Forum: Analoge Elektronik und Schaltungstechnik Netzteilproblem in Grundig Abgleichsender AS 5F


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Rainer Z. (netzbeschmutzer)


Angehängte Dateien:

Lesenswert?

Hallo,

ich bin Hobby-Elektroniker und komme bei einem Grundig AS 5F 
Abgleichsender an meine Grenzen. Das Ding sagt keinen Pieps. Nach 
Angaben des Vorbesitzers soll das Gerät vor einem Sturz funktioniert 
haben. Tatsächlich waren zwei Standfüße auf der Rückseite verbogen, aber 
immerhin nicht gebrochen. Das erwähne ich nur der Vollständigkeit 
halber, auch wenn meine bisherigen Messergebnisse zu dieser Aussage 
nicht passen.

Einen Ausschnitt des Schaltplans habe ich angehängt, und zwar vom 
Netzteil.

Hier war die Sicherung Si 1 (2,5A/FF) unterbrochen. Leider habe ich nur 
2,5 A/T und diese eingesetzt. :(

Danach habe ich gemessen und es waren alle Versorgungsspannungen in der 
richtigen Höhe vorhanden mit Ausnahme von +5 V und der daraus 
abgeleiteten +5 V F (oben rechts im Schaltplan). Dort messe ich an 
beiden Punkten 0,7 V. Das ist der von Si 1 abgesicherte Zweig. An Pin 15 
der Buchse 700.03 - also hinter dem Gleichrichter - konnte ich 13,3 V 
messen.

Was habe ich bisher gemacht? Zuerst den 5 V-Zweig aufgetrennt, indem ich 
den Lastwiderstand R 4 (0,2 Ohm) auf einer Seite abgelötet und dann 
erneut gemessen habe (weil Verdacht auf Fast-Kurzschluss der 5 
V-Versorgung). Keine Sorge, den Kollektor von T 1 (GD 204) habe ich 
nicht offen gelassen, sondern mit einem 47 Ohm-Widerstand an Masse 
abgeschlossen. Ergebnis: 0,8 Ohm. Also fast genauso wie vorher. Demnach 
sollte das Problem im Netzteil selber liegen.

Jetzt den Darlington BD 136/GD 204 ausgelötet und beide Transistoren mit 
dem DMM (Diodentest) gecheckt. Sie waren unauffällig. Den GD 204 habe 
ich trotzdem mit einem BD 244A ersetzt, weil ich den verfügbar hatte, 
das brachte aber nix.

Für alle Fälle habe ich noch am Trimmer R 7 gewackelt, das änderte auch 
nix.

Tja, jetzt wäre ich normalerweise - mangels Wissens - soweit, dass ich 
auf gut Glück einen neuen µA 723 bestellen würde. Ich ahne jedoch, dass 
ihr bessere Ideen habt und was ich vielleicht noch checken sollte. Der 
µA 723 ist mir leider nicht geläufig. Wohl verbreitet, aber (meines 
Wissens) nicht in Fernsehern eingebaut gewesen.

Ich freue mich auf eure Vorschläge.

von Joe (Gast)


Lesenswert?

Alle Spannungen am 723 messen.

Gemessen von PIN 7 zu allen anderen PINs

von Hannes J. (Firma: _⌨_) (pnuebergang)


Lesenswert?

Rainer Z. schrieb:
> Tja, jetzt wäre ich normalerweise - mangels Wissens - soweit, dass ich
> auf gut Glück einen neuen µA 723 bestellen würde.

Der kostet nichts (ca. 30ct aus China, vielleicht 80ct aus Deutschland) 
und es gibt ihn von diversen Herstellern.

> Ich ahne jedoch, dass
> ihr bessere Ideen habt und was ich vielleicht noch checken sollte.

Risse auf der Platine, gerissene Lötstellen, etc. suchen.

> Der
> µA 723 ist mir leider nicht geläufig. Wohl verbreitet, aber (meines
> Wissens) nicht in Fernsehern eingebaut gewesen.

Och, es wird sicher auch Fernseher mit einem 723 gegeben haben. Er ist 
so alt, dass es noch gute Datenblätter mit dem Innenleben gibt. Im 
Prinzip ist es ein klassischer Regler, nur dass man an fast alle 
Komponenten extern heran kommt.

von oszi40 (Gast)


Lesenswert?

Rainer Z. schrieb:
> µA 723 ist mir leider nicht geläufig

Sieh da https://www.alldatasheetde.com/view.jsp?Searchword=UA723
Man könnte die fehlende Spannung behelfsweise auch mit einem geeigneten 
Labornetzteil mit STrombegrenzung anlegen. Wahrscheinlich vagabundiert 
noch irgendwo eine lose Schraube???

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Danke schon Mal für die ersten Antworten.

Bin jetzt unterwegs, denke aber, dass ich am Wochenende wieder rangehen 
kann.

Joe schrieb:
> Alle Spannungen am 723 messen.

Werde ich dann machen und durchgeben. So viele Werte sind es ja nicht.

Hannes J. schrieb:
> Risse auf der Platine, gerissene Lötstellen, etc. suchen.

Habe ich gemacht. Die Platine ist allerdings recht übersichtlich und 
leicht (siehe Schaltplan). Werde am Wochenende trotzdem schauen. Mir 
fällt jetzt die Isolation zum Kühlkörper ein (Glimmerscheibe), könnte 
ich auch noch checken.

oszi40 schrieb:
> Man könnte die fehlende Spannung behelfsweise auch mit einem geeigneten
> Labornetzteil mit Strombegrenzung anlegen.

Ein Labornetzteil habe ich mir auch schon gewünscht! Sowas habe ich 
leider nicht. Das hätte ich zu gern mit von außen angelegten 5 V 
ausprobiert. Ich denke darüber nach, die 5 V aus vier NiMH-Akkus in den 
5 V-Zweig einzuspeisen. Damit ich Gewissheit habe, ob ich nur im 
Netzteil suchen muss.

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Rainer Z. schrieb:
> Keine Sorge, den Kollektor von T 1 (GD 204) habe ich
> nicht offen gelassen, sondern mit einem 47 Ohm-Widerstand an Masse
> abgeschlossen. Ergebnis: 0,8 Ohm.

Ich bin wohl schon gaga. Es sollte hier heißen 0,8 V (nicht Ohm!).

von Christian S. (roehrenvorheizer)


Lesenswert?

Rainer Z. schrieb:
> Ich denke darüber nach, die 5 V aus vier NiMH-Akkus in den
> 5 V-Zweig einzuspeisen. Damit ich Gewissheit habe, ob ich nur im
> Netzteil suchen muss.


Denken ist genehmigt, schließe nie direkt und ohne Strombegrenzung durch 
Glühbirne oder Widerstand an.

mfg

von Rainer Z. (netzbeschmutzer)


Lesenswert?

So, jetzt kann ich Spannungsmessungen am µA 723 durchgeben.

Gemessen gegen PIN 7 habe ich:

PIN 1   0 V (NC)
PIN 2   0,7 V
PIN 3   0,7 V (= PIN 4)
PIN 4   dto.
PIN 5   - (!) 2,3 V
PIN 6   7,0 V
PIN 7   Bezugspunkt
PIN 8   0 V (NC)
PIN 9   - (!) 1,9 V (NC)
PIN 10  0,7 V
PIN 11  12,6 V
PIN 12  13,6 V (entspricht Ausgangsspannung vom Gleichrichter)
PIN 13  2,1 V
PIN 14  0 V (NC)

Gemessen mit Gehäuse-Masse (vom PIN 7 durch 10 Ohm-Widerstand getrennt), 
ergeben sich identische Werte. Mich verwirren die negativen Werde von 
PIN 5 und 9. Habe diese PINs mehrfach gemessen.

Wie gesagt, am Kollektor des GD 204 sollen 5 V stehen, Ist-Wert ist 
0,7 V.

Hoffe, ein mit 723 erfahrener Elektroniker hat da spontan eine Idee?

von eProfi (Gast)


Lesenswert?

Prüfe R6, R7 R8 und die Verbindung vom Poti R7 zum Pin 5.
Das muss ein Spannungsteiler sein, d.h. am Pin 5 muss eine einstellbare 
Spannung von ca. 4 - 6 V anliegen.

Negative Spannung an Pin 9 ist in Ordnung (kapazitive Kopplung in 
Z-Diode).
Viel Erfolg

von Rainer Z. (netzbeschmutzer)


Angehängte Dateien:

Lesenswert?

Ganz herzlichen Dank euch ALLEN, die in diesem Thread gepostet haben.

Die Tipps von Joe und eProfi führten zum Ziel.

Es war das Poti R7 zum Einstellen der Spannung. Ich hatte ich noch ein 
"neues" (eher NOS, aber eben ungebraucht) 1k-Poti von Piher, das ich 
eingelötet habe und dann waren die 5 V da!! Und das Gerät zeigt vorne 
auf den Sieben-Segment-LEDs einen Wert an. Sieht erstmal sehr gut aus!

Leider ist das Gerät voll von solchen alten Potis. :((

Mit dem Testen aller Funktionen wird es noch dauern, muss erstmal Haus 
und Garten winterfest machen.

Bin aber erstmal begeistert, natürlich besonders vom Forum. Als ich den 
Beitrag von eProfi las, kam er mir so logisch und eindeutig vor, dass 
ich mich sehr geschämt habe, nicht selber darauf gekommen zu sein. Aber 
das macht eben den Unterschied zu euch Profis.

An dieser Stelle wünsche ich Karsten P. Erfolg mit dem Motortester von 
Sun. Den Beitrag:
Beitrag "Oszi v. SUN Motortester zeigt nur kurz einen Punkt."
verfolge ich mit Interesse.

Euch einen guten Start in die neue Woche.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.