Forum: Fahrzeugelektronik Bosch MOT 250 Bildschirm


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Stephan S. (mechanix)



Lesenswert?

Hallo,

leider ist das Zeilentrafo des Monitors meines geliebten MOT 250 
abgeraucht. Der Aufkleber des Trafos ist nicht mehr vorhanden und selbst 
wenn wird es wohl schwierig erstaz zu finden.

Bosch bittet leider keinen Service mehr für das Gerät.

In der Anleitung steht das es ein VGA Signal ist und der MOT 240 der 
fast baugleich ist hat ein LCD. Auf der Platine des Monitors ist 
allerdings ein Stecker der wie S-Video aussieht und mit BAS beschriftet 
ist?

Hat vielleicht jemand Ideen, Tipps, Unterlagen zum Tester oder gar ein 
passendes Zeilentrafo:)

Ich bin KFZ Elektriker und repariere auch KI's und Steuergeräte aber mit 
Video Signalen kenne ich mich (noch) nicht aus.

Würde mich riesig über euere Hilfe freuen.

LG
Stephan

von Patrick L. (Firma: S-C-I DATA GbR) (pali64)


Lesenswert?

Ich hätte ein LCD das passen würde (7") würde dir dass was Helfen oder 
zu klein?

Ansonsten kannst du jeden Standard Monitor mit FBAS bzw PAL Composit 
Eingang nehmen.

73 55

von Stephan S. (mechanix)


Lesenswert?

Ich habe gerade einfach mal einen kleinen Fernseher an AV angeschlossen, 
so einfach scheint es nicht zu sein. Der Bildschirm bleibt Schwarz....

von H. H. (hhinz)


Lesenswert?


von SkyperHH (Gast)


Lesenswert?

Wenn man nach dem Chassis-Board googelt, findet man ein Forum, wo jemand 
das gleich Video-Signal / Board hat - von einem Bosch MOT 250.

Auf Seite 3 dann die Empfehlung, das mit dem LM1881 zu machen und auf 
Seite 4 die Rückmeldung, das es zu funktioneren scheit - Übersetung mehr 
schlecht als Recht mit Google ;-).

Das Signal vom LM1881 dann aber nicht auf einen AV-Eingang eines 
Monitors geben, sondern auf den VGA Eingang... (der muss evtl. 
Multi-Sync fähig sein).

http://www.abcelectronique.com/forum/showthread.php?t=98337&page=3
http://www.abcelectronique.com/forum/showthread.php?t=98337&page=4

von Stephan S. (mechanix)


Lesenswert?

Super,

es besteht wieder Hoffnung :)

Habe mich da mal durchgelesen und werde gleich mal den LM1881, 
Kondensatoren und Widerstände bestellen.

Wir machen einige Old- und Youngtimer da ist der Tester noch Gold wert. 
Selbst an modernen Fahrzeugen ist er mir für viele Sachen lieber als das 
neue Computer Zeug.

Dankeschön schon mal, ich werde euch berichten!

von Gerald B. (gerald_b)


Lesenswert?

Ein TFT kann an dieser Stelle unerwartete Probleme machen. TFT Monitore 
sind pingelinger, was die Frequenzstabilität der Eingangssignale 
betrifft. Röhrenmonitore sind da gutmütiger und breitbandiger. Altes 
Pentiumgelumpe und was es davor noch so gab, sind da Problemkandidaten. 
Ich habe es in meinem Job als Instandhalter selbst erlebt, das 
Industrie-PCs an TFTs streifige oder rollende Bilder produzierten, die 
auf der Röhre gut aussahen.
Auch Compactflash Karten bocken an manchen alten IDE Controllern. Gut, 
wenn man in so einer Situation dann noch Exemplare zum Tauschen hat.

: Bearbeitet durch User
von Gtx F. (gtx-freak)


Lesenswert?

Ich habe eine mot240 hier in Verwendung. Also die Flachbild-Variante. 
Falls das irgendwie helfen könnte für Umbauideen  melde dich.

von Stephan S. (Gast)


Lesenswert?

Einige Versuche mit dem LM 1881 brachten leider keinen Erfolg. Bei einem 
alten Röhrenmonitor hatte ich mal ganz kurz ein schlechtes Bild.

Gearbeitet habe ich mit folgender Schaltung:

http://www.abcelectronique.com/forum/attachment.php?attachmentid=66076

Wo könnte noch der Fehler sein?

von H. H. (hhinz)


Lesenswert?

Du hast den Widerstand für 15,7kHz Zeilenfrequenz dimensioniert.

VGA hat aber 31,5kHz.

von Stephan S. (mechanix)


Lesenswert?

H. H. schrieb:
> Du hast den Widerstand für 15,7kHz Zeilenfrequenz dimensioniert.
>
> VGA hat aber 31,5kHz.

OK, stehe gerade etwas auf der Seife. Wo finde ich Infos zum berechnen / 
auswählen des Wiederstandes? Im Data Sheet ist nur ein kleines ungenaues 
Diagramm.

von H. H. (hhinz)


Lesenswert?

Widerstand etwa halbieren.

Und evtl noch einen Tiefpass vor den Eingang des LM1881, so 680R/470pF.

: Bearbeitet durch User
von Stephan S. (mechanix)


Angehängte Dateien:

Lesenswert?

Mit dem 680R im Eingang habe ich ein Bild. Leider kann man noch nichts 
erkennen. Mit dem 470pF wird es wieder dunkel...

von H. H. (hhinz)


Angehängte Dateien:

Lesenswert?

Du hast es so geschaltet?

von Stephan S. (mechanix)


Lesenswert?

H. H. schrieb:
> Du hast es so geschaltet?

Nein habe es vor dem kleinen Kondensator an Compusite angeschlossen.

Probiere es morgen mal so...

von H. H. (hhinz)


Lesenswert?

Stephan S. schrieb:
> Nein habe es vor dem kleinen Kondensator an Compusite angeschlossen.

Ob vorher oder hinterher spielt da keine Rolle.

Ich fürchte du wirst mit einem Oszi nach den Signalen sehen müssen.

von Stephan S. (mechanix)


Lesenswert?

Ich denke doch das es ein Unterschied macht. Ich depp habe auch die 
Leitung zu PIN 1 im VGA Stecker über den Wiederstand laufen.

In dem französischen Forum läuft das am Ende auch. Leider kann ich kein 
Französisch, und der Google übersetzer ist die Hölle :)

von H. H. (hhinz)


Lesenswert?

Stephan S. schrieb:
> Ich depp habe auch die
> Leitung zu PIN 1 im VGA Stecker über den Wiederstand laufen.

Das war natürlich Murks.


> In dem französischen Forum läuft das am Ende auch. Leider kann ich kein
> Französisch, und der Google übersetzer ist die Hölle :)

Das liegt an dem ziemlich schlampigen Französisch in dem Forum....

von Skyper (Gast)


Lesenswert?

Stephan S. schrieb:
> In dem französischen Forum läuft das am Ende auch. Leider kann ich kein
> Französisch, und der Google übersetzer ist die Hölle :)

Evtl. muss der Monitor "Multi-Sync" tauglich sein? Bzw. einen etwas 
"breiteren" Bereich für die Zeilenfrequenz haben...

Also am besten sich die Signale mal mit dem Oszilloskop anschauen...

von H. H. (hhinz)


Lesenswert?

Skyper schrieb:
> Evtl. muss der Monitor "Multi-Sync" tauglich sein? Bzw. einen etwas
> "breiteren" Bereich für die Zeilenfrequenz haben...

Nein, da gehts um Standard VGA.

von Marcus S. (marcus_s80)


Lesenswert?

Hey alle zusammen. Gibt es schon einen Erfolg zu verrichten? Ich habe 
genau das selbe Gerät und habe auch genau das selbe vor. Ein alter Herr 
möchte das Gerät gerne weiter nutzen in seiner Werkstatt.

von Olaf (Gast)


Lesenswert?

Schaut mal hier:

https://www.youtube.com/watch?v=vvn2lBFhioQ

Es gibt wohl diverses Elektronikzeugs mit dem man die Videoausgaenge 
alter
Computer an moderne Monitore bringt. Eventuell kann man da was draus 
machen.

Olaf

von H. H. (hhinz)


Lesenswert?

Olaf schrieb:
> Schaut mal hier:
>
> https://www.youtube.com/watch?v=vvn2lBFhioQ
>
> Es gibt wohl diverses Elektronikzeugs mit dem man die Videoausgaenge
> alter
> Computer an moderne Monitore bringt. Eventuell kann man da was draus
> machen.

Er hat es doch viel einfacher, die Frequenzen und der Pegel passen doch 
schon für moderne Monitore. Man muss nur die Synchronsignale abtrennen, 
und das klappt mit LM1881 normalerweise bestens.

von Stephan S. (mechanix)


Lesenswert?

Ich habe die Signale mir abgesehen das Eingassignal vom Tester sah 
sauber aus. Aus meinem gelötet kam nur Schrott ich denke ich habe den 
LM1881 schon gesprengt. Hatte nur leider noch keine Zeit das mal in Ruhe 
neu aufzubauen, mache ich aber auf jeden Fall noch und werde 
berichten....

von Carsten S. (dg3ycs)


Lesenswert?

Hi,

Stephan S. schrieb:
> Aus meinem gelötet kam nur Schrott ich denke ich habe den
> LM1881 schon gesprengt.
Möglich... Oder mit dem hat von Anfang an etwas nicht gestimmt!
Ist die Bezugsquelle seriös gewesen? (Original-Distri?)
Selbst bei diesen billigen Bausteinen ist man mittlerweile nicht mehr 
sicher vor diversen Mangelhaften teilen. Sei es aus alten Baugruppen 
ausgelötet, gereinigt und für neu verkauft (wäre ja OK wenn angegeben 
würde das die Ausgelötet sind.), aus den unterschiedlichsten Gründen 
wegen falscher HAndhabung gvorgeschädigt oder sogar gefälschte Teile wo 
etwas ganz anderes drin ist wie draufsteht.
Die Zeiten wo das nur sehr sehr hochpreisige Bauteile betraf sind leider 
vorbei. Wenn die Dinge aber von Mouser kommen o.ä. sieht es natürlich 
anders aus.
Und natürlich kann immer noch ein nicht offensichtlicher FEhler im 
Aufbau sein. Passiert selbst Profis. Und manchmal kommt es einfach 
dumm... Kurzschluss durch einen dünnen Lötzinnrest unter einem IC usw.

> Hatte nur leider noch keine Zeit das mal in Ruhe
> neu aufzubauen, mache ich aber auf jeden Fall noch und werde
> berichten....
ISt vermutlich das Sinnvollste. Und wenn das dann auch nicht geht mal 
mit Bausteinen aus einer anderen Quelle probieren.

Gruß
Carsten

von Olaf (Gast)


Lesenswert?

Wenn man sich die Bilder vom Eingangspost anschaut dann ist es 
vermutlich
am sinnvollsten erstmal 1-2Dosen Kontakt LR zu kaufen oder die Platine
einmal in die Spuelmaschine zu stellen. :-)

Wenn ich in eine Werkstatt komme und sage das mein Auto seit 10Jahren
kein Oelwechsel mehr hatte dann schlagen sie die Haende ueber den Kopf
zusammen, aber beim Anblick der Platine wundert es mich das dieses
Geraet ueberhaubt so alt geworden ist.

Olaf

von Stephan S. (mechanix)


Lesenswert?

Olaf schrieb:
> Wenn man sich die Bilder vom Eingangspost anschaut dann ist es
> vermutlich
> am sinnvollsten erstmal 1-2Dosen Kontakt LR zu kaufen oder die Platine
> einmal in die Spuelmaschine zu stellen. :-)
>
> Wenn ich in eine Werkstatt komme und sage das mein Auto seit 10Jahren
> kein Oelwechsel mehr hatte dann schlagen sie die Haende ueber den Kopf
> zusammen, aber beim Anblick der Platine wundert es mich das dieses
> Geraet ueberhaubt so alt geworden ist.
>
> Olaf

Hallo Olaf,
danke das du dir Sorgen um die Hygiene unsere Platinen machst:)

Bei uns in der Werkstatt wird richtig gearbeitet u.a. auch 
Karosseriebau. Da sieht sowas nach zwei Monaten schon so aus. Wenn es 
das nicht aushalten würde, hätte es keine Werkstatt Ausrüstung werden 
dürfen.

Ich glaube nicht das das Zeilentrafo von ein bißchen Staub kaputt 
gegangen ist. Du müsstest mal in die PCs schauen die da rum stehen, da 
hole ich einmal im Jahr ein Kehrblech voll von dem Zeug raus. 
Außergewöhnlich oft defekt sind die nicht, im Gegenteil unsere ältester 
läuft noch mit XP.

Das soll nicht heißen das es gut für die Geräte ist, aber es lässt sich 
nicht vermeiden.

von Olaf (Gast)


Lesenswert?

> danke das du dir Sorgen um die Hygiene unsere Platinen machst:)

Ja ne. :-) Ich finde es im Autosektor immer erstaunlich wie sich die 
Leute da Sorgen um den kleinsten Kratzer im Lack machen, aber Elektronik 
immer komplett ohne Liebe behandeln.

> Ich glaube nicht das das Zeilentrafo von ein bißchen Staub kaputt
> gegangen ist.

Darauf wuerde ich meinen Arsch nicht verwetten. Das Zeug leitet und es 
verhindert eine vernuenftige Konvektion.

> Du müsstest mal in die PCs schauen die da rum stehen, da
> hole ich einmal im Jahr ein Kehrblech voll von dem Zeug raus.

Dann wuerde ich die entweder woanders hinstellen oder Filter vor den 
Lueftern machen die man einmal im Monat wechselt.

> Das soll nicht heißen das es gut für die Geräte ist, aber es lässt sich
> nicht vermeiden.

Ja und nein. Wie schon gesagt, Filter und die regelmaessig wechseln. So 
wie du die Luftfilter am Auto auch wechselst oder Kunden Angst machst 
die ihren Innenraumluftfilter noch nie gewechselt haben. Oder du genauso 
selbststaendlich wie du den Kunden dann den abgefackelten Lueftermotor 
wechselst wenn sie nicht hoeren wollen, wechselst du halt regelmaessig 
deine Messkiste. .-)

Olaf

von René F. (Gast)


Lesenswert?

Olaf schrieb:
> Ja ne. :-) Ich finde es im Autosektor immer erstaunlich wie sich die
> Leute da Sorgen um den kleinsten Kratzer im Lack machen, aber Elektronik
> immer komplett ohne Liebe behandeln.

Naja man geht davon aus, das solche Elektronik dafür ausgelegt ist bei 
normalen Werkstattbedingungen nicht kaputt zu gehen.

Ich habe vor vielen Jahren im Bereich der KFZ-Messtechnik gearbeitet und 
oft muss man auch Kompromisse eingehen. Wir hatten ein Oszilloskop im 
Sortiment dessen Lüfter mit einem Filter versehen war und haben dieses 
Gerät auch verschiedenen Autoherstellern als Equipment für die 
Vertragswerkstätten angeboten. Ein Hersteller hatte dann tatsächlich 
Interesse, forderte aber, dass das Gerät nicht durch das 
Werkstattpersonal gewartet werden muss. Somit musste der Lüfterfilter 
entfallen und wir haben die Richtung des Lüfters gedreht. Der Hersteller 
hat die Geräte dann alle 3 Jahre zur Kalibrierung eingeschickt und wir 
haben die Geräte erst mal mit Druckluft und Staubsauger gereinigt.

von Stephan S. (mechanix)


Angehängte Dateien:

Lesenswert?

So hatte nochmal Zeit. Die Schaltung wie sie H.H. abgeändert hat 
arbeitet Perfekt. Ist zwar noch ein Versuchsaufbau werde aber eine 
Platine Löten, und eine passende Bildschirm besorgen. Danke an alle die 
geholfen haben!

von H. H. (hhinz)


Lesenswert?

Stephan S. schrieb:
> arbeitet Perfekt.

Schön, dass du das berichtet hast. Das werden sicher noch andere gut 
gebrauchen können.

von Marcus S. (marcus_s80)


Lesenswert?

Stephan S. schrieb:
> So hatte nochmal Zeit. Die Schaltung wie sie H.H. abgeändert hat
> arbeitet Perfekt. Ist zwar noch ein Versuchsaufbau werde aber eine
> Platine Löten, und eine passende Bildschirm besorgen. Danke an alle die
> geholfen haben!

Danke für die Rückinfo. Ich bin auch gerade dabei das fertig zu machen 
und nun bin ich guter Zuversicht.
Danke an alle

von Marcus S. (marcus_s80)


Lesenswert?

Stephan S. schrieb:
> So hatte nochmal Zeit. Die Schaltung wie sie H.H. abgeändert hat
> arbeitet Perfekt. Ist zwar noch ein Versuchsaufbau werde aber eine
> Platine Löten, und eine passende Bildschirm besorgen. Danke an alle die
> geholfen haben!

So ich habe es auch mal zusammen gelötet. Bei mir funktioniert es leider 
nicht. Ich habe aber nur Kerkos und nicht wie du, ich denke, Tantal.
Macht das einen Unterschied. Eigentlich doch nicht.
Und noch ne Frage. An PIN 6 ist ja der Widerstand und der Kondensator 
dran. Wo ist da aber deine Verbindung zu Ground? Irgendwie sehe ich das 
nicht.

Edit: Ich meinte Folienkondensatoren

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Ob Folie oder Keramik ist hier egal.

von Stephan S. (mechanix)


Lesenswert?

Marcus S. schrieb:
> Wo ist da aber deine Verbindung zu Ground?

Ich glaube die hab ich vergessen, dürfte also gar nicht funktionieren? 
Werde morgen mal genau gucken liegt zum Glück noch alles so da. Das 
könnte erklären warum meine ersten Versuche nicht funktionieren. 
Erklären kann ich das jetzt nicht. Gut das du das gesehen hast :)

von Marcus S. (marcus_s80)


Lesenswert?

H. H. schrieb:
> Ob Folie oder Keramik ist hier egal.

Ok danke. Dann muss ich schauen wo anderweitig das Problem liegt.

von Marcus S. (marcus_s80)


Lesenswert?

Stephan S. schrieb:
> Marcus S. schrieb:
>> Wo ist da aber deine Verbindung zu Ground?
>
> Ich glaube die hab ich vergessen, dürfte also gar nicht funktionieren?
> Werde morgen mal genau gucken liegt zum Glück noch alles so da. Das
> könnte erklären warum meine ersten Versuche nicht funktionieren.
> Erklären kann ich das jetzt nicht. Gut das du das gesehen hast :)

Aber es hat ja funktioniert. Oder war dies ein anderer Versuch?

von Stephan S. (mechanix)


Lesenswert?

Ja das Bild auf dem Monitor kommt genau da raus, die Bilder habe ich 
direkt nacheinander gemacht. Probiere es einfach mal ohne was an PIN 
6....

von Marcus S. (marcus_s80)


Lesenswert?

Mit welcher Spannung versorgst du den LM?

von Stephan S. (mechanix)


Lesenswert?

Marcus S. schrieb:
> Mit welcher Spannung versorgst du den LM?

5 Volt

von H. H. (hhinz)


Lesenswert?

Stephan S. schrieb:
> Marcus S. schrieb:
>> Mit welcher Spannung versorgst du den LM?
>
> 5 Volt

So sollte das auch sein, wegen der Sync-Pegel am VGA Anschluss.

von Stephan S. (mechanix)


Lesenswert?

Ich habe mir heute das ganze nochmal angeschaut. Nach dem Marcus 
festgestellt hat das ich den LM1881 gar nicht richtig angeschlossen 
habe, es aber trotzdem lief habe ich noch die fehlende Minus Verbindung 
gesteckt.

Siehe da alles wieder dunkel, nach dem entfernen des LM1881 ging es 
wieder.

Das ding braucht man nicht, einfach den BAS mit PIN 2 am VGA Stecker 
verbinden, und die Schirmung mit PIN 6,5 und 12 das wars schon....

Keine Ahnung ob das mit jedem Monitor läuft, ich habe es mit drei 
verschiedenen versucht bei einem älteren war das Bild grün monocrom was 
aber mit einer Brücke zwischen PIN 2 und 3 auch wieder Schwarz-Weiß 
wurde.

Was die französischen Kollegen da gebaut haben weiß ich nicht.

von Marcus S. (marcus_s80)


Lesenswert?

Stephan S. schrieb:
> Das ding braucht man nicht, einfach den BAS mit PIN 2 am VGA Stecker
> verbinden, und die Schirmung mit PIN 6,5 und 12 das wars schon....
>
> Keine Ahnung ob das mit jedem Monitor läuft, ich habe es mit drei
> verschiedenen versucht bei einem älteren war das Bild grün monocrom was
> aber mit einer Brücke zwischen PIN 2 und 3 auch wieder Schwarz-Weiß
> wurde.
>
> Was die französischen Kollegen da gebaut haben weiß ich nicht.

Ok. Das habe ich auf einer anderen Seite auch schon gelesen, dass da 
nichts dran muss bei VGA. Da der LM1881 ne Standard Frequenz hat. Danke 
ich teste

von Marcus S. (marcus_s80)


Lesenswert?

Aber wir genau ist dein Schaltplan nun. Kannst du da auch was für die 
Nachwelt hier Zeichnen. Was ist mit den anderen Pins?

von H. H. (hhinz)


Lesenswert?

Manche Monitore können mit "Sync on Green" umgehen, andere nicht.

von Stephan S. (mechanix)


Angehängte Dateien:

Lesenswert?

Marcus S. schrieb:
> Aber wir genau ist dein Schaltplan nun. Kannst du da auch was für die
> Nachwelt hier Zeichnen.

Wie gesagt viel Schaltplan gibt es da nicht, und ob es für die Nachwelt 
die richtige Lösung ist weiß ich nicht. Wie oben erwähnt habe ich keine 
Ahnung von Video bzw. VGA Signalen. Über nehmen keine Haftung oder 
ähnliches :)

Die drei Monitore die ich getestet habe funktionierten alle. Ein uralter 
Röhrenmonitor machte ein gutes leicht grünliches Bild, ein alter 
Flachbildschirm machte ein grell grünes Bild was mit Brücken von pin 2 
und 3 sich lösen ließ. Ein recht neuer machte auf Anhieb alles schön in 
Graustufen allerdings fehlte oben und unten ein bisschen da es ein 16:9 
Bildschirm ist. Ich habe jetzt einen bestellt der genau in die Öffnung 
passt, in der Hoffnung das er läuft.

von H. H. (hhinz)


Lesenswert?

Stephan S. schrieb:
> Wie oben erwähnt habe ich keine
> Ahnung von Video bzw. VGA Signalen.

Ja, das sieht man an deiner Anschlussbelegung.

Die ID-Pins sind hier bedeutungslos, die sollen ja nur dem Computer 
etwas über den Monitor verraten, nicht umgekehrt.

Eigentlich sollten bei deinem Monitor Pin2 und Pin7 reichen.

von Marcus S. (marcus_s80)


Lesenswert?

Also ich habe ein Bild. Aber in grün. Wenn ich dann die Brücke mache 
zwischen PIN 2 und 3 verliere ich das Signal. Ich organisiere mir mal 
noch andere Monitore und schaue mal. Ansonsten versuche ich es weiter 
mit einem LM1881

von H. H. (hhinz)


Lesenswert?

Marcus S. schrieb:
> Also ich habe ein Bild. Aber in grün.

Logisch.


> Wenn ich dann die Brücke mache
> zwischen PIN 2 und 3 verliere ich das Signal.

Kein Wunder, zu viel Last.

von Marcus S. (marcus_s80)


Lesenswert?

H. H. schrieb:
> Marcus S. schrieb:
>> Also ich habe ein Bild. Aber in grün.
>
> Logisch.
>
>
>> Wenn ich dann die Brücke mache
>> zwischen PIN 2 und 3 verliere ich das Signal.
>
> Kein Wunder, zu viel Last.

Jap das es nur grün ist sollte am Monitor liegen. Macht es Sinn wenn ich 
das Signal über einen Pegelwandler für beide Pins anzuheben um somit in 
graues Bild zu bekommen?
Dennoch werde ich es mit dem LM noch weiter versuchen. Eventuell klappt 
es noch.

von H. H. (hhinz)


Lesenswert?

Marcus S. schrieb:
> Macht es Sinn wenn ich
> das Signal über einen Pegelwandler für beide Pins anzuheben um somit in
> graues Bild zu bekommen?

Sollte funktionieren.

von Asdf Q. (Gast)


Lesenswert?

Wenn Du weiss haben willst, wirst Du aber Pin 1 + 2 + 3 ansteuern 
müssen. Pin 2 + 3, also grün plus blau, gibt Cyan.

von Marcus S. (marcus_s80)


Lesenswert?

Soul E. schrieb:
> Wenn Du weiss haben willst, wirst Du aber Pin 1 + 2 + 3 ansteuern
> müssen. Pin 2 + 3, also grün plus blau, gibt Cyan.

Macht Sinn :-)
Die Pegel liegen ja bei VGA bei 0,7V.
Also müsste der Pegelwandler damit sicherlich gespeißt werden.
Wie gesagt in der Bildtechnik hab ich Ahnung fast null

von H. H. (hhinz)


Lesenswert?

LM733/µA733/...

Oder LM1203

: Bearbeitet durch User
von Stephan S. (mechanix)


Angehängte Dateien:

Lesenswert?

Mein Monitor ist da, leider Grün was nicht ganz so schlimm währe aber 
auch zu Dunkel. Habe noch mal mit dem LM1881 versucht. Habe jede 
verbindung und jedes Bauteil noch mal geprüft, bekomme es nicht hin. aus 
Hsync an Pin1 bekomme ich jetzt auch ein signal was funtioniern könnte. 
auf Vsync an Pin 3 nur eine null Linie.

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Stephan S. schrieb:
> auf Vsync an Pin 3 nur eine null Linie.

Teste mal mit Rset=1MOhm.

von Stephan S. (mechanix)


Angehängte Dateien:

Lesenswert?

H. H. schrieb:
>> auf Vsync an Pin 3 nur eine null Linie.
>
> Teste mal mit Rset=1MOhm.

Sorry, brauche wohl doch mal eine Brille. Hatte den 330K nicht richtig 
gesteckt. jetzt habe ich mit dem 330k ein Signal was für mich plausibel 
erscheint. Das Bild bleibt schwarz. Leider finde ich keine Beispiele wie 
es auszusehen hat. Macht es sin an Rest mal meine Wiederstands-Dekade 
anzuschlißen und mal von 330k bis 1M durch zuschalten?

von H. H. (hhinz)


Lesenswert?

Stephan S. schrieb:
> Macht es sin an Rest mal meine Wiederstands-Dekade
> anzuschlißen und mal von 330k bis 1M durch zuschalten?

Nö, einer von beiden Werten muss der sinnvolle sein.

von Marcus S. (marcus_s80)


Angehängte Dateien:

Lesenswert?

So also mit dem Acer V247Y funktioniert es wunderbar. Direkt BAS auf 
VGA.

von Marcus S. (marcus_s80)


Lesenswert?

Obwohl manchmal kurz das Signal weg. Da schaue ich mal wie der Pegel 
aussieht

von Stephan S. (mechanix)


Angehängte Dateien:

Lesenswert?

Marcus S. schrieb:
> So also mit dem Acer V247Y funktioniert es wunderbar. Direkt BAS auf
> VGA.

Ja habe auch welche wo es klapp, aber immer mit Einbrüchen. Und bei 12 
Zoll Monitoren ist die Auswahl nicht so groß. Und das er ins Gehäuse 
passt wäre schon gut wegen der Bedienung.
Ich habe mich mit dem Rset beschäftigt der 1M muss der richtige sein da 
es bei kleineren Widerständen immer zuviel Synchronisationen gibt. Bie 
1m passt es genau zu den Zeilen. Ein Bild gibt er aber trotzdem nicht 
aus, aber er geht an und versucht zu Synchronisieren.

: Bearbeitet durch User
von Marcus S. (marcus_s80)


Lesenswert?

> Ja habe auch welche wo es klapp, aber immer mit Einbrüchen.<

Also da ich alles nicht mehr in das Gehäuse einbaue, sondern an einen 
neuen größeren Monitor (den Acer mit 23,8 Zoll) und somit ein neues 
Gehäuse gedruckt habe, ist alles bis auf das eine Netzteil rausgeflogen. 
Seitdem der Netzfilter und der ganze glimbim weg ist, habe ich keine 
Aussetzer mehr. Ob es daran liegt weis ich auch nicht genau aber seit 
dem ist Ruhe und an meiner Platine fürs Video habe ich nix geändert.

von Marcus S. (marcus_s80)


Angehängte Dateien:

Lesenswert?

So sieht es jetzt bei mir aus. Ohne Aussetzer etc

von Thorsten T. (Gast)


Lesenswert?

Hallo,
ich habe an meinem MOT250 das gleiche Problem, ein bekannter von mir hat 
auch schon versucht einen anderen Monitor zu verwenden - leider ohne 
Erfolg! Den alten Röhrenbildschirm  habe ich bereits rausgeworfen.
Das, was ihr hier beschreibt, ist mir aber ehrlich gesagt alles zu 
kompliziert :-( Ich bin da wahrscheinlich zu doof zu ;-)
Gibt es jemandem unter euch, dem ich meinen Tester zuschicken könnte und 
mir einen Anschluss für einen anderen Monitor einbaut?!
Das wäre super!
Viele Grüße und vielen Dank!
Thorsten

von Marcus S. (marcus_s80)


Lesenswert?

Das wäre Ansich kein Problem. Du müsstest halt nur einen passenden 
Monitor haben der dieses Sync on Green kann. Und da wissen wir nicht was 
du hast

von Thorsten (Gast)



Lesenswert?

Diesen Monitor hatte ich mir gekauft. Was der kann, weiß ich leider 
nicht außer, dass er einen VGA Anschluss hat ;-) Das hilft 
wahrscheinlich nicht?!

von Thorsten (Gast)


Lesenswert?

Sorry, habe leider das Bild zu oft hochgeladen.

von Marcus S. (marcus_s80)


Lesenswert?

Thorsten schrieb:
> Diesen Monitor hatte ich mir gekauft. Was der kann, weiß ich leider
> nicht außer, dass er einen VGA Anschluss hat ;-) Das hilft
> wahrscheinlich nicht?!

Ne nicht wirklich. Kannst du mit einem Multimeter und einem Lötgerät 
umgehen?

von Thorsten (Gast)


Lesenswert?

Ja, sollte klappen.

von H. H. (hhinz)


Lesenswert?

Dann besorg dir ein VGA-Kabel und einen Cinch-Stecker.

Am Kabel dann einen der zwei Stecker abschneiden, die Leitung abmanteln 
und die Belegung der Adern am Stecker durchmessen. Du benötigst nur die 
Signale für Grün, also Pin 2 und 7. Die lötest du dann am Cinch-Stecker 
an, und schon hast du das nötige Adapter.

https://de.wikipedia.org/wiki/VGA-Anschluss

von Marcus S. (marcus_s80)


Lesenswert?

H. H. schrieb:
> Dann besorg dir ein VGA-Kabel und einen Cinch-Stecker.
>
> Am Kabel dann einen der zwei Stecker abschneiden, die Leitung abmanteln
> und die Belegung der Adern am Stecker durchmessen. Du benötigst nur die
> Signale für Grün, also Pin 2 und 7. Die lötest du dann am Cinch-Stecker
> an, und schon hast du das nötige Adapter.
>
> https://de.wikipedia.org/wiki/VGA-Anschluss

Das erspart mir meine Antwort. Dann anstecken an das Chinchkabel im MOT 
und schauen was passiert.

von Thorsten (Gast)


Angehängte Dateien:

Lesenswert?

Ganz ganz vielen Dank!!! Hat super geklappt :-))

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.