Forum: Analoge Elektronik und Schaltungstechnik Steuerplatine D+L Kompakt 171 defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Carsten B. (carsten_schrauber)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

Ich habe mich hier angemeldet, weil ich mein Schweißgerät endlich mal 
richtig instandsetzen muss.

Konkret fiel seit Monaten immer wieder der Drahtvorschub aus. Alles 
geht, nur es schob keinen Draht mehr vorwärts. Es war jedes Mal der 
große Transistor in der Mitte, original ein BDY18. Wenn ich den 
getauscht habe, ging es wieder für einige Zeit. Inzwischen hab ich nun 
schon 4 Stück durch… eine Ersatztypen hab ich aktuell drin.

Zuletzt ging es wieder nicht, dieses Mal ist wohl auf der Platine 
zusätzlich ein Stück Leiterbahn hochgebrannt. Das werd ich dann mal mit 
einem Stück Kabel brücken.

Der Vorschubmotor ist ein 24V Scheibenwischermotor, mit 2 Auto- 
Batterien in Reihe dreht er leise und sanft. Sollte ich dessen 
Stromaufnahme mal messen ? (ein Zangen- Amp) hätte ich, und ein 
Multimeter. Die Vorschubrolle hab ich sehr locker stehen, da ist auch 
nicht viel Widerstand.

Gibt es hier eine Art Strombegrenzung für den Transistor, und die ist 
defekt, und deswegen geht der immer wieder hoch ? Oder einen stärkeren 
Typen ?

Wie kriege ich raus, wie das Drehpoti für den Vorschub angeschlossen 
werden muss ? Das Kabel war mal abgefallen, ich hab geraten. Wie man ein 
Poti misst ist klar, aber auf der Platinenseite ?

Dann las ich im Netz mehrfach, dass man auch den 555- IC tauschen soll. 
Welche aktuell kaufbare Version muss ich da verwenden? Es gibt scheinbar 
verschiedene Versionen ?

Der Hersteller hat keine Schaltpläne mehr, nach nur 34 Jahren ist dort 
nix mehr da, ich habs mehrfach versucht.

Danke !

Carsten

von Carsten B. (carsten_schrauber)


Angehängte Dateien:

Lesenswert?

Hier noch das Bild der Rückseite…

Carsten

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Carsten B. schrieb:
> Hier noch das Bild der Rückseite

Weia, löte da doch bitte mal nach. Da sehe ich so einige sehr schlechte 
Lötstellen.
Ich hatte bei Scheibenwischermotoren schon ab und zu mal welche, die 
soaradisch Kurzschlüsse produziert haben.
Weiterhin kannst du ruhig mal die Elkos austauschen und überprüfen, ob 
es eine Freilaufdiode über dem Motor gibt und ob die noch heil ist.

von Carsten B. (carsten_schrauber)


Lesenswert?

Hallo Matthias,

Ok- kann ich vor den Motor in Reihe eine Sicherung setzen, wenn der ab 
und zu einen Kurzschluss produziert, würde ich das so ja mitbekommen ?

Dann zur Freilaufdiode- welches Bauteil ist das auf der Platine, und wie 
kriege ich raus, welchen Typ ich da besorgen und einsetzen muss ?

Danke !

Carsten

von Carsten B. (carsten_schrauber)


Lesenswert?

Hallo zusammen,

Ich habe jetzt folgenden Stand erreicht, der neue Fragen aufwirft:

a) es läuft wieder, nachdem ich die ganze Platine nachgelötet und 
insbesondere die hochgebrannte Stelle gebrückt habe (Draht huckepack auf 
Leiterbahn aufgelötet).

b) der Transistor wird richtig heiß. Den Finger drauf, mit der Hand 
10-15x die Pistole ausgelöst, Vorschubmotor dreht gut, und dann wird es 
am Finger schon sehr schmerzhaft heiß, 50-60 ++ Grad ? Ich hatte auf dem 
Heimweg überlegt, morgen mal die Temperaturperle von meinem Multimeter 
draufzupacken und zu messen, was dort real erreicht wird. Warum ist das 
so / ist das so ok ?

Fehlt da ab Werk ein Kühlkörper und ein Lüfter ? Sollte ich das 
nachrüsten ? Den könnte ich ja huckepack auf den Transistor bauen, über 
dessen beide äußere Schrauben, M4, mit Wärmeleitpaste runtergedrückt. 
Sagen wir nen alten CPU Kühlkörper vom AMD Athlon… das würde wohl gehen.

c) die Stromaufnahme vom Motor ist ca. 3.5 A Anlaufstrom (das ist das, 
was ich auf dem Multimeter ganz kurz erahnen kann, max. hab ich 1x 4.0 
gesehen). Dauerhaft nimmt er 1.6 Ampere. Das erscheint mir nicht zuviel. 
Kein Kurzschluss erkennbar, Motor zerlegt, gefettet, Strombedarf sinkt 
nicht. Gemessen an einer Unimog- Batterie, die kann genug nachliefern.

Ist das ein realistischer Wert ?

d) der Eingangsstecker der Platine hat 1x Masse und 2x 234 Volt AC, 
sonst nur noch den Thermoschalter vom großen Trafo.
Das ist blöd, ich hatte auf 24V Eingang gehofft. Fragt sich, wo die die 
24 V Gleichspannung für den Motor herstellen - auf der Platine finde ich 
keinen kleinen Trafo ?

Mein Zwischenfazit wäre, der Transistor stirbt höchstwahrscheinlich 
thermisch.

Ich messe morgen mal dessen Temperatur, und dessen Versorgungsspannung. 
Vielleicht kriegt der ja zu viel, und daher wird der so heiß ?

Macht es evtl. Sinn, ein Relais hinter den Transistor (am 
Platinenausgang) aber vor den Motor zu packen, damit der Transistor nur 
noch mA liefern muss ? Dann müsste ich z. B. ein 24 V Netzteil mit ca. 6 
A nachrüsten, das ich dann zum Motor durchschalte. Aber ob dann 
verstellbarer Vorschub noch geht (von dem ich eh denke, dass er defekt 
ist…) ? Vermutlich blöde Idee.


Schöne Grüße,

Carsten

von Helge (Gast)


Lesenswert?

Das Schweißgerät wurde vermutlich für 220V entwickelt, jetzt ist die 
Netzspannung eher bei 240V. Da macht sich ein fehlender Kühlkörper 
schneller bemerkbar :-) Ich kann mit aber nicht vorstellen, wie du einen 
Athlon-Kühler da drauf festkriegen willst. Mein Weg wäre
a) ein abgewinkeltes alublech mit passenden Bohrungen, das zwischen 
Platine und Transistor kommt, oder
b) BD245C nehmen mit passendem Blechwinkel.

von Carsten B. (carsten_schrauber)


Lesenswert?

Hm, ich wollte den Kühlkörper obendrauf packen, drumherum so frei sägen 
das er halt an den anderen Bauteilen vorbei passt, 2 Löcher passend zum 
TO3- Sockel, lange Schrauben, und dann obendrauf.

Aber es scheint so zu sein, das der Kühlkörper immer wie eine Wanne 
drunter sitzt - das geht hier nicht, kein Platz auf dem Board. Mist.

Aber das Datenblatt sagt, 200 Grad max. Operationstemperatur für den 
MJ15003G NPN. Das ist natürlich echt ne Menge. Mit den Fingern braucht 
man da nix mehr zu messen.

Also, erstmal mess ich noch die Versorgungsspannung, das interessiert 
mich wirklich. Der kann wohl 20A schalten, der Motor nimmt vielleicht 
4-5 Anlauf und dann 1.6, das muss der können. Wenn an der Platine was 
defekt ist, dann müsste ich doch eine abweichende Spannung haben, oder ? 
Das Datenblatt sagt, max. 5 Volt zwischen Base und Emitter, also den 
beiden Pins. Den Sollwert der Entwickler weiß ich natürlich nicht.

Und was ich echt nicht verstehe ist wie aus 230 AC dann 24 DC werden. 
Ohne Trafo. Choppern die das irgendwie auf eine Effektivspannung runter 
? Dem Motor ist das egal, wie sauber die Spannung ist. Aber wo und wie 
passiert das hier - ist das in dem weißen langen Teil drin, könnte das 
ein Gleichrichter sein ?

Carsten

: Bearbeitet durch User
von Helge (Gast)


Lesenswert?

Auf dem Stecker werden auch 24V sein. Die 24V~ sind an den beiden 
unteren Kontakten (schwarz und??), verfolge mal wo die herkommen. 
Jedenfalls sind diese Vorschubmotoren nicht für 230V isoliert.

von Carsten B. (carsten_schrauber)


Lesenswert?

Hallo Helge,

Ich guck nachher und dokumentiere mal den Stecker. Aus dem Gedächtnis 
sind die beiden schwarzen eigentlich 2 rote, die als Pärchen zum großen 
Trafo laufen und da über einen Thermoschalter, diese dosenförmigen 
Klickschalter.

Am Motorausgang der Platine sind 24 V DC. Eingangsseitig fand ich 
gestern nur die 2x 234 V AC. Hatte zuerst DC Messung versucht, weil ich 
ja auch dachte, da kommen 24 an. Aber nix.

Was ich mich noch frage, ist, wie die eigentlich die Drehzahlerhöhung 
beim Motor machen. Das Poti für den Drahtvorschub sagt ja schneller / 
langsamer, aber bewirkt das

a) mehr Spannung, also regelt der von sagen wir 18 zu 24 ?
b) mehr Ampere ?
c) mehr Frequenz ?

Carsten

: Bearbeitet durch User
von Thomas F. (igel)


Lesenswert?

Carsten B. schrieb:
> c) die Stromaufnahme vom Motor ist ca. 3.5 A Anlaufstrom (das ist das,
> was ich auf dem Multimeter ganz kurz erahnen kann, max. hab ich 1x 4.0
> gesehen). Dauerhaft nimmt er 1.6 Ampere.
> Ist das ein realistischer Wert ?

Ich abe eine etwas kleineren Vorschubmotor, aber der Wert erscheint mir 
plausibel.


> Das ist blöd, ich hatte auf 24V Eingang gehofft. Fragt sich, wo die die
> 24 V Gleichspannung für den Motor herstellen - auf der Platine finde ich
> keinen kleinen Trafo?

Ich kenne bei Schweißgeräten eine kleinen Trafo für die Steuerung 
irgendwo im Gehäuse. Ist da nix?

> Mein Zwischenfazit wäre, der Transistor stirbt höchstwahrscheinlich
> thermisch.

Kann sein, oder was anderes;-). Ich erinnere mich dass bei mir der 
Transistor auch ordentlich heiß wurde, war aber auf eine Kühlblech 
montiert.
Er könnt auch an einer zu hohen Basisspannung sterben. Ich würde 
jedenfalls mal die beiden alten Elkos auf der Platine tauschen.

Und die Freilaufdiode muss funktionieren, was schon gesagt wurde. Mit 
defekter Freilaufdiode ist mir der Transistor auch sofort gestorben.

von Carsten B. (carsten_schrauber)


Lesenswert?

Hallo Thomas,

Wo finde ich diese Freilaufdiode, und wie bestimme ich deren Wert ?

Ich mach nachher noch bessere Fotos.

Carsten

von Thomas F. (igel)


Lesenswert?

Carsten B. schrieb:
> Wo finde ich diese Freilaufdiode, und wie bestimme ich deren Wert ?

Normalerweise sitzt diese in der Nähe der beiden Motoranschlüsse.
Hier mal eine andere Platine:
https://de.e-pard.com/ebay/order/id184663237244
Die Freilaufdiode sitzt hier rechts unten an den Motorsteckern.

Auf deinen Fotos kann ich den Motoranschluss leider nicht erkennen.

Als Diode sollte jede 100V 3A Diode taugen wie z.B. 1N5401

von Peter D. (peda)


Lesenswert?

Carsten B. schrieb:
> b) der Transistor wird richtig heiß.

Dann ist was oberfaul.
Der Transistor macht PWM, d.h. muß kalt bleiben.
Vielleicht ist der Kondensator am 555 taub und die Frequenz viel höher, 
als vorgesehen. Dann steigen die Umschaltverluste im Transistor stark 
an.
Ohne Schaltplan ist aber schwer eine Fehlereingrenzung möglich.

von Carsten B. (carsten_schrauber)


Lesenswert?

Hallo Peter,

Angesichts der geringen Anzahl an Bauteilen wäre es dann vielleicht am 
Besten, wenn ich Hilfe bekäme, welche Bauteile ich wie identifizieren 
kann - dann bestelle ich die einfach alle und tausch die aus.

Vom Hersteller kommt nix mehr, alles versucht, mehrfach, Mail und 
Telefon. Das Gerät ist von 1988, und nach so vielen Jahren nix mehr zu 
machen. Ich könnte es testweise vorbeibringen, aber ob man dann helfen 
könnte, wusste man nicht so recht. Also bleibt nur selber weiterkämpfen 
:-)

Ich glaube, wir kriegen das hin. Wenn ich weiß, was ich bestellen muss, 
mach ich das und tausch das alles aus.

Zur Thermik- man sieht ja recht deutlich die Schmauchspuren am 
Transistor, und das Einstellen des Vorschubes geht nicht.

Ich könnte testweise noch das Verstellpoti mal abnehmen. Leider kenne 
ich dessen Input nicht, also welche Ader wo hin gehört.

Carsten

von Thomas F. (igel)


Lesenswert?

Peter D. schrieb:
> Dann ist was oberfaul.
> Der Transistor macht PWM, d.h. muß kalt bleiben.

Sollte man meinen. Aber all die Steuerplatinen mit NE555-Schaltung haben 
Kühlkörper.
https://www.google.com/search?q=steuerplatine+mig+mag+schwei%C3%9Fger%C3%A4t&tbm=isch
Meine alte Steuerplatine hatte einen NPN-Darlington für den 
Vorschubmotor  -mit Kühlkörper- und auch der wurde heiß.

Meine neue Steuerung habe ich dann mit einem Logic-Level-Mosfet gebaut. 
Der bleibt schön kühl.

von Thomas F. (igel)


Lesenswert?

Carsten B. schrieb:
> Ich könnte testweise noch das Verstellpoti mal abnehmen. Leider kenne
> ich dessen Input nicht, also welche Ader wo hin gehört.

Auf deinen beiden Bildern ist ja leider nicht allzu viel zu erkennen. 
Kannst du die nicht mal in besserer Qualität machen?

von Carsten B. (carsten_schrauber)


Lesenswert?

Hallo Thomas,

Ja klar - ich restauriere grad einen alten Unimog, da wird das 
Schweißgerät (leider) viel gebraucht, das geht natürlich nur in 
Freizeit- ich fahr nachher wieder in die Scheune, und dann gibts 
deutlich bessere Bilder. Versprochen !

Und danke für die Hilfe !

Carsten

von Carsten B. (carsten_schrauber)



Lesenswert?

Hallo zusammen,

Ich war heute messen.

Stecker:

Oben 0.15, 234
Darunter offen, 234
Darunter offen, offen
Unten 39, 16

Die Spannung über die beiden Pins des Transistors sind 8.6 bis 10.9 
Volt. Das ändert sich, je nach Drahtvorschub- Poti. Wenn das Poti an 
einem Ende steht, sind es ca. 8.6 Volt und 18 Volt am Motor, am anderen 
Ende sind es 10.8 herum und 15 Volt am Motor. Also die Regelung ist 
irgendwie noch da. Aber die Spannung am Transistor ist natürlich viel zu 
viel.

Die Freilaufdiode hab ich glaub ich gefunden, ist etwa versteckt aber 
„brückt“ über den Motoranschluss.

An Bauteilen konnte ich rausfinden:

Elko 100 uF und 40V grün
Elko 220 uF und 40V grün
Elko ? 22 uF und 63V blau

Zu den Dioden - da bin ich unsicher - IN40I ? oder 400I ?
Der IC heißt R7 555

Schöne Grüße,

Carsten

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Weshalb ist da ein nagelneuer MJ15003 drauf?

So ein 140V Transistor hat lausige Stromverstärkung.

von Carsten B. (carsten_schrauber)


Lesenswert?

Moin,

Ich hab nen Vergleichstypen für den BDY18 gesucht und irgendwie den hier 
gefunden, und funktionieren tut er.

Gibt es was geeigneteres ? Möglichst robust muss er sein :-)

Carsten

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Gibt es was geeigneteres ?

In TO-3 ist die Auswahl ziemlich gering.

Schau mal nach dem Basiswiderstand, dann kann man abschätzen wie 
sinnvoll deine Wahl war.

von Carsten B. (carsten_schrauber)


Lesenswert?

Moin,

Basiswiderstand, was ist das ? Muss ich das messen ?

Den BDY18 gibts nicht mehr…

Carsten

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Basiswiderstand, was ist das ?

Der an der Basis des MJ15003 hängt, durch den der Steuerstrom fließen 
muss.


> Muss ich das messen ?

Nur ablesen.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

H. H. schrieb:
> Der an der Basis des MJ15003 hängt, durch den der Steuerstrom fließen
> muss.

Da ist noch ein Treibertransistor an der Kante der Platine.

von H. H. (hhinz)


Lesenswert?

Matthias S. schrieb:
> H. H. schrieb:
>> Der an der Basis des MJ15003 hängt, durch den der Steuerstrom fließen
>> muss.
>
> Da ist noch ein Treibertransistor an der Kante der Platine.

Ah, Darlingtonschaltung. Aber mit 4k7 Basiswiderstand und 10k 
Ausräumwiderstand deutlich fehldimensioniert.


Ich würde die komplett entfernen und einen IRFP064N einbauen. Der lacht 
über das bisschen Last.

: Bearbeitet durch User
von Helge (Gast)


Lesenswert?

Der 555 macht Pulsweitenmodulation. Der Leistungstransistor schickt 
diese Impulse verstärkt an den Motor. Je schmaler die Pulse, umso 
langsamer läuft der Motor. Zwischen dem 555 und dem Leistungstransistor 
ist sogar noch ein Treibertransistor dazwischen, der ganz an der Kante 
der Platine.

Die 3 Elkos, die du gefunden hast, jedenfalls tauschen. Verwende besser 
1-2 Spannungsstufen höher, alte Elkos konnten kurze Überspannung besser 
ab als heutige. Also 40V -> 63V, 63V ->100V. Nur zur Sicherheit. (ich 
hab hier 16V-Elkos, die nur 14V abkönnen)

von Carsten B. (carsten_schrauber)


Lesenswert?

… ich hab jetzt erstmal das bestellt, was ich hier verstanden habe. Die 
3 Elkos, die Dioden, und 2 x den mj15003 nochmal- ich meine er 
funktioniert, und mehr muss das ja nicht tun.

So Richtung Wochenende ist es hier, dann löte ich Zug um Zug die Teile 
um, und kann ja dann mal messen nach jedem Teil- dann wissen wir 
hinterher, was es war. Erwarten würde ich, dass die Spannung am 
Transistor deutlich runtergeht- wenn das nicht so ist, weiß ich nicht so 
recht weiter, dann würde ich evtl. nen anderen Typen suchen müssen, der 
mehr Spannung aushält ?

Carsten

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> dann würde ich evtl. nen anderen Typen suchen müssen, der
> mehr Spannung aushält ?

Nein.

von H. H. (hhinz)


Lesenswert?

Die Schaltung ist ja reichlich merkwürdig, der MJ15003 wird invers 
betrieben. So hat er kaum Verstärkung.

von Carsten B. (carsten_schrauber)


Lesenswert?

Hm, ich hab ja echt wenig Ahnung, aber vielleicht soll er nix 
verstärken, sondern dient mehr als mechanikfreier schneller Schalter ? 
Ich mein das hier ist aus Ende der 80er…

Carsten

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Hm, ich hab ja echt wenig Ahnung, aber vielleicht soll er nix
> verstärken, sondern dient mehr als mechanikfreier schneller Schalter ?

Klar ist er ein Schalter, aber der Steuerstrom soll ja kleiner sein als 
der Motorstrom, deshalb muss der Transistor verstärken.


> Ich mein das hier ist aus Ende der 80er…

Die Naturgesetze haben sich nicht geändert.

von Carsten B. (carsten_schrauber)


Lesenswert?

…ne, aber die Menschen lernen ja manchmal was dazu, imsofern verstehe 
ich das so, dass das hier halt eine veraltete Schaltungsform ist / macht 
man nicht mehr so.

Die damals haben es so gemacht, ergo kann ich es nur so erhalten. Gehört 
zum 88er Unimog dazu, das 88er Schweißgerät ;-)

Solange es stabil seinen Job erledigt, ist alles gut, mehr brauch ich 
nicht.

Carsten

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> …ne, aber die Menschen lernen ja manchmal was dazu, imsofern
> verstehe
> ich das so, dass das hier halt eine veraltete Schaltungsform ist / macht
> man nicht mehr so.

Das war auch damals Murks.

von Carsten B. (carsten_schrauber)


Lesenswert?

Ja aber das nützt ja hier nix. Das Gerät insgesamt muss laufen. Eine 
bessere Schaltung wäre „Schmuck am Nachthemd“, sozusagen. Nicht wirklich 
notwendig. Die hier tat es 34 Jahre lang.

Carsten

: Bearbeitet durch User
von Helge (Gast)


Lesenswert?

H. H. schrieb:
> der MJ15003 wird invers betrieben

Könnte es vielleicht sein, daß ursprünglich ein BD318 (PNP) da 
reingehört?

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Die hier tat es 34 Jahre lang.

Nur scheinbar.

von H. H. (hhinz)


Lesenswert?

Helge schrieb:
> H. H. schrieb:
>> der MJ15003 wird invers betrieben
>
> Könnte es vielleicht sein, daß ursprünglich ein BD318 (PNP) da
> reingehört?

Wäre dann ein Emitterfolger.

Könnte man ja am anderen Transistor sehen. Der TE kann ja mal nachsehen. 
Ich meine auf dem einen Foto einen 2N2219 erkennen zu können, also NPN.

von H. H. (hhinz)


Angehängte Dateien:

Lesenswert?

Ich hab das wesentliche mal aufgenommen, und da würde ein PNP wahrlich 
besser passen.

von Carsten B. (carsten_schrauber)


Angehängte Dateien:

Lesenswert?

Moin,

Anbei das Originalteil, was ich da ausgelötet habe. Ich bin recht 
sicher, das das ein BDY18 von Osram ist.

Ob das 1988 besser gegangen wäre, kann ich nicht sagen. Es hat halt so 
lange gehalten, bis jetzt das Sterben anfing. Ich hab danach ausprobiert 
nen BDY 18 von NXW, nen BD 317 den ein Bekannter meines Sohnes rumliegen 
hatte, und halt den MJ15003G am Ende, weil der in irgendeiner Tabelle 
stand, und bei Conrad zu kriegen war.

Carsten

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> BDY18 von Osram

Tungsram!

Aber bleibt dabei: den so zu betreiben ist völliger Murks.

Beitrag #7068250 wurde vom Autor gelöscht.
von Peter D. (peda)


Lesenswert?

H. H. schrieb:
> Ich hab das wesentliche mal aufgenommen, und da würde ein PNP wahrlich
> besser passen.

Ja, "-" der Elkos geht an den Kollektor. Das muß definitiv ein pnp sein.
Bei npn dürfte die BE-Diode durchbrechen und ihn schnell ins Jenseits 
befördern.

Ein MJ2955  wäre geeignet:
https://www.reichelt.de/hf-bipolartransistor-pnp-60v-15a-115w-to-3-mj-2955-isc-p12189.html

: Bearbeitet durch User
von Carsten B. (carsten_schrauber)


Lesenswert?

Hm, soll ich den mal besorgen und einsetzen, wenn das nächste Mal der 
MJ15003 hochgegangen ist ? Oder auch - wenn er hält, bis der Ersatz da 
ist - vorher tauschen ?

Blöderweise muss der Unimog langsam fertig werden, ich brauch das 
Schweißgerät halt echt im Moment. Also nutze ich es tapfer weiter….

Carsten

von H. H. (hhinz)


Lesenswert?

Peter D. schrieb:
> Ein MJ2955  wäre geeignet:

Zweifellos, aber der magere Basisstrom bleibt auch damit.

Und ein Ausräumwiderstand von 10kOhm ist auch ziemlich daneben.

von Carsten B. (carsten_schrauber)


Lesenswert?

… wenn der alte BDY18 aus Ungarn kam in 1988, dann ist das ein 
Halbleiterprodukt aus dem Warschauer Pakt. Irgendwie cool, hätte ich 
nicht erwartet.

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> … wenn der alte BDY18 aus Ungarn kam in 1988, dann ist das ein
> Halbleiterprodukt aus dem Warschauer Pakt. Irgendwie cool, hätte ich
> nicht erwartet.

So ungewöhnlich ist das nicht.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Matthias S. schrieb:
> Ich hatte bei Scheibenwischermotoren schon ab und zu mal welche, die
> soaradisch Kurzschlüsse produziert haben.

Lustigerweise war der erste Scheibenwischermotor, bei dem ich diesen 
Effekt hatte, tatsächlich in unserem Afrika Unimog verbaut - Anfang der 
80er Jahre. Lange Version mit 2 Sitzbänken und kleiner Ladefläche, 6 
Zylinder Reihe Benzin. Ich habe also bei strömenden Regen in Italien die 
Sicherungen für den Motor immer wieder wechseln müssen.

von Peter D. (peda)


Lesenswert?

Carsten B. schrieb:
> Hm, soll ich den mal besorgen und einsetzen, wenn das nächste Mal der
> MJ15003 hochgegangen ist ?

Eher sofort, der MJ15003 hat keine sinnvolle Funktion. Er wirkt quasi 
als 8V Z-Diode (BE-Strecke invers) und Q1 treibt die volle 
Motorleistung.

von H. H. (hhinz)


Lesenswert?

Peter D. schrieb:
> Carsten B. schrieb:
>> Hm, soll ich den mal besorgen und einsetzen, wenn das nächste Mal der
>> MJ15003 hochgegangen ist ?
>
> Eher sofort, der MJ15003 hat keine sinnvolle Funktion. Er wirkt quasi
> als 8V Z-Diode (BE-Strecke invers) und Q1 treibt die volle
> Motorleistung.

Vergiss die BC-Diode nicht!

Aber der TE beharrt ja darauf es habe funktioniert...

von Carsten B. (carsten_schrauber)


Lesenswert?

Hallo zusammen,

Ähm, gut 1 qm Blech ist inzwischen mit diesem Gerät im U1650 
gelandet…die Viecher rosten wie Hölle in den Hohlräumen. Wenn ihr wollt, 
ich hab da einige 100 Bilder von….

Also- es geht, warum auch immer.

Ganz konkret für mich als Elektronik- Laien:

Welche Bauteile muss ich durch welche ersetzen ?

Ich probiere das gern aus, was ihr sagt- wenn es dann läuft, und nicht 
mehr dauernd ausfällt, wäre das ja super.

Und wenn es am Ende sein soll / darf, teile ich das auch D+L mit. Falls 
da irgend ein Verrückter in 32 Jahren anruft….weil der Drahtvorschub 
nicht mehr geht.

Danke !

Carsten

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Welche Bauteile muss ich durch welche ersetzen ?

Bevorzugter Händler?


Ich würde es dir in eines deiner Fotos rein zeichnen.

von Peter D. (peda)


Lesenswert?

Wie schon gesagt, der dicke Topf im TO-3 muß ein pnp sein. Alles andere 
ergibt keinen Sinn, bzw. nur eine Heizung.

von Carsten B. (carsten_schrauber)


Lesenswert?

Hm, normalerweise hätte ich das bei Conrad oder Reichelt beschafft….

Carsten

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Hm, normalerweise hätte ich das bei Conrad oder Reichelt beschafft….

Ich empfehle dir mal Kessler, die haben bei solchen Kleinstbestellungen 
sehr günstige Versandkosten.

Bild kommt später.

von H. H. (hhinz)


Angehängte Dateien:

Lesenswert?

So hier Foto und Einkaufsliste.

von Axel R. (axlr)


Lesenswert?

Ist auch n B555 und die Widerstände sehen auch russisch aus. Adererseits 
das Relais von Schrack. Sehr cool ;)
Da käme n KD617 in Betracht, wenn man Typenecht bleiben wöllte. Trotzdem 
hängt der Motor im Emitter. Bissl warm wird das wohl trotzdem werden. 
Hatte mich eben über den fehlenden Basiswiderstand gewundert, der aber, 
so verschaltet, entfallen kann.

von H. H. (hhinz)


Lesenswert?

Axel R. schrieb:
> Trotzdem
> hängt der Motor im Emitter.

Ist doch eine Komplementär-Darlington-Schaltung (Sziklai).

Natürlich nur mit einem PNP statt des MJ15003.

: Bearbeitet durch User
von Axel R. (axlr)


Lesenswert?

H. H. schrieb:
> Axel R. schrieb:
>> Trotzdem
>> hängt der Motor im Emitter.
>
> Ist doch eine Komplementär-Darlington-Schaltung (Sziklai).
>
> Natürlich nur mit einem PNP statt des MJ15003.
 Jaja, schon klar. Aber wenn er dort einen PNP einbaut, bleibt die 
Position von Emitter und Kollektor ja erhalten. der PNP hat ja den 
Kollektor auch am "Topf". Also hängt der Motor im Emitter. 
Skaliziki-Darlington als Emitterfolger. Basisstrom ist Motorstrom durch 
Beta multipliziert beider Transistoren, also n paar Milliampere.
https://www.mikrocontroller.net/attachment/557207/Mot.png
Nur der Pfeil kehrt seine Richtung um, bleibt aber "oben".

von H. H. (hhinz)


Lesenswert?

Axel R. schrieb:
> Skaliziki-Darlington als Emitterfolger.

Nein, da vertust du dich.

https://upload.wikimedia.org/wikipedia/commons/8/8c/Npn_Sziklai_pair.svg

von Helge (Gast)


Lesenswert?

Könnte ja sein, daß irgendwann zwischen 1988 und deinem Kauf des Gerätes 
die reparatur schiefgegangen ist. Oder es war der falsche Aufdruck auf 
dem Transistor. Dazu: Es gab ein paar (wenige) Halbleiter, die im RGW 
und im Westen verschiedene funktion hatten. Passen würde MJ2955, MJ14001 
- 14002 - 14003, 2N6246 Beitrag "V: EPROM, TO-3 NPN/PNP, Leistungswiderstände, Glühlampen" und 
noch einige weitere.

von Carsten B. (carsten_schrauber)


Lesenswert?

Moin,

Ich hab jetzt die Liste bei Kessler bestellt, und noch die 3 Elkos 
dazugenommen, die fragwürdig waren. Jeweils eine Stufe höher als 
vorgefunden, also 63V——> 100V. Sobald es da ist, bau ich es um, und 
berichte hier wieder.

Heut hab ich ca. 2h geschweißt, mit dem jetzt verbauten Setup. Ich mein 
es ist egal, wenns jetzt nochmal hochgeht, es kommt eh neu. Aber es hat 
gehalten.

Soll ich etwas messen oder dokumentieren, wenn ich umbaue ?

Schöne Grüße,

Carsten

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Soll ich etwas messen oder dokumentieren, wenn ich umbaue ?

Nach dem Umbau hier nochmals ein Foto zeigen, bevor du die Platine 
wieder einbaust.

von Carsten B. (carsten_schrauber)


Lesenswert?

Ok mach ich !

Carsten

von Andreas M. (amesser)


Lesenswert?

Der original Transistor war kein BDY18 sondern ein BDX18. Der Untere 
Strich des "Y" ist nicht senkrecht. und der BDX18 ist ein PNP...

[Edit] Kessler hätte den sogar ab Lager gehabt :-)

: Bearbeitet durch User
von Carsten B. (carsten_schrauber)


Lesenswert?

Oh das finde ich spannend. Ich zeig den morgen mal Kollegen, mal gucken, 
was die da sehen auf der rostigen Oberfläche.

Carsten

von H. H. (hhinz)


Lesenswert?

BDX18 und MJ2955 sind nahezu identisch.


Und vom BDX18 von Tungsram findet man auch Fotos:

https://sklep.scalak.com.pl/dane/full/3/330c05d271e14c02b0533154c43e938a.jpg

: Bearbeitet durch User
von Carsten B. (carsten_schrauber)


Lesenswert?

Hm, man müsste mal ein Bild vom BDY 18 haben, dann … ich such mal.

Carsten

von Peter D. (peda)


Lesenswert?

Ich würde erstmal nur den Transistor wechseln. Die anderen Bauteile 
dürften keinen Einfluß haben. Die Widerstände würde ich nicht 
verkleinern. Es kann dann sein, daß die 12V einbrechen, d.h. die Z-Diode 
nicht mehr genug Strom bekommt.

Daß die Schaltung mit npn überhaupt auf das Poti reagiert haben soll, 
ist mir rätselhaft. Die falsche Schaltung wird man auch nicht simulieren 
können, dafür werden keine realen Parameter des Transistors definiert 
sein.

von H. H. (hhinz)


Lesenswert?

Peter D. schrieb:
> Ich würde erstmal nur den Transistor wechseln. Die anderen Bauteile
> dürften keinen Einfluß haben. Die Widerstände würde ich nicht
> verkleinern. Es kann dann sein, daß die 12V einbrechen, d.h. die Z-Diode
> nicht mehr genug Strom bekommt.

Ich hab das alles berücksichtigt. Der TE wollte doch eine robustere 
Schaltung.

von Helge (Gast)


Lesenswert?

Peter D. schrieb:
> Daß die Schaltung mit npn überhaupt auf das Poti reagiert haben soll,
> ist mir rätselhaft

Mir nicht. Der Basisanschluß verschiebt den negativen Durchbruch, -2V .. 
-8V ungefähr geht. Weil im Transistor ein riesenchip drin ist, geht der 
daran nicht sofort hopps.

von Volker S. (sjv)


Lesenswert?

Carsten B. schrieb:
> Die damals haben es so gemacht, ergo kann ich es nur so erhalten. Gehört
> zum 88er Unimog dazu, das 88er Schweißgerät ;-)

Ist der Unimog Hobby oder wird er gewerblich verwendet?
Ein paar Bilder wären schön!

von Carsten B. (carsten_schrauber)


Angehängte Dateien:

Lesenswert?

Hallo Volker,

Ich hab Dir als PM eine Mail gesandt.

Rein private Nutzung / wir wollen in ein paar Jahren damit fernreisen. 
Dummerweise muss man ihn vorher restaurieren :-)

Schöne Grüße,

Carsten

: Bearbeitet durch User
von Carsten B. (carsten_schrauber)


Lesenswert?

Ich glaube, ich muss den BDX18 bestätigen. Selbst mit Lupe und bei 3 
Leuten gefragt ist es schwer zu erkennen, aber es ist recht 
wahrscheinlich, dass es ein BDX ist.

Ohne Lupe sagen fast alle „eher Y als X“, aber mit Lupe sieht es dann 
anders aus.

Das die im Ostblock auch keine bessere Farbe hatten….

Die Teile von Kessler sind unterwegs, ich bau es um und meld mich hier 
wieder mit Foto.

Carsten

von Axel R. (axlr)


Lesenswert?

H. H. schrieb:
> Axel R. schrieb:
>> Skaliziki-Darlington als Emitterfolger.
>
> Nein, da vertust du dich.
>
> https://upload.wikimedia.org/wikipedia/commons/8/8c/Npn_Sziklai_pair.svg

Okay - cool. So habe ich das noch nicht gekannt. Wusste ich tatsähclich 
nicht, dass die "Substitutionierung" am Ende tatsächlich solch eine 
Zonenfolge im Resultat hergibt. Vielen Dank daher!

von Mohandes H. (Firma: مهندس) (mohandes)


Lesenswert?

> Skaliziki-Darlington

Und hat, im Gegensatz zum 'normalen' Darlington, nur 0,6V 
Vorwärtsspannung

von Carsten B. (carsten_schrauber)



Lesenswert?

Hallo zusammen,

Heute waren von Kessler die Teile da, und ich habs gleich eingelötet.

Ein Problem gab es mit der dicken Diode, da sind die Anschlussdrähte so 
dick, dass sie nicht durch die Löcher in der Platine passen. Ich hab 
dann 2 Stehdrähte eingesetzt und sie da dran gehängt, das funktioniert 
bestimmt genauso, nur dass der Anschluss des Motors etwas vorsichtiger 
erfolgen muss.

Was ich gleich mit erledigt habe, ist, die drei Elkos zu erneuern, und 
das fummelig dünne und immer 5 cm zu kurze Kabel zum Drahtvorschub- 
Poti. Das ist jetzt lang genug, um die Platine rauszuziehen, ohne vorher 
das Poti rausschrauben zu müssen.

Also: kann ich das so einbauen / Freigabe erteilt?


Schöne Grüße,

Carsten

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Ein Problem gab es mit der dicken Diode, da sind die Anschlussdrähte so
> dick, dass sie nicht durch die Löcher in der Platine passen. Ich hab
> dann 2 Stehdrähte eingesetzt und sie da dran gehängt, das funktioniert
> bestimmt genauso, nur dass der Anschluss des Motors etwas vorsichtiger
> erfolgen muss.

Mach Schrumpfschlauch um die Steckhülsen.



> Also: kann ich das so einbauen / Freigabe erteilt?

Sieht gut aus.

von Carsten B. (carsten_schrauber)


Lesenswert?

… ok, dann erfolgt morgen Mittag Einbau und Test…

Die Stecker haben bereits so Hülsen drüber - muss man beim Aufstecken 
nur genau hingucken, das alles passt.

Schöne Grüße,

Carsten

von Carsten B. (carsten_schrauber)


Lesenswert?

Moin,

Rückmeldung, bisher: perfekt ! Klasse !

Ich glaube der Drahtvorschub ließ sich noch nie so sauber in so großer 
Bandbreite einstellen. Das ist jetzt ganz anders, von ganz langsam bis 
ganz schnell. Und der Transistor wird auch bei 30x antriggern mit der 
Pistole nicht mehr heiß.

Ich lass das jetzt so zusammengebaut, und fang am Montag den 
Scheibenrahmen am Unimog an. Und beobachte das Gerät weiter. Aber ich 
glaube, Problem gelöst.

Danke !

Macht es evtl. Sinn, wenn ich obige Info ausdrucke, und ins Gerät 
reinlege / und wenn ich den Schaltplan oben mit dem korrigierten 
Bestückungsfoto an den Hersteller sende (darf ich das?)  ?

Kann D + L ja ins Archiv tun, wenn jemand für eine Kiste anruft, wo 
diese Platine drin war, ist das die Lösung. Bisher haben die da gar nix, 
jetzt hätten sie mal was. Und was, das anscheinend gut funktioniert.

Schöne Grüße,

Carsten

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Na dann - Gratulation und viel Spass beim Schweissen! Danke für die 
Rückmeldung. Auf das der Unimog bald wieder getüvt werden kann. Wir 
haben damals an unseren Zollkennzeichen gepappt und haben uns vom Acker 
gemacht. Fährt wahrscheinlich heute noch in Togo rum.

: Bearbeitet durch User
von Mohandes H. (Firma: مهندس) (mohandes)


Lesenswert?

Carsten B. schrieb:
> und wenn ich den Schaltplan oben mit dem korrigierten
> Bestückungsfoto an den Hersteller sende (darf ich das?)  ?

Mach das, ob es den Hersteller interessiert? Service von Altgeräten ist 
ja heute selten, vielleicht ist D+L ja anders. Ich würde immer eher ein 
Gerät kaufen, wo der Hersteller auch nach Jahren einen Service anbietet.

Gelungene Aktion, diese Reparatur! Zeigt wieder mal daß Zielstrebigkeit 
belohnt wird. Und Hinz hatte mal wieder den Durch/Überblick.

von H. H. (hhinz)


Lesenswert?

Carsten B. schrieb:
> Macht es evtl. Sinn, wenn ich obige Info ausdrucke, und ins Gerät
> reinlege / und wenn ich den Schaltplan oben mit dem korrigierten
> Bestückungsfoto an den Hersteller sende (darf ich das?)  ?

Archivieren ist sicher kein Fehler, und habe da nicht das geringste 
dagegen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.