Forum: Analoge Elektronik und Schaltungstechnik Ladebooster defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von R. H. (breezer)


Angehängte Dateien:

Lesenswert?

Hallo,

ich habe hier einen Schaudt Ladebooster welcher die Wohnraumbatterie 
nicht mehr lädt.

Ausgangsseitig des DC-DC Wandlers sind alle Elkos aufgeplatzt, zudem ist 
einer der 4 Mosfets, soweit ich das optisch sehen kann, abgeraucht.

Merkwürdigerweise waren alle Mosfets bis auf den aufgeplatzen mit 
Wärmeleitpads installiert. Kann es sein, dass der Mosfet aufgrund dieses 
Montagefehlers einfach überhitzt ist und dadurch gestorben ist?

Die Frage ist nun ob ein Austausch aller Elkos und Mosfets das Gerät 
wieder zum Laufen bekommt.

Auf der oberhalb montierten Steuerplatine konnte ich optisch keine 
Defekte ausmachen, die scheint auch einfach aufgebaut zu sein, ich 
konnte keinen Mikrocontroller finden...

Hat einer Rat für mich?

: Bearbeitet durch User
von Oliver S. (oliverso)


Lesenswert?

R. H. schrieb:
> Die Frage ist nun ob ein Austausch aller Elkos und Mosfets das Gerät
> wieder zum Laufen bekommt.

Wenn nicht mehr kaputt ist, dann ja, sonst nicht.

Oliver

von MaWin (Gast)


Lesenswert?

R. H. schrieb:
> Kann es sein, dass der Mosfet aufgrund dieses Montagefehlers einfach
> überhitzt ist und dadurch gestorben ist?

Kann sein, aber ursächlich würde ich die Elkos sehen, er war dann der 
schwächste.

> Die Frage ist nun ob ein Austausch aller Elkos und Mosfets das Gerät
> wieder zum Laufen bekommt.

Beantworte sie dir durch Austausch. Das Gerät wird ja wohl aus der 
Garantie sein.

Und wenn es dann wieder läuft, oszillographiere Ruppleströme und schau 
im Datenblatt der Elkos nach, ob die nicht massiv unterdimensioniert 
waren. Pfusch aus Deutschland geplanter Obsoleszenz..

von Helge (Gast)


Lesenswert?

Die Halbleiter mit Pads sind isoliert montiert, die ohne halt nicht. 
Denen kannst etwas Wärmeleitpaste spendieren.

von Udo S. (urschmitt)


Lesenswert?

Helge schrieb:
> Die Halbleiter mit Pads sind isoliert montiert, die ohne halt nicht.
> Denen kannst etwas Wärmeleitpaste spendieren.

Dachte ich auch erst, aber schau dir mal die Bilder des montierten 
Kühlkörpers an. Die Schrauben und Muttern sind nirgends isoliert und 
liegen direkt auf dem Kühlkörper und Mosfets.

von R. H. (breezer)


Lesenswert?

Ok, vielleicht ist es tatsächlich gewollt, dass der kaputte Fet 
elektrischen Kontakt zum Kühlkörper hat. Ich frage mich nur wozu, der 
Kühlkörper hängt in der Luft und ist ansonsten mit nichts verbunden.
Die anderen Fets sind tatsächlich elektrisch isoliert zum Kühlkörper, 
die haben eine spezielle Unterlegscheibe, welche direkten kontakt zur 
Schraube verhindert.

Worauf sollte ich beim Kauf neuer Elkos achten? Höhere 
Spannungsfestigkeit als 25V, low ESR...?

: Bearbeitet durch User
von Oliver S. (oliverso)


Lesenswert?

R. H. schrieb:
> Worauf sollte ich beim Kauf neuer Elkos achten? Höhere
> Spannungsfestigkeit als 25V, low ESR...?

In erster Linie mal, daß die die gleiche Kapazität und einen 
vergleichbaren ESR wie die originalen haben und von der Größe her rein 
passen. Wenn es dann besser geeignete gibt, auch gut.

Oliver

von Zeno (Gast)


Lesenswert?

Udo S. schrieb:
> Dachte ich auch erst, aber schau dir mal die Bilder des montierten
> Kühlkörpers an. Die Schrauben und Muttern sind nirgends isoliert und
> liegen direkt auf dem Kühlkörper und Mosfets.
Doch sind sie. Zwische der Kühlfahne und der Unterlegscheibe ist noch 
eine Kunstoffscheibe zu erkennen - wird wohl so eine Isolierdurchführung 
sein.

von R. H. (breezer)


Lesenswert?

also verbaut sind diese Elkos in der 680uF 25V Variante:

http://www.chinsan.com/wp-content/uploads/datasheet/e-cap/EL.pdf

Im Datenblatt steht was von low impedance, ist das sowas wie low ESR?

Sind die nun minderwertig oder ok? Ich denke wenn die Elkos mit low ESR 
angegeben werden ist das ok oder?

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

R. H. schrieb:
> Worauf sollte ich beim Kauf neuer Elkos achten? Höhere
> Spannungsfestigkeit als 25V, low ESR...?

Zulässiger Strom bei 100kHz.

Wenn der Platz reicht, dann mit 25mm Bauhöhe, statt 20mm.

von oszi40 (Gast)


Lesenswert?

R. H. schrieb:
> sind alle (105 Grad) Elkos aufgeplatzt, zudem ist einer der 4 Mosfets

Evtl. war alles überhitzt? Noch prüfen, ob evtl. kranke Dioden im Spiel 
sein könnten?

von Frank O. (frank_o)


Lesenswert?

Wenn Lüfter vorhanden, läuft der auch?
Wenn keiner vorhanden, vielleicht lässt sich was nachrüsten.

von Harald W. (wilhelms)


Lesenswert?

R. H. schrieb:

> ich habe hier einen Schaudt Ladebooster welcher die Wohnraumbatterie
> nicht mehr lädt.

Wozu brauchst Du im Wohnraum einen Ladebooster? Nimm doch einfach
ein normales 230VAC-Ladegerät

von H. H. (hhinz)


Lesenswert?

Harald W. schrieb:
> R. H. schrieb:
>
>> ich habe hier einen Schaudt Ladebooster welcher die Wohnraumbatterie
>> nicht mehr lädt.
>
> Wozu brauchst Du im Wohnraum einen Ladebooster? Nimm doch einfach
> ein normales 230VAC-Ladegerät

Sein Wohnraum ist sicherlich auf einem Fahrgestell montiert.

von R. H. (breezer)


Lesenswert?

Frank O. schrieb:
> Wenn Lüfter vorhanden, läuft der auch?
> Wenn keiner vorhanden, vielleicht lässt sich was nachrüsten.

Also ein Lüfter ist vorhanden. Der geht aber nicht an wenn ich den 
Ladebooster über den D+ Eingang aktiviere, es leuchtet nur die Betriebs 
Led.

Zwischen den 4 Fet‘s ist aber ein PTC welcher mit an das Kühlblech 
geschraubt ist. Ich denke dieser steuert den Lüfter, eventuell ist der 
PTC auch nicht mehr in Ordnung und somit ist der Lüfter nicht mehr 
aktiviert worden...?

von Oliver S. (oliverso)


Lesenswert?

R. H. schrieb:
> Sind die nun minderwertig oder ok?

Nach deiner eigene Diagnose sind die vor allem kaputt.

Oliver

von MaWin (Gast)


Lesenswert?

R. H. schrieb:
> Sind die nun minderwertig oder ok

Sie vertragen immerhin 1.8A Ripplestrom, das muss der Ersatz erst mal 
schaffen, und moglichst sogar mehr.

Der beliebte Panasonic FC schafft nur 1.2A

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Die Elkos sehen aus wie aufgekocht, entweder haben die wirklich zuviel 
Ripple fressen müssen oder die Ausgangsspannung ist hochgelaufen. 
Normalerweise kotzen schlechte Elkos nicht gleich alle kollektiv ihre 
Eingeweide aus.

von H. H. (hhinz)


Lesenswert?

Ben B. schrieb:
> Normalerweise kotzen schlechte Elkos nicht gleich alle kollektiv ihre
> Eingeweide aus.

Aber als Kettenreaktion, wenn sie parallel geschaltet sind, wie hier.

Geeignete Elkos:

https://www.ebay.de/itm/181759152318

(Panasonic FR 680µF/35V)

von Christian S. (roehrenvorheizer)


Lesenswert?

R. H. schrieb:
> Ausgangsseitig des DC-DC Wandlers sind alle Elkos aufgeplatzt

Scheinbar wurden die Elkos ein Opfer des allseits beliebten 
"downsizing". Beim Auto gilt der Spruch: Hubraum ist durch nichts zu 
ersetzen als durch noch mehr Hubraum.

Abgeleitet für die Elkos gilt nun: Baugröße ist durch nichts zu ersetzen 
als durch noch mehr Baugröße.

Neben der dicken Ringkernspule wirken sie winzig.

mfg

von Armin X. (werweiswas)


Lesenswert?

Ich würde wieder 25V Elkos nehmen.
Die sind doch weit genug weg von der Ladespannung der 12V Batterien.
Dann hast Du sogar 1000µF pro Stück eingebaut.
https://www.ebay.de/itm/225002410659

von H. H. (hhinz)


Lesenswert?

Armin X. schrieb:
> Ich würde wieder 25V Elkos nehmen.
> Die sind doch weit genug weg von der Ladespannung der 12V Batterien.
> Dann hast Du sogar 1000µF pro Stück eingebaut.
> https://www.ebay.de/itm/225002410659

Kann man auch so machen. Wichtig ist eben die Strombelastbarkeit.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Die Kapazität ist an dieser Stelle eigentlich gar nicht so wichtig, da 
sich die zu ladende Bleibatterie selbst wie ein großer Kondensator 
verhält. Deswegen wundert mich auch, daß diesen Elkos kollektiv der 
Arsch geplatzt ist.

Bei meinen leistungsstärkeren Wandlern an 12V hatte ich eher das 
Problem, daß ich die eingangsseitigen Kondensatoren etwas überfahren 
habe und die dann unerwartet warm wurden.

von Max M. (prokrastinator)


Lesenswert?

Ben B. schrieb:
> wundert mich auch, daß diesen Elkos kollektiv der
> Arsch geplatzt ist.

Verpolt angeschlossen, Mosfet + Elkos gegrillt.
Solche Infos kommen nie.
War keiner, keiner hat dran gefummelt, war ganz plötzlich so ...

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

> Verpolt angeschlossen, Mosfet + Elkos gegrillt.
Das wäre in der Tat eine schlüssige Erklärung für den Schaden.

von R. H. (breezer)


Lesenswert?

Max M. schrieb:
> Ben B. schrieb:
>> wundert mich auch, daß diesen Elkos kollektiv der
>> Arsch geplatzt ist.
>
> Verpolt angeschlossen, Mosfet + Elkos gegrillt.
> Solche Infos kommen nie.
> War keiner, keiner hat dran gefummelt, war ganz plötzlich so ...

Kann durchaus so sein. Ich habe das Teil günstig als defekt bekommen und 
wollte Mal schauen ob ich's wieder hinbekomme...

Wenn's durch den Austausch der paar Teile wieder läuft bin ich 
zufrieden...

von Armin X. (werweiswas)


Lesenswert?

Warum steht so was nicht im Startbeitrag?

R. H. schrieb:
> Kann durchaus so sein. Ich habe das Teil günstig als defekt bekommen und
> wollte Mal schauen ob ich's wieder hinbekomme...

Das ist wie der Fund im Nachlass bei dem keiner eine Vorgeschichte kennt 
und deshalb den Artikel vorsichtshalber als defekt verkauft.

von R. H. (breezer)


Lesenswert?

Ich bin gerade auf der Suche nach einem Ersatz für den IRLB8314 Mosfet, 
da der nirgendwo lieferbar ist. Hat da jemand einen Tipp welchen Mosfet 
man als Alternative verwenden kann?

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

R. H. schrieb:
> Ich bin gerade auf der Suche nach einem Ersatz für den IRLB8314
> Mosfet,
> da der nirgendwo lieferbar ist. Hat da jemand einen Tipp welchen Mosfet
> man als Alternative verwenden kann?

AP180N03P

von oszi40 (Gast)


Lesenswert?

R. H. schrieb:
> Alternative

Transistor: N-MOSFET; unipolar; 30V; 120A; Idm: 664A; 125W; TO220AB
Datenblatt 
https://www.infineon.com/dgdl/irlb8314pbf.pdf?fileId=5546d462533600a4015356604d6f258f
Parametrische Suche hilft evtl.? Allerdings wird EINER allein Dir kaum 
helfen, wenn man die Last gleichmäßig verteilen möchte.
ebay?

von Frank O. (frank_o)


Lesenswert?

R. H. schrieb:
> Ich denke dieser steuert den Lüfter, eventuell ist der PTC auch nicht
> mehr in Ordnung und somit ist der Lüfter nicht mehr aktiviert worden...?

Gar nicht oder wenn der genau über einen NTC oder PTC läuft, bekommt er 
zu wenig Strom.
Sicher ist eher der Lüfter durch Dreck und Alterung schwergängiger als 
vorher geworden.
Bau einen neuen gleich mit ein und lass diesen von Anfang an mit laufen.

Beitrag #7116534 wurde von einem Moderator gelöscht.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.