Forum: PC Hard- und Software Thinkpad T43 sehr tot


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Walter T. (nicolas)


Lesenswert?

Hallo zusammen,

ich habe hier ein Thinkpad T43, das jetzt ein paar Jahre in der 
Schublade gelegen hat. Leider ist das mein einziger Rechner mit einem 
Parallelport.

Das Netzteil hat stabile 16V. Stecke ich es ein, passiert - nichts. 
Keine Lade-LED. Keine Reaktion des Hauptschalters. Alles bleibt dunkel 
und geräuschlos.

Es ist auch kein Unterschied, ob der Akku drin oder draußen ist.

Gibt es etwas, was man noch sinnvoll testen kann, bevor man das Gerät 
aufschraubt?

Das Hardware Maintenance Manual habe ich schon gefunden. Gibt es noch so 
etwas wie Schaltpläne der Spannungsversorgung?

von ●DesIntegrator ●. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

Walter T. schrieb:
> Das Netzteil hat stabile 16V.

auch mit ner Last dran?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Haben diese alten Netzteile nicht eine grüne LED? Bleibt die an?

Ansonsten bei dem Laptop evtl. Akku oder CMOS-Batterie tot. Und im 
Grunde lohnt sich das nicht, da auch nur noch einen Cent reinzustecken, 
die Dinger sind seit bestimmt 10 Jahren tot.

von Walter T. (nicolas)


Lesenswert?

●DesIntegrator ●. schrieb:
> auch mit ner Last dran?

Ich habe es nicht unter Nennlast getestet. Das sollte ich noch 
nachholen.

Ben B. schrieb:
> Akku oder CMOS-Batterie tot.

Beide werden mit absoluter Sicherheit tot sein. LED ist nicht vorhanden.

Ben B. schrieb:
> Und im
> Grunde lohnt sich das nicht, da auch nur noch einen Cent reinzustecken

Geld reinstecken werde ich wohl so oder so müssen. Ob ich jetzt den 
alten Laptop wieder einmal ans Laufen bringe, einen "neuen alten" 
Windows-XP-PC mit Parallelport erwerbe oder einen Nachfolger des 
betriebenen Interfaces inkl. Software erwerbe, ist einfach eine Frage 
monoton steigenden Aufwands.

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Hm, also biste sowieso erschossen. Ich hab mein altes T43 leider schon 
vor Jahren weggeschmissen - sonst würde ich es Dir schenken.

Check den Akku und die CMOS-Batterie.
Wenn das zuviel Aufwand ist/wird, Ersatzgerät.
Kostet dann vielleicht paar Euro, aber bringt Dich sicher ans Ziel.

: Bearbeitet durch User
von Walter T. (nicolas)


Lesenswert?

Ich vertage das mal. Ich habe momentan nicht das richtige Werkzeug hier, 
um das Netzteil unter Last zu testen. Was ich hier freifliegend mit 
Drähten sehe, ist nicht unverdächtig, aber auch nicht zuverlässig.

Was mich wundert: Das Netzteil hat 16V/3,36A. Wenn ich nach 
Ersatz-Netzteilen suche, werden hauptsächlich 19V-Netzteile aufgeführt. 
Ist das dubios und versuchen ruchlose Netzteilverkäufer alte Notebooks 
mit überlangen Kompatibilitätslisten zu töten, oder verträgt das T43 
wirklich 19V?

Hintergrund: 19V-Netzteile habe ich in Massen da. 16V nur das eine.)

Das mit der CMOS-Batterie vertage ich auch. Das Notebook startet auch 
mit leerer CMOS-Batterie und ohne Akkus. Hat es schon mehrmals hinter 
sich.

: Bearbeitet durch User
von Frank K. (fchk)


Lesenswert?

Walter T. schrieb:

> Was mich wundert: Das Netzteil hat 16V/3,36A. Wenn ich nach
> Ersatz-Netzteilen suche, werden hauptsächlich 19V-Netzteile aufgeführt.
> Ist das dubios und versuchen ruchlose Netzteilverkäufer alte Notebooks
> mit überlangen Kompatibilitätslisten zu töten, oder verträgt das T43
> wirklich 19V?

Die alten Geräte hatten 16V und einen normalen 5.5/2.5mm Hohlstecker. 
Nachfolgende Generationen mit 20V (!, nicht 19V) hatten einen 
proprietären Hohlstecker mit viel größerem Durchmesser, so aus der 
Erinnerung 8mm Außendurchmesser oder so.

Hast Du ein vernünftiges Labornetzteil? Das sollte Dein Gerät betreiben 
können. Und als Elektroniker hat man normalerweise eines zuhause.

fchk

PS: Die 16V-Geräte vertragen keine 19V.

: Bearbeitet durch User
von Christoph K. (backdraft007)


Lesenswert?

Evtl. eines der Toshiba ziehen?
Beitrag "(V) Aufräum Aktion"

von Chris D. (myfairtux) (Moderator) Benutzerseite


Lesenswert?

Ich kann nachher mal in meinem Thinkpad-Konvolut schauen, ob ich noch 
einen mit paralleler Schnittstelle habe - wenn es nicht genau der T43 
sein muss.

Hier liegen die eh nur noch rum. Wäre Interesse vorhanden?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Schau nach einem T60 oder so wenn die noch Parallelports hatten. Die 
haben wenigstens schon 'nen Core2Duo und sind dadurch nicht ganz so tot 
wie der Benzium-M.

Edit: Vergiss es, ich glaube die T60 hatten schon keinen Parallelport 
mehr bzw. ich finde keine Infos darüber.

: Bearbeitet durch User
von Kolja L. (kolja82)


Lesenswert?

Parallelportnotebooks für 25€

Beitrag "(V) Aufräum Aktion"

von Walter T. (nicolas)


Lesenswert?

Zum Netzteil: Ich habe doch noch das Material zum Testen gefunden. Bei 5 
Ohm Last bricht die Spannung um 0,2V ein. Das würde ich nicht nur als 
gut, sondern als sehr gut bezeichnen.


Walter T. schrieb:
> Das mit der CMOS-Batterie vertage ich auch. Das Notebook startet auch
> mit leerer CMOS-Batterie und ohne Akkus.

Bei der Aussage bin ich nicht mehr sicher. Es kann sein, dass das ein 
anderes Thinkpad war, das das erduldet hat.

Chris D. schrieb:
> Wäre Interesse vorhanden?

Danke, das wäre großartig! (Zumindest wenn es noch funktioniert :-) ).


Christoph K. schrieb:
> Evtl. eines der Toshiba ziehen?
> Beitrag "(V) Aufräum Aktion"

Danke für den Hinweis. Das wäre eine Notlösung. 512 MB waren schon 
damals grenzwertig und ich finde gerade nicht, ob das RAM vom T43 passt.

Die T60 hatten keinen Parallelport mehr. Fujitsu-Siemens hatte noch ein 
Lifebook E8110 mit Parallelport (Core(1)Duo). Das habe ich aber 
dummerweise verschenkt.

Alles in allem bedeutet die ganze Aktion aber: Das mit dem Parallelport 
ist nur noch ein Provisiorium - es wird Zeit für einen Retrofit.

: Bearbeitet durch User
von Rainer Z. (netzbeschmutzer)


Lesenswert?

Ben B. schrieb:
> Schau nach einem T60 oder so wenn die noch Parallelports hatten.

Meines Wissens hatte der T60 keinen Parallelport mehr, aber es gab einen 
Adapter, der anstelle des CD-Laufwerks in eine Seite des Notebooks 
eingesteckt wurde.

Dann kannst Du auch einen T61 nehmen, der ist noch ein Tick neuer und 
läuft sogar ordentlich mit Windows 10 bei 4GB RAM.

von Thomas Z. (usbman)


Lesenswert?

Walter T. schrieb:
> Christoph K. schrieb:
>> Evtl. eines der Toshiba ziehen?
>> Beitrag "(V) Aufräum Aktion"
>
> Danke für den Hinweis. Das wäre eine Notlösung.

die 16V Toshiba Laptops haben aber einen unpassenden Stecker.

von Rainer Z. (netzbeschmutzer)


Lesenswert?


von Christoph K. (backdraft007)


Lesenswert?

Walter T. schrieb:
> Alles in allem bedeutet die ganze Aktion aber: Das mit dem Parallelport
> ist nur noch ein Provisiorium - es wird Zeit für einen Retrofit.

Nichts ist beständiger, als ein Provisorium. :)

: Bearbeitet durch User
von W.S. (Gast)


Lesenswert?

Walter T. schrieb:
> Das Netzteil hat stabile 16V. Stecke ich es ein, passiert - nichts.
> Keine Lade-LED. Keine Reaktion des Hauptschalters. Alles bleibt dunkel
> und geräuschlos.

Laß das Netzteil mal für einige Stunden dran. Mit Akku drin.

W.S.

von T21 (Gast)


Lesenswert?

Chris D. schrieb:
> Ich kann nachher mal in meinem Thinkpad-Konvolut schauen, ob ich noch
> einen mit paralleler Schnittstelle habe - wenn es nicht genau der T43
> sein muss.
>
> Hier liegen die eh nur noch rum. Wäre Interesse vorhanden?

Ein T21 wäre toll. Es sollte aber mindestens noch starten.

Notebooks mit serieller und paralleler Schnittstelle findet
man bei Fujitso-Notebooks an der Dockingstation.
Da sind auch z.B. i5 verbsut.

von oszi40 (Gast)


Lesenswert?

> Alles bleibt dunkel und geräuschlos.

W.S. schrieb:
> Laß das Netzteil mal für einige Stunden dran. Mit Akku drin.

Bitte unter Beobachtung, falls was brennt....
Es könnte ja auch sein, dass Dein NT wegen Überlastung nicht hochkommt. 
Bei manchem NB war bei kaputtem Akku auch die Ladeschaltung als Folge 
hinterher krank.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

> Ein T21 wäre toll.
Läuft das schon mit Strom oder braucht man dafür noch Kohlen?

von Walter T. (nicolas)


Lesenswert?

W.S. schrieb:
> Laß das Netzteil mal für einige Stunden dran. Mit Akku drin.

Einen Versuch ist es wert.

oszi40 schrieb:
> Bitte unter Beobachtung, falls was brennt....

Keine Sorge, es steht auf meiner Schweißplatte.

T21 schrieb:
> Ein T21 wäre toll.

Das war 2002 toll. Heute nicht mehr. Windows XP war mit 512 MB eine 
Qual. Mit 2 GB und einer SSD war das T43 dagegen ein richtig flotter 
Hüpfer.

Wenn alles schief läuft, kaufe ich ein gebrauchtes ThinkCentre. Für das 
spezifische Modell hätte ich nämlich sogar noch ein Image mit der 
Software da, genau wie für das T43. Irgendwofür muss sich die Backup-Wut 
ja auszahlen.

: Bearbeitet durch User
von rbx (Gast)


Lesenswert?

Walter T. schrieb:
> Gibt es etwas, was man noch sinnvoll testen kann, bevor man das Gerät
> aufschraubt?

Was gibt es sonst noch an Tastern, oder offline Testfunktion - 
Tastenkombinationen? Beispielsweise ein Display-Test? Was gibt das 
Manual diesbezüglich her?

Kann man irgendetwas aktivierendes anschließen, oder eine CD wechseln?

Ansonsten muss man die CMOS-Batterien bei Notebooks sowieso öfter 
wechseln, und aufgrund der Möglichkeiten (Dienstversagen) fragt man sich 
warum die Ersatzbatterien und die Austauschanleitung nicht ab Werk beim 
NB dabei sind.

von Schlaumaier (Gast)


Lesenswert?

Naja vielleicht ist das die Lösung.

Beitrag "(V) Aufräum Aktion"

von uxdx (Gast)


Lesenswert?

muss es denn ein Laptop sein? Für PCs gibt es auch heute noch 
Parallelport-Karten mit PCI-Bus, z.B. mit dem MCS9865, da habe ich z.B 
eine CD mit Treibern bis Vista da, gibt es sicher auch für W10, Linux 
läuft out-of-the-box.

von T21 (Gast)


Lesenswert?

>> Ein T21 wäre toll.
> Läuft das schon mit Strom oder braucht man dafür noch Kohlen?

Das hat eine Kurbel. Zum Aufziehen.

> Das war 2002 toll.
Ja. Das war sogar super. Mit 850 MHz und SXGA+!
Sogar ISE10.1 konnte man mit Geduld benutzen.

> Mit 2 GB und einer SSD war das T43 dagegen ein richtig flotter
> Hüpfer.

Mein T43, auch mit SXGA+ läuft!
Allerdings die meisste Zeit mit 800 MHz und 0.796 V Corespannung.
Da rührt sich dann der Lüfter nämlich nicht.

> Was gibt es sonst noch an Tastern
Es gibt genau einen Taster zum Einschalten.
Und eine LED die Auskunft gibt, ob geladen wird (gelb) oder
nicht (grün).
Eine leere CMOS-Batterie kann aber den "Embedded Processor"
am Starten hindern. Das kann durchaus sein, dass der Rest sich
dann tot stellt.

von Manfred (Gast)


Lesenswert?

uxdx schrieb:
> Für PCs gibt es auch heute noch Parallelport-Karten mit PCI-Bus,

Es gibt unsinnige Tipps, die die Welt nicht braucht.

Etliche ältere Software kommt mit den PCI-Treibern nicht zurecht und 
will zwingend die Adressen $3BC / $378 haben.

Generation Dumbphone muß sowas nicht mehr kennen, aber Walter wird 
seinen Grund haben, genau das zu brauchen.

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Manfred schrieb:
> Walter wird seinen Grund haben, genau das zu brauchen.

Gründe gibt es. Die Konfigurationssoftware meiner alten 
ISDN-Telefonanlage benötigt eine serielle Schnittstelle und läuft auf 
nix Neuerem als Windows XP. Ergo habe ich meinen alten Lenovo T61 
aufgehoben und ein Windows XP auf einer Festplatte installiert.

von Johannes U. (kampfradler)


Lesenswert?

Moin,

wuerde ja auch mal ruebermachen ins thinkpad-forum und da nach Hilfe 
schauen.

Ansonsten:
T43 komplett stromlos machen inkl BIOS-Batterie und dann den 
I/O-Schalter fuer mind. eine Minute gedrueckt halten schon probiert?

von Georg (Gast)


Lesenswert?

Rainer Z. schrieb:
> Die Konfigurationssoftware meiner alten
> ISDN-Telefonanlage benötigt eine serielle Schnittstelle und läuft auf
> nix Neuerem als Windows XP

Das ist wahrscheinlich in Wirklichkeit noch ein DOS-Programm, hatte ich 
auch für unsere ISDN-Telefonanlage. Für solche Zwecke habe ich noch 
einen 486er mit ISA-Bus betriebsbereit, wird aber kaum noch benutzt. 
Irgendwann geht alles den Weg alles irdischen. ISDN übrigens auch. Ich 
habe noch einige PCI-Fritzkarten und ISDN-Komforttelefone, kann 
demnächst alles in den Müll.

Georg

von Georg A. (georga)


Lesenswert?

Rainer Z. schrieb:
> Manfred schrieb:
>> Walter wird seinen Grund haben, genau das zu brauchen.
>
> Gründe gibt es. Die Konfigurationssoftware meiner alten
> ISDN-Telefonanlage benötigt eine serielle Schnittstelle und läuft auf
> nix Neuerem als Windows XP. Ergo habe ich meinen alten Lenovo T61
> aufgehoben und ein Windows XP auf einer Festplatte installiert.

Sollte eigentlich auch unter qemu als VM mit einem USB-RS232-Stick 
laufen. Ebenso Parallelportkram mit einer PCIe-LPT-Karte.

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Georg A. schrieb:
> Sollte eigentlich auch unter qemu als VM mit einem USB-RS232-Stick
> laufen.

Sollte schon, wollte aber mit einer XP-VM in Windows 7 und einem Adapter 
von Belkin von USB auf RS-232 nicht. Ich hab's dann nicht weiter 
verfolgt.

Georg schrieb:
> Irgendwann geht alles den Weg alles irdischen. ISDN übrigens auch.

Da hast Du Recht. Ist bei ISDN inzwischen geschehen, jedenfalls bei mir. 
Die Telefonanlage kann alleine Dank einer FritzBox weiter betrieben 
werden, weil diese ein ISDN-Signal generiert, d.h. einen S0-Bus bereit 
stellt. Das funktioniert so gut, dass ich die alte Anlage 
uneingeschränkt weiter nutzen kann.

von Walter T. (nicolas)


Lesenswert?

Walter T. schrieb:
> W.S. schrieb:
>> Laß das Netzteil mal für einige Stunden dran. Mit Akku drin.
>
> Einen Versuch ist es wert.

Das hat gestern nichts gebracht. 6 Stunden war es am Strom, aber die 
Reaktion ist immer noch die Gleiche.

Johannes U. schrieb:
> T43 komplett stromlos machen inkl BIOS-Batterie und dann den
> I/O-Schalter fuer mind. eine Minute gedrueckt halten schon probiert?

Die BIOS-Batterie hatte ich noch nicht ausgebaut. Ist auch einen Versuch 
wert. Ich hätte sogar noch eine Ersatz-Batterie für ein X200 da- mal 
gucken, ob die passt.

Den Schalter eine Minute halten war natürlich das Zweite, was ich 
probiert habe.

Manfred schrieb:
> Etliche ältere Software kommt mit den PCI-Treibern nicht zurecht und
> will zwingend die Adressen $3BC / $378 haben.

Das Problem gibt es hier nicht.

Das Thinkpad steuert(e) eine kleine Desktop-CNC über den Parallelport. 
Die kleine CNC wird nur alle Jubeljahre zu Ausbildungszwecken verwendet, 
weil sie so schwächlich und langsam ist, dass man sich daran nur mit 
sehr viel Mühe und Geduld verletzen kann. Das Thinkpad T43 war damals 
einfach zufällig vorhanden und hat zu dem Zweck gepasst (und lässt sich 
nach getaner Arbeit auch wieder gut in der Schublade verstauen).

Heute wäre es natürlich ideal, entweder das alte T43 wieder ans Laufen 
oder das gleiche Modell wieder zu bekommen, weil hier ein fertiges Image 
herumliegt - das spart eine langwierigere Installation (und evtl. einen 
Anruf bei Microsoft).

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Es gibt auch für Notebooks so Diagnose-Karten, z.B. ebay 272657289188

hast du sowas mal ans Gerät gestöpselt und die Ergebnisse gedeutet?

von Chris D. (myfairtux) (Moderator) Benutzerseite


Lesenswert?

@Nicolas:

Ich habe gestern Abend mal geschaut: hier liegen noch zwei T42 rum.

Leider startet nur der (Lüfter etc.), der damals meiner Erinnerung nach 
wegen Flexing aussortiert wurde. Der andere lässt sich zwar laden, macht 
aber sonst auch nach Abschluss des Ladens oder langem Drücken des 
Einschaltknopfes nix :-/

Vermutlich muss die CMOS-Batterie getauscht werden.

Das hilft Dir vermutlich wenig, oder?

von MaWin (Gast)


Lesenswert?

Rainer Z. schrieb:
>> Irgendwann geht alles den Weg alles irdischen. ISDN übrigens auch.
>
> Da hast Du Recht. Ist bei ISDN inzwischen geschehen, jedenfalls bei mir.
> Die Telefonanlage kann alleine Dank einer FritzBox weiter betrieben
> werden, weil diese ein ISDN-Signal generiert, d.h. einen S0-Bus bereit
> stellt. Das funktioniert so gut, dass ich die alte Anlage
> uneingeschränkt weiter nutzen kann.

Ok. Also ist es bei dir eben nicht "geschehen". Du nutzt es weiter.

von Walter T. (nicolas)


Lesenswert?

Chris D. schrieb:
> Das hilft Dir vermutlich wenig, oder?

Nein, aber danke fürs Nachschauen!

Dann kommt jetzt Plan B zum Einsatz: Ich bestellte soeben ein 
gebrauchtes ThinkCentre M52, für das hier auch schon ein fertiges Image 
herumliegt. Das passt nach dem Gebrauch zwar nicht mehr in die 
Schublade, ist aber sehr preisgünstig.

Die gesparte Zeit, das alte System noch einmal aufsetzen, kann ich dann 
dahingehend investieren, mich mit einer neueren CNC-Steuerung zu 
beschäftigen.

von ●DesIntegrator ●. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

Walter T. schrieb:
> Die BIOS-Batterie hatte ich noch nicht ausgebaut. Ist auch einen Versuch
> wert.

Batterie ausbauen, einen richtigen BIOS-Reset machen:

Batteriekontakte auf dem MoBo für 5Minuten kurzschliessen,
dabei natürlich ohne Netzteil oder Akku am Gerät

und eine NEUE Batterie wieder einbauen.
Unabhängig davon, wieviel Volt man an der alten Batterie noch misst.

Ohne diese Prozedur begibt man sich eigentlich
nicht wirklich auf Fehlersuche.

von Daddler (Gast)


Lesenswert?

Manfred schrieb:
> uxdx schrieb:
>> Für PCs gibt es auch heute noch Parallelport-Karten mit PCI-Bus,
>
> Es gibt unsinnige Tipps, die die Welt nicht braucht.
>
> Etliche ältere Software kommt mit den PCI-Treibern nicht zurecht und
> will zwingend die Adressen $3BC / $378 haben.
>
> Generation Dumbphone muß sowas nicht mehr kennen, aber Walter wird
> seinen Grund haben, genau das zu brauchen.

für Parallelport-Karten mit dem MCS9865 gibt es Treiber für alle 
Windows-Versionen, da kann man die Adresse auch einstellen.

von Walter T. (nicolas)


Lesenswert?

●DesIntegrator ●. schrieb:
> und eine NEUE Batterie wieder einbauen.

Steht noch auf dem Plan. Ich suche noch nach dem richtigen Typ. Auf den 
ersten Blick sieht das nach einem CR2032-Verschnitt aus (hätte ich sogar 
noch da), aber das Hardware Maintenance Manual schweigt sich darüber 
natürlich aus. Hoffentlich ist noch genug Saft drauf, dass man die 
Polarität messen kann.

Nachtrag: Auch mit einer taufrischen BIOS-Batterie ändert sich am 
Verhalten nichts. Ich schreibe das T43 jetzt ab.

: Bearbeitet durch User
von Georg (Gast)


Lesenswert?

Walter T. schrieb:
> Nachtrag: Auch mit einer taufrischen BIOS-Batterie ändert sich am
> Verhalten nichts.

Ein Notebook (und jeder andere PC) muss auch ohne CMOS-Batterie starten, 
schliesslich muss man es ja auch mit einer neuen Batterie, in der noch 
keine Werte drinstehen, in Betrieb nehmen können. Es merkt sich halt 
bloss keine Einstellungen, z.B. muss man bei jedem Start die Uhr neu 
stellen. Notfalls kann man auch damit leben, ich habe schon 
Workstations, bei denen man die Uhr nicht mehr stellen konnte, weiter am 
Leben erhalten indem sie sich beim Start die Uhrzeit von einem 
NTP-Server geholt haben.

Ein Notebook muss auch mit ausgebauten Akku starten. Gerade dann, ich 
hatte schon welche, die konnte man nur ohne Akku wieder zum Laufen 
bringen.

Georg

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

> Ein Notebook (und jeder andere PC)
> muss auch ohne CMOS-Batterie starten
Äh, davon scheinen vor allem ältere FSC-Kisten
nicht viel mitbekommen zu haben.

Das Problem ist nicht die Software, sondern wenn die Hardware das kleine 
bißchen Strom, was sie braucht, um das ATX-Netzteil einzuschalten, z.B. 
nicht aus den 5V-Standby bezieht, sondern aus der Batterie haben möchte, 
dann kannst Du Dich kopfstellen und die Kiste läuft mit leerer Batterie 
immer noch nicht an.

von Thorsten S. (thosch)


Lesenswert?

ISDN via FritzBox ist dann wohl mit der nächsten FritzBox zuende...

Avm schmeißt den S0-Port bei den neuen Modellen mit WIFI6 gerade überall 
stillschweigend raus.
Einzig die 76090AX gibt es noch in einer Version mit ISDN, die aber 
nicht anders heißt, sondern sich nur in der Bestellnummer unterscheidet.
Wer den S0-Bus noch unbedingt braucht, sollte sich also ggf. noch eine 
zulegen

von ●DesIntegrator ●. (Firma: FULL PALATINSK) (desinfector) Benutzerseite


Lesenswert?

Georg schrieb:
> Ein Notebook (und jeder andere PC) muss auch ohne CMOS-Batterie starten

mag ja sein, aber wenn Du spezielle Eistellungen brauchst,
willst Du die nicht ständig reinklöttern ;-)

Trotzdem gibt es immer wieder ziemlich interessante Fehler,
wenn eine BIOS-Batterie z.B. noch 2,7 Volt hat,
die Zeit hat sich aber noch nicht verstellt.
"Kann garnicht sein, die BIOS Batterie ist damit noch voll"
...wie oft ich DAS schon gehört hab...

z.B. werden schon mal Teile der Hardware nicht erkannt.
Unbedarfte Leute tauschen erstmal die Festplatte aus um zu merken:
Oh, der SATA-Port ist nicht da.

Da wird dann schonmal das Brett getauscht,
obwohl nur die BIOS-Batterie hätte getauscht werden müssen.

Tipp:
wenn die Batterie es nicht mehr schafft,
eine rote low-current LED zum leuchten zu bringen, ist die TOT!

von Thomas Z. (usbman)


Lesenswert?

Bei fast allen Notebooks lässt sich bei gestecktem Netzteil und ohne 
Akku an den Akku Kontakten die 3.3V des SM Bus nachweisen. Fehlt diese 
so ist zumindest die Standby Versorgung des KB Controllers nicht ok. Das 
ist oft ein Fehler in der Stromversorgung.
Insbesondere bei den Thinkpads gibts auf dem MB eine ganze Menge 
Sicherungen auf dem Mainboard. Disee sind alle deutlich mit Fxx 
gekennzeichnet.

von Walter T. (nicolas)


Lesenswert?

Thomas Z. schrieb:
> Bei fast allen Notebooks lässt sich bei gestecktem Netzteil und ohne
> Akku an den Akku Kontakten die 3.3V des SM Bus nachweisen.

Gibt es einen Trick, die Pins zu identifizieren? Ist z.B. Akku-GND mit 
USB-Shield identisch?

Edit: Ich kenne ja die GND-Pins vom Parallelport und konnte 
durchpiepsen. Parallelport-GND liegt hart auf Parallelport-Shield, und 
es gibt einen Akku-Pin, der hart durchverbunden ist. Es gibt keinen Pin, 
der 3,3V DC führt. 130 mV DC ist das einzige, was ich an einem der Pins 
finde. Das ist weniger, als selbst die leere BIOS-Batterie, die ich 
wieder eingebaut habe, liefert. Diese lag bei 2,4V.

: Bearbeitet durch User
von Thomas Z. (usbman)


Lesenswert?

Nun dann ist der Fehler irgendwo in der Stromversorgung zu suchen.
NT hast du ja schon ausgeschlossen.

Möglichkeiten gibts da einige:
- gebrochene / lose Strombuchse
- def Kerko der einen Schluss macht (eher bei DELL)
- abgerauchter KB Controller
- def. Sicherung

Nimm mal die Tastatur raus (2 oder 3 Schrauben) und versuche mal die 16V 
nachzuweisen. Diese sollte sich in der Regel in der Nähe der 
Schaltregler messen lassen. -> Also Speicherdrosseln suchen

von Max M. (prokrastinator)


Lesenswert?


von Walter T. (nicolas)


Lesenswert?

Max M. schrieb:
> Nach dem Schematic googlen ;-)

Wow. Das ist gleichzeitig haarsträubend und trotzdem besser als alles, 
was ich mir erhofft habe. Danke!

Thomas Z. schrieb:
> Nimm mal die Tastatur raus (2 oder 3 Schrauben) und versuche mal die 16V
> nachzuweisen. Diese sollte sich in der Regel in der Nähe der
> Schaltregler messen lassen. -> Also Speicherdrosseln suchen

So einfach ist es nicht, sonst hätte ich genau das schon getan, als ich 
ihn für den Wechsel der BIOS-Batterie offen hatte. Aber mit einem 
Schaltplan sieht die Sache natürlich noch einmal erfolgversprechender 
aus.

von Johannes U. (kampfradler)


Lesenswert?

Walter T. schrieb:

> Johannes U. schrieb:
>> T43 komplett stromlos machen inkl BIOS-Batterie und dann den
>> I/O-Schalter fuer mind. eine Minute gedrueckt halten schon probiert?
>
> Die BIOS-Batterie hatte ich noch nicht ausgebaut. Ist auch einen Versuch
> wert. Ich hätte sogar noch eine Ersatz-Batterie für ein X200 da- mal
> gucken, ob die passt.
>
> Den Schalter eine Minute halten war natürlich das Zweite, was ich
> probiert habe.

Der Trick mit dem Schalter funktioniert leider nur genauso, wie ich 
schrieb:
Komplett stromlos: Kein Kabel, kein Akku und auch keine BIOS-Batterie.
Ist eines davon doch verbunden, bleibt das Druecken des Schalters 
unwirksam.

Trenn mal die Batterie, ist ja kein grosser Aufwand und drueck den 
Schalter dann nochmal fuer mindestens eine Minute.

von Thomas Z. (usbman)


Lesenswert?

Noch eine Idee:
Versuch die Stromaufnahme ohne Akku rauszubekommen. Da sollten etwa 
30..60mA im ausgeschalteten Zustand fliesen. Das sollte mit einem Labor 
NT gut machbar sein. Sollte gar kein Strom fliesen würde ich mir die 
Eingangssicherung ansehen, dazu muss aber sehr wahrscheinlich das MB 
raus.

von mikuwi (Gast)


Lesenswert?

Walter T. schrieb:
> Hallo zusammen,
>
> ich habe hier ein Thinkpad T43, das jetzt ein paar Jahre in der
> Schublade gelegen hat. Leider ist das mein einziger Rechner mit einem
> Parallelport.
>
> Das Netzteil hat stabile 16V. Stecke ich es ein, passiert - nichts.
> Keine Lade-LED. Keine Reaktion des Hauptschalters. Alles bleibt dunkel
> und geräuschlos.
>
> Es ist auch kein Unterschied, ob der Akku drin oder draußen ist.
>
> Gibt es etwas, was man noch sinnvoll testen kann, bevor man das Gerät
> aufschraubt?
>
> Das Hardware Maintenance Manual habe ich schon gefunden. Gibt es noch so
> etwas wie Schaltpläne der Spannungsversorgung?

Ich hab 2 Stk die nicht mehr in Verwendung sind. Akku ist... naja. 
Ansonsten funktionieren sie. Dockingstation etc vorhanden, auf einem ist 
XP, auf dem anderen irgendein Ubuntu aus dem Jahre Schnee.
Falls Interesse besteht - hier Bescheid geben, ich melde mich dann.

Kosten? Versandkosten von AT nach DE mit der Post...

von Manfred (Gast)


Lesenswert?

Georg schrieb:
> Ein Notebook (und jeder andere PC) muss auch ohne CMOS-Batterie starten,
> schliesslich muss man es ja auch mit einer neuen Batterie, in der noch
> keine Werte drinstehen, in Betrieb nehmen können. Es merkt sich halt
> bloss keine Einstellungen

Und noch jemand, der ahnungsfrei etwas behauptet!

Der Rechner sollte irgendwie starten, aber mehr auch nicht. Mein 
uralt-IBM zeigt ein paar Fehlernummern, ich kann im BIOS stochern - aber 
er startet nicht weiter, bevor die Batterie erneuert wurde.

Ähnlich bei einem Desktop mit dem Dallas-Modul, auch da geht nichts.

Ben B. schrieb:
>> Ein Notebook (und jeder andere PC)
>> muss auch ohne CMOS-Batterie starten
> Äh, davon scheinen vor allem ältere FSC-Kisten
> nicht viel mitbekommen zu haben.
>
> Das Problem ist nicht die Software, sondern wenn die Hardware das kleine
> bißchen Strom, was sie braucht, um das ATX-Netzteil einzuschalten, z.B.
> nicht aus den 5V-Standby bezieht, sondern aus der Batterie haben möchte,
> dann kannst Du Dich kopfstellen und die Kiste läuft mit leerer Batterie
> immer noch nicht an.

ATX-Netzteil einschalten aus der Batterie klingt mir nach Märchenstunde. 
Nach ATX-Standard wird Power-On auf GND gezogen, die Spannung kommt aus 
dem Netzteil.

Wenn FSC wirklich Kisten gebaut haben sollte, die für diese Ansteuerung 
die BIOS-Batterie brauchen, wäre das extrem exotisch.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Genau weiß ich nicht ob sie das so gebaut haben. Ich weiß nur, daß es 
einige FSC Dxxxx Mainboards gibt, die ohne oder mit leerer CMOS-Batterie 
keinen Mucks machen. Neue Batterie rein funktionieren sie wie am ersten 
Tag.

von Walter T. (nicolas)


Lesenswert?

mikuwi schrieb:
> Falls Interesse besteht - hier Bescheid geben, ich melde mich dann.

Wenn eines mit ATI-Chipsatz (2668, 2669, 2678, 2679, 2686 oder 2687) 
dabei ist, klingt das sogar SEHR interessant - dann könnte ich einfach 
Festplatten und RAM tauschen.

Beitrag #7118546 wurde von einem Moderator gelöscht.
von mikuwi (Gast)


Lesenswert?

Walter T. schrieb:
> mikuwi schrieb:
>> Falls Interesse besteht - hier Bescheid geben, ich melde mich dann.
>
> Wenn eines mit ATI-Chipsatz (2668, 2669, 2678, 2679, 2686 oder 2687)
> dabei ist, klingt das sogar SEHR interessant - dann könnte ich einfach
> Festplatten und RAM tauschen.

Ich melde mich ASAP, spätestens am Freitag Vm.

von Walter T. (nicolas)


Lesenswert?

Keine Hetze. Mein Plan C funktioniert seit heute. Ich hatte mir damals 
beim Einrichten des T43 so viele Notizen gemacht, alle 
Software-Installationsdateien zusammen aufbewahrt und auch alle 
Konfigurationsdaten gesichert, dass die Installation auf einem völlig 
anderen PC unerwartet ein Kinderspiel war.

Wieder ein T43 ist also nur noch "nice to have".

von mikuwi (Gast)


Lesenswert?

Walter T. schrieb:
> mikuwi schrieb:
>> Falls Interesse besteht - hier Bescheid geben, ich melde mich dann.
>
> Wenn eines mit ATI-Chipsatz (2668, 2669, 2678, 2679, 2686 oder 2687)
> dabei ist, klingt das sogar SEHR interessant - dann könnte ich einfach
> Festplatten und RAM tauschen.

Es sind 2 Stk, beide Type 2668 (inkl. Dockingstation & Netzteilen)

von Walter T. (nicolas)


Lesenswert?

mikuwi schrieb:
> beide Type 2668

Das ist ja famos! Mein Ziegelstein ist auch Type 2668. Ich würde Dein 
Angebot also sehr gern annehmen!

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.