Forum: Analoge Elektronik und Schaltungstechnik Frequenzweiche - Reparatur nötig?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Lars W. (christ84)


Angehängte Dateien:

Lesenswert?

Moin,

ich hab ein paar alte Telefunken RL-2000 übernommen:
https://www.hifi-wiki.de/index.php/Telefunken_RL_2000

Mit dem Klang war ich immer zufrieden, aber jetzt (ca. 10 Jahre später) 
klingen sie für mich dumpf und unpräzise.

Ein Hinweis, den ich erhalten habe, war dass die Elkos der 
Frequenzweiche natürlich nach 40 Jahren defekt sein könnten - 
ausgelaufen, oder einfach nicht mehr in Ordnung.

Ich habe jetzt die Frequenzweiche mal ausgebaut - rein optisch 
betrachtet sieht alles gut aus, ich bin aber nicht sicher, ob die gelben 
Elkos nicht etwas "angelaufen" aussehen?

Wollte nur mal eine Meinung einholen - meint ihr, es lohnt sich, die 
auszutauschen? Oder gleich in professionelle Hände zur Reparatur zu 
geben?

Bilder anbei...

Viele Grüße

von Helmut -. (dc3yc)


Lesenswert?

Die gelben sind keine Elkos, das sind Folienkondensatoren. Die können 
nicht auslaufen. Nur die beiden roten sind Elkos. Aber die sehen noch 
gut aus.

von Oliver S. (oliverso)


Lesenswert?

Lars W. schrieb:
> klingen sie für mich dumpf und unpräzise.

Da würde ich als allerstes mal prüfen, ob die Hochtöner noch 
funktionieren.

Lars W. schrieb:
> ich bin aber nicht sicher, ob die gelben
> Elkos nicht etwas "angelaufen" aussehen?

Das ist bei solchen Folienkondesatoren ein sehr seltenes Fehlerbild.
Überprüfe lieber mal die roten. Die können nicht nur auslaufen, sondern 
auch austrocknen.

Oliver

: Bearbeitet durch User
von Lars W. (christ84)


Lesenswert?

Und gibt es etwas, was ich bei einem Ersatz beachten müsste? Reicht ein 
technisch passender, etwa 63uF 100V - oder muss man da auf noch mehr 
achten?

von MaWin (Gast)


Lesenswert?

Lars W. schrieb:
> Mit dem Klang war ich immer zufrieden, aber jetzt (ca. 10 Jahre später)
> klingen sie für mich dumpf und unpräzise.

Die roten sind die Elkos, vermutlich bipolare.

Aber viel wahrscheinlicher sind einfach die Lautsprecher inzwischen hin, 
Schaumstoffsicken zerbröseln, Papiermembranen nehmen Luftfeuchte auf und 
verziehen weil die Schwerkraft sie nach hinten kippen lässt, Ferrofluid 
wird zäh, Magnete lassen nach.

von H. H. (hhinz)


Lesenswert?

Den PTC kann man auch mal prüfen, der sollte bei RT unter 0,5 Ohm haben.

von H. H. (hhinz)


Lesenswert?

Lars W. schrieb:
> Und gibt es etwas, was ich bei einem Ersatz beachten müsste?

Bipolar muss er wohl sein.

von Gerald B. (gerald_b)


Lesenswert?

Die Frequenzweichen wurden scheinbar in der DDR gefertigt und auf 
Telefunken gelabelt. Die gelben Folienkondensatoren sind Made in GDR, 
die kenne ich aus meiner Jugend ;-) TGL war in der DDR das Gegenstück 
zur DIN Norm.
Wieviel µF haben denn die bipolaren Elkos? Vielleicht kann man die 
inzwischen auch duch Folie ersetzen (Motorkondensatoren z.B.)

von NichtWichtig (Gast)


Lesenswert?

Man sollte die LS wohl erstmal durch messen bevor man Teile tauscht.

von HildeK (Gast)


Lesenswert?

Lars W. schrieb:
> Mit dem Klang war ich immer zufrieden, aber jetzt (ca. 10 Jahre später)
> klingen sie für mich dumpf und unpräzise.

Naja, subjektives Empfinden kann täuschen, besonders nach längerer Zeit.
Inzwischen hast du dich ja an andere gewöhnt...
Sind denn beide deiner Empfindung nach gleich schlecht? Ich glaube 
nämlich nicht, dass zwei gleichartige auf die selbe Weise über die Zeit 
schlechter werden.
Trotzdem solltest du die Elkos prüfen und die LS-Sicken und Membranen 
einer genaueren Untersuchung unterziehen.

von Lauscher (Gast)


Lesenswert?

Lars W. schrieb:
> Mit dem Klang war ich immer zufrieden, aber jetzt (ca. 10 Jahre später)
> klingen sie für mich dumpf und unpräzise.

Einfach mal beim Hörgeräte-Akustiker vorbeischauen und das Hörver-
mögen checken lassen! Für Senioren ist dies übrigens fast immer
kostenlos und unverbindlich möglich.

von Blautier (Gast)


Lesenswert?

Wenn zylindrische Kondensatoren getauscht werden sollen gehts auch ohne 
Lötwerkzeug:

Anschlußdrähte direkt am Zylinder abknipsen.
Nach den aufgedrucktem Werten Kondensatoren derselben Bauart besorgen.
Anschlußdrähte der Einzubauenden mit den alten verdrillen oder 
verklemmen.
(Schraubklemme oder Crimphülse)

: Wiederhergestellt durch Admin
von michael_ (Gast)


Lesenswert?

Gerald B. schrieb:
> Die Frequenzweichen wurden scheinbar in der DDR gefertigt und auf
> Telefunken gelabelt. Die gelben Folienkondensatoren sind Made in GDR,
> die kenne ich aus meiner Jugend ;-) TGL war in der DDR das Gegenstück
> zur DIN Norm.

Die Gelben ja, aber der Rest sieht nicht nach DDR aus.

Man könnte ja alle Bauteile messen, so viele sind es ja nicht.

Lauscher schrieb:
> Einfach mal beim Hörgeräte-Akustiker vorbeischauen und das Hörver-
> mögen checken lassen!

Kann möglich sein.

von Manfred (Gast)


Lesenswert?

michael_ schrieb:
> Gerald B. schrieb:
>> Die Frequenzweichen wurden scheinbar in der DDR gefertigt und auf
>> Telefunken gelabelt. Die gelben Folienkondensatoren sind Made in GDR,

> Die Gelben ja, aber der Rest sieht nicht nach DDR aus.

Das irritiert mich auch: Die Widerstände haben das Logo von Dralowid und 
die blaue Scheibe zeigt Siemens. Die Leiterplatte trägt im Ätzbild das 
typisch vereinfachte TFK-Logo.

Das Produkt passt zur Telefunken Fernseh- und Rundfunk GmbH Hannover, 
die meines Wissens alles selbst gefertigt hat. Das verlinkte hifi-wiki 
sagt 1982..1985, da müsste die TFR Hannover schon tot gewesen sein.

Wie also kommen die DDR-Kondensatoren da rein?

von H. H. (hhinz)


Lesenswert?

Manfred schrieb:
> Die Widerstände haben das Logo von Dralowid

Draloric!


> Wie also kommen die DDR-Kondensatoren da rein?

Die wurden bestimmt nicht geschmuggelt. Da hat die DDR sich eben Devisen 
beschafft.

von WIRO (Gast)


Lesenswert?

Es kann evtl. auch eine schlechte Lötstelle sein. Diese Leiterplatte ist 
in 5 Minuten nachgelötet.

Gruß
WIRO

von michael_ (Gast)


Lesenswert?

Manfred schrieb:
> Wie also kommen die DDR-Kondensatoren da rein?

Gütezeichen Q, Spitzenprodukt zum günstigen Preis.
Die Spulen sind sicher auch mit DDR-Draht bewickelt.
Was glaubst du, was z.Bsp. das KWO und KWA nicht alles an Drähten und 
Kabel in den Westen geliefert hat.

von Martin L. (makersting)


Lesenswert?

Die gelben FoKos sind mit an Sicherheit grenzender Wahrscheinlichkeit in 
Ordnung.

Wie oben schon jemand schrieb, die roten bipolaren Elkos sollten geprüft 
werden. Solche Typen habe ich schon öfter als defekt identifiziert.

von michael_ (Gast)


Lesenswert?

Oder auch die Hochtöner sind kaputt.

von Peter D. (peda)


Lesenswert?

Das unter den Widerständen scheint Asbest zu sein. Also lieber nicht 
daran rütteln und Maske tragen.

: Bearbeitet durch User
von Lars W. (christ84)


Angehängte Dateien:

Lesenswert?

Ich würde vielleicht - einfach weil es am einfachsten umsetzbar ist - 
auf Verdacht die Bipolar-Kondensatoren tauschen.

Kann ich die roten bedenkenlos durch die schwarzen ersetzen? Müsste 
passen, 100uF und 47uF, lediglich hätten die neuen 100VAC während die 
alten 23 haben…

von Tobo M. (chipi)


Lesenswert?

Mehr Spannungsfestigkeit ist immer besser, kannst du verbauen, ausserdem 
sind die neuen sehr wahrscheinlich hochwertiger

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Tobo M. schrieb:
> sind die neuen sehr wahrscheinlich hochwertiger

Aus Schlagenöl!

von acdc (Gast)


Lesenswert?

Lars W. schrieb:

> lediglich hätten die neuen 100VAC während die
> alten 23 haben…

Ich lese auf dem oberen 100V DC.

von H. H. (hhinz)


Lesenswert?

acdc schrieb:
> Lars W. schrieb:
>
>> lediglich hätten die neuen 100VAC während die
>> alten 23 haben…
>
> Ich lese auf dem oberen 100V DC.

Sind unipolare, also untauglich.

Edit: laut Mundorf 100VDC/35VAC. Also doch bipolare.

: Bearbeitet durch User
von Dieter (Gast)


Lesenswert?

Wenn man nicht bloß rummurkst, gibt es ganz einfache Methoden vorher zu 
messen. Dazu nimmt man ein Smartphone mit einer Signalgenerator-App, 
schließt das Smartphone an den Verstärker an, stellt dort ein paar 
verschiedende Sinus-Frequenzen ein. Dann nimmt man sein Multimeter im 
AC-Bereich und misst an den Ausgängen und ein paar neuralgischen Stellen 
in der Weiche.

von Lars W. (christ84)


Lesenswert?

Moin,

es sind die hier:
https://www.lautsprechershop.de/hifi/elektrolyt_kondensatoren.htm

Modelle M-br100-100 und M-br100-47

von Lars W. (christ84)


Lesenswert?

acdc schrieb:
> Lars W. schrieb:
>
>> lediglich hätten die neuen 100VAC während die
>> alten 23 haben…
>
> Ich lese auf dem oberen 100V DC.

Ja, Tippfehler. 100 VDC, 35 VAC.

von Tobo M. (chipi)


Lesenswert?


von Lars W. (christ84)


Lesenswert?

Ich werde sie tauschen, mal sehen was das bringt. Erstmal an einer Box.

Ich mache mir große Sorgen, dass die auch auslaufen oder austrocknen und 
ich in 40 Jahren wieder wechseln muss. Infantile Technik 😜

von H. H. (hhinz)


Lesenswert?

Lars W. schrieb:
> Ich werde sie tauschen, mal sehen was das bringt. Erstmal an einer
> Box.
>
> Ich mache mir große Sorgen, dass die auch auslaufen oder austrocknen und
> ich in 40 Jahren wieder wechseln muss. Infantile Technik 😜

Als echtes Goldohr solltest du nur PP-Folienkondensatoren verwenden!

von Lars W. (christ84)


Lesenswert?

H. H. schrieb:
> Lars W. schrieb:
>
>> Ich werde sie tauschen, mal sehen was das bringt. Erstmal an einer
>> Box.
>> Ich mache mir große Sorgen, dass die auch auslaufen oder austrocknen und
>> ich in 40 Jahren wieder wechseln muss. Infantile Technik 😜
>
> Als echtes Goldohr solltest du nur PP-Folienkondensatoren verwenden!

Guter Tipp! Ich hab mir schon eine Schale mit 200€ teurem Quarzsand auf 
die Box gestellt, die fängt Schwingungen ein und lässt dadurch die Bühne 
näher an den Zuhörer rücken. Jetzt fällt es gar nicht mehr auf, dass die 
Hochtöner tot sind. Wenn die erstmal wieder funktionieren, wird das eine 
Offenbarung!

von Nils (Gast)


Lesenswert?

Ja, schließe mich meinen Vorrednern an.

Die 40 Jahre alten Elkos tauschen ist sicher kein schlechte Idee, aber 
die waren vermutlich auch nicht "Hardcore" im Einsatz und haben jeden 
Tag 8h Musik auf Vollanschlag aushalten müssen.

Mit ziemlicher Sicherheit sind sie nach 40 Jahren gut weg gedriftet und 
haben ihre Werte nicht mehr.

Aber

Die Lautsprecher ansich haben auch einen Brocken von Vergangenheit. Die 
Membran aus Pappe hat sicherlich vieles erlebt und ist lange nicht mehr 
das, wass sie früher mal war. Und die sind Wind und Wetter, Sommer und 
Winter, Rauch und Schall ausgesetzt.

Daher würde ich den dumpfen Klang eher bei den Lautsprechern suchen, und 
nicht bei den alten Elkos.

von H. H. (hhinz)


Lesenswert?

Nils schrieb:
> Daher würde ich den dumpfen Klang eher bei den Lautsprechern suchen, und
> nicht bei den alten Elkos.

Isbseondere weil die Elkos für den Basslautsprecher sind.

Beitrag #7148443 wurde von einem Moderator gelöscht.
von Dieter (Gast)


Lesenswert?

H. H. schrieb:
> Als echtes Goldohr ...

werden die Elkos selbst gewickelt im Mondenschein im Winter im tiefen 
Gebirge aus Alufolie, Klopapierrollen und natürlichen Elektrolyten, wenn 
die Wölfe heulen (wirds Klopapier schnell alle und genug Papierhülsen 
bleiben übrig).... ;o))

von michael_ (Gast)


Lesenswert?

H. H. schrieb:
> Isbseondere weil die Elkos für den Basslautsprecher sind.

Wundert mich auch.
Nur traurig, dass so viele auf dem falschen Dampfer schippern.

von Lars W. (christ84)


Lesenswert?

Kondensatoren bei einer Box getauscht. Das Wummern beim Bass ist besser 
geworden - der Bass ist schwächer, aber dafür auch weniger brummig.

Hochtöner sind noch tot, ich werde mal Widerstände und Spulen 
durchmessen. Hoffentlich ist keine Spule hin - mit dem Bestimmen des 
induktiven Widerstands gerade einer defekten Spule wäre ich überfordert.

von Audiomann (Gast)


Lesenswert?

Lars W. schrieb:
> mit dem Bestimmen des
> induktiven Widerstands gerade einer defekten Spule wäre ich überfordert.
Das Erste, was man in einem Fall unbekannter Werte macht, ist beide zu 
vergleichen. Dann malt man mal ein Schaltbild und misst einzelne 
bekannte Werte durch. Den Rest kann man rechnen und schätzen.

So kompliziert ist diese Weiche ja nicht. Was mich eher wundert ist der 
schlampige amateuerhafte Aufbau. Wahrscheinlich kommt das ganze Zeug aus 
dem Osten und es hat nur einer Telefunken draufgepappt.

von michael_ (Gast)


Lesenswert?

Lars W. schrieb:
> Hochtöner sind noch tot,

Warum tauschst du da Kondensatoren für den Tieftonbereich?
Bei 18mm werden das Piezo sein.

https://www.hifi-wiki.de/index.php/Telefunken_RL_2000

von H. H. (hhinz)


Lesenswert?

michael_ schrieb:
> Lars W. schrieb:
>> Hochtöner sind noch tot,
>
> Warum tauschst du da Kondensatoren für den Tieftonbereich?
> Bei 18mm werden das Piezo sein.
>
> https://www.hifi-wiki.de/index.php/Telefunken_RL_2000

Keine Piezos!

Schreib einfach nur wenn du Ahnung davon hast, also nie.

von Lars W. (christ84)


Lesenswert?

michael_ schrieb:
> Lars W. schrieb:
>> Hochtöner sind noch tot,
>
> Warum tauschst du da Kondensatoren für den Tieftonbereich?

Weil die Lautsprecher zu wuchtig klangen, das war ein undefiniertes 
Gebrumme im Bassbereich.

Hochtöner:
Habe jetzt alle Widerstände und Spulen durchgemessen - alles heil. Auf 
einem 1,2 Ohm Widerstand zeigt mir das Multimeter zwar einen Widerstand 
von 2,2 Ohm an... aber das wird ja nicht der Grund sein, warum die 
Hochtöner tot sind(?)

Bin gerade etwas ratlos: Widerstände heile, alle 3 Spulen heile, 
Filterdrossel heile. Was ich jetzt nicht prüfen konnte, waren die 
Folienkondensatoren....

Gibt es eine einfache Möglichkeit, die Kalottenhochtöner zu prüfen? Für 
den unwahrscheinlichen Fall, dass alle 4 Hochtöner an beiden Boxen 
tatsächlich defekt sind? ;)

von H. H. (hhinz)


Lesenswert?

Lars W. schrieb:
> Gibt es eine einfache Möglichkeit, die Kalottenhochtöner zu prüfen?

Widerstand messen.

von Lars W. (christ84)


Lesenswert?

H. H. schrieb:
> Lars W. schrieb:
>> Gibt es eine einfache Möglichkeit, die Kalottenhochtöner zu prüfen?
>
> Widerstand messen.

Hatte Angst, dass die dabei Schaden nehmen... alles klar!

von Peter D. (peda)


Lesenswert?

Lars W. schrieb:
> Hatte Angst, dass die dabei Schaden nehmen

Bei ner 120W Box werden die Hochtöner mindestens 5W vertragen. Das 
Multimeter liefert vielleicht 10mW.

von Lars W. (christ84)


Angehängte Dateien:

Lesenswert?

Die scheinen defekt zu sein - Widerstand unendlich.

Ein paar Fotos anbei. Krass - es betrifft ja alle 4 Hochtöner in beiden 
Boxen. Wie kann das denn passieren?

von Haaainz (Gast)


Lesenswert?

Lars W. schrieb:
> Wie kann das denn passieren?

Clippender Verstärker. Klassiker.

Und nebenan werden dir "Experten" erklären, das man Amps immer und am 
besten kleiner als die Belastbarkeit der LS wählt...

Sowas wie bei dir kommt dann dabei raus: Verstärker clippt, Oberwellen 
ohne Ende und die HT um Faktoren überlastet.

von H. H. (hhinz)


Lesenswert?

Lars W. schrieb:
> Die scheinen defekt zu sein - Widerstand unendlich.

R.I.P.



> Ein paar Fotos anbei. Krass - es betrifft ja alle 4 Hochtöner in beiden
> Boxen. Wie kann das denn passieren?

Überlastet worden natürlich.

: Bearbeitet durch User
von Dietrich L. (dietrichl)


Lesenswert?

Haaainz schrieb:
> Clippender Verstärker. Klassiker.

Oder der Verstärker schwingt. Den Fall hatte ich mal.
Verstärker werden u.U. auf sehr hohe Grenzfrequenzen getrimmt, damit im 
Datenblatt tolle Werte stehen - obwohl das keiner mehr hört. Das 
überlastet natürlich die Hochtöner.
Ein kleiner Kondensator in der Gegenkopplung im Verstärker hat dann 
geholfen.

@Lars W.: Hast du eine Oszi, um am Verstärkerausgang zu messen, wie das 
Signal dort aussieht?

von Haaainz (Gast)


Lesenswert?

Bevor du jetzt weiter machst, stelle sicher, dass die MT-Kalotten 
wirklich fehlerfrei sind. HT-Diaphragmen, TT-Sicken, Weichen etc. ist 
alles kein Problem. Die MT-Kalotten werden dich aber vor Beschaffungs- 
und Finanzprobleme stellen.

von Lars W. (christ84)


Lesenswert?

Dietrich L. schrieb:
> Haaainz schrieb:

> @Lars W.: Hast du eine Oszi, um am Verstärkerausgang zu messen, wie das
> Signal dort aussieht?

Nein, aber ich könnte ggf. in eine FabLab fahren und dort ein 
Oszilloskop benutzen. Ich sollte vielleicht einfach den Verstärker 
auswechseln - habe ich mit den Lautsprechern zusammen übernommen, ein 
90er Jahre Sony TA-FE510R. 60W Ausgangsleistung (Lautsprecher RMS 120W). 
Wäre theoretisch schon ein Grund für das Clipping.

Wie überprüfe ich denn den MT? Funktionieren tut er, das ist alles, was 
ich derzeit sagen kann.

Bei den HT sehe ich das Problem, dass ich keine Daten dazu habe. 
"Breitband-Hochton-Kalotte: 2x 18 mm Kalotte" - ist alles, was ich Infos 
habe. Instandsetzung lohnt sich finanziell vermutlich nicht 
(https://www.neef.de/lautsprecherreparatur-hochtoener/). Aber ich weiß 
derzeit auch nicht, was ich kaufen müsste, wenn ich sie austauschen 
wollte.

von Peter D. (peda)


Lesenswert?

Auf dem letzen Bild ist ja schön zu sehen, daß beide Anschlußdrähte 
durchgebrannt sind.
Viele drehen oft die Höhen auf Anschlag und man merkt aber nicht, wenn 
die übersteuern. Auch für die Bässe ist es ungesund, wenn die 
anschlagen.

Ich lasse die Klangsteller daher immer auf neutral. Ich habs zwar auch 
mal geschafft, nach mehreren Bierchen, daß der Verstärker abgeschaltet 
hat, aber den Boxen ist nichts passiert.

Kürzlich ist mir auch aufgefallen, daß Übersteuern als Stilmittel 
verwendet wird. Also nicht wie eine verzerrte Gitarre, sondern nur 
minimal. Die Musik klingt leicht unsauber und man horcht genervt in die 
Anlage hinein.

von Peter D. (peda)


Lesenswert?

Haaainz schrieb:
> Und nebenan werden dir "Experten" erklären, das man Amps immer und am
> besten kleiner als die Belastbarkeit der LS wählt...

Mir ist damit jedenfalls noch kein Hochtöner durchgebrannt von bisher 4 
Boxenpaaren. Und die Nachbarn haben schon öfter geklingelt oder gegen 
die Wand geklopft.
Ein Baßlautsprecher hat mal gezerrt und mußte ersetzt werden. Vermutlich 
hatte sich die Membrane verzogen oder die Schwingspule war nicht richtig 
verklebt.

von Peter D. (peda)


Lesenswert?

Dietrich L. schrieb:
> Oder der Verstärker schwingt. Den Fall hatte ich mal.
> Verstärker werden u.U. auf sehr hohe Grenzfrequenzen getrimmt, damit im
> Datenblatt tolle Werte stehen - obwohl das keiner mehr hört. Das
> überlastet natürlich die Hochtöner.

Ich hatte mal den Fall, daß ein Verstärker beim Clipping geschwungen 
hat.
Clipping bedeutet ja, ein Transistor sättigt, d.h. er liefert 
Gleichspannung, also keine Gefahr für den Hochtöner. Es gibt aber 
Schaltungen, die bei Sättigung hochfrequent schwingen und das ist dann 
das Todesurteil für den Hochtöner.
Ein richtig frequenzkompensierter Verstärker darf beim Clipping nur ein 
sauberes Trapez liefern, ohne Oszillationen.

von Lars W. (christ84)


Lesenswert?

Also ich hab mal wegen Reparatur angefragt: Neef (http://neef.de) würde 
die Hochtöner reparieren - wenn es tatsächlich nur die Anschlussdrähte 
zur Spule sind, dann wären das ca. 10€/Lautsprecher + Rückversand.

Klingt ziemlich gut - werde ich ausprobieren.

Frequenzweiche: Ich hatte ja durchgemessen und da war zb ein mit 1R2 
deklarierter Widerstand, der aber lt. Multimeter 2,2 Ohm hatte. Ich 
würde die austauschen. Aber da sind 2 Widerstände ohne Angabe - einer 
davon zeigt mir z. B. 3 Ohm. Ich weiß ja nicht, welchen Wert er 
ursprünglich hatte - einfach drinlassen? Ich kann ja schlecht einfach 
den nächstmöglichen Wert verlöten (3,3 Ohm?), vielleicht war es mal ein 
2,2 Ohm Widerstand. Irgendwelche Tipps?

Lg

von H. H. (hhinz)


Lesenswert?

Lars W. schrieb:
> Ich hatte ja durchgemessen und da war zb ein mit 1R2
> deklarierter Widerstand, der aber lt. Multimeter 2,2 Ohm hatte. Ich
> würde die austauschen.

Das Messgerät prüfen?

von Audiomann (Gast)


Lesenswert?

Peter D. schrieb:
> Bei ner 120W Box werden die Hochtöner mindestens 5W vertragen. Das
> Multimeter liefert vielleicht 10mW.

Aufpassen! Das gilt nicht generell. In DMM liefert nämlich Gleichstom 
und das mögen LS nicht. Bei den mA sicher kein Thema, aber wenn da ein 
Messverstärker dranhängt, kann man einen LS schon auch auf diese Weise 
töten.

Dietrich L. schrieb:
> Haaainz schrieb:
>> Clippender Verstärker. Klassiker.
> Oder der Verstärker schwingt. Den Fall hatte ich mal.
Ich wäre auch vorsichtig mit "Clipping"! Hört man an jeder Ecke, stimmt 
aber meistens nicht. Oft ist es einfach ein fetter Einschaltimpuls, ein 
ungeschickt gestecktes In-Kabel bei voller Verstärkung oder eine 
statische Überlastung. Das die Kabel durchbrennen kann eigentlich nicht 
die Folge von Clipping sein.

Ein richtig dimensionierter Verstärker clipped auch nicht, nur weil der 
Eingang übersteuert wird. Da entstehen zwar im zugeführten Signalzweig 
Oberwellen, aber die sind in Summe in der gleichen Größenordnung wie das 
Signal selber oder darunter. Der Endstufe wird dies zwar zugeführt und 
es könnte sein, dass der Anteil so hoch ist, dass er die Sinusleistung 
der Lautsprecher überschreitet, aber dann ist das falsch dimensioniert!

Die Endstufe darf selber gar nicht clippen und auch bei Übersteuerung 
nicht die Höhen in dieser Amplitude weitergeben. Letztlich gibt es noch 
einen Lautsprecherweiche, die da dicht machen sollte - bzw die 
integrierte Übersteuerungssperre.

Man kann das Ganze entspannen, wenn man bi-AMP nutzt, also die Bässe die 
langen hohen Amplituden liefern, von den Höhen abtrennt und den HF-AMP 
so auslegt, dass er die LS nicht übersteuern kann.

Bei meinem AMP kann man volle 1,75V mit 20Hz als Rechteck draufgeben und 
kriegt die HT nicht kaputt. Die halten nämlich das Doppelte von dem aus, 
was sie maximal zugeführt bekommen.

Nomineller Wert 150W (wow) ... aber ab 1kHz und pink! Da bei 1900Hz 
getrennt und damit nur 3/4 der Oktaven genutzt -> 6/10 -> 90W pink 
spectrum ab 2k -> 100W ab 1900. Auslegung somit 50W für seinen 
Frequenzbereich.

Oberwellen Rechteck <=> Pink = 40%-60% -> erlaubtes Oberwellenspektrum = 
25W.

Anteil des Oberwellenspektrums 20Hz-Rechteck > 1900 = 28%
-> maximale Leistung für Rechteck: 90W.
Nimmt man nun einen 100W-AMP, wird man das einhalten. Der kluge Mann 
nutzt einen 160W-Amp und dreht maximal halb auf.

Jetzt kommt aber HIFI-Schlaumeier und meint, dass man das Clippen 
beseitigen kann, wenn der AMP stärker ist, als die Lautsprecher. Die HT 
vertragen 150W, die MT 200 und die TT 400. Macht in de Box zusammen 300W 
und für den AMP 600W Musik, damit er nicht clipped.

Finde den Fehler!

von Lars W. (christ84)


Lesenswert?

H. H. schrieb:
> Lars W. schrieb:
>
>> Ich hatte ja durchgemessen und da war zb ein mit 1R2
>> deklarierter Widerstand, der aber lt. Multimeter 2,2 Ohm hatte. Ich
>> würde die austauschen.
>
> Das Messgerät prüfen?

Ja Danke - ich glaube das ist die wahrscheinlichste Ursache. Habe gerade 
mal einen beispielhaften Widerstand gemessen. Sprechen wir nicht drüber.

von HildeK (Gast)


Lesenswert?

Lars W. schrieb:
> Frequenzweiche: Ich hatte ja durchgemessen und da war zb ein mit 1R2
> deklarierter Widerstand, der aber lt. Multimeter 2,2 Ohm hatte. Ich
> würde die austauschen.
So ein Drahtwiderstand verändert nicht auf diese Weise seinen 
Widerstand. Entweder hat er 1.2Ω oder er ist durchgebrannt und hat ∞.
Dein Messgerät hat Probleme bei den kleinen Werten.

> Aber da sind 2 Widerstände ohne Angabe - einer
> davon zeigt mir z. B. 3 Ohm. Ich weiß ja nicht, welchen Wert er
> ursprünglich hatte - einfach drinlassen? Ich kann ja schlecht einfach
> den nächstmöglichen Wert verlöten (3,3 Ohm?), vielleicht war es mal ein
> 2,2 Ohm Widerstand.
Wenn du oben Fahrkarten gemessen hast, dann hier eben auch.
Du kannst ja mal einen auslöten, z.B. 1A durch schicken und die Spannung 
messen. R=U/I.

> Irgendwelche Tipps?
Solange die Widerstände mit deinen Messmitteln wenigstens ganz grob das 
liefern, was drauf steht: drin lassen, die sind ok.

von michael_ (Gast)


Lesenswert?

Lars W. schrieb:
> H. H. schrieb:
>> Lars W. schrieb:
>>
>>> Ich hatte ja durchgemessen und da war zb ein mit 1R2
>>> deklarierter Widerstand, der aber lt. Multimeter 2,2 Ohm hatte. Ich
>>> würde die austauschen.
>>
>> Das Messgerät prüfen?
>
> Ja Danke - ich glaube das ist die wahrscheinlichste Ursache. Habe gerade
> mal einen beispielhaften Widerstand gemessen. Sprechen wir nicht drüber.

Du mußt nicht alles glauben, was dieser Mensch von sich gibt.
Es ist einfach ein Meßfehler in deiner Verkabelung.
Und Übergangswiderstände.

Lars W. schrieb:
> Frequenzweiche: Ich hatte ja durchgemessen und da war zb ein mit 1R2
> deklarierter Widerstand, der aber lt. Multimeter 2,2 Ohm hatte. Ich
> würde die austauschen. Aber da sind 2 Widerstände ohne Angabe - einer
> davon zeigt mir z. B. 3 Ohm. Ich weiß ja nicht, welchen Wert er
> ursprünglich hatte - einfach drinlassen? Ich kann ja schlecht einfach
> den nächstmöglichen Wert verlöten (3,3 Ohm?), vielleicht war es mal ein
> 2,2 Ohm Widerstand. Irgendwelche Tipps?

Gesunden Menschenverstand einschalten.
Warum sollte ein dicker fetter Draht seinen Widerstand ändern?

von Martin L. (makersting)


Lesenswert?

Lars W. schrieb:
> Ein paar Fotos anbei. Krass - es betrifft ja alle 4 Hochtöner in beiden
> Boxen. Wie kann das denn passieren?
Besoffene Jugendliche / junge Erwachsene auf Privatpartys an der Musik - 
da lebte der Hochtöner nicht mehr lang.

von Peter D. (peda)


Lesenswert?

Lars W. schrieb:
> Aber da sind 2 Widerstände ohne Angabe - einer
> davon zeigt mir z. B. 3 Ohm.

Die Werte in beiden Boxen vergleichen. Wenn ein Widerstand defekt ist, 
wird der andere nicht mehr den gleichen Wert haben.

von Dietrich L. (dietrichl)


Lesenswert?

Lars W. schrieb:
>> Das Messgerät prüfen?
>
> Ja Danke - ich glaube das ist die wahrscheinlichste Ursache. Habe gerade
> mal einen beispielhaften Widerstand gemessen. Sprechen wir nicht drüber.

Daher sollte man, wenn man niederohmige Widerstände misst, auch immer 
eine Messung mit kurzgeschlossenen Prüfspitzen machen. Dann siehst du 
den Nullpunktfehler bzw. die Übergangswiderstände von Messgerät und 
Kabel.

von Stefan ⛄ F. (stefanus)


Lesenswert?

Lars W. schrieb:
> Mit dem Klang war ich immer zufrieden, aber jetzt (ca. 10 Jahre später)
> klingen sie für mich dumpf und unpräzise.

Klingt nach Problemen am Hochtöner. Die Elkos sind für die Hochtöner 
irrelevant. Also würde ich eher die Höchtöner prüfen.

Lars W. schrieb:
> Ich mache mir große Sorgen, dass die auch auslaufen oder austrocknen und
> ich in 40 Jahren wieder wechseln muss.

Warum? Die alten sind auch nicht ausgelaufen. Genau deswegen würde ich 
sie auch nicht nicht voreilig austauschen. Wenn sie gut sind, lass sie 
drin. Erstmal ausmessen oder messen lassen.

Lars W. schrieb:
> Die scheinen defekt zu sein - Widerstand unendlich.

Da haben wir's

> Ein paar Fotos anbei. Krass - es betrifft ja alle 4 Hochtöner in beiden
> Boxen. Wie kann das denn passieren?

Zu laut aufgedreht. Auch ein überlasteter Verstärker kann dazu führen.

: Bearbeitet durch User
Beitrag #7149754 wurde vom Autor gelöscht.
von Thorsten S. (thosch)


Angehängte Dateien:

Lesenswert?

Lars W. schrieb:
> Die scheinen defekt zu sein - Widerstand unendlich.

Ja, und auf einem der Bilder sieht man sogar, wo der Draht durchgebrannt 
ist...

von Peter D. (peda)


Lesenswert?

Thorsten S. schrieb:
> Ja, und auf einem der Bilder sieht man sogar, wo der Draht durchgebrannt
> ist...

Und am roten Draht sieht man das auch.
Die Alu-Membran kann die Schwingspule sogar ausreichend gekühlt haben, 
so daß die noch funktioniert. Vorsichtiges Anlöten beider Drähte könnte 
den Hochtöner wieder beleben. Ich weiß allerdings nicht, wie man den 
Magneten wieder zentriert bekommt.

Lars W. schrieb:
> Also ich hab mal wegen Reparatur angefragt: Neef (http://neef.de) würde
> die Hochtöner reparieren - wenn es tatsächlich nur die Anschlussdrähte
> zur Spule sind, dann wären das ca. 10€/Lautsprecher + Rückversand.

Klingt gut.

von Onkel Hotte (Gast)


Lesenswert?

Audiomann schrieb:
> Finde den Fehler!

Das ist einfach: Dein ganzer Beitrag ist einer.

von Michael W. (miks)


Lesenswert?

Peter D. schrieb:
> Auf dem letzen Bild ist ja schön zu sehen, daß beide
> Anschlußdrähte durchgebrannt sind.

Nicht beide - nur der unten links!

von Dieter (Gast)


Lesenswert?

Lars W. schrieb:
> Die scheinen defekt zu sein - Widerstand unendlich.

Dieter schrieb:
> Wenn man nicht bloß rummurkst, ...

Dann taucht die Hauptursache erst am Ende auf.

Fehlendes analytisches und systematisches Vorgehen muss hier angemahnt 
werden.
a) Lautsprecher prüfen (Knackprüfung mit 1,5V Batterie)
b) optische Prüfung der Weiche
c) Prüfsignale auf Verstärker geben und an den Ausgängen mit einem 
Multimeter messen. Wenn es Abweichungen gibt an neuralgischen Punkte in 
der Weiche.

von Christian S. (roehrenvorheizer)


Lesenswert?

Dietrich L. schrieb:
> Oder der Verstärker schwingt.
> Verstärker werden u.U. auf sehr hohe Grenzfrequenzen getrimmt, damit im
> Datenblatt tolle Werte stehen - obwohl das keiner mehr hört. Das
> überlastet natürlich die Hochtöner.


Diese Schlußfolgerung halte ich für seltsam. Das müßte bedingen, daß 
jeder Verstärker, der ziemlich hoch hinaus kommt mit seinem 
Übertragungsbereich, gleichzeitig unhörbare hohe Frequenzen erzeugt, die 
die Hochtöner in allen Betriebszuständen überlasten. z.B. Pioneer A-602 
R


Lars W. schrieb:
> Ich sollte vielleicht einfach den Verstärker
> auswechseln - habe ich mit den Lautsprechern zusammen übernommen, ein
> 90er Jahre Sony TA-FE510R. 60W Ausgangsleistung

Der Verstärker ist nicht gerade ein Bolide, aber durch unkontrolliertes 
Aufdrehen bekommst Du die betagten HIFI-Boxen mit jedem Amp zur 
Schädigung. Der wird ohne jede Verzerrung schon so laut, wie Du es im 
Wohnraum nicht aushalten wirst. Außer Du beschallst Fußballplätze im 
Freien, dann sind aber auch die Boxen generell zu schwach.

mfg

: Bearbeitet durch User
von Onkel Hotte (Gast)


Lesenswert?

Christian S. schrieb:
> Dietrich L. schrieb:
>> Oder der Verstärker schwingt.
>> Verstärker werden u.U. auf sehr hohe Grenzfrequenzen getrimmt, damit im
>> Datenblatt tolle Werte stehen - obwohl das keiner mehr hört. Das
>> überlastet natürlich die Hochtöner.
>
> Diese Schlußfolgerung halte ich für seltsam. Das müßte bedingen, daß
> jeder Verstärker, der ziemlich hoch hinaus kommt mit seinem
> Übertragungsbereich, gleichzeitig unhörbare hohe Frequenzen erzeugt, die
> die Hochtöner in allen Betriebszuständen überlasten.

Seltsam ist deine Interpretation des Geschriebenen. Eine auf große 
Leistungsbandbreite ausgelegte Schaltung überschreitet nur schneller die 
Grenze zwischen Verstärker und Oszillator.

von Dietrich L. (dietrichl)


Lesenswert?

Christian S. schrieb:
> Dietrich L. schrieb:
>> Oder der Verstärker schwingt.
>> Verstärker werden u.U. auf sehr hohe Grenzfrequenzen getrimmt, damit im
>> Datenblatt tolle Werte stehen - obwohl das keiner mehr hört. Das
>> überlastet natürlich die Hochtöner.
>
> Diese Schlußfolgerung halte ich für seltsam. Das müßte bedingen, daß
> jeder Verstärker, der ziemlich hoch hinaus kommt mit seinem
> Übertragungsbereich, gleichzeitig unhörbare hohe Frequenzen erzeugt, die
> die Hochtöner in allen Betriebszuständen überlasten. z.B. Pioneer A-602
> R

Da hast du recht, meine Formulierung war nicht ganz richtig.
Es hätte heißen müssen: "Dadurch ist die Gefahr größer, dass der 
Verstärker schwingt. Und wenn er schwingt überlastet das natürlich die 
Hochtöner."

von Dietrich L. (dietrichl)


Lesenswert?

Onkel Hotte schrieb:
> Seltsam ist deine Interpretation des Geschriebenen. Eine auf große
> Leistungsbandbreite ausgelegte Schaltung überschreitet nur schneller die
> Grenze zwischen Verstärker und Oszillator.

Danke! Das ist die Ergänzung, die in meinem Text fehlte...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.