Forum: PC Hard- und Software WiFi-Problem


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Frank E. (Firma: Q3) (qualidat)


Angehängte Dateien:

Lesenswert?

Auf meinem WE-Grundstück darf ich seit Jahren den DSL-Anschluss meines 
Nachbarn mitnutzen. Struktur grob in der Skizze:

- die Fritzbox macht ein WLAN mit 2.4 GHz auf, zur lokalen direkten 
Nutzung durch den Nachbarn

- die Fritzbox macht ein WLAN mit 5 GHz auf, nur als Brücke zu mir

- WLANs haben natürlich versch. SSIDs und Passworte

Problem (erst seit 2 Tagen!!!):

Macbook Pro 15 mit High Sierra bekommt mit der Direktverbindung "ums 
Verrecken" keine IP per DHCP.

Verbindet sich selbiges Macbook mit "meinem" WLAN (nach dem Devolo), 
bekommt es sofort eine IP per DHCP.

Ein Versuch mit einer passenden statischen IP (geprüpft: def. nicht 
vergeben!) zeigt, dass bei der Direktverbindung mit der Fritzbox zwar 
eine WLAN-Verbindung (OSI 1?) aufgebaut wird, aber 0,0 Daten durchgehen, 
nicht mal Ping.

Wie kann das sein? Bis vor 1 Woche ging das alles noch. Ausser mir hat 
niemand Zugriff auf die Konfig, definitiv ...

: Bearbeitet durch User
von Hmmm... (Gast)


Lesenswert?

Die devolo PLC dinger sind so richtig scheisse. Damit bekommst du NIE 
eine stabile verbindung hin. Die gehen mehrmals pro tag in einen 
disfunktionalen zustand der sich erst nach 5 min oder auch gar nie 
erholt.

von Onkel Hotte (Gast)


Lesenswert?

Hmmm... schrieb:
> Die devolo PLC dinger sind so richtig scheisse.

Nein. Insbesondere die Pro nicht.

> Damit bekommst du NIE eine stabile verbindung hin.

Doch, natürlich.

> Die gehen mehrmals pro tag in einen
> disfunktionalen zustand der sich erst nach 5 min oder auch gar nie
> erholt.

Unsinn.

von Serge (Gast)


Lesenswert?

Onkel Hotte schrieb:
> Hmmm... schrieb:
>> Die devolo PLC dinger sind so richtig scheisse.
>
> Nein. Insbesondere die Pro nicht.

PLC ist immer scheisse und gehört verboten.
Ich musste solche bei 2 Nachbarn stillegen lassen bevor auf HF Ruhe war.

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Hmmm... schrieb:
> Die devolo PLC dinger sind so richtig scheisse. Damit bekommst du
> NIE
> eine stabile verbindung hin. Die gehen mehrmals pro tag in einen
> disfunktionalen zustand der sich erst nach 5 min oder auch gar nie
> erholt.

Du hast leider übersehen, dass der Zweig über die "Devolo Dinger" 
funktioniert, nur die direkte Verbindung nicht ...

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Serge schrieb:
> Onkel Hotte schrieb:
>> Hmmm... schrieb:
>>> Die devolo PLC dinger sind so richtig scheisse.
>>
>> Nein. Insbesondere die Pro nicht.
>
> PLC ist immer scheisse und gehört verboten.
> Ich musste solche bei 2 Nachbarn stillegen lassen bevor auf HF Ruhe war.

Du hast leider übersehen, dass der Zweig über die "Devolo Dinger" 
funktioniert, nur die direkte Verbindung nicht ...

von Serge (Gast)


Lesenswert?

Frank E. schrieb:
>
> Du hast leider übersehen, dass der Zweig über die "Devolo Dinger"
> funktioniert, nur die direkte Verbindung nicht ...

Habe ich nicht. Das Zeug gehört in die Tonne, auch wenn es nichts mit 
dem Problem zu tun hat.

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Serge schrieb:
> Frank E. schrieb:
>>
>> Du hast leider übersehen, dass der Zweig über die "Devolo Dinger"
>> funktioniert, nur die direkte Verbindung nicht ...
>
> Habe ich nicht. Das Zeug gehört in die Tonne, auch wenn es nichts mit
> dem Problem zu tun hat.

Die Devolo-Geräte haben ein CE-Siegel und eine allgemeine Zulassung, 
also Unfug. Dass du die nicht magst, sei dir unbenommen. Bei mir 
fuktionieren sie seit Jahren problemlos und in ländlicher Umgebung 
(WE-Grundstück) stört sich daran "keine Sau".

von Michael M. (Firma: DO7TLA) (do7tla)


Lesenswert?

Da braucht nur ein Nachbar ein Schaltnetzteil ohne Gleichtaktdrossel ans 
Netz schalten und schon geht dem Develo und anderen PLC Schrott die 
Verbindung verloren.

Schon mehrfach erfolgreich getestet.

von Fritz! (Gast)


Lesenswert?

FritzBox neustarten.

von Schlaumaier (Gast)


Lesenswert?

Gerät auf FESTE IP in der Fritzbox einstellen.

Das löst viele Probleme.

von Harald A. (embedded)


Lesenswert?

Serge schrieb:
> PLC ist immer scheisse und gehört verboten.
> Ich musste solche bei 2 Nachbarn stillegen lassen bevor auf HF Ruhe war.

Ja, bestimmt hast Du das. Ein Produkt mit ordnungsgemäßer Zulassung wird 
auf deinen Befehl hin bei den Nachbarn deinstalliert. Erzähle mal mehr.

von Εrnst B. (ernst)


Lesenswert?

Nur weil das PLC-Modem "an sich" zugelassen ist, heißt das nicht, dass 
auch der Betrieb in deiner E-Installation zulässig ist.

Dann hast du die Wahl: Entweder das PLC-Model rauswerfen, oder die 
Elektroinstallation ertüchtigen, z.B. Lampen-Wechselschalter rückbauen, 
ggfs. einige Leitungen durch geschirmte ersetzen usw.
Aber wenn du eh schon die Wände aufstemmen musst, kannst du dabei auch 
gleich Ethernet verlegen.

von Martin (Gast)


Lesenswert?

Fritz.Box mal bei gestartet? Evtl alle IPs des DHCP verbraucht? Nutzt 
der Mac jedesmal eine neue MAC bei jeder neuen WiFi Verbindung? Komisch 
das feste IP auch nicht geht. firmware der box aktuell?

von Martin (Gast)


Lesenswert?

Was sagt das WLAN denn über die verbindungsqualität? Grenzwertig also 
kaum balken? Die Beacon Frames gehen dann gerne mal durch und es kommt 
eine Verbindung zu stande. Aber danach geht nix mehr.

von Rüdiger B. (rbruns)


Lesenswert?

Dann schliesse mal dein Notebook per Kabel an die FB an und sage was los 
ist.

von Harald A. (embedded)


Lesenswert?

Εrnst B. schrieb:
> Nur weil das PLC-Modem "an sich" zugelassen ist, heißt das nicht, dass
> auch der Betrieb in deiner E-Installation zulässig ist.
>
Ich habe in Vergangenheit durchaus Amateurfunker mit solchen 
Allmachtsphantasien kennengelernt. Ich kenne auch die alte Leier, dass 
man diese Gerätschaften verbieten sollte. Passiert aber nicht. Finde den 
Fehler.

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Fritz! schrieb:
> FritzBox neustarten.

Mehrfach gemacht, kein Effekt.

von Martin (Gast)


Lesenswert?

Dann würde mich das Resultat mit dem Kabel auch interessieren.

von Martin (Gast)


Lesenswert?

Harald A. schrieb:
> dass
> man diese Gerätschaften verbieten sollte.

Die geräte werden durch jede phasenanschnittsteuerung oder jeden 
solariverter massivst gestört. Die ganze technologie taugt nix.
Wenn da schon ein stromkabel liegt dann leg ein cat5 dazu. Das läuft 
dann zuverlässig, was PLC nicht hinbringt.

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Schlaumaier schrieb:
> Gerät auf FESTE IP in der Fritzbox einstellen.
>
> Das löst viele Probleme.

Auch gemacht, keine Lösung. Dabei kam heraus, dass eben nicht nur der 
DHCP-Prozess nicht stattfindet, sondern überhaupt keine Daten duchgehen 
(z.B. auch kein ICMP/Ping).

Es kristallisiert sich immer mehr heraus, dass es sich um eine ganz 
persönliche Aversion dieses Macbooks mit genau diesem Wifi-AP handelt. 
Andere Geräte (Handies, Laptop etc.) können mit dem 2.4-GHz-Kanal 
problemlos.

Die WLAN-Verbindung wird hergestellt (OSI 1?), aber dann gehts irgendwie 
nicht weiter.

Der Funk ist auch nicht gestört (dörfliche Umgebung, kaum Konkurrenten).

Die Benutzer sin technische Laien, es ist völlig ausgeschlossen, dass 
sie "in der Tiefe" des OSX Macbook oder in der Fritzbox etwas verstellt 
haben. Und: Bis vor kurzem ging es ja noch ...

von Trolldetektor (Gast)


Lesenswert?

Hmmm... schrieb:
> Die devolo PLC dinger sind

Zeig mal die Stelle, an der im OP von PLC die Rede ist.

von Εrnst B. (ernst)


Lesenswert?

Harald A. schrieb:
> Εrnst B. schrieb:
>> Nur weil das PLC-Modem "an sich" zugelassen ist, heißt das nicht, dass
>> auch der Betrieb in deiner E-Installation zulässig ist.
>>
> Ich habe in Vergangenheit durchaus Amateurfunker mit solchen
> Allmachtsphantasien kennengelernt. Ich kenne auch die alte Leier, dass
> man diese Gerätschaften verbieten sollte. Passiert aber nicht. Finde den
> Fehler.

Ich bin noch nicht mal Amateurfunker.
Das EMVG gilt trotzdem.

Soo umfangreich ist das nicht, klick dich mal durch:
https://www.gesetze-im-internet.de/emvg_2016/index.html

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Martin schrieb:
> Dann würde mich das Resultat mit dem Kabel auch interessieren.

Du meinst LAN-Kabel zw. Fritzbox und Macbook?

Geht, kein Problem. Das Problem besteht nur beim Versuch der direkten 
Verbindung 2.4GHz-AP und diesem Macbook.

Das WLAN aus dem PLC-Adapter (ganz rechts in der Skizze) läuft auch auf 
2.4GHz, allerdings andere SSID/Passwort. Also liegt es nicht an 2.4GHz 
generell...

Es ist schon absurd.

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Martin schrieb:
> Was sagt das WLAN denn über die verbindungsqualität? Grenzwertig
> also
> kaum balken? Die Beacon Frames gehen dann gerne mal durch und es kommt
> eine Verbindung zu stande. Aber danach geht nix mehr.

Volle Stärke, Fritzbox ist auch nur ca. 5m von Terasse entfernt 
(Holzhaus).
Wie bereits mehrfach beschrieben, die WLAN-Verbindung ansich steht, nur 
es gehen keine Daten durch.

von Εrnst B. (ernst)


Angehängte Dateien:

Lesenswert?

Harald A. schrieb:
> Passiert aber nicht
Ganz untätig ist die BNetzA da nicht, aber wo sich niemand beschwert, 
kommt auch niemand zum Nachmessen.

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Trolldetektor schrieb:
> Hmmm... schrieb:
>> Die devolo PLC dinger sind
>
> Zeig mal die Stelle, an der im OP von PLC die Rede ist.

Vielleicht hab ich damit leichtfertig die Zündschnur für einen 
Nebenkriegsschauplatz gelegt, sorry. Die Skizze zeigt rechts, dass in 
meinem Haus teilweise PLC verwendet wird.

Aber dieser Strang funktioniert ja einwandfrei ...

von Programmierer (Gast)


Lesenswert?

Ich hatte mal ein ähnliches Problem mit Windows. Die DHCP-Abwicklung 
hatte zwar an sich funktioniert, aber Windows hat die Antwort vom Server 
einfach ignoriert. Festgestellt hatte ich das mithilfe von Wireshark. 
Lass das doch mal auf dem Mac laufen und schau was sich da tut. Unter 
Windows fand ich dann in den Tiefen des Netzes einen kryptischen 
CMD-Befehl mit dem es sich reparieren ließ, vielleicht gibt es solche 
Fälle auch unter Mac OS...

Beitrag #7154988 wurde von einem Moderator gelöscht.
von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Martin schrieb im Beitrag #7154988:
> Der besitzer der fritzbox hat den mac weil unbekannt einfach
> ausgesperrt. Die fritzboxen können das, per mausclick.
>
> Wenn dein schrott PLC so gut funktioniert, warum willst du denn direkt
> verbinden? Willst du nicht dass nachbar mitbekommt welche sorte kink du
> dir anschaust?

Wer lesen kann, ist besser dran:
Weil es sich um zwei Grundstücke handelt? Guckst du Skizze, erstes Post.

Beitrag #7155004 wurde von einem Moderator gelöscht.
von Martin (Gast)


Lesenswert?

Hm da nennt sich jemand auch Martin ;-)
Wurde was an WPA3 oder PMF geändert?


Martin

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

Martin schrieb:
> Hm da nennt sich jemand auch Martin ;-)
> Wurde was an WPA3 oder PMF geändert?
>
> Martin

Durch Bedienerhandlung definitiv nicht, aber evtl. bei einem 
automatischen Update, da sehe ich mal nach. Allerdings klappt ja die 
WLAN-Anmeldung scheinbar problemlos (im Netzwerkstatus steht "verbunden" 
und es kommt kein Fehlerdialog) ... ich sehe trotzdem mal nach.

von Rüdiger B. (rbruns)


Lesenswert?

Wenn es über Kabel geht ist es sicher in der utersten OSI Schicht ein 
Problem, also WIFI. Probier doch mal irgendeinen alten USB WLAN Stick.

von Schlaumaier (Gast)


Lesenswert?

Rüdiger B. schrieb:
> Probier doch mal irgendeinen alten USB WLAN Stick.

Oder einfach ein neuen. ;)

Ich habe ein 10 Euro Kombi-Stick (Wlan bis 300 Mbit/BT) in mein Lappi 
stecken weil der eingebaute nur 54 Mbit kann.

Hat viele Probleme gelöst.

von Hmmm (hmmm)


Lesenswert?

Frank E. schrieb:
> Macbook Pro 15 mit High Sierra bekommt mit der Direktverbindung "ums
> Verrecken" keine IP per DHCP.

Irgendwas Auffälliges im Fritzbox-Log?

Hast Du MAC-Filtering aktiviert? Sofern kein WDS o.dgl. im Spiel ist, 
kommt der Client über die Devolo-Strecke mit der MAC-Adresse der 
NanoStation rein, direkt natürlich mit seiner eigenen, die je nach 
Endgerät sogar zufällig variieren kann (MAC Address Randomization).

Was bei einigen Clients hilft, wenn sie mit bekannten Netzen plötzlich 
Schwierigkeiten haben, ist das Löschen der Verbindung und 
anschliessendes Neuanlegen.

Frank E. schrieb:
> Die Devolo-Geräte haben ein CE-Siegel und eine allgemeine Zulassung,
> also Unfug.

Unfug ist es leider nicht. PLC-Geräte funktionieren nur unter 
Laborbedingungen störungsfrei, im realen Einsatz ist das oft anders.

Aber mit Deinem Problem hat das eindeutig nichts zu tun.

Hmmm... schrieb:
> Die devolo PLC dinger sind so richtig scheisse.

Martin schrieb:
> Was sagt das WLAN denn über die verbindungsqualität?

Pepe den braunen Frosch erkennt man immer an seinen mangelnden 
sprachlichen Fähigkeiten, egal wessen Nickname er sich mal wieder 
aneignet, um vermeintlich "Linke" zu diskreditieren.

von Thomas O. (kosmos)


Lesenswert?

ich denke das ist ein Problem der Fritzbox Ich habe auch so einen 
Konfiguration Fritzbox 7490 im Keller dann geht es mit Kabel zu einem 
Router im EG und einmal ins DG. DHCP macht der Router im EG. Alle 
Clients die sich im EG oder DG anmelden bekommen einen IP alle die es 
über die Fritzbox versuchen nicht.

Entweder kann man dort DHCP ein oder ausschalten einen Forward auf einen 
anderer Router scheint es in der Oberfläche nicht zu geben. Nur die 
Option das die Fritzbox in eiem getrennten Adressbereich arbeitet was 
ich aber z.B. nicht möchte.

von zagge (Gast)


Lesenswert?

schau mal in dir Fritz!Box nach, ob ev. der Mac dort gesperrt ist.
Hatte kürzlich selbiges Phänomen, der Client kann sich dann zwar 
verbinden, kriegt aber keine IP.
Ich hätte ja eigentlich erwartet, dass man sich mit einem gesperrtem 
Gerät nicht mit dem WLAN verbinden kann...
Passende Fehlermeldung erhält man nur, wenn man am Client DNS auf 
default lässt und einen Browser offen hat...
Sind dort aber "manuelle" DNS-IP-Adressen eingetragen, dann sucht man 
sich einen Wolf...

von Frank E. (Firma: Q3) (qualidat)


Lesenswert?

zagge schrieb:
> schau mal in dir Fritz!Box nach, ob ev. der Mac dort gesperrt ist.
> Hatte kürzlich selbiges Phänomen, der Client kann sich dann zwar
> verbinden, kriegt aber keine IP.

Wo soll das sein? Ich habe gerade jeden einzelnen Menüpunkt in der FB 
nochmal durchgesehen - ich finde da keine Sperre (vermutlich auf 
MAC-Basis?) für bestimmte Geräte.

Es geht um eine 7490 mit aktuellem FritzOS 7.29.

Das Einzige, was ich in dieser Richtung finden konnte, was unter 
WLAN/Sicherheit: Neue Geräte dürfen sich verbinden. Diese Option ist 
aktiviert.

: Bearbeitet durch User
von Schlaumaier (Gast)


Lesenswert?

Frank E. schrieb:
> Wo soll das sein? Ich habe gerade jeden einzelnen Menüpunkt in der FB
> nochmal durchgesehen - ich finde da keine Sperre (vermutlich auf
> MAC-Basis?) für bestimmte Geräte.

In der Kindersicherung. Da kann man ne Menge Beschränkungen einstellen.

Da habe ich mein Drucker ALLES Gesperrt was mit "nach außen" zu tun hat.
Aber ne IP (feste) bekommt er.

Es gibt aber auch "unbekannte Geräte" Sperre. Wenn der Punkt aktiv ist, 
läuft da nix mehr für Geräte die nicht bekannt sind.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.