Forum: Haus & Smart Home PV-Wechselrichter EATON startet nicht


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Martin Z. (koffein)


Angehängte Dateien:

Lesenswert?

Hallo Leute,

ich habe hier einen PV-Wechselrichter (EATON ISG1I-2000/1) vor mir 
liegen. Zuerst hab ich die Leistungstransistoren auf KS untersucht, die 
Leiterplatte auf "verschmortes" und die Elkos visuell begutachtet - 
dabei nichts außergewöhnliches entdeckt. Die Glasrohrsicherung am 
AC-Port ist in Ordnung.

Er startet nicht mehr hoch, lässt sich nicht einschalten.

Ein ähnliches Gerät (anderer Hersteller) hab ich damals einschalten 
können, indem ich eine PV-Eingangsspannung simuliert hatte, also mit 
~150V DC an den PV Klemmen hat das Display dann was angezeigt. Ein Blick 
ins DB verrät mir, dass sich dieses Gerät ebenso mit etwa 150V DC 
starten lässt.

Dieses Modell mach jetzt leider überhaupt nichts. Auch nicht mit 
zusätzlicher oder alleiniger AC Verbindung.

Ich nehme an, das Netzteil, welches die Steuerungsplatine versorgt ist 
die vertikale Platine rechts oben und wird von DC oder AC versorgt?

Hat jemand Rat? Reparaturleidfaden?

von Andreas M. (elektronenbremser)


Lesenswert?

Martin Z. schrieb:
> Reparaturleidfaden

Wer soll leiden, du oder der Wechselrichter? 😉

von H. H. (hhinz)


Lesenswert?

Föntest gemacht?

von Martin Z. (Gast)


Lesenswert?

Hallo,

vielen Dank für die Hinweise! :)

Tatsächlich hab ich den Föntest noch nicht gemacht und gleich probiert:
Mit Aufheizen vom Bereich rechts oben ließ sich das Ding starten!

Er zieht Pulsierend Energie von der PV Seite. Hier ein Trafo-PSU für 12V 
DC 3A und dann einen Step-Up Converter 100V...400V auf etwa 150V 
eingestellt. Das PSU geht sekündlich in die Strombegrenzung, die 150V 
liegen aber scheinbar konstant an; laut Multimeter

Ich vermute jetzt mal stark dass die Elkos in dem besagten Bereich 
defekt sind. Aufgebläht sehen die nicht aus.

Das Display zeigt was an. Es erscheint "FI Fehler" im Hauptbildschirm 
nach dem hochfahren. Hier stehe ich grad an und weiß nicht weiter.

Man kann mit dem Taster durch Menüs wandern. Ich werde mal auf englisch 
wechseln, vielleicht erhalte ich dann eine bessere Erklärung. ;)

von H. H. (hhinz)


Lesenswert?

Martin Z. schrieb:
> Mit Aufheizen vom Bereich rechts oben ließ sich das Ding starten!

Also wohl der übliche ausgetrocknete Elko im Netzteil.


> Das Display zeigt was an. Es erscheint "FI Fehler" im Hauptbildschirm

Wohl Isolationsfehler auf der PV-Seite.

von Alexander H. (alexander79)


Lesenswert?

Martin Z. schrieb:
> Ich vermute jetzt mal stark dass die Elkos in dem besagten Bereich
> defekt sind. Aufgebläht sehen die nicht aus.

Die sind auch sicher defekt.
Wenn der ELKO alter erhöht sich der ESR.
Durch die Erwärmung wird er wieder niedriger und das Schaltnetzteil 
läuft wieder.
Das fiese ist.
Man sieht es dem Elko meist nicht an und mit einem normalen Multimeter 
mit Kapazitätsmessung kannst du den Fehler auch nicht messen.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

FI-Fehler kann auch ein Problem auf der AC-Seite bedeuten. Bitte beim 
Basteln daran denken, daß bei diesem Wechselrichter 230V-Anschluss und 
PV-Spannung nicht galvanisch getrennt sind. Eventuell hast Du über Dein 
Netzteil und was Du da alles gebaut hast eine Verbindung zwischen 
PV-Spannung und 230V-Netzanschluss hergestellt, das würde den Fehler 
erklären und ist schon ziemlich gefährlich.

Gemessen wird das jedenfalls auf der AC-Seite, das macht die kleine 
hochkant stehende Platine rechts neben 6 großen Elkos, wo das blaue und 
das braune Kabel (AC-Netz vor ENS) durch diesen Ferritkern im schwarzen 
Plastikmantel geführt werden.

von Martin Z. (Gast)


Lesenswert?

Hallo und danke für die raschen Antworten.

Ja durch dieses Ding werden die beiden AC Leitungen geführt, und "GFCI 
pcb" steht auf der mini Platine. Außerdem sind ein paar standard OPVs 
oben drauf.
Was macht dieses Ding genau? Messen ob sich die Ströme aufheben? Also 
grob gesprochen wie bei einer Gleichtaktdrossel? Weil der PE geht nur 
aufs Metallgehäuse vom Wechselrichter, also mit dieser PE kanns nichts 
zu tun haben. Und "FI Fehler" heißt im englischen Menü genau "GFCI 
failure".

Isolationsfehler auf der PV-Seite: Was ist dabei genau gemeint? Dass ein 
Differenzstrom von der AC Seite (über das GFCI pcb gemessen) eben über 
meine Spannungserzeugung für die PV Seite fließt? --> Das könnte ich 
noch mit einer Batterie als Versorgung prüfen. Also Autobatterie --> 
Step Up Converter auf 150V und als PV-Quelle anschließen.
Ich dachte wenn ich schon ein Trafo Netzteil (wie bisher) anschließe bin 
ich eh schon galvanisch getrennt und das passt soweit.

Der Fehler erscheint übrigens auch, wenn ich die AC Seite abschließe und 
nur per PV speise. Ob der Wechselrichter eine Art "Fehlerspeicher" hat, 
muss ich noch rausfinden.

Ich werde mal die Elkos tauschen: Wenn eine Teilspannung für die GFCI 
Spannungserzeugung unsauber ist, so wird das auch in einen entprechenden 
Fehler resultieren.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

> Der Fehler erscheint übrigens auch, wenn ich die AC Seite
> abschließe und nur per PV speise. Ob der Wechselrichter
> eine Art "Fehlerspeicher" hat, muss ich noch rausfinden.
Wenn nicht wäre das schlecht, dann fällt die FI-Messung schon beim 
Selbsttest durch.

Und bitte sprich nicht von abschließen... eine Tür kann man abschließen, 
einen Anschluss kann man abschalten oder abklemmen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.