Forum: Analoge Elektronik und Schaltungstechnik EL Schnüre - Probleme mit Netzteil Betrieb


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Markus G. (dj_griesi)


Lesenswert?

Hallo, ich bin schon lange ein stummer Leser und hab mich nun mal 
angemeldet, weil ich nun auch mal Hilfe benötige.
Folgendes Problem. Ich hab solche EL Schnüre verbaut. Normalerweise 
werden diese mit je 2 AA Batterien betrieben. Da ich aber nicht ständig 
in den Verteiler zum Batterie wechseln will und dort eh 12V DC liegen, 
hab ich sie fest verdrahtet. Hab mit Step Down Modulen gearbeitet, um 
auf die 3V zu kommen.
Das ganze lief die ersten Tage ohne Probleme. Seit gestern sind die 
Probleme da. Wenn die Leuchtschrift an ist und ich schalte das 
Außenlicht oder die "Freibier" Klingel, sind auch die EL Schnüre alle 
aus. Wenn ich das Radio oder innen das Licht schalte, bleiben sie an. 
Die Beleuchtung ist alles mit LED.
Erst hingen alle 3 an einem Step down, nun hat jeder eins. Lief auch 
eine Weile gut. Heute mit einem 3V DC 1A Netzteil einen einzeln 
angeschlossen. Geht auch nichts. Er schaltet kurz ein und läuft schnell 
hintereinander die 3 Leuchtmodi ab und geht aus.

Ich stehe aktuell auf dem Schlauch. Hab ich irgendetwas übersehen? Mit 
dem Netzteil statt Batterie sollte ja gehen, zumindest hab ich schon 
sehr viel umgerüstet. Bis jetzt nie Probleme gehabt.
PS: Alles andere was an dem 12v Hauptnetzteil hängt, hat keine Probleme.

LG Markus

von Hp M. (nachtmix)


Lesenswert?

Markus G. schrieb:
> Hab mit Step Down Modulen gearbeitet, um
> auf die 3V zu kommen.

Hast du die 3V mal gemessen?
Was passiert damit, wenn der Fehler auftritt?

von Helge (Gast)


Lesenswert?

Batterien haben Innenwiderstand, 2 Stück vielleicht 0,5 Ohm. Stell mal 
auf 2,5V ein deine Regler.

von Stefan F. (stefanus)


Lesenswert?

Helge schrieb:
> Stell mal auf 2,5V ein deine Regler.

Ja, das würde ich auch versuchen.

Was die ungewollte Reaktion auf andere Schaltvorgänge angeht: Das kann 
an der Leitungsführung liegen. Jede Leitung ist eine Antenne die sowohl 
abstrahlt als auch empfängt. Insbesondere dann, wenn hin- und Rückleiter 
nicht direkt nebeneinander liegen.

Weiterhin kann es hilfreich sein, den GND Ausgang des Netzteils mit Erde 
zu verbinden, falls das nicht schon der Fall ist.

von Markus G. (dj_griesi)


Lesenswert?

Ich habe gestern und heute nochmal paar Sachen versucht.
Den GND hab ich geerdet.
Die Step down Wandler auf 2,5V geregelt.
Ein 3v Schaltnetzteil vor die Steuerungen gehangen.
Das Problem besteht weiterhin.
Ich hab auch nochmal gemessen. Wenn die Schnüre ausgehen, bleiben die 3V 
vom Wandler.

Da kann es ja nur noch ein EMV Problem sein. Der Kasten ist ziemlich 
voll mit sich kreuzenden Drähten. Da muss ich wohl mit dem Problem 
leben. Viel anders wird es in dem Kasten nicht werden. Ist halt ziemlich 
klein, aber einen größeren aus DDR Zeiten hab ich nicht.

von Markus G. (dj_griesi)


Lesenswert?

Ich gebe es jetzt auf. Zwar Schade um die Arbeit, aber so bringt mir das 
nichts. Die gehen mittlerweile nach paar Sekunden einfach so aus. China 
Müll halt.
Trotzdem danke für eure Hilfe.
Gibt es eigentlich Alternativen dafür? Vielleicht irgendetwas mit LED, 
was auch so dünn ist? Lichtschlauch ist zu dick.

von Thomas R. (thomasr)


Lesenswert?

Was bitte sind „EL Schnüre“?

Elektrolumineszenz? Das geht doch nur mit Konverter und relativ hoher 
Spannung und Frequenz auf den EL Teilen. Konverter defekt?

von Peter D. (peda)


Lesenswert?

Markus G. schrieb:
> Ich hab solche EL Schnüre verbaut.

Aha, also solche. Oder nicht eher diese oder jene.
Man darf ruhig Links posten.

Markus G. schrieb:
> Hab mit Step Down Modulen gearbeitet

Davon gibts auch viele Typen.

von Markus G. (dj_griesi)


Lesenswert?

Genau. Elektrolumineszenz.
Kann sein, das der Konverter kaputt ist. Ist nur komisch. Geht halt mal, 
den nächsten Tag wieder nicht und dann geht es mal wieder. Ich hab aber 
langsam keine Lust mehr auf die Teile. Einer von den 3 fliegt jetzt in 
den Elektroschrott. Die anderen beiden gehen relativ. Aber nur relativ.
Ich hätte halt gedacht, dass die Schnüre länger halten. Ist ja nun keine 
neue unausgereifte Technik mehr.

Einen Link kann ich nicht posten, weil ich die im Miniatur Wunderland im 
Angebot gekauft habe.
Was für unterschiedliche Step down Wandler es gibt, muss ich leider 
passen. Ich arbeite das erste mal damit. Aber selbst mit einem 3V 
Netzteil und mit Batterien geht nichts.

von Gerald B. (gerald_b)


Lesenswert?

Guck dir mal den HV823 an: 
https://www.tme.eu/Document/096985ef16f00005a2697017459bbe30/HV823LG-DTE.pdf
Habe mit dem mal LCD Displays mit EL Hintergrundbeleuchtung 
nachgerüstet, weil fertige Treiber teurer gewesen wären, als die 
Displays von der Resterampe. In SMD war die Platine 27x17mm bei 5mm 
Dicke. Habe ich hinten huckepack aufs Display gepappt.

von K. S. (the_yrr)


Lesenswert?

Markus G. schrieb:
> Ich gebe es jetzt auf. Zwar Schade um die Arbeit, aber so bringt mir das
> nichts. Die gehen mittlerweile nach paar Sekunden einfach so aus. China
> Müll halt.

Wenn du eh schon China Müll hast, hilft vllt. besserer? Es gibt soweit 
ich weiß EL Treiber auch für 12V (Auto Adapter), und auf Ali sollten die 
nicht viel kosten. Welche ohne verschiedene Modi zu finden sollte auch 
nicht schwer sein.

Hab auf Anhieb 12V, 15 Tage Versand für je 1.5€ plus 1€ Versand gefunden 
bei Ali, will hier aber keine Werbung für unbekannte Verkäufer machen.

Markus G. schrieb:
> Ich hab auch nochmal gemessen. Wenn die Schnüre ausgehen, bleiben die 3V
> vom Wandler.
Du müsstest schon ein Oszi dranhängen, mit dem Multimeter sieht man 
kurze Störungen oder Instabile Spannungen nicht. Evtl. reicht ein 
Zusätzlicher Kondensator am Netzteil (Ausgang), das Netzteil dann 
möglichst dicht an den EL Treiber.

Um Fehler auszuschließen, kannst du auch einen EL Treiber auf Batterie 
zurückbauen (und in der Kiste lassen), wenn der auch spinnt kommt die 
Störung von außen.

von Abblocker (Gast)


Lesenswert?

Markus G. schrieb:
> Mit dem Netzteil statt Batterie sollte ja gehen,

Tja, das habe ich auch mal gedacht und dann etwas überrascht den Fehler 
gesucht. Mein Oszilloskop hat mich freundlicherweise darauf aufmerksam 
gemacht, dass die Leute bei den Abblock Kondensatoren gespart haben, 
weil es ja eh ein Batteriegerät ist. Nachdem ich die Kondensatoren nach 
gerüstet habe, gab sich das Ding mit Netzteilspeisung zufrieden und 
hörte auf bockig zu sein.

von Markus G. (dj_griesi)


Angehängte Dateien:

Lesenswert?

Hallo, ich habe mal ein Bild von dem Converter gemacht.
Der braune und blaue Draht sind der Taster; blau und weiß geht zur 
Schnur)
Vielleicht hilft es jemandem weiter. Ich weiß halt leider nicht, was da 
kaputt sein sollte.

Könnte auch die Schnur einen Treffer haben?
Denn mit Batterien geht er auch nicht mehr richtig. Geht nur kurz an und 
gleich wieder aus.

: Bearbeitet durch User
von Markus G. (dj_griesi)


Lesenswert?

Kleines Update.
Jetzt läuft er wieder mit Batterien, was letztens auch nicht ging. 
Komischerweise läuft nur der eine mit Netzteil garnicht mehr. Die beiden 
anderen leuchten, bis das Außenlicht eingeschaltet wird.
Strom geht schon komische Wege.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.