Forum: Mechanik, Gehäuse, Werkzeug Neue Spitze für Westfalia - Lötstation von ca. 1992


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Torsten S. (Gast)


Lesenswert?

Hallo,
meine alte Lötstation benötigt eine neue Spitze.
Das Modell von Westfalia war in den 90ern ziemlich verbreitet.
Wo kann ich Ersatzspitzen bestellen?

von Achim M. (minifloat)


Lesenswert?


von Hannes J. (Firma: _⌨_) (pnuebergang)


Lesenswert?

Und die Typenbezeichnung der Lötstation möchtest du uns nicht verraten?

Für das Schneiden der Salamischeiben empfiehlt sich übrigens ein 
Wurstmesser
https://www.burgvogel-shop.de/wurstmesser-mit-welle-26-cm-oliva-line.html

Nicht vergessen, Salami wird traditionell schräg geschnitten.

von Torsten S. (Gast)


Lesenswert?

Danke, ich bestelle mal auf gut Glück.

von Stefan F. (Gast)


Lesenswert?

Torsten S. schrieb:
> Danke, ich bestelle mal auf gut Glück.

Ist die Bezeichnung des Gerätes so geheim, dass du lieber irgend eine 
Lötspitze auf gut Glück bestellst?

von Torsten S. (Gast)


Lesenswert?

Nein, die könnte passen.
Als Bezeichnung habe ich nur die Bestellnummer Westfalia 19 73 35 zu 
bieten.

von Christoph db1uq K. (christoph_kessler)


Lesenswert?

>in den 90ern
für unsere schnellebige Zeit eine halbe Ewigkeit. Vor allem bei einem 
Billigwerkzeuganbieter. Ich würde eher auf den Durchmesser schauen. 
Steckt die Spitze außen über der Heizung oder steckt sie in einer Röhre? 
Wird sie noch mit einer (meistens festgezunderten) Madenschraube 
gehalten oder geklemmt oder (besonders übel) nur von einer vergammelten 
dünne Drahtfeder in einem seitlichen Loch der Spitze gehalten?

: Bearbeitet durch User
von Tobo M. (chipi)


Lesenswert?

Wie wäre es mit Fotos

von Wollvieh W. (wollvieh)


Lesenswert?

Hannes J. schrieb:
> Und die Typenbezeichnung der Lötstation möchtest du uns nicht verraten?

Wenn er es verrät, muß er uns danach blitzdingsen.

von Hans-Peter (robotechie)


Lesenswert?

Hallo!

Den Beiträgen nach zu urteilen bin ich hier anscheinend im Kindergarten 
gelandet! ;-)

Falls Du noch nicht fündig geworden bist, suche in der Bucht mal nach 
WELDINGER.
Die verkaufen eine baugleiche Station und auch die entsprechenden 
Spitzen.

Ich suche den Schaltplan für dieses Teil, da meine hier seit 3 Monaten 
nicht mehr regelt, sondern nur noch bis zum Maximum heizt.
Entweder ist der LM324 z.t. hinüber oder der Temp.fühler im Kolben 
liefert falsche Werte an die Station.
Es wäre daher u.U. auch hilfreich, wenn jemand mit der gleichen Station 
die Werte seines Kolbens ausmisst und entweder hier postet oder mir per 
PM schickt.

Ich bedanke mich schon mal im voraus dafür.

MfG  HPD

von Harald K. (kirnbichler)


Lesenswert?

Schlechtes Werkzeug darf man auch ohne Reue dem Wertstoffhof übergeben.

von Hans-Peter (robotechie)


Lesenswert?

Nun ja, dieses "schlechte Werkzeug" (Westfalia 19 73 35; original mit 
12er LED-Zeile!) wurde von mir 1986 oder 1987 angeschafft und hat bis 
Mitte Jan 2024 seinen Dienst problemlos erledigt!
In der ganzen Zeit hat er nur 2x neue Spitzen benötigt, weil die alten 
zu abgetragen waren!
Der Kolben ist noch original (der Gummischutz hat sich aber bereits 
abgelöst...) und heizt, wie der Teufel in der Hölle...
Aber leider funktioniert die Regelung momentan nicht mehr. :-(

MfG  HPD

Ach ja: das Teil von Weldinger schimpft sich übrigens LS48 und es gibt 
auch einen Klon namens LD48 im Netz zu kaufen. Entspricht wohl 
weitestgehend der neueren Version dieser Westfalia-Station.

von Tobo M. (chipi)


Lesenswert?

Wenn du ein Foto der Lötstation und Lötspitze hochlädst, kann ich dir 
sehr wahrscheinlich sagen wo du Lötspitzen bekommst.

Die Lötstation ist sehr wahrscheinlich eine umgelabelte Chinastation, 
die unter verschiedenen Namen bei vielen Anbieter verkauft wird.

Prüfe mal den Triac bei ausgeschalteter Station, ob er zwischen Pin 1 
und 2 Durchgang hat, wenn ja austauschen.

: Bearbeitet durch User
von Harald K. (kirnbichler)


Lesenswert?

Hans-Peter schrieb:
> und hat bis
> Mitte Jan 2024 seinen Dienst problemlos erledigt!

Na gut, dann ist es vielleicht nicht ganz so übel.

https://weldinger.de/Set-WELDINGER-LS-48-Loetstation-elektronisch-regelbar-mit-4-Loetspitzen


Und da ist sie auch, die Bezugsquelle für Lötspitzen:

Als Zubehör sind alle Lötspitzen auch separat erhältlich:

- meißelförmig 3,2 mm (Artikel 2061)
- schräg 1,6 mm (Artikel 4568)
- fein/spitz 0,8 mm (Artikel 4569)
- extra fein/spitz 0,4 mm (Artikel 4558)
- spitz 1,2 mm -Standard- (Artikel 2058)

https://weldinger.de/Loetspitzen-Elektroloeten

von Hans-Peter (robotechie)


Angehängte Dateien:

Lesenswert?

Damit hier auch kein falscher Eindruck aufkommt: ich bin nur auf der 
Suche nach dem Schaltplan dieser Station hier gelandet, weil ich mein 
altes Schätzchen gerne wieder in einen voll funktionierenden Zustand 
versetzen möchte!

Ich habe meine Station letzten Sa demontiert und bin jetzt dabei den 
Fehler zu suchen, bzw. durch Leiterbahnanalyse die möglichen 
Fehlerquellen einzugrenzen.
Der Triac wurde von mir bereits ausgelötet und in einem Bauteiltester 
überprüft - wenn der mich nicht belügt, ist das Teil oK.
Auch die Transistoren, Widerstände, Elkos, Trimmer, Poti und Zener sind 
lt.Messung alle oK.
Die beiden HA17339 (=LM339) scheiden ebenfalls aus, da die exklusiv nur 
als LED-Treiber für die Anzeige von 150-360°C "missbraucht" werden.

Es bleiben als Verdächtige der Temp.Sens. im Kolben und der LM324, der 
das Signal verarbeitet.
Hätte ich ein Schaltbild oder Referenzwerte eines intakten Kolbens, wäre 
die Suche etwas schneller beendet.

Der Platine sieht man übrigens an, das die Folienvorlage noch "von Hand 
geklebt" worden ist (Wer erinnert sich noch an diese Zeiten?)!
Ich muss mich evtl. dann doch daran machen die Schaltung zu analysieren 
und aufzuzeichnen, da ich bislang auf meiner Suche nicht fündig geworden 
bin.

Falls jemand die BOM benötigt: die habe ich heute morgen während des 
Frühstücks erstellt.

MfG  HPD

Beitrag #7660609 wurde vom Autor gelöscht.
von Harald K. (kirnbichler)


Lesenswert?

Der Hitachi-Datecode 9D4 bedeutet vierte Woche im April 9 (einstellige 
Jahreszahl), also entweder 1979 oder 1989.

Ich tippe auf letzteres.

von Hans-Peter (robotechie)


Lesenswert?

1989 hatte ich krankheitsbedingt einen mehrmonatigen Ausfall und damals 
war die  Station bereits in meinem Besitz.
Ich tippe daher mal auf 1979.
Soweit ich mich erinnern kann, wurde diese Anlage seit den frühen 80ern 
bei Westfalia angeboten. Wer hat noch einen Katalog/Heftchen aus dieser 
Zeit und kann mal nachschauen? Der Preis lag, wenn ich mich nicht irre, 
um die 100DM.
Ein Studienkollege, der Westfalia-Kunde war, hat das Teil damals für 
mich bestellt.

Der LM324, der auf dem Bild im Sockel steckt, ist nicht der originale 
Chip!
Der stammt aus meiner UGO-Kiste und könnte evtl. teil- oder komplett 
defekt sein - oder auch intakt.
Ich werde es morgen Abend testen können.
Auch der Zeitstempel der Kamera stimmt nicht, weil da wohl die 
Pufferbatterie leer gworden ist. Muss ich erst wieder stellen.

MfG  HPD

von Tex A. (tex)


Lesenswert?

Es gab und gibt sie auch von Monacor.
SIC 505 & SIC 520
Meine ist aus den frühen Neunzigern und tut's bis heute, im Gegensatz zu 
der Wella-Station die 4 Mal so viel gekostet hat.
@Hans-Peter
Die Adern des Lötkolben-Kabels hast du alle überprüft?

: Bearbeitet durch User
von Hans-Peter (robotechie)


Lesenswert?

Ja! Das eine Pärchen zeigt ~0 Ohm, das andere schwankt bei RT zwischen 9 
bis 14 Ohm.
Ich halte das für den Temp.sens., aber was für ein Typ Sensor?
Ein Pt100 müsste bei RT ~107-108 Ohm aufweisen, scheidet also aus.
Problematisch ist auch, das Heizelement und Sensor bei diesem Kolben 
anscheinend nicht gewechselt werden können. :-(
Sollte der Kolben der "Arbeitsverweigerer" sein, müsste ich mir einen 
baugleichen neuen suchen und beschaffen.

MfG  HPD

von Hans-Peter (robotechie)


Lesenswert?

Bingo! Die SIC520 sieht genau so aus und der Kolben ist dort als 
Ersatzteil geführt! :-)
Danke für diesen Tip!

MfG  HPD

von Hans-Peter (robotechie)


Angehängte Dateien:

Lesenswert?

N'Abend Zusammen!

Mittlerweile habe ich durch etliche Messungen am (lebenden) Objekt, 
recherchieren im Netz, viel nachdenken, rechnen und analysieren und dem 
Kauf eines Ersatzlötkolbens herausgefunden, das nur der LM324N der 
"Arbeitsverweigerer" sein kann.
Ich werde daher demnächst für dessen Ersatz sorgen.

Aber um nicht ganz unproduktiv zu erscheinen, habe ich das Schaltbild 
der Lötstation, das ich in den letzten 4 Wochen aus dem Print (s. Fotos 
weiter oben) ermittelt habe, hier angehängt.
Ich übernehme keine Garantie für Fehlerfreiheit, habe es aber mehr als 
einmal überprüft.

Der Temp.sens. ist anscheinend ein Thermoelementsensor, der bei 
Raumtemp. eine Spannung von 0mV, bei höherer Temp. aber eine positive 
Spannung im (xy,z)mV-Bereich produziert (mit DMM gemessen). Ich habe 
aber derzeit leider noch keine Elementkombi gefunden, auf die genau das 
Verhalten und die Meßwerte zutreffen.

Vielleicht kann ja einer der hier mitlesenden mit diesen Infos etwas 
anfangen und mir auf die Sprünge helfen oder mich in die richtige 
Richtung schubsen.

MfG  HPD

von Rainer W. (rawi)


Lesenswert?

Hans-Peter schrieb:
> Loetstation_Westfalia_19_73_35.png

Was ist denn das für ein Kunstwerk?  ;-)
Durch einen Irrgarten ist einfacher durchzukommen.

An der Lesbarkeit kann man noch kräftig arbeiten: Spannungen von oben 
nach unten fallend sortiren, die Versorgung der Komparatoren kann 
irgendwo in eine Ecke und muss nicht in von Signalen umflossen sein. 
Überflüssige Kreuzungen und Ecken erschweren das Verfolgen der Signale 
und machen das Erfassen der Schaltung unnötig mühsam. Leitungen, die 
durch Bauteile führen, machen die Sache nicht übersichtlicher. Das Blatt 
ist doch groß genug und für ungenutzte freie Flächen gibt es kein Geld 
zurück.
Nach dem Aufnehmen und Verstehen der Schaltung lohnt es sich, dort noch 
einmal kräftig aufzuräumen. Sonst kommt man nach ein paar Monaten wieder 
über die Funktionsweise ins Grübeln.

: Bearbeitet durch User
von Monk (roehrmond)


Lesenswert?

Rainer W. schrieb:
> Was ist denn das für ein Kunstwerk?  ;-)

Irrgarten fand ich treffender.

von Hans-Peter (robotechie)


Lesenswert?

N'Abend Zusammen!

@Rainer & @Monk: ich finde es richtig gut, das sich hier gleich 2 
Schreiber für die Schaltplanoptimierung freiwillig gemeldet haben. :-)

MfG  HPD

von Hans-Peter (robotechie)


Lesenswert?

Nachtrag: heute ist der bestellte LM324 eingetroffen.
Bestellt hatte ich zwar den LM324N (wie im Original), geliefert worden 
ist aber LM324L.
Daher musste ich nach dem Austausch an RV1 und RV2 (unter Zuhilfenahme 
eines kalibrierten Thermometers an der Lötspitze) noch etwas 
nachjustieren.
Aber jetzt funktioniert das Teil wieder einwandfrei und wird demnächst 
beim Ferienkartenkurs "Löten für junge Tüftlerinnen und Tüftler" wieder 
seiner normalen Bestimmung zugeführt! :-)

Ich hoffe, das die Station noch mal genauso lange hält und zuverlässig 
arbeitet, wie sie es bisher getan hat.

Schaltbild und Fotos habt ihr ja zur Verfügung gestellt bekommen.
Ich muss mich jetzt um ein paar LCR-T7 kümmern, bei denen der ATMEL-Chip 
neu programmiert werden muss. Aber das ist ein anderes Forum...

MfG  HPD

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.