Forum: Analoge Elektronik und Schaltungstechnik LED Strahler durch falsches Netzteil defekt (zu hohe Spannung)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Mo (myself)



Lesenswert?

Hallo!

Ich habe gestern mein LED Flutlicht/Strahler an ein 12 Volt, statt 5 
Volt Netzgerät angeschlossen.
Hatte irgendwie einen Aussetzer und dabei einfach ohne zu schauen, 
irgendein Netzteil bei Freunden genommen.
Die LED funktioniert noch, wenn man direkt Spannung auf die LED legt, 
aber es hat etwas auf der Platine zerstört.
Ich weiss nicht genau wo ich mit der Suche anfangen soll.
Ist es für jemanden hier bei dem Bild ersichtlich, wo ungefähr der 
Defekt sein könnte?

Grüße

: Bearbeitet durch User
von Stefan F. (stefanus)


Lesenswert?

Wahrscheinlich hilft es, zu allen Bauteilen mit mehr als 2 Lötstellen 
deren Beschriftung ins Bild zu schreiben. Auf dem Foto kann man das 
nämlich nicht erkennen.

Hast du Werkzeug und Übung, solche Bauteile auszuwechseln? Wenn nicht, 
kannst du die Lampe direkt entsorgen.

: Bearbeitet durch User
von Mo (myself)


Lesenswert?

Stefan F. schrieb:
> Wahrscheinlich hilft es, zu allen Bauteilen mit mehr als 2 Lötstellen
> deren Beschriftung ins Bild zu schreiben. Auf dem Foto kann man das
> nämlich nicht erkennen.
>
> Hast du Werkzeug und Übung, solche Bauteile auszuwechseln? Wenn nicht,
> kannst du die Lampe direkt entsorgen.

Danke für die schnelle Rückmeldung.
Werkzeug ist vorhanden, löten ist kein Problem. Ich brauche nur mehr 
Praxis in der Fehlersuche.
Auf dem 8 Pin Bauteil ganz rechts ist keine Beschriftung.
Aber falls ich den Fehler nicht finde, kann ich noch immer direkt mit 
der Spannung auf die LEDs den Strahler schalten ohne ihn wegschmeißen zu 
müssen.

Grüße

: Bearbeitet durch User
von Stefan F. (stefanus)


Lesenswert?

Mo schrieb:
> Aber falls ich den Fehler nicht finde, kann ich noch immer direkt mit
> der Spannung auf die LEDs den Strahler schalten ohne ihn wegschmeißen zu
> müssen.

Ja, dann ist es allerdings keine Akkuleuchte mit Automatik mehr.

Ich vermute, dass die 8-Beinigen Bauteile MOSFET Transistoren sind.

Die drei parallel geschalteten IC sind offenbar HT7136: Spannungsregler 
für jeweils 3,6V 30mA. Ich vermute, dass sie hier als Laderegler für den 
Akku dienen. Laut Datenblatt vertragen sie 24 Volt.

https://www.holtek.com/documents/10179/116711/HT71xx-1v250.pdf

In diesem Datenblatt fehlt das vorliegende Gehäuse. Aber es gibt bei 
Aliexpress ganz viele Fotos, die den HT7136 so zeigen, wie er auf deiner 
Platine aussieht.

Was einfache: Ist die Diode D1 heile? Das kann man ja leicht mit einem 
Multimeter ausmessen.

: Bearbeitet durch User
von Mo (myself)


Lesenswert?

Die S4 Diode ganz rechts oben über der D1 steht? Im Diodenmodus müsste 
eine Spannung angezeigt werden oder?
Also wenn ich im Diodenmodus prüfe, tut sich nichts, es steht nur OL.

von Stefan F. (stefanus)


Lesenswert?

Mo schrieb:
> Die S4 Diode ganz rechts oben über der D1 steht? Im Diodenmodus müsste
> eine Spannung angezeigt werden oder?

Das meine ich. Irgendwas um 0,5V (Batterien und Netzteil vorher 
abklemmen!)

> Also wenn ich im Diodenmodus prüfe, tut sich nichts, es steht nur OL.

Dioden sollen nur ein eine Richtung leiten, prüfe sie mal anders herum. 
Aber wie gesagt ohne Batterien und Netzteil, sonst killst du dir 
womöglich auch noch dein Messgerät.

: Bearbeitet durch User
von Mo (myself)


Lesenswert?

Netzteil und Batterien waren nicht angeschlossen.
OL steht die ganze Zeit da, mehr passiert nicht.
Also mal diese Dioden austauschen?
Dann bestell mal das Teil.

von Stefan F. (stefanus)


Lesenswert?

Mo schrieb:
> Also mal diese Dioden austauschen?

Ja, tu das. Nimm eine 1N5819

von Mo (myself)


Lesenswert?

Was ist der Unterschied zwischen der 1N5819 Diode und der S4? Das sind 
die Selben oder,nur die Bezeichnung ist anders?
Haben diese Dioden eine bestimmte Einbaurichtung oder ist es egal 
welchen Pin ich für die Lötstellen nehme?

: Bearbeitet durch User
von Stefan F. (stefanus)


Lesenswert?

Mo schrieb:
> Was ist der Unterschied zwischen der 1N5819 Diode und der S4?

Die Diode heißt nicht S4. Die vollständige Bezeichnung würde nicht auf 
das Gehäuse passen, deswegen werden SMD Bauteile oft mit solchen 
"Marking Codes" bedruckt. https://www.s-manuals.com/smd

> Haben diese Dioden eine bestimmte Einbaurichtung?
Auf jeden Fall!

Mo schrieb:
> Werkzeug ist vorhanden, löten ist kein Problem.

Bist du wirklich sicher, dass du SMD Bauteile austauschen kannst? Ich 
meine, bei der Diode ist das sicher noch keine großartige 
Herausforderung, bei den größeren Bauteilen aber schon. Deine 
Folgefragen erwecken nicht den Eindruck, dass du mit Arbeiten an 
Elektronik Erfahrung hast.

: Bearbeitet durch User
von Mo (myself)


Lesenswert?

Bin halt dabei es zu verstehen. Ich habe eine defekte Platine 
herumliegen und mehrere Dioden getestet und nicht verstanden, warum sich 
fast überall nichts tut. Dachte das Multimeter hat was oder alle Dioden 
defekt. Aber jetzt erst mitbekommen, dass man im Diodenmodus auch 
zwischen Ohm und Volt umschalten kann.
Also wenn ich jetzt links an der Diode Minus halte und rechts Plus, 
bekomme ich einen Wert von 0,256 Volt. Bei links plus und rechts Minus 
kommt OL.

: Bearbeitet durch User
von Stefan F. (stefanus)


Lesenswert?

Mo schrieb:
> Bin halt dabei es zu verstehen

Das Austauschen von SMD Bauteilen erfordert entsprechende Werkzeuge und 
man muss man üben. Verstehen reicht nicht.

Mo schrieb:
> Aber jetzt erst mitbekommen, dass man im Diodenmodus auch
> zwischen Ohm und Volt umschalten kann.

Lies mal die Bedienungsanleitung deines Multimeters. Ich denke du hast 
da etwas missverstanden.

Mo schrieb:
> Also wenn ich jetzt links an der Diode Minus halte und rechts Plus,
> bekomme ich einen Wert von 0,256 Volt. Bei links plus und rechts Minus
> kommt OL.

Dann ist die Diode wohl nicht kaputt.

: Bearbeitet durch User
von Mo (myself)


Lesenswert?

Hab ich schon. Mit Übungsplatinen und dann andere Platinen wieder 
repariert. Letzens auch einen Fpc Stecker an einer Nintendo Switch 
ausgetauscht. Aber da wusste ich was defekt ist, da es offensichtlich 
war.
Also was bedeutet jetzt das Ergebnis bei der Diode?

von Michael B. (laberkopp)


Lesenswert?

Stefan F. schrieb:
> Die drei parallel geschalteten IC sind offenbar HT7136: Spannungsregler
> für jeweils 3,6V 30mA.

Natürlich nicht, LED betreibt man nicht an Spannung.

https://datasheetspdf.com/pdf-file/774462/ETC/AMC7136/1

Hält aber nur 6V aus, ob die überlebt haben ?

Auch ist nicht ganz klar, was der Rest der Bauteile bewirken soll, bloss 
zum Leuchten braucht man so viele nicht und DC ist direkt mit BAT 
verbunden, also auch keine Ladeschaltung. Blinklicht für Weihnachtsmann 
?

Es gibt Kontakte K (Taster?)

und L1 ist ganz anders, viel kräftiger, aufgebaut als L2 und L3 LED 
Stromkreise.

A2SHB ist ein 
https://pdf1.alldatasheet.com/datasheet-pdf/view-marking/1228752/DOINGTER/DO2302F.html

J3Y ein http://www.nscn.com.c n/new_pdf/CJSJG/S8050.pdf

von Stefan F. (stefanus)


Lesenswert?

Mo schrieb:
> Also was bedeutet jetzt das Ergebnis bei der Diode?

Stefan F. schrieb:
> Dann ist die Diode wohl nicht kaputt.

von Stefan F. (stefanus)


Lesenswert?

Michael B. schrieb:
> Natürlich nicht, LED betreibt man nicht an Spannung.

Ich dachte, hier wird die Strombegrenzung der Spannungsregler 
ausgenutzt.

> https://datasheetspdf.com/pdf-file/774462/ETC/AMC7136/1

Ah sehr gut, da passt auch das Gehäuse.

> Hält aber nur 6V aus, ob die überlebt haben ?

Die sind dann wohl im Arsch.

> DC ist direkt mit BAT verbunden, also auch keine Ladeschaltung

Das kam mir auch merkwürdig vor.

: Bearbeitet durch User
von H. H. (Gast)


Lesenswert?

Stefan F. schrieb:
> Die drei parallel geschalteten IC sind offenbar HT7136: Spannungsregler

Nein, das sind LED Treiber: QX7136 von QX Micro Devices.

Der SO-8 ohne Marking ist ein µC von Padauk.

S4 ist eine 40V/1A Schottkydiode.

9926 ist ein chinesischer Nachbau des AO9926B von A&O.

von Mo (myself)


Lesenswert?

Welches wäre das am höchst wahrscheinlichste Bauteil mit Defekt?
Die 7136er Bauteile?
Oder müsste man in seinem Fall alles mal durchprüfen?
Ersatzplatinen wären nicht schlecht, aber wird nicht angeboten. Einfach 
rauslöten und wieder reinlöten,fertig. So im Set zum Kaufen mit 
Reflektor.

von H. H. (Gast)


Lesenswert?

Der µC hat die 12V kaum überlebt.

von Stefan F. (stefanus)


Lesenswert?

Mo schrieb:
> Oder müsste man in seinem Fall alles mal durchprüfen?

Macht Sinn, aber nur mit Schaltplan. Zeichne mal einen und melde dich 
dann nochmal.

> Der µC hat die 12V kaum überlebt.

Den kann man leider nicht "einfach so" ersetzen.

: Bearbeitet durch User
von Michael B. (laberkopp)


Lesenswert?

Mo schrieb:
> Welches wäre das am höchst wahrscheinlichste Bauteil mit Defekt?

Alle.

Die ganze Platine rauswerfen und gegen was nützliches ersetzen.

Was tat die überhaupt ? Bloss ein und ausschalten wird es ja wohl nicht 
gewesen sein. Ach, ich vergass, Mossad-Geheimnis. Du wirst eingekerkert 
wenn du es verrätst, daher keine Antwort auf die schon gestellte Frage.

von CBFunker (Gast)


Lesenswert?

Mo schrieb:
> Ich habe gestern mein LED Flutlicht/Strahler an ein 12 Volt, statt 5
> Volt Netzgerät angeschlossen.

So was ähnliches ist mir mit meinem Empfänger Icom IC-R8500 (aus USA) 
auch passiert - das Mistding war noch auf 110V eingestellt, und ich 
hab‘s nicht gleich bemerkt.

Kann mir wer bei der Reparatur helfen? Mein Bekannter sagte zwar „keine 
Chance“, aber ich denke der ist einfach zu faul mir zu helfen. Das kann 
doch nicht sein, dass ein niegel-nagel-neues Gerät wegen so einer 
kleinen Unachtsamkeit irreparabel sein soll!

Hat mir bitte jemand einen Tipp? Löten kann ich selber, ich weis nur 
nicht genau was und wo ...

von H. H. (Gast)


Lesenswert?

CBFunker schrieb:
> So was ähnliches ist mir mit meinem Empfänger Icom IC-R8500 (aus USA)
> auch passiert - das Mistding war noch auf 110V eingestellt, und ich
> hab‘s nicht gleich bemerkt.

Mach einen neuen Thread dazu auf.

von Michael B. (laberkopp)


Lesenswert?

CBFunker schrieb:
> Das kann doch nicht sein, dass ein niegel-nagel-neues Gerät wegen so
> einer kleinen Unachtsamkeit irreparabel sein soll!

Natürlich.

Das ist auch kaputt wenn du es nach dem Ausladen hinter dem Auto 
vergisst und drüberfährst.

Schon bei dieser simplen LED Lampe ist komplett neue Elektronik der Weg, 
deine Kiste besteht nur aus Elektronik.

von Wolfgang (Gast)


Lesenswert?

Mo schrieb:
> Also wenn ich im Diodenmodus prüfe, tut sich nichts, es steht nur OL.

Dann wird es allerhöchste Zeit, einen Blick in die Betriebsanleitung 
deines Prüfgerätes zu werfen. Da sollte dir erklärt werden, wofür die 
Anzeige "OL" steht.

von Mo (myself)


Lesenswert?

>> Der µC hat die 12V kaum überlebt.
>
> Den kann man leider nicht "einfach so" ersetzen.

Und warum genau geht das nicht?

Wie finde ich die genaue Typenbezeichnung von dem µC heraus?

: Bearbeitet durch User
von HildeK (Gast)


Lesenswert?

Mo schrieb:
> Und warum genau geht das nicht?
Ein µC hat auch ein Programm. Und das wirst du nicht bekommen und 
vermutlich auch nicht in einen neuen einprogrammieren können.
> Wie finde ich die genaue Typenbezeichnung von dem µC heraus?
Wenn was drauf steht, kann man den Typ wahrscheinlich identifizieren, 
aber, wie angemerkt, das alleine genügt nicht.

von Mo (myself)


Lesenswert?

Danke für die Informationen. Wieder was dazugelernt.

von Mo (myself)


Lesenswert?

Eine Frage noch. Kann es sein, dass ich die sechs Stück 18650 Lithium 
Ionen Akkus, die im Reflektor waren, auch mit dieser Aktion ins Jenseits 
befördert habe? Sobald ich die Akkus an ein Ladegerät anschließe, tut 
sich absolut nichts,als wäre kein Akku da.

von Stefan F. (stefanus)


Lesenswert?

Mo schrieb:
> Kann es sein ...

Ja das kann sein.

von Martin S. (mmaddin)


Lesenswert?

Mo schrieb:
> Ich habe gestern mein LED Flutlicht/Strahler an ein 12 Volt, statt 5
> Volt Netzgerät angeschlossen.

Und wo ist das Problem? Wenn der Strahler für 12V war, wäre das doch 
kein Problem.

Da hier aber überhaupt nichts zu dem Strahler und dem Netzteil steht, 
bin ich raus.

Da hat man nach dem ersten Satz schon keine Lust mehr weiter zu lesen...

M.

: Bearbeitet durch User
von Günter L. (Firma: Privat) (guenter_l)


Lesenswert?

von Mo schrieb:
>wenn man direkt Spannung auf die LED legt,

Das macht man schon mal gar nicht.

Siehe hier:

https://www.mikrocontroller.net/articles/LED#Warum_ben%C3%B6tigt_man_einen_Vorwiderstand?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.