Forum: Fahrzeugelektronik KVG durchgebrannt beim Wechsel von 2G7 Leuchtstoffröhre auf LED


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Marcel (almi)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

eine Leuchtstoffröhre in meinem Wohnmobil war kaputt und bei der 
Gelegenheit wollte ich diese gegen ein LED Equivalent tauschen.

Gegebenheiten: 12v Boardnetz geht in ein, meiner Recherche nach, 
"konventionelles Vorschaltgerät" (Foto angehängt, bitte korrigieren wenn 
ich da falsch liege) und dann auf den 4 Pin 2G7 Sockel für die Röhre 
(Foto angehängt).

Ich habe daran jetzt eine "Noxion Lucent PL-S LED 6W 765lm" (EAN 
8719157032704) angeschlossen und dabei ist nach etwa 2 Minuten etwas 
durchgebrannt.

Beim Ausbau ist mir erstmal aufgefallen, wie schlecht so ein Wohnmobil 
verarbeitet ist. Davon abgesehen ist mir beim Durchmessen der Transistor 
aufgefallen und wenn man ganz genau hinsieht, kann man auch eine leichte 
bräunung des Collector erahnen.

Jetzt habe ich ein paar Fragen:
1. Ist das tatsächlich ein KVG?
2. Ist so ein Sockel kein Standard? Sowohl die Leuchtstoffröhrer als 
auch die LED ist für 230v ausgelegt (auch wenn ich es nirgens im 
Datenblatt sehen kann, auf der LED Verpackung stand es zumindest). Warum 
funktionierte die Leuchtstoffröhrer ohne Probleme?
3. Was muss ich tun, um die LED zu betreiben?

Im Notfall würde ich den Transistor tauschen, hoffen dass es der einzige 
Verlust war und wohl doch eine neue, alte Leuchtstoffröhre verbauen.

VG
Marcel

: Verschoben durch Moderator
von Εrnst B. (ernst)


Lesenswert?

Marcel schrieb:
> 1. Ist das tatsächlich ein KVG?

nein, ist ein EVG

Marcel schrieb:
> 3. Was muss ich tun, um die LED zu betreiben?

Nimm eine Lampe die für 12V ausgelegt ist. Deine "Noxion Lucent PL-S" 
will 230V Wechselstrom.

: Bearbeitet durch User
von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

> nein, ist ein EVG
Korrektur, es war. Jetzt ist es Elektroschrott.

von Marcel (almi)


Lesenswert?

Vielen Dank für die schnelle Antwort.

Dann muss ich wohl wieder auf konventionelle Röhre umsteigen. Einen LED 
Ersatz für EVG finde ich nur als Ausverkauft. Was wohl auch der Grund 
war, warum ich mich auf einen Standard bezüglich des Sockels verlassen 
habe. Ist bei weitem nicht mein Fachbereich.

Ist es denn wahrscheinlich, dass bei der Aktion der Transistor kaputt 
gegangen ist oder was sollte ich noch mal genauer unter die Lupe nehmen?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Es kann der Transistor gestorben sein, in der Folge aber auch noch eine 
Sicherung oder die Wicklung im Trafo selbst.

Möchtest Du nicht evtl. die komplette Lampe gegen eine (12V-) 
LED-Variante austauschen? Das wäre evtl. einfacher und stromsparender 
als der Umweg über ein EVG. Das Ding stammt aus einer Zeit, als es noch 
keine hellen weißen LEDs gab, bzw. noch nicht mal weiße oder blaue LEDs. 
Da waren Leuchstofflampen noch stromsparender als Glühlampen, brauchen 
aber eine Betriebsspannung deutlich über 12V und deswegen hat man diese 
EVGs bauen müssen.

: Bearbeitet durch User
von Gerald B. (gerald_b)


Lesenswert?

Ben hat Recht. Ansonsten ist es ja keine Raketenwissenschaft, die 2 
Dioden und den Transistor mal mit der Diodenfunktion eines Multimeters 
durchzuklingeln, ob sie noch funktionieren. Das Board sieht recht 
anfängerfreundlich aus. Nur mit Tests an 12V sollta man Vorsicht walten 
lassen, da die Ausgangsspannung und Stromstärke nicht ganz ungefährlich 
sind.
Was steht denn auf dem Transistor drauf? Dann könnte man dir den Typ, 
bzw. passenden Ersatz nennen.

: Bearbeitet durch User
von Ingo W. (uebrig) Benutzerseite


Lesenswert?

Εrnst B. schrieb:
> Nimm eine Lampe die für 12V ausgelegt ist.

Finde ich auch. Zummindest erscheint es unsinnig, 12V erst 
hochzutransformieren für ein Leuchtmittel, welches diese Wandlung dann 
wieder rückgängig machen muss. Die Auswahl an LED-Leuchtmitteln für 12V 
ist eigentlich ausreichend.

von Harald W. (wilhelms)


Lesenswert?

Ingo W. schrieb:

> Die Auswahl an LED-Leuchtmitteln für 12V ist eigentlich ausreichend.

Mit etwas Glück findet man vielleicht sogar eine LED-Leuchte, die einen
besseren Wirkungsgrad als Leuchtstofflampen hat. :-)

von H.Joachim S. (crazyhorse)


Lesenswert?

Marcel schrieb:
> Beim Ausbau ist mir erstmal aufgefallen, wie schlecht so ein Wohnmobil
> verarbeitet ist.

Deswegen sind sie ja auch so billig :-)

von Xanthippos (xanthippos)


Lesenswert?

> Zummindest erscheint es unsinnig...

230V LED an ein EVG für 12V dürfte doch sowieso nicht funktionieren.

Bei 230V funktioniert es doch nur, wenn man den Starter einer alten KVG 
überbrückt. Die Drossel hat dann keine Auswirkung.

PS. neue Lampenfassung kann man mit Sikaflex oder ähnlichem einbauen. 
Einfach Lampe und Fassung mit Klebestreifen fixieren und den Kleber über 
Kopf rein drücken.

von Dieter K. (dieter_k955)


Lesenswert?

Ich habe das Problem auch gehabt
Mit Blindstarter hat es nicht funktioniert
Mit EVG auch nicht weil die Röhren dafür nicht ausgelegt sind
Nach einiger Recherche habe ich die Lösung gefunden
Verbinde die beiden mittleren Anschlüsse
An den äußeren kommen direkt 230V
So hat es bei mir bei allen LED Leuchtstoffröhren funktioniert
Positiver nebeneffekt war noch eine Stromersparnis von ca 3W pro Lampe 
was sonst das EVG sich genommen hätte

: Bearbeitet durch User
von Harald W. (wilhelms)


Lesenswert?

Dieter K. schrieb:

> An den äußeren kommen direkt 230V

Und wo soll er die 230V hernehmen?

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.