Forum: Haus & Smart Home Parkside 20V Akkus defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Andreas (brutus)


Angehängte Dateien:

Lesenswert?

Hallo

Habe zwei Parkside 20V 8Ah vor einem Jahr online gekauft und 
insbesondere in meinem 40V
Rasenmäher benutzt.

Jetzt haben beide Akkus kurz nacheinander die Arbeit eingestellt, 
Fehlerbild wie folgt:

- keine Anzeige des Ladezustandes, der entsprechende Knopfdruck bewirkt 
nichts

- im Ladegerät blinken nach kurzer Zeit beide LEDs, d.h. Fehler

- keine Funktion im Verbraucher.

Habe dann über den Lidl Servicepartner Grizzly zwei neue Akkus bekommen, 
die defekten wollten sie nicht zurück, solle ich entsorgen.

Hab ich natürlich nicht gemacht sondern eben mal aufgeschraubt - ganz 
einfach 8 Schrauben.

Es handelt sind 10 21700 Akkus verbaut 2P5S
plus Platine obenauf (Bilder)

R44 (neben dem Kontaktblock) ist bei beiden Akkus abgerauch, Aufdruck 
220, ist wohl 22 Ohm.

Habe dann einen bedrahteten Widerstand parallel drangehalten, dann ging 
der Akku kurz wieder (Ladezustandssnzeige funktionierte auf Knopfdruck) 
bis der drangehaltene Widerstand ebenfalls Rauchzeichen gab.

Jetzt meine Fragen:

- Ist der Wert von 22 Ohm korrekt?
- Handelt es sich um einen Sicherungswiderstand?
- Gibt es einen typischen Aufbau für derartige BMS und was könnte sonst 
noch defekt sein.

Vielen Dank für eure Anregungen.

von Andreas (brutus)


Lesenswert?

Übrigens - alle Akkus sind ok und zeigen bis auf wenige mV das gleiche 
Spannungslevel.

Und am Kontaktblock liegt auch die 20V Summenspannung an.

von Peter N. (alv)


Lesenswert?

220 kann 22 Ohm oder 220 Ohm sein.
Wenn ein neuer Widerstand ebenfalls abraucht, muß dahinter irgendein 
defektes Bauteil sein, das zuwiel Strom zieht.

von Lars R. (larsr)


Lesenswert?

Q12 hat doch ein Brandloch auf dem einen Foto, oder?

von Rainer W. (rawi)


Lesenswert?

Peter N. schrieb:
> 220 kann 22 Ohm oder 220 Ohm sein.

Alle Widerstände auf der Platine im Bereich 100 ... 999Ω und z.B. 103 
steht für 103Ω, auf der ganzen Platine keine Widerstände aus einer 
E-Reihe? ;-)
Meinst du nicht, dass das ausgesprochen unwahrscheinlich klingt?

: Bearbeitet durch User
von Peter N. (alv)


Lesenswert?

Wo siehst du einen Q12?

Aber bei dem Transistor zwischen Q17 und D1 scheint eine Ecke zu 
fehlen...

von Andreas (brutus)


Lesenswert?

Habe gerade bei beiden Akkus nachgeschaut, Q12 ist eine Diode und sieht 
äußerlich ok aus.

von Heinrich K. (minrich)


Lesenswert?

Wenn in beiden Akkupacks derselbe Widerstand verbrennt, würde ich 
vermuten, daß der Defekt von EINEM angeschlossenen Gerät verursacht 
wird.
Also beim Laden vom Ladegerät, beim Gebrauch vom Schrauber.

Welchen Wert der Widerstand zweifelsfrei hat? Neuen Akku aufschrauben, 
messen. Bei dieser Gelegenheit optisch die Platinen vergleichen, ob es 
eine Änderung eines Bauteilewertes gegeben hat, ob also eventuelle 
Serienfehler erkannt und behoben wurden.

von Kurt A. (hobbyst)


Lesenswert?

Andreas schrieb:
> Habe gerade bei beiden Akkus nachgeschaut, Q12 ist eine Diode und sieht
> äußerlich ok aus.

Nein. Die Diode ist D6. Q12 ist der Transistor ist rechts von der Diode. 
Es sieht aber nach einem Schmutzpartikel aus. Ist nicht auf jedem Foto 
vorhanden.

Peter N. schrieb:
> Aber bei dem Transistor zwischen Q17 und D1 scheint eine Ecke zu
> fehlen...

von Klaus (feelfree)


Lesenswert?

Andreas schrieb:
> Habe gerade bei beiden Akkus nachgeschaut, Q12 ist eine Diode und sieht
> äußerlich ok aus.

Die Diode ist D6, Q12 ist direkt daneben.

von Gerald B. (gerald_b)


Lesenswert?

Kann auch 022 für 220 Milliohm sein. Wenn du den verkehrt rum hälst, 
sieht es auch wie 220 aus ;-)
Ich vermute eher 0,22 Ohm, als Shunt, um den fließenden Strom zu messen.

von Heinrich K. (minrich)


Lesenswert?

Andreas schrieb:
> Habe gerade bei beiden Akkus nachgeschaut, Q12 ist eine Diode und sieht
> äußerlich ok aus.

Nein, Dioden sind hier mit D.. und fortlaufender Nummer durchnummeriert, 
Transistoren mit Q.

Wir meinen im letzten Foto (1631) am unteren Bildrand genau in der Mitte 
den geplatzten Transistor.

von Peter N. (alv)


Lesenswert?

Gerald B. schrieb:
> Ich vermute eher 0,22 Ohm, als Shunt, um den fließenden Strom zu messen.

Als Shunt wäre der Widerstand zu klein für den Laststrom.

von Rainer W. (rawi)


Angehängte Dateien:

Lesenswert?

Lars R. schrieb:
> Q12 hat doch ein Brandloch auf dem einen Foto, oder?

Peter N. schrieb:
> Wo siehst du einen Q12?

Man kann Bauteile in einem Bild einfach markieren. Das spart viel 
Rückfragerei

von Andreas (brutus)


Lesenswert?

Gute Augen habt ihr. Den Transistor hat’s zerfetzt.

Drauf steht 72K. Kennt jemand den Typ?

An den Geräten kann es nicht liegen, da ich die Akkus vorher im 
Rasenmäher hatte und danach mit den neuen Akkus mit demselben Rasenmäher 
wieder gearbeitet habe.
Allerdings war der Rasen vorher höher und der Mäher hatte heftig zu 
arbeiten, also viel Strom gezogen. Aber dafür ist so ein BMS doch da - 
es sollte den Akku schützen.
Und die Akkus waren nachher nicht besonders warm.

Bezüglich des Widerstands ist es ja doof, das die Bezeichnung nicht 
eindeutig ist.
Dann werde ich wohl mal einen neuen Akku öffnen und messen.

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Andreas schrieb:
> Habe gerade bei beiden Akkus nachgeschaut, Q12 ist eine Diode und sieht
> äußerlich ok aus.

nö, Q12 ist ein Transistor, der nebend er Diode D6 verbaut ist. Die 
Möglichkeit eines Positions-Aufdrucks ist halt etwas beengt, deswegen 
steht das als Bauteile-Kennzeichnung nebeneinander

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Lesenswert?

Das könnte ein Bypass aus Widerstand und Halbleiter sein, der den 
niedrigen Strom für das Balancing vorbei läßt. Wird auch manchmal 
verwendet um festzustellen, ob eine Last dran hängt.

https://www.nisshinbo-microdevices.co.jp/en/products/lithium-ion-battery-protection/introduction/functions.html

von Harald A. (embedded)


Lesenswert?

OT: Wofür hat das Akkupack denn ein Funkmodul, offensichtlich 2.4GHz?

von Thomas U. (charley10)


Lesenswert?

Harald A. schrieb:
> OT: Wofür hat das Akkupack denn ein Funkmodul, offensichtlich 2.4GHz?

Das wird wohl der Empfänger für die Zerstörung NACH Ablauf der Garantie 
sein!
Oder dein genervte Nachbar kann dich daran hindern, seinen Mittagsschlaf 
mit Lärm zu stören... ;-))

von H. H. (Gast)


Lesenswert?

Harald A. schrieb:
> OT: Wofür hat das Akkupack denn ein Funkmodul, offensichtlich
> 2.4GHz?

https://www.youtube.com/watch?v=ABdqwB-HcXE

von Harald A. (embedded)


Lesenswert?

H. H. schrieb:
> Harald A. schrieb:
>> OT: Wofür hat das Akkupack denn ein Funkmodul, offensichtlich
>> 2.4GHz?
>
> https://www.youtube.com/watch?v=ABdqwB-HcXE

Danke, alles klar, so wird es wohl sein.

von Andreas (brutus)


Lesenswert?

So, habe soeben einen neuen Akkupack aufgeschraubt und R44 nachgemessen:

Aufdruck: 200, gemessen 20 Ohm.

Werde jetzt Transistor und Widerstand bestellen und dann wieder hier 
berichten.

Übrigens: Augenscheinlich keinerlei Schaltungsänderungen.

von Armin X. (werweiswas)


Lesenswert?

Das könnte ein als Sicherung verwendeter Angstwiderstand sein.
Meine Vermutung ist, dass die Leiterbahn auf der Unterseite zu den 
Balancern in der Platinenmitte führt.
Eine weitere Vermutung: die Durchkontaktierung führt, zwecks 
Spannungsmessung zum Controller und hat direkt am Controllereingang noch 
einen der MLCC parallel. Und dieser MLCC hat sich mit Kurzschluss 
verabschiedet...
Vielleicht ist es ja schon der C26, gleich daneben.

: Bearbeitet durch User
von Andreas (brutus)


Lesenswert?

Was bitte ist ein MLCC?

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Lesenswert?

Andreas schrieb:
> Was bitte ist ein MLCC?

https://www.elektronik-kompendium.de/sites/bau/1501021.htm

MLCC - Multilayer Ceramic Chip Capacitor
MLCCs sind mehrlagige Keramik-Kondensatoren in Chip-Bauweise.

: Bearbeitet durch User
von Andreas (brutus)


Lesenswert?

Danke - werde ich mal messen.

Und die Bauteile sind bestellt, es kann aber etwas dauern, da ich ein 
Widerstandssortiment aus China bestellt habe, der den 20 Ohm Wert 
enthält.

von H. H. (Gast)


Lesenswert?

Dieter D. schrieb:
> MLCCs sind mehrlagige Keramik-Kondensatoren in Chip-Bauweise.

Muss nicht Chip-Bauweise sein.

von Markus (skaenda)


Lesenswert?

Hallo,
bei mir ist gerade eben der selbe Fehler aufgetaucht: R44 (20 Ohm) 
abgeraucht.
Gibt es schon eine Reparaturlösung?
Lag es am Transistor?
Würde mich über Infos sehr freuen!

von Frank D. (Firma: Spezialeinheit) (feuerstein7)


Lesenswert?

Es gibt auch Widerstände die für die Entladung von defekten Akkus 
zuständig sind.
Kurzfassung:
BMS erkennt Akkufehler,
BMS entscheidet deaktivierung des Akkupacks,
die verbliebende Energie wird langsam über einen Widerstand vernichtet 
um die Akkus zu "entschärfen".
Habe ich mal bei Pedelecakkus gelesen, ob das hier auch so ist???

von Andreas (brutus)


Lesenswert?

Nö, habe die Akkus gemessen, alle noch voll.
Habe die Bauteile bestellt, Lieferung dauert noch etwas, wenn eingebaut 
und neue Erkenntnisse melde ich ich mich wieder hier.

von Andreas (brutus)


Angehängte Dateien:

Lesenswert?

So - habe heute die Transistoren mit Aufdruck 72K bekommen und den 
augenscheinlichen defekten unter Q17 ausgetauscht.

Leider ohne Erfolg. Der Widerstand brennt immer noch durch, eine 
Strommessung zeigt, dass durch den Widerstand ca. 500mA fließen - viel 
zu viel.

Jetzt möchte ich Q12 tauschen (Bild)

Aufdruck 21MP

Was ist das für ein Bauteil. Meine Recherche bringt kein Ergebnis. Ich 
vermute einen Transistor.

Wer kann helfen?

von H. H. (Gast)


Lesenswert?

Andreas schrieb:
> Jetzt möchte ich Q12 tauschen (Bild)

Erst mal messen?


> Aufdruck 21MP
>
> Was ist das für ein Bauteil.

Keine Idee.

von Marco (scratchi)


Lesenswert?

Hallo, ich schätze hierbei hat sich das Bluetooth Module verabschiedet 
und hat mehrere Bauteile zerstört.

Ich bin gerade auch dran einen 8AH Akku von Parkside wieder zum 
funktionieren zu bewegen. Bin bisher allerdings auch gescheitert.

Nachdem ich das Bluetooth Modul entfernt habe, haben die LEDs nach 
Betätigung der Status Taste wieder ganz normal geleuchtet. Nachdem der 
20 Ohm Widerstand ersetzt wurde ist dieser auch sofort wieder 
durchgebrannt. Deshalb habe ich die Powerleitung des Bluetooth Modules 
durchtrennt. Der 20 Ohm Widerstand ist seitdem nicht mehr durchgebrannt. 
Der Akku funktionierte trotzdem nicht und die Status LEDs auch nicht 
mehr.
Ich tippe auch auf einen Defekt des Spannungswandlers (U3) von 20V auf 
3,10V
Diesen habe ich deshalb erneuert. Nun fangen die LEDs von sich aus 
langsam an zu leuchten und ich messe mehr als 3,1V. Das kann man an den 
Kondensatoren C30 und C29 messen. Weiter bin ich noch nicht gekommen.
Aufgrund des erkannten Defekts mit dem Aufdruck "72K" habe ich diesen 
zur Sicherheit auch getauscht. Allerdings blieb der Effekt mit dem 
Nacheinander Aufleuchten bestehen. Wahrscheinlich macht mir ein defekter 
Kondensator oder sogar einen teil der Schaltung Probleme.

Vielleicht hilft es aber euch weiter.

OT: Nachdem ich den das Bluetooth Module entfernt habe, ging ich auf die 
Suche nach einer Reparaturanleitung. Leider hat mir diese nur teilweise 
geholfen. Den Defekt konnte ich nicht beheben. Wenn Links gepostet 
werden können kann ich diesen hier reinstellen.

: Bearbeitet durch User
von Manfred P. (pruckelfred)


Lesenswert?

Marco schrieb:
> Wenn Links gepostet werden können kann ich diesen hier reinstellen.

Du darfst hier Links posten, Produktbezeichnungen in vollem Klartext 
nennen und auch Bilder anhängen.

Bei letzteren ist es gerne gesehen, diese in ein anständiges Format zu 
bringen: https://www.mikrocontroller.net/articles/Bildformate

von Andreas (brutus)


Lesenswert?

Es gibt wohl eine Anleitung auf YouTube, allerdings in französischer 
Sprache.

Dort wurde auch das Bluetooth Modul entfernt und dann mit zwei 
Widerständen in Reihe irgendeine Verbindung hergestellt.

Vielleicht gibts hier jemanden, der der Sprache mächtig ist und das hier 
mal zusammenfasst.

von H. H. (Gast)


Angehängte Dateien:

Lesenswert?

Andreas schrieb:
> Es gibt wohl eine Anleitung auf YouTube, allerdings in
> französischer
> Sprache.

Wohl diese: https://www.youtube.com/watch?v=7l_ev265sFU


> Dort wurde auch das Bluetooth Modul entfernt und dann mit zwei
> Widerständen in Reihe irgendeine Verbindung hergestellt.

Vorher noch U3 entfernen, und ggf den 20 Ohm SMD ersetzen.


> Vielleicht gibts hier jemanden, der der Sprache mächtig ist und das hier
> mal zusammenfasst.

Siehe Anhang.

von Andreas (brutus)


Lesenswert?

Danke.

Nehme an, das das Bluetooth Modul vorher komplett entfernt wurde oder?

Hat das schon jemand probiert.

Oder kann jemand erklären, was da gemacht wurde - elektronisch gesehen.

Irgendwie habe ich Hemmungen, diese doch erheblich Modifikation ohne 
tieferes Verständnis durchzuführen.

Insbesondere deshalb, weil die Akkus noch ziemlich voll sind und ich 
schon einigen Respekt davor habe.

von H. H. (Gast)


Lesenswert?

Andreas schrieb:
> Nehme an, das das Bluetooth Modul vorher komplett entfernt wurde oder?

Die Bilder des Videos sind ohne Sprachkenntnis anschaubar.

von Crazy H. (crazy_h)


Lesenswert?

Rainer W. schrieb:
> Alle Widerstände auf der Platine im Bereich 100 ... 999Ω und z.B. 103
> steht für 103Ω, auf der ganzen Platine keine Widerstände aus einer
> E-Reihe? ;-)

103 ist wohl eher 10und3Nuller Ohm also 10kOhm
220 ist 22 und Null Nuller also 22 Ohm

von Andreas (brutus)


Lesenswert?

Was ist U3 für ein Bauteil?

Ein Spannungsregler?

von H. H. (Gast)


Lesenswert?

Andreas schrieb:
> Was ist U3 für ein Bauteil?
>
> Ein Spannungsregler?

Wohl 3,3V.

von Armin X. (werweiswas)


Lesenswert?

Ich würde mal an C26 vorsichtig ein paar Volt anlegen.
Was soll der arme Q12 auch machen wenn der C einen Kurzen verursacht?

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Andreas schrieb:
> Habe dann einen bedrahteten Widerstand parallel drangehalten, dann ging
> der Akku kurz wieder (Ladezustandssnzeige funktionierte auf Knopfdruck)
> bis der drangehaltene Widerstand ebenfalls Rauchzeichen gab.

Hallo Andreas,

Wie ist denn dein Standort?
wenn du aus Köln kommst, könntest du mal bei mir vorbei schauen. Dann 
könnte ich dir anbieten, dass ich mal mit meiner IR-Kamera (Infiray P2) 
auf deine PLatine drauf schaue wo sich Bauteile erwärmen.

Wenn nicht Köln: ggf. gibt es ja auch andere Forenmitglieder welche 
näher dran sind bei dir, und dir ein ähnliches ANgebot machen können.

von Andreas (brutus)


Lesenswert?

Hallo

Vielen Dank das Angebot - ich wohne in Lüdenscheid in der Einsiedelei, 
weil ja mittlerweile alle Brücken weggesprengt sind und man nicht mehr 
wegkommt… 🤮.

Aber Spaß beiseite - heute ist auch das SMD Widerstandssortiment aus 
China angekommen - mit dem 20 Ohm Widerstand.

Werde als nächstes folgendes tun:

- Bluetooth Modul auslöten
- Spannungsregler U3 auslöten
- 20 Ohm SMD Widerstand einlöten
- und dann wie aus dem Video die 20 Ohm Brücke herstellen.

Wenn ich dann noch kann, melde ich mich hier wieder… 🙏

von Andreas (brutus)


Lesenswert?

So - habe jetzt die Modifikation erledigt allerdings ohne Erfolg. Das 
BMS ist tot.

Jetzt reichts mir - ohne Schaltplan ist das Ganze eine ziemliche Raterei 
- und darauf habe ich keine Lust mehr!

Werde jetzt versuchen, das ganze BMS gegen ein neues auszuwechseln.

Kann hier jemand mit einer Bezugsquelle weiterhelfen?

von Andreas (brutus)


Lesenswert?

Bei Aliexpress gibts 2 Stück BMS für 8 AH Akkus allerdings ohne 
Bluetooth für rund 55€ zzgl. 7€ Versandkosten 😟.

Das finde ich dann doch etwas heftig im Vergleich zu neuen Akkus.

Die BMS für die 4 AH Akkus gibts deutlich günstiger.

Was spricht eigentlich dagegen, diese einzubauen?

Die Zellchemie und somit auch die Spannungsgrenzen sollten gleich sein.

Der Balancer tut auch nichts anderes.

Eventuell ist die Stromabgabe nicht so hoch, aber damit kann man leben.

Und laden tue ich eh nur mit den 2,4 A Ladegeräten.

Habe ich irgendetwas nicht bedacht?

von Frank D. (Firma: Spezialeinheit) (feuerstein7)


Lesenswert?

Das BMS wird sich vermutlich nicht nur um die Akkus kümmern. Dazu kommt 
mit Sicherheit auch die Kommunikation mit dem Gerät, also Ein/Aus, 
Akkufüllstand u.s.w.. Das lässt sich aber leicht testen, lege nur die 
Betriebsspannung an das Gerät und schau ob es funktioniert.

von Mark A. (mark_a)


Lesenswert?

Hallo Andreas, wie bist du weiter verfahren? Geht es mit dem BMS vom 4Ah 
Akku? Danke!

von Kurt (sommerwin)


Lesenswert?

Warum bastelst da überhaupt dran rum, Parkside gibt doch 3 Jahre 
Garantie auf seine Akkus. Natürlich nur wenn keiner dran rummurkst. 
Stehts auch in der Bedienungsanleitung, aber die liest halt keiner...

von Thomas (werists)


Lesenswert?

Kurt schrieb:
> aber die liest halt keiner...

Hast Du den Thread gelesen auf den Du antwortest?

von Mark A. (mark_a)


Lesenswert?

Kurt schrieb:
> Warum bastelst da überhaupt dran rum, Parkside gibt doch 3 Jahre
> Garantie auf seine Akkus. Natürlich nur wenn keiner dran rummurkst.
> Stehts auch in der Bedienungsanleitung, aber die liest halt keiner...

Parkside bzw der Importeur Grizzly Tools ist sehr kulant. Oftmals 
verbleibt der kaputte Akku beim Kunden und man bekommt einen neuen 
zugesendet. Natürlich versuche ich ihn dann zu reparieren oder 
anderweitig zu nutzen, sofern die Zellen noch in Ordnung sind.
LG

von Andreas (brutus)


Lesenswert?

Hallo

Zur Info: Habe die alten Akkus geschlachtet. Die Zellen sind alle noch 
gut und werden für Bastelprojekte verwendet.
Die BMS sind Schrott und neue zu kaufen ist für mich nicht 
wirtschaftlich.

Interessanterweise bietet Lidl die 8 AH Akkus seit geraumer Zeit nicht 
mehr an.
Ob die mittlerweile eingesehen haben, dass diese positiv gesprochen 
optimierbar sind.

von Kurt (sommerwin)


Lesenswert?

Ok... sorry, zwischen den Zeilen hab ich net gelesen...

von Uli S. (uli12us)


Lesenswert?

Soweit ich mich an die Parkside Akkus erinnere, ist da gar nix mit 
Kommunikation, einfach nur Plus und Minus. Damit laufen die Dinger 
schon, sicher ist da noch irgendwo ein Thermoschalter drin, aber auch 
ohne
den laufen die Teile. Ich hab mir aktuell ein paar BMS für Makita 
bestellt, da kosten 5 Stück noch nicht mal nen Zehner. Wenn die da sind, 
kannst ja mal probieren, ob die Dinger damit auch laufen.

von Mark A. (mark_a)


Lesenswert?

Ich werde nun auch versuche ein 5S BMS von Aliexpress zu verbauen. Mal 
sehen, ob es klappt :)
Werde berichten!
Schönen Sonntag.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.