Forum: Haus & Smart Home Beamer HDMI Problem


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Alex (alexelep)


Lesenswert?

Hallo Zusammen,

Folgendes Szenario: ich habe einen Beamer in einem Partyraum, der 
funktioniert ohne Probleme. Einziges Manko: wenn sich der Tiefkühler, 
mein Kühlpult oder ein anderer größerer Verbraucher einschaltet, dann 
verliert der Beamer das HDMI Signal. Er sucht dann einige Sekunden und 
findet es wieder. Manchmal/ Selten geht auch das Licht am Beamer aus. 
Das HDMI Kabel vom Beamer geht zu einem Receiver wo SAT und 230V 
Netzteil angesteckt ist.

Ich habe bereits einen Netzfilter zwischen Beamer und 230V Zuleitung 
gesteckt - ohne Erfolg. Bringt vielleicht ein geschirmtes HDMI Kabel 
etwas? Oder die Sat Leitung zu Erden? Oder habt ihr vielleicht andere 
Ideen/ Lösungsvorschläge?

Ich bin echt Ratlos, das Problem ist jetzt nicht schwerwiegend, aber 
doch ziemlich nervig. Vielleicht habe ich hier ja Glück. Danke vorab.

 Lg

: Verschoben durch Moderator
von Keks F. (keksliebhaber)


Lesenswert?

Kabellänge, am besten noch einen Link zum Kabel, und eingestellte 
Auflösung, Bildwiederholrate etc. können auch helfen.
Was der Verkäufer auf das Kabel schreibt, ist imaginär.

von Alex (alexelep)


Lesenswert?

Kabellänge ist 7,5m
Ist ein 0815 HDMI Kabel von Amazon
Eingestellte Auflösung 1920 x 1080
Bildwiederholrate weiss ich leider nicht

von T.U.Darmstadt (Gast)


Lesenswert?

Alex schrieb:
> dann
> verliert der Beamer das HDMI Signal.

HDMI hat eine plugin Erkennung, die mit einer speziellen Spannung 
gespeist wird. Ich meine, das waren 5V. Die sind gerne mal per pullup 
realisiert. Wenn die einbrechen sollte, geht das Signal weg.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Was ist ein Kühlpult? Mögl. ist das Filter besser am Störer aufgehoben 
als am Gestörten.

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Ich würde mir eher Gedanken um die Stromversorgung seiner Bude machen, 
wenn die Spannung beim Einschalten solcher Verbraucher dermaßen weit 
heruntergezogen wird, daß sogar die Lampe des Beamers ausgeht. Echt, 
Respekt für diese Installation, da muss sich jemand richtig Mühe gegeben 
haben.

von Alex (alexelep)


Lesenswert?

Die Installation ist neu, Beamer und Kühlpult hängen auch jeweils auf 
einer anderen Phase

von Heinz R. (heijz)


Lesenswert?

systematische Fehlersuche ist angesagt - ich habe schon genug solcher 
Probleme mit Videogeräten gesehen

erster Schritt: irgend einen Zuspieler, z.B. Notebook,  direkt an den 
Beamer - per kurzem Kabel - somit Fehler am Beamer ausschließen
Erst mal das Notebook nur per Akku betreiben

Sicher ist auch noch irgendwo ein AV-Verstärker vorhanden - den erst mal 
komplett, das heisst auch SIgnalleitungen - trennen

von Irgend W. (Firma: egal) (irgendwer)


Lesenswert?

Alex schrieb:
> Beamer und Kühlpult hängen auch jeweils auf einer anderen Phase

Und wo hängt das Abspielgerät dran? Eventuell zum Testen mal Beamer und 
Abspieler mit Verlängerungsstrippen an dieselbe Mehrfachsteckdose 
hängen.

Eventuell auch mal einen Laptop mit kurzer Strippe direkt an den Beamer 
anschließen. Wenn es dann fehlerfrei läuft, kannst du zumindest schonmal 
den Beamer ausschließen. Dasselbe dann mit Laptop und dem langen Kabel 
usw.

Wenn die Störung wirklich aus dem Netz kommt (und du dir die nicht über 
das HDMI-Kabel bzw. den Zuspieler einfängst) bleibt die Frage ob es eher 
Störungen sind oder eher Spannungseinbrüche. Bei Spannungseinbrüchen 
hilft dir keine Netzfilter dieser Welt, da müsste dann eher eine USV 
dazwischen. Da suchst du am besten einen Fachmann suchen der das Messen 
kann und dann schauen was du genau dagegen machen kannst. Auch eine neue 
Installation kann mal irgendwo ein Problem haben wo die Spannung bei 
hoher Last einbricht oder so was.

von Lothar M. (Firma: Titel) (lkmiller) (Moderator) Benutzerseite


Lesenswert?

Alex schrieb:
> Beamer und Kühlpult hängen auch jeweils auf einer anderen Phase
Aber Beamer und Receiver sind schon auf der selben Phase?

> Das HDMI Kabel vom Beamer geht zu einem Receiver wo SAT und 230V
> Netzteil angesteckt ist.
Leg mal die Netzzuleitung zwischen Receiver und Beamer (möglichst) 
parallel zur HDMI Leitung.

> Oder habt ihr vielleicht andere Ideen/ Lösungsvorschläge?
Im Grunde müsstest du die Störer entstören.

von Rainer D. (rainer4x4)


Lesenswert?

Masseschleife über HDMI Kabelabschirmung und Schutzleiter?

von Stefan M. (derwisch)


Lesenswert?

Lothar M. schrieb:
> Im Grunde müsstest du die Störer entstören.

Das ist der richtige Ansatz.

Wenn das nicht hilft, google mal nach "optisches HDMI Kabel".
das sollte eine Potentialtrennung bewirken.

Oder gar eine drahtlose HDMI Verbindung.
Haben wir in der Firma im Meetingraum und es funktioniert 
erstaunlicherweise sehr gut.

von Thomas R. (thomasr)


Lesenswert?

Das ist wohl ein besch......s HDMI Kabel. Im alten Heimkino brauchte ich 
eine 15m Länge und habe das selber konfektioniert. Absolut bescheidene 
Arbeit, der Stecker ist extrem dicht besetzt. Aber das Ergebnis war 
einwandfrei. Die Meterware HDMI hatte aber auch ca. 15mm Durchmesser und 
war x-mal geschirmt. Da zu sparen rächt sich immer.

: Bearbeitet durch User
von Heinz R. (heijz)


Lesenswert?

Thomas R. schrieb:
> Im alten Heimkino brauchte ich
> eine 15m Länge und habe das selber konfektioniert.

so was tut man sich heute nicht mehr an - Glasfaserübertragunf ist 
günstig geworden

Beispiel:
https://www.amazon.de/CSL-vergoldete-Glasfaserkabel-Aluminiumstecker-Knickschutz-HDMI-2-1/dp/B09873PGGC

von Thomas R. (thomasr)


Lesenswert?

Heinz R. schrieb:
> Thomas R. schrieb:
>> Im alten Heimkino brauchte ich
>> eine 15m Länge und habe das selber konfektioniert.
>
> so was tut man sich heute nicht mehr an - Glasfaserübertragunf ist
> günstig geworden
>
> Beispiel:
> 
https://www.amazon.de/CSL-vergoldete-Glasfaserkabel-Aluminiumstecker-Knickschutz-HDMI-2-1/dp/B09873PGGC

Leider in 2006 noch nicht verfügbar gewesen ;-)

von Rainer Z. (mrpeak)


Lesenswert?

Bei einigen Beamern gibt es die Einstellung "HDMI-Verstärkung" oder so, 
bei Vivitech Beamern waren das z.B. 5 Stufen. Keine Ahnung wie das 
funktioniert aber damals brachte es tatsächlich was gegen Bildfehler.

von Thomas R. (thomasr)


Lesenswert?

Heute werden in gewerblichen Festinstallationen die Beamer per 
Netzwerkleitung angeschlossen; diese müssen dafür aber allerdings den 
geeigneten Port haben.

Im privaten Umfeld würde ich bei großen Längen entweder Glasfaser oder 
ebenfalls Netzwerkleitung nehmen. In einem HDMI Kabel ist auch nichts 
anderes drin als verdrillte Leitungspaare. Dafür gibt es passende 
Adapter von CAT auf HDMI und zurück.

von Heinz R. (heijz)


Lesenswert?

Thomas R. schrieb:
> Heute werden in gewerblichen Festinstallationen die Beamer per
> Netzwerkleitung angeschlossen; diese müssen dafür aber allerdings den
> geeigneten Port haben.

nennt sich HDBaseT

Thomas R. schrieb:
> In einem HDMI Kabel ist auch nichts
> anderes drin als verdrillte Leitungspaare. Dafür gibt es passende
> Adapter von CAT auf HDMI und zurück.

passiv?  Die musst mir mal zeigen, dann müssten wir nocht immer die 
teuren Umsetzer nutzen

von Thomas R. (thomasr)


Lesenswert?

Heinz R. schrieb:
>
> Thomas R. schrieb:
>> In einem HDMI Kabel ist auch nichts
>> anderes drin als verdrillte Leitungspaare. Dafür gibt es passende
>> Adapter von CAT auf HDMI und zurück.
>
> passiv?  Die musst mir mal zeigen, dann müssten wir nocht immer die
> teuren Umsetzer nutzen

Es gibt die in aktiv und passiv. Ich selbst habe aber nur (gute) 
Erfahrungen mit aktiven gemacht. Bei den passiven war ich auch 
mißtrauisch.

Bei den passiven wird es wohl neben der Leitungsqualität vom 
sorgfältigen inneren Aufbau abhängen. Vermutlich geht da nur 
ausprobieren ;-)

von Heinz R. (heijz)


Lesenswert?

Thomas R. schrieb:
> Es gibt die in aktiv und passiv. Ich selbst habe aber nur (gute)
> Erfahrungen mit aktiven gemacht. Bei den passiven war ich auch
> mißtrauisch.

selbst aktiv geht aber auch nur 1080p60 oder 4k dann halt in max 30Hz

Thomas R. schrieb:
> Bei den passiven wird es wohl neben der Leitungsqualität vom
> sorgfältigen inneren Aufbau abhängen. Vermutlich geht da nur
> ausprobieren ;-)

Ich glaube das muss man gar nicht erst ausprobieren :-)

von Alex (alexelep)


Lesenswert?

Hallo zusammen,

ich möchte mich für die vielen Lösungsvorschläge bedanken. Mittlerweile 
habe ich das Problem lösen können. Folgende Szenarien haben sich 
ergeben:

Szenario 1: ich habe ein "Glasfaser" HDMI Kabel provisorisch verlegt und 
ausprobiert. Mit Erfolg! keine Probleme mehr beim Beamer wenn sich der 
Kühler oder sonst was einschaltet.
Hier der Amazon Link: 
https://www.amazon.de/dp/B09TFNBSVJ?psc=1&ref=ppx_yo2ov_dt_b_product_details

Szenario 2: ich habe ein "geschirmtes" HDMI Kabel provisorisch verlegt, 
ausprobiert und ebenfalls das selbe Ergebnis erhalten. Keine Störungen 
mehr.
Hier der Amazon Link: 
https://www.amazon.de/dp/B01FXRMWIM?psc=1&ref=ppx_yo2ov_dt_b_product_details

Da die alte HDMI Leitung, zusammen mit Lautsprecher und 230V Versorgung, 
mit einer etwas kniffigen 90° Kurve in einem Leerrohr durch die Decke 
zum Beamer geht, habe ich mich für das zum Einziehen geschirmte und 
dickere (wahrscheinlich nicht so leicht zum Kaputt machen) HMDI Kabel 
entschieden. Seither absolut keine Probleme mehr.

nochmals vielen Dank für eure Lösungsvorschläge. Vielleicht kann diese 
Beitrag dem einen oder anderen auch beim selben Problem helfen. Lg

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.