Forum: Analoge Elektronik und Schaltungstechnik XP Power Netzteil defekt


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Carsten (drcarsten)


Angehängte Dateien:

Lesenswert?

Hallo, anbei ausschnittsweise gezeigtes XP power Netzteil ist defekt. 
Handelt es sich bei dem Bauteil um einen Widerstand? Der Kondensator 
scheint auch einen Defekt zu haben. Ist es denkbar, daß es hier zu einem 
Überschlag gekommen ist?

Kann mir jemand sagen, um was für ein Bautei (Wid er rerstand?) es sich 
handelt? Eventuell welche techn. Daten das Teil haben könnte?

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Respekt... Der Kondensator sieht noch gut aus, der Kratzer ist ein 
mechanischer Schaden durch das explodierte Bauteil.

Kann alles mögliche gewesen sein, ein Sicherungswiderstand schließe ich 
aber aus (es sei denn es war ein gefälschter).

Kannst Du mal Bilder vom ganzen Netzteil machen, Ober- und Unterseite?

von Carsten (drcarsten)


Angehängte Dateien:

Lesenswert?

Vielen Dank für die schnelle Antwort. Anbei ein Bild vom Netzteil. Das 
Typenschild kommt gleich.

von Carsten (drcarsten)


Angehängte Dateien:

Lesenswert?

Typenschild

von Achim M. (minifloat)


Lesenswert?

Carsten schrieb:
> ausschnittsweise gezeigtes XP power

Das Netzteil hat sicher einen längeren Namen, oder? Aus dem Bild kann 
ich mir das nicht zusammenräumen.

Schaltplan gibt es wahrscheinlich keinen im Netz, kannst du Bilder von 
Ober- und Unterseite der Platine machen?

Carsten schrieb:
> Handelt es sich bei dem Bauteil um einen Widerstand?

... oder eine Sicherung oder ein Sicherungswiderstand. Letzteres ist ein 
Widerstand mit definiertem Überlast-Abbrandverhalten. Andererseits sieht 
dein Bild nicht nach definiertem Abbrand aus.

Glaskugel: Wenn es der Shunt zur Strommessung des primären 
Schaltelements ist, ist wahrscheinlich das Treiber-/Controller-IC 
kaputt, das Schaltelement (MOSFET?) und wahrscheinlich noch mehr Gemüse 
um die beiden Kameraden herum.

Der Elko hat wie es aussieht, nur Schmauchspuren der Explosion 
abbekommen, sollte es also für's Erste noch tun. Je nach 
Einsatzbedingungen des Netzteils kann man da auch einen neuen 
spendieren. Wenn man den zwecks ESR-Messung ausbaut, kann man ja gleich 
einen neuen einbauen...

mfg mf

von Carsten (drcarsten)


Angehängte Dateien:

Lesenswert?

Gesamtansicht

von Achim M. (minifloat)


Lesenswert?

Leider bisschen unscharf. Sei dir bewusst, dass nur du das Netzteil vor 
dir liegen hast.

Was steht da oben bei ASSY und REV?

Was ist noch unter der Isolierfolie verborgen?

Welche ICs usw. finden sich auf der 90° Platine?

Vielleicht kann man über Datenblatt des Controller-ICs die auf die 
Netzteil-Topologie schließen. Manchmal bauen die Hersteller einfach 1:1 
die Standardschaltung aus dem Datenblatt nach :)

mfg mf

von Carsten (drcarsten)


Angehängte Dateien:

Lesenswert?

Einbaulage auf Platine

von H. H. (Gast)


Lesenswert?

Carsten schrieb:
> Gesamtansicht

Das ist die PFC mit dem dicken Zwischenkreiselko. An die 380VDC kann man 
dann verschiedene Module für die diversen Ausgangsspannungen stecken.

Den Schaltplan des Leistungsteils der PFC hat man in fünf Minuten 
aufgenommen, und dann sieht man was das explodierte Teil für eine 
Funktion hat.

von Achim M. (minifloat)


Lesenswert?

Aha. Scheint der Widerstand vom DC-Link Snubber zu sein, der da den 
A®$©# hochgerissen hat. Ursache kann ein Schluss im zugehörigen 
kubischen Plastikkondensator dahinter sein.

Blöd, dass das eine eher individuelle Geschichte ist - andererseits mit 
etwas Glück, doch nur Datenblatt-Standardapplikation...

mfg mf

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Wenn es ein Widerstand vom Snubber war, dann hatte der so 4,7..15 Ohm 
und der dazugehörende Kondensator ist mit Sicherheit tot. Aber daß es 
den so zerreißt...? Untypisch, normalerweise kokelt sowas einfach mit 
einem mehr oder weniger großen schwarzen Fleck weg und explodiert nicht. 
Könnte natürlich auch ein Überspannunsableiter oder so gewesen sein, das 
weiß man nach Erforschung des Schaltplanes.

von Carsten (drcarsten)


Lesenswert?

Guten Morgen, zunächst möchte ich mich für die schnelle Hilfe bedanken. 
Wir haben noch zwei weitere Netzteile von diesem Typ (ist in einer 
Prüfmaschine von Instron verbaut), die ebenfalls defekt sind. Vielleicht 
liegt hier der gleiche Fehler vor. Evtl. ist dort noch mehr zu erkennen, 
so dass ich den Ersatz bestimmen kann. Schaltpläne werden vermutlich 
nicht zu bekommen sein, oder?

: Bearbeitet durch User
von Carsten (drcarsten)


Angehängte Dateien:

Lesenswert?

Kann es sich auch um eine Sicherung handeln? In einem weiteren Netzteil 
ist diese unversehrt (hier scheint ein anderer Fehler vorzulegen) und 
diese trägt die Bezeichnung F2 (soweit man es erkennen kann).

von Ben B. (Firma: Funkenflug Industries) (stromkraft)


Lesenswert?

Wäre möglich. Miss doch mal nach ob es einen glatten Durchgang in beide 
Richtungen gibt. Bitte vorher Spannungsfreiheit an den großen 
Kondensatoren feststellen, sonst könnte das Messgerät oder Deine Finger 
eine unangenehme Überraschung erleben.

von H. H. (Gast)


Lesenswert?

Carsten schrieb:
> Kann es sich auch um eine Sicherung handeln? In einem weiteren
> Netzteil
> ist diese unversehrt (hier scheint ein anderer Fehler vorzulegen) und
> diese trägt die Bezeichnung F2 (soweit man es erkennen kann).

https://www.littelfuse.com/products/fuses/axial-radial-thru-hole-fuses/pico-fuses.aspx

von Jens G. (jensig)


Lesenswert?

Carsten schrieb:
> Kann es sich auch um eine Sicherung handeln? In einem weiteren Netzteil
> ist diese unversehrt (hier scheint ein anderer Fehler vorzulegen) und
> diese trägt die Bezeichnung F2 (soweit man es erkennen kann).

Ja. Nur dann ist auf jeden Fall irgendwas anderes dahinter die ursache, 
bzw. kaputt, bzw. produzierte einen Kurzen. Dies gilt es zu finden 
(können auch mehrere Teile sein).

von Michael B. (laberkopp)


Lesenswert?

Carsten schrieb:
> Handelt es sich bei dem Bauteil um einen Widerstand?

Tja, unter dem Bauteil ist ein Symbol und so wie C18 und J11 wird es 
beschriftet gewesen sein, bloss so wie du photographiert hast kann man 
beides nicht erkennen.

Jedenfalls ist nicht nur das Bauteil kaputt. Der Elko daneben eher 
nicht, aber ein Schalttransistor könnte der Auslöser gewesen sein und 
wer weiss was es noch alles mitgerissen hat.

Die Reparatur wird sicher aufwändiger.

von Carsten (drcarsten)


Lesenswert?

Es war nur die Sicherung. Zwei Netzteile (Kosten jeweils ca. 1600 €) 
ließen sich so reparieren. Die Ursache ist allerdings weiterhin unklar. 
Der Regler, in dem das Netzteil verbaut ist, läuft aber wieder.
Noch einmal ein großes Dankeschön an euch für die prompte Unterstützung!

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.