Forum: Analoge Elektronik und Schaltungstechnik Relais Identifikation/Ersatz (Gruner 281)


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Wilhelm K. (maniaxx)


Angehängte Dateien:

Lesenswert?

Hallo,
kann mir jemand einen Ersatztyp für dieses Relais nennen? Oder das 
Datenblatt?
Es ist ca. 30 Jahre alt und stammt aus einer (digitalen) 
Heizungssteuerung. Der Trafo hat 8.1V und 22V sekundär (+Spannungsregler 
auf PCB, vermutlich 5V).

Ich vermute mal 12V oder 24V Spulenspannung? Wie kriege ich das raus 
ohne Saft drauf zu machen?
Was heißt 1500R? 1.5KOhm der Spule? (Edit: Habe ich gemessen, kommt hin)

Relais Gruner
281 C 38 100 D
104 420 052
1500R
10A
250VAC
2/46

: Bearbeitet durch User
von Jörg R. (solar77)


Lesenswert?

Wilhelm K. schrieb:
> Hallo,
> kann mir jemand einen Ersatztyp für dieses Relais nennen? Oder das
> Datenblatt?
> Es ist ca. 30 Jahre alt und stammt aus einer (digitalen)
> Heizungssteuerung. Der Trafo hat 8.1V und 22V sekundär (+Spannungsregler
> auf PCB, vermutlich 5V).
>
> Was heißt 1500R? 1.5KOhm der Spule? (Edit: Habe ich gemessen, kommt hin)
>
> Relais Gruner
> 281 C 38 100 D
> 104 420 052
> 1500R
> 10A
> 250VAC
> 2/46

Suche nach Datenblatt leider erfolglos.

Kannst Du an dem Relais in der Heizungssteuerung messen? Die Spule 
scheint ja in Ordnung zu sein. Vielleicht kannst Du daran die Spannung 
messen. Ersatz findest Du dann ggf. bei Finder, oder auch bei Gruner.

Bauform sieht für mich aus wie Finder FIN 40.xx


https://www.gruner.de/relais/produktfinder

Hier würde ich auch mal nach einem DB fragen. Auf der Webseite finde ich 
nichts zu dem Relais.

Deine Abbildung ist ein Produktfoto, also nicht vom Originalrelais. Bist 
Du sicher das Dein Relais defekt ist?


> Ich vermute mal 12V oder 24V Spulenspannung? Wie kriege ich das raus
> ohne Saft drauf zu machen?

Normalerweise taucht die Spannung in der Typenbezeichnung auf. Auf 12V 
bzw. 24V kann man aus der Bezeichnung nicht schließen.
38V (281 C 38 100 D) wäre ungewöhnlich, aber nicht unmöglich.

: Bearbeitet durch User
von Wollvieh W. (wollvieh)


Lesenswert?

Es könnte vielversprechender sein, über die Steuerung zu suchen statt 
über das Relais. Wird ja nicht das weltweit erste sein, das kaputtgeht, 
bzw. meistens sind es eh Glättungskondensatoren etc. und nicht das 
Relais.

Außerdem glaube ich daß es trotz mancher Verängstigung von 
Heizungsbesitzern noch nicht nötig ist, den Namen der Steuerung zu 
verschweigen. Könnte Helfenwollenden jedenfalls helfen.

: Bearbeitet durch User
von Wilhelm K. (maniaxx)


Lesenswert?

Steuerung ist eine MCR32 (MCR33 geht wahrscheinlich auch). Der Brenner, 
bzw. das Magnetventil öffnet manchmal zu schwach (niedriger Gasdruck, 
meist die erste Zündung nach Nachtbetrieb/Abschaltung), als wäre der 
Relaiskontakt hochohmig/verdreckt. Ich habe sie generalüberholt 
(Kondensatoren und Relaistreiber/ULN2003 gewechselt, Trafo und 
Spannungsregler nachgelötet). Die Relais wären der nächste Schritt.

Ich frage mal beim Hersteller an.

von Daniel S. (supernova01)


Lesenswert?

Jörg R. schrieb:
> Bauform sieht für mich aus wie Finder FIN 40.xx

Das würde ich auch sagen, genauer Finder 40.51...

https://www.conrad.de/de/p/finder-40-51-9-024-0000-printrelais-24-v-dc-10-a-1-wechsler-1-st-1419710.html?

Oder diese:

https://cdn-reichelt.de/documents/datenblatt/C300/524895.pdf

https://www.reichelt.de/leistungsrelais-tht-24-vdc-16a-1-schliesser-g2r-1a-e-dc24-p243097.html?search=G2R-1A-E

Das 24V DC Relais ist mit 1,1 KOhm angeben, das 48V DC Relais mit 4,17 
KOhm.
Die High sensitivity Variante der 24 V DC Ausführung hat 1,6 KOhm...aber 
diese Rückschlüsse sind nur bedingt zu "gebrauchen".

Wilhelm K. schrieb:
> Ich vermute mal 12V oder 24V Spulenspannung? Wie kriege ich das raus
> ohne Saft drauf zu machen?

Ich würde das Relais mal am Netzteil langsam bis 30V hoch fahren und 
gucken wann es sich "bewegt"... so schnell passiert dort nichts mit...

Wilhelm K. schrieb:
> als wäre der
> Relaiskontakt hochohmig/verdreckt.

Dann gleich mal zu messen.

Wilhelm K. schrieb:
> das Magnetventil öffnet manchmal zu schwach (niedriger Gasdruck,
> meist die erste Zündung nach Nachtbetrieb/Abschaltung), als wäre der
> Relaiskontakt hochohmig/verdreckt.

Das klingt verwirrend, wenn das Magnetventil - vermutlich aufgrund von 
zu niedrigem Gasdruck - nicht richtig öffnet, was hat das Relais denn 
damit zu tun? Und warum sollte überhaupt der Gasdruck zu niedrig sein?

Vielleicht ist ja einfach das Magnetventil hinüber, die gehen auch gern 
mal kaputt...

: Bearbeitet durch User
von Michael B. (laberkopp)


Lesenswert?

Wilhelm K. schrieb:
> Ich vermute mal 12V oder 24V Spulenspannung?

38 V, 1500 Ohm, steht doch drauf

Frag den Hersteller https://www.gruner.de/relais/produktfinder
der von seiner Serie 281 nichts mehr wissen will.

von Daniel S. (supernova01)


Lesenswert?

Michael B. schrieb:
> Frag den Hersteller

Was soll er den Hersteller fragen, du hast es doch beantwortet?

Zumal:

Wilhelm K. schrieb:
> Ich frage mal beim Hersteller an.

Michael B. schrieb:
> 38 V ... steht doch drauf

: Bearbeitet durch User
von Wollvieh W. (wollvieh)


Lesenswert?

Wilhelm K. schrieb:
> Steuerung ist eine MCR32 (MCR33 geht wahrscheinlich auch). Der Brenner,
> bzw. das Magnetventil öffnet manchmal zu schwach (niedriger Gasdruck,
> meist die erste Zündung nach Nachtbetrieb/Abschaltung), als wäre der
> Relaiskontakt hochohmig/verdreckt. Ich habe sie generalüberholt
> (Kondensatoren und Relaistreiber/ULN2003 gewechselt, Trafo und
> Spannungsregler nachgelötet). Die Relais wären der nächste Schritt.

Von denen hatte ich mal zwei oder drei verkauft, ist aber schon eine 
Weile her. Falls noch eine übrig war, finde ich die leider nicht auf die 
Schnelle. Ist aber auch nicht relevant hier, denke ich.

Wenn das Relais korrekt schaltet wann es soll (und nicht z.B. wegen 
Fehler in der Versorgungsspannung schnarrt oder nicht ganz anzieht), was 
hindert dich, mit dem Labornetzteil 2, 3 Ampere durchzujagen (man muß es 
ja nicht übertreiben und die Leiterbahnen mit den maximalen 10A quälen) 
und den Kontaktwiderstand zu messen?

Ich habe schon verbrannte Relaiskontakte gesehen, gerade bei induktiven 
Lasten. Das ist dann eine Mondkraterlandschaft mit viel schwarzem 
Abbrand darauf. Sollte man aber durch das transparente Gehäuse sehen 
können? Man kann sie saubermachen und sie schalten dann auch wieder, 
aber durch die Rauhheit (Edit: Ich lerne gerade, daß diese Schreibweise 
seit 1901 nicht mehr korrekt ist;-) der Oberfläche brennen sie schneller 
ab als vorher.

Wenn Du soviel Löterfahrung wie geschildert hast, dann leg doch das 
ganze Relais mit Drähten außerhalb des Gehäuses und mach Messungen im 
Betrieb. Bzw. tausche es mit irgendwas aus, das gerade in der 
Bastelkiste oder im nächstbesten Schaltschrank am Straßenrand liegt (ich 
meine damit nicht fest eingebaute Ampelsteuerungen, sondern 
Schutthäufen.;)

: Bearbeitet durch User
von Stephan S. (uxdx)


Lesenswert?

datasheetarchive hat was zu Gruner Relais, hab mich jetzt aber nicht 
durchgeklickt

https://www.datasheetarchive.com/gruner+281-datasheet.html

von Wilhelm K. (maniaxx)


Angehängte Dateien:

Lesenswert?

Gruner hat Datenblätter geliefert.
3.5mm RM, 6V..60V, SPDT (1c)
'Omron G2R-1 DC24' (1100Ohm) dürfte demnach ein kandidat sein, wenn ich 
das richtig sehe.
https://www.reichelt.de/leistungsrelais-tht-24-vdc-10a-1-wechsler-g2r-1-dc24-p243094.html
Oder 'Finder 40.31'. Das existiert aber anscheinend nur im Datenblatt. 
Nicht mal Conrad hat das im Sortiment.


Dennis S. schrieb:
> Das klingt verwirrend, wenn das Magnetventil - vermutlich aufgrund von
> zu niedrigem Gasdruck - nicht richtig öffnet, was hat das Relais denn
> damit zu tun? Und warum sollte überhaupt der Gasdruck zu niedrig sein?

So war es nicht gemeint.
Das Magnetventil öffnet nicht "aufgrund" niedrigen Gasdrucks (am 
Eingang), sondern es erzeugt niedrigen Gasdruck (am Ausgang), weil es 
nicht richtig öffnet (wegen des hochohmigem Relais, das das Magnetventil 
steuert). Das ist lediglich eine Theorie.

Wollvieh W. schrieb:
> Wenn das Relais korrekt schaltet wann es soll (und nicht z.B. wegen
> Fehler in der Versorgungsspannung schnarrt oder nicht ganz anzieht), was
> hindert dich, mit dem Labornetzteil 2, 3 Ampere durchzujagen

Mit Fremdspannung gehe ich nicht an das Gerät. Wenn, löte ich es aus. 
Und dann kann ich es eigentlich auch gleich ganz wechseln.

Ein Relais ist hochohmig auf NC/1C in Ruhestellung 
(Pumpe2/Brauchwasser). Da stimmt schon was nicht. Brauche ich zwar 
nicht, aber zeigt, dass die Dinger durchaus schon einen weg haben 
können. Alle Relais sind auf 'NC' geschaltet, also zum Deaktivieren des 
Gerätes (Pumpe, Brenner) werden sie angezogen. Bei einem monostabilen 
Relais schon komisch.

von Christoph db1uq K. (christoph_kessler)


Lesenswert?

Wenn ich bei Gruner nach nicht-automotive 10A Typen suche wird mir eine 
Serie "Relais 706/707/709" angeboten, die sieht vom Anschlussbild 
ähnlich aus.

Leider hat sich da ein Webdesigner mit Javascript ausgetobt, sodass ich 
das PDF nicht direkt verlinken kann. So kann man auch Kunden 
abschrecken.

: Bearbeitet durch User
von Stephan S. (uxdx)


Lesenswert?

Wilhelm K. schrieb:
> Oder 'Finder 40.31'. Das existiert aber anscheinend nur im Datenblatt.
> Nicht mal Conrad hat das im Sortiment.

mehrere Anbieter sind bei auf Ebay, Suchbegriff "finder 40.31.24"

von H. H. (Gast)


Lesenswert?

Stephan S. schrieb:
> "finder 40.31.24"

Er braucht aber kein 24V Relais.

von H. H. (Gast)


Lesenswert?

Wilhelm K. schrieb:
> Gruner hat Datenblätter geliefert.

Danach hast du ein Relais mit Sonderspannung, möglicherweise 30V.

von Manfred P. (pruckelfred)


Lesenswert?

H. H. schrieb:
> Er braucht aber kein 24V Relais.
H. H. schrieb:
>> Gruner hat Datenblätter geliefert.
> Danach hast du ein Relais mit Sonderspannung, möglicherweise 30V.

Dann muß er halt mal messen, welche Spannung anliegt. Das wird 
hoffentlich nicht so auf Kante genäht sein, dass nicht auch ein 24V plus 
Vorwiderstand tauglich wäre.

von Wilhelm K. (maniaxx)


Angehängte Dateien:

Lesenswert?

Die Bedienungsanleitung spricht gezielt von einem 24V Bereich. Warum 
sollte sie diesen nicht auch für die Relais nutzen?

Was heißt denn (6V..60V) Nennspannung (bei 1500R) im Datenblatt? Ist das 
nicht der gültige Arbeitsbereich? Das Omron hat 1100R.

von H. H. (Gast)


Lesenswert?

Wilhelm K. schrieb:
> Was heißt denn (6V..60V) Nennspannung

Dass es Relais mit 6V Nennspannung gibt, und auch solche mit 60V 
Nennspannung.

Der Arbeitsbereich ist dann von 67% der Nennspannung bis 150% der 
Nennspannung.

von Wilhelm K. (maniaxx)


Lesenswert?

Ich sag schon mal Danke in die Runde. Ich lasse das erst mal so. Bei 
Bedarf schaue ich mir dann die übrigen drei Relais an, die ich nicht 
brauche.

von Wollvieh W. (wollvieh)


Lesenswert?

Wilhelm K. schrieb:

> Wollvieh W. schrieb:
>> Wenn das Relais korrekt schaltet wann es soll (und nicht z.B. wegen
>> Fehler in der Versorgungsspannung schnarrt oder nicht ganz anzieht), was
>> hindert dich, mit dem Labornetzteil 2, 3 Ampere durchzujagen
>
> Mit Fremdspannung gehe ich nicht an das Gerät. Wenn, löte ich es aus.
> Und dann kann ich es eigentlich auch gleich ganz wechseln.

Naja, die 230V vom Magnetventil sind auch eine Fremdspannung. Natürlich 
sollst Du den Kontaktwiderstand messen, nicht die Spule, und die 
Relaiskontakte sind sowohl dem Schaltplan als auch meiner Erinnerung 
nach direkt an die Klemmen gelegt, also ohne Verbindung zum Rest der 
Schaltung.

> Ein Relais ist hochohmig auf NC/1C in Ruhestellung
> (Pumpe2/Brauchwasser). Da stimmt schon was nicht. Brauche ich zwar
> nicht, aber zeigt, dass die Dinger durchaus schon einen weg haben
> können. Alle Relais sind auf 'NC' geschaltet, also zum Deaktivieren des
> Gerätes (Pumpe, Brenner) werden sie angezogen. Bei einem monostabilen
> Relais schon komisch.

Das tut Sinn machen: Wenn die Steuerung ausfällt oder bewußt 
ausgeschaltet wird, gehen Brenner und beide Umwälzpumpen an. Die 
Kesseltemperatur wird dann über dessen mechanischen Thermostat geregelt. 
Als Notlaufprogramm, damit niemand an einem frostigen Heiligabend mit 
Büroklammern und Klingeldraht versuchen muß, die Bude warm zu kriegen. 
Andere Steuerungen haben dafür einen Schornsteinfegerschalter o.ä., die 
ebenfalls einen Dauerbetrieb bei Störung ermöglichen.

Wenn der erwähnte unbenutzte Kontakt auch hochohmig ist, könnten die 
Kontakte oxidiert sein. So alt wie die Steuerung ist (bzw. sein kann, 
die werden schon ewig hergestellt), könnten das noch schöne 
Cadmium-Legierungen sein, die sogar deutlichen Stromfluß brauchen, damit 
sie freibrennen. Oder es sind Cd-freie Kontakte, bei denen man es mit 
der Haltbarkeit noch nicht geblickt hat.

Noch eine Vermutung: beim öffnenden Kontakt ist die mechanische 
Selbstreinigung durch Verbiegen der Kontaktzungen wesentlich geringer 
als beim schließenden, der mit der vollen Magnetkraft ausgelenkt wird. 
Da hat z.B. BMW bei seinen Zündanlaßschaltern in den 90ern schönen Mist 
gebaut. Denen fehlt die Bewegung zur Selbstreinigung. So muß man sie 
regelmäßig ausbauen und wegwerfen (und natürlich für einen fast 
dreistelligen Betrag neu kaufen), oder man macht sich die Mühe und 
reinigt sie.

Geht sehr leicht mit einem rauhen Pappstreifen und wäre auch bei Deinen 
Relais einen Versuch wert. Natürlich kann man auch die bei Vollmond mit 
Ziegenleder bespannten Birnbaumholzstäbchen aus dem Hifi-Laden nehmen. 
:)

von Wilhelm K. (maniaxx)


Angehängte Dateien:

Lesenswert?

Wollvieh W. schrieb:
> Naja, die 230V vom Magnetventil sind auch eine Fremdspannung. Natürlich
> sollst Du den Kontaktwiderstand messen, nicht die Spule, und die
> Relaiskontakte sind sowohl dem Schaltplan als auch meiner Erinnerung
> nach direkt an die Klemmen gelegt, also ohne Verbindung zum Rest der
> Schaltung.
Ja, hast recht. Ich war in Gedanken bei der Spule.

Wollvieh W. schrieb:
> Geht sehr leicht mit einem rauhen Pappstreifen und wäre auch bei Deinen
> Relais einen Versuch wert.
Was macht man auf den Pappstreifen? IPA oder was schärferes? Mechanisch 
(1000er Sandpapier) besser nicht?

Das mit dem Relaiswechsel war grundsätzlich eher prophylaktisch gedacht. 
Ich habe auch bereits andere potentiell mögliche Fehlerquellen 
beseitigt. Vielleicht ist der Fehler ja schon weg. Morgen kommt die 
Steuerung wieder rein.

- Kondensatoren gewechselt (C ok, ESR hoch 0.63R (0.09R laut 
Datenblatt)).
- Spannungsregler nachgelötet (Lötstelle gebrochen, Bild)
- Trafo nachgelötet
- Relaistreiber gewechselt (ULN2003). Sieht dramatisch aus (Bild), aber 
alle 7xNPNs waren noch ok.
- Relais nachgelötet
- Außenfühler gewechselt (NTC-2K)

: Bearbeitet durch User
von Wollvieh W. (wollvieh)



Lesenswert?

Ich habe die Pappstreifen trocken verwendet und damit alles sauber 
bekommen. Die Innenseite eines Gefrierpizzakartons hatte die ideale 
Oberflächenstruktur. Schmirgeln würde ich auf keinen Fall, maximal mit 
einem harten glatten Gegenstand glätten, wenn schon Krater reingebrannt 
sind. Das wäre dann aber eher eine Notlösung.

Auf den Fotos sieht man den Vorher/Nachher-Effekt und den Schmutz auf 
der Pappe. Der Kontakt war nicht abgenutzt, sondern der ganz leichte 
Kontaktabbrand wurde nicht durch Selbstreinigung entfernt und hat sich 
deshalb angesammelt.

Der Spannungsregler scheint mir keine Entkopplungskondensatoren zu 
haben, waren dem BWLer zu teuer. Das wird nicht wirklich Ursache eines 
Problems sein, aber schön ist es auch nicht.

Das angetrocknete Wasser am ULN kann natürlich auch im Analogteil auf 
der Platine lungern und abhängig von der Luftfeuchtigkeit Probleme 
verursachen.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.