Forum: Markt [V] Rohde&Schwarz SMATE200A Vector Signal Generator defekt (Teile auch für SMU200A, SMJ100A).


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Z.F. E. (bnzf)


Angehängte Dateien:

Lesenswert?

Ein Rohde&Schwarz SMATE200A Vector Signal Generator (100kHz-3GHz). Er 
zeigt als statische Fehlermeldung "Synchronization Error on Reference 
pll". Desweiteren hatte das Gerät einen Fallschaden, das Gehäuse ist 
verbeult, ein Fuss fehlt und dessen Gewinde auf der Gehäuseseite fehlt. 
Die BNC-Buchse "Q in A" ist beschädigt (der Schirm-Kontakt). Weitere 
Fehlermeldungen und Ausstattung siehe Bilder.

Vorab bitte ich schon mal um Entschuldigung für die folgende etwas lang 
geraten Beschreibung. Aber der Zustand ist komplex und von verwenden wie 
er ist über reparieren bishin zu Teilegewinnung ist alles denkbar.

Das Innenleben, ausser CPU- und Mainboard, passt auch für den R&S 
SMU200A und SMJ100A (letzteres weiss ich allerdings nicht aus eigener 
Erfahrung).

Der Generator liefert das eingestellte Ausgangssingnal. Ich habe bisher 
keinen Effekt des "Fehlers" im Signal festgestellt. Die Fehlermeldung 
ist weg wenn man das Standard Synthese Modul austauscht (das ist auch 
alles was im Service Manual dazu steht). Manchmal geht sie auch weg wenn 
er lange genug läuft, es warn/kalt ist, ...

Das hier angebotene Gerät hatte ich als Ersatzteilspender für meinen SMU 
gekauft, das Standard Synthese Modul mit der Fehlermeldung des SMU 
steckt jetzt in dem Gerät hier. Ich wollte das Problem loswerden bei 
Problemen in den Messwerten immer sicherheitshalber den SMU als 
Schuldigen ausschließen zu müssen (er war es bisher nie).
Der SMATE hatte neben dem Fallschaden, das Problem das er nicht anging. 
Da aber alle Module und das Netzteil im meinem SMU funktionierten, habe 
ich mich auf Fehlersuche gemacht. Nach Austausch eine Widerstandes auf 
dem Mainboard ging er wieder an.

Der SMATE kann lokal mit VGA-Monitor und Maus bedient werden oder über 
GPIB oder LAN/VXI. Ich habe ihn nur lokal bedient. Der SMATE ist während 
des Bootvorgangs kurz im LAN zu sehen, später aber nicht mehr, da muss 
wohl noch was eingeschaltet werden, da ich es nicht brauchte und Windows 
nicht mein Ding ist habe ich mich nicht weiter darum gekümmert. GPIB 
habe ich nicht getestet.
Ich habe das Gerät nur wenige Stunden benutzt (da es eigentlich nur für 
das Ersatzteil da war), Die normalen Einstellungen haben lokal nie 
Probleme gemacht, aber wenn ich mich durch die Menüs der 
Systemeinstellung gearbeitet habe ist die Maus ein-zwei Mal eingefroren 
und ich musste das Gerät neu starten.


Ich habe auch noch ein Standard Synthese Modul (1141.4208.04) für den 
zweiten Kanal dieser Geräte zu verkaufen. Bei der Version für den 
2.Kanal ist keine OCXO und umgebende Bauteile im Modul (die Version für 
den 1. Kanal hat Teile Nr 1141.4208.02). Zustand unbekannt (Details 
siehe unten).

Kurz: Die Teile des SMATE hier und das Standard Synthese Modul können 
nicht dafür benutzt werden ein 1-Kanalgerät auf 2 Kanäle aufzurüsten.

Lang: Ich habe versucht mit den vorhanden Teilen den 2. Kanal in meinem 
SMU nachzurüsten, alles was man an "Hardware" braucht ist da. Das 
funktioniert insoweit als das es keine Fehlermeldung gibt, die 
Komponenten auf der Bedienoberfläche erscheinen und "funktionieren".
Bei den "installierten Optionen" erscheint der zweite Kanal hingegen 
nicht. Bei der Selbstkalibrierung beschwert sich das Gerät das keine 
Kalibrierungsdaten für die IQOP3 Module im NV-RAM des CPU-board 
vorhanden wären. Eine Kalibrierung des 2.Kanals findet nicht statt. Die 
obige Standart Synthese des 2.Kanals läuft zwar aber die produzierten 
Frequenzen sind sehr daneben. Die Standard Synthese mit der 
Fehlermeldung habe ich auch für den 2.Kanal ausprobiert, diese liefert 
mehr oder weniger die richtigen Ausgangsfrequenzen, hat aber die 
pll-Fehlermeldung (und man hat eine OCXO zuviel).
Meine Recherchen dazu haben ergeben dass das u.a. an den fehlenden 
"installierten Optionen" liegt, man die Service Passwörter hoher Stufe 
und eine Service Software bräuchtet um die Sache zum laufen zu bringen 
und dass bisher noch niemand, ausser R&S, das Passwort in die Finger 
bekommen hat.

Preis SMATE: 400€ VHB. Das Standard Synthese Modul für den 2.Kanal 50€ 
VHB. Plus Versand mit DHL (aus D).

Privatverkauf ohne jegliche Gewährleistung oder Rücknahme.
Ich biete aber freiwillig eine Woche Rücknahme an, falls die Geräte sich 
als wesentlich abweichend von der Beschreibung herausstellen sollten.

Bei Interesse bitte Kontakt per PN mit email.

: Bearbeitet durch User
von Chris K. (kathe)


Lesenswert?

Lies nochmal die Fehlermeldung:

Synchronization error on reference pll -
Please check ext. reference connection (or see additional help text)
Nachdem du ja schon so wild herumbastelst warum hast du noch nicht auf 
die interne referenz umgestellt ? Kommt da auch ne Fehlermeldung? Ist 
die Fehlermeldung weg wenn du an den REF IN ein 10 MHz anlegst?

von Z.F. E. (bnzf)


Lesenswert?

Chris K. schrieb:
> Lies nochmal die Fehlermeldung:
>
> Synchronization error on reference pll -
> Please check ext. reference connection (or see additional help text)
> Nachdem du ja schon so wild herumbastelst warum hast du noch nicht auf
> die interne referenz umgestellt ? Kommt da auch ne Fehlermeldung? Ist
> die Fehlermeldung weg wenn du an den REF IN ein 10 MHz anlegst?

Nein, der Fehler ist sowohl mit interner wie externer Referenz 
vorhanden.

von Z.F. E. (bnzf)


Lesenswert?

Der Generator ist vergeben.

Das  Standard Synthese Modul (1141.4208.04) ist noch zu haben.

von Aron A. (arone)


Lesenswert?

Der SMATE200a ist bei mir fix und bestens verpackt angekommen. Vielen 
Dank!

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.