Forum: Analoge Elektronik und Schaltungstechnik Kress Ladegerät und Akku


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Josef C. (josefc)



Lesenswert?

Hi,

hier ist ein Kress Ladegerät CSL-30-LI und die Akkus APF 180/1,5 18V.

Leider funktioniert es nicht mehr. Wenn man das Akku einsteckt leuchtet
eine grüne Diode am Akku zweimal. Danach schaltet das Ladegerät aus.

Kann jemand dazu einen Tipp geben?

Und wie kann ich das Akku aufmachen? Es hat zwei Schrauben, aber
im Bereich der roten Griffe hakt es, und geht nicht auf?

Das Akku hat 5 Anschlüsse. Weiss jemand die Belegung?

Danke schon mal, für alle Tipps und Hinweise.

von Armin X. (werweiswas)


Lesenswert?

Josef C. schrieb:
> Das Akku hat 5 Anschlüsse. Weiss jemand die Belegung?

Kress gibts seit Jahren schon nicht mehr...
Steht an den Anschlüssen etwas dran?
Kann man irgendwo eine Spannung messen? Die Hoffnung liegt auf 12 - 15V.
War das Ladegerät permanent eingesteckt oder nur bei Bedarf bzw 
funktioniert ggf ein zweiter Akku am Ladegerät?

von Josef C. (josefc)


Lesenswert?

Ich habe zwei Akkus die fast dieselben Spannungen haben.
Ein Anschluss hat gegen drei andere 14.7 V.
Ein anderer hat gegen drei andere Anschluesse ca. 3V.

Also
1-2: 3V, 1-3:0V, 1-4:0V, 1-5:14V
2-3: -3V, 2-4: -3V , 2-5: 0V
3-4: 0V , 3-5: 14V
4-5: 14V

Gibt keine Beschriftung f. die Anschlüsse.

Diese 14V waren aber auch schon mal nur ca. 8V. Mit einigen
Mal einstecken wurde es dann mehr.

Das Ladegerät muss nach dem Abschalten eine Zeit lang vom
Netz getrennt sein, damit die grüne LED leuchtet.

Wie das Gerät/die Akkus genau benutzt werden, müsste ich nachfragen.
Vor ca. 3 Wochen war noch alles in Ordnung.

Ist nicht mein Gerät, ich darf nur nachschauen.

: Bearbeitet durch User
von Armin X. (werweiswas)


Lesenswert?

Josef C. schrieb:
> Ist nicht mein Gerät, ich darf nur nachschauen.

Zurückgeben...

von Uli S. (uli12us)


Lesenswert?

Die 2 Schräubchen sind höchstens die halbe Miete. Gern verstecken sich 
unter irgendwelchen Aufklebern, Abdeckungen weitere. Dazu haben die 
Gehäuse recht häufig irgendwelche Haken, Rastnasen usw eingebaut. Die 
muss man erst mal alle aushaken.

von Thomas W. (goaty)


Lesenswert?

Habe gerade ein Kress Ladegerät in der Mache.
18V CSL30LI mit 110W.
Intern eine Spannung sekundär von 24V.

Mit der elektronischen Last bricht es bei ca. 1-1.5A ein.
Der Schaltregler ist ein TOP258.

Was passiert ist, daß die OVP über eine Z-Diode "WT" (30V Panjit) auf 
Pin "V" anschlägt. Wird die Z-Diode entfernt geht es stabil bis 4A.

https://www.farnell.com/datasheets/2238273.pdf
(Schaltung ähnlich Seite 22)

Die Frage ist, wieso die Spannung der Hilfswicklung so hoch geht.

von Uli S. (uli12us)


Lesenswert?

Ich lad meine Akkus von unterschiedlichen Herstellern auf, indem ich 
kleine Blechstücke in den Akkukontakten mit kräftigen Krokoklemmen mitm 
LG verbinde. Das klappt nach meiner Erfahrung bei sämtlichen Akkus. Also 
wenns LG irgendwelche Zicken macht,  weg damit. Beim Preis heutiger LG 
lohnt nicht mal mehr das aufschrauben. Das ursprüngliche kann man ja als 
Ladeschale behalten und intern ein Kabel anbringen um extern ein anderes 
LG anzuschliessen.

von Thomas W. (goaty)


Lesenswert?

Uli S. schrieb:
> kleine Blechstücke in den Akkukontakten mit kräftigen Krokoklemmen mitm
> LG verbinde.
Würde ich auch machen, aber ist ein Reparaturauftrag von älterem Herrn, 
dem möchte ich das mit dem Modellbaulader und Krokoklemmen nicht 
zumuten.

Für mein Makita Schrauber hab ich auch noch nie ein Ladegerät besessen. 
Nur IMAX B5. Da gehen auch große Beilagscheiben hervorragend.

: Bearbeitet durch User
von Uli S. (uli12us)


Lesenswert?

Irgendein BilligLG von Aldi/Lidl&Co und das mit nem fest angeschlossenen 
Kabel mit den Ladekontakten des OriginalLG verbinden. Das 
Originalnetzkabel sollte dafür aber entfernt werden. Die dafür 
vorgesehene Öffnung kann dann als Kabeleinführung genutzt werden.

von Thomas W. (goaty)


Lesenswert?

Danke Uli, aber erstmal Versuche ich das Gerät zu verstehen und den 
Fehler zu beheben. Ist ein gewisser Ehrgeiz.

von Ralf X. (ralf0815)


Lesenswert?

Thomas W. schrieb:
> Habe gerade ein Kress Ladegerät in der Mache.
> 18V CSL30LI mit 110W.
> Intern eine Spannung sekundär von 24V.
>
> Mit der elektronischen Last bricht es bei ca. 1-1.5A ein.
> Der Schaltregler ist ein TOP258.
>
> Was passiert ist, daß die OVP über eine Z-Diode "WT" (30V Panjit) auf
> Pin "V" anschlägt. Wird die Z-Diode entfernt geht es stabil bis 4A.
>
> https://www.farnell.com/datasheets/2238273.pdf
> (Schaltung ähnlich Seite 22)
>
> Die Frage ist, wieso die Spannung der Hilfswicklung so hoch geht.

Steht denn überhaupt fest, dass das LG defekt ist? Gehe ich nach diesem 
Bild, hat der alte Kressakku nullkommanix an internem BMS.

https://www.hkm-akkutechnik.de/media/image/product/5191/lg/zellentausch-fuer-original-kress-akku-apf-180-15-18-v-li-mit-25-ah-samsung.jpg

Gerade dann ist anzunehmen, dass das LG zwingend einen intakten(!) Akku 
braucht, um vernünftige Werte zu liefern, wenn man ansonsten nicht 
weiss, welche Test-Werte das LG an seinen Ladekontakten verlangt.

von Mark S. (voltwide)


Lesenswert?

Thomas W. schrieb:
> Mit der elektronischen Last bricht es bei ca. 1-1.5A ein.
> Der Schaltregler ist ein TOP258.

Da würde ich mal auf ausgetrocknete Sekundärelkos tippen.

von Mark S. (voltwide)


Lesenswert?

Meinen Kress Akkuschrauber habe ich seit ca 20 Jahren und möchte ihn 
nicht gegen irgendetwas anderes tauschen. Ein Jammer, dass diese Firma 
verschwunden ist.

von Thomas W. (goaty)


Lesenswert?

Ralf X. schrieb:
> Steht denn überhaupt fest, dass das LG defekt ist?

Ein anderer Akku verursacht das selbe Verhalten des Ladegeräts und wenn 
ich den Akku extern auflade, schaltet das Ladegerät nicht ab, sondern 
meldet einen vollen Akku.

Auch das frühe ausfallen der internen Sekundärspannung bei nur wenig 
mehr als 30W scheint nicht OK.

von Thomas W. (goaty)


Lesenswert?

Mark S. schrieb:
> Da würde ich mal auf ausgetrocknete Sekundärelkos tippen.

Kapazität hab ich schon gemessen aber nicht esr. Danke für den Anstoß, 
muss ich noch machen.

Edit: sieht gut aus, 2*470uF messen knapp über 900uF nur unter 0,1Ohm 
bei 1kHz.

: Bearbeitet durch User
von Thomas W. (goaty)


Angehängte Dateien:

Lesenswert?

Hier noch Fotos.
Versuchsweise Optokoppler CNY75B getauscht, das brachte aber nichts.

von Ralf X. (ralf0815)


Lesenswert?

Thomas W. schrieb:
> Mit der elektronischen Last bricht es bei ca. 1-1.5A ein

Die alten Standardakkus von Kress lagen bei 1,5Ah. Die sollen kaum mit 
mehr als 1C geladen werden, auch wenn es das LG an sich kann. Ich könnte 
mir vorstellen, dass es dem LG also über die Akkuanschlüsse mitgeteilt 
wird, welche Leistung/Strom es bereitstellen darf.

von Thomas W. (goaty)


Lesenswert?

Ralf X. schrieb:
> Die alten Standardakkus von Kress lagen bei 1,5Ah. Die sollen kaum mit
> mehr als 1C geladen werden.

Hm. Der Lader ist ein "30-Minuten" Schnellladegerät, sollte schon mit 2C 
laden um das zu schaffen.

Allerdings hab ich noch nicht geschaut, was die drei Meßleitungen 
machen.
(gelb weiß braun).

von Thomas W. (goaty)


Lesenswert?

Ich hab jetzt die Zenerdiode ersetzt gegen eine mit mehr Spannung,
aber so, daß der Optokoppler (70V) noch 'geschützt' ist.

Leider reichen meine Kenntnisse hier nicht aus, die Ursache der
erhöhten Spannung der Feedback-/Aux-Wicklung zu verstehen.

Der Akku lädt jetzt mit voller Leistung von ca. 100W (4-4,5A Ladestrom) 
und beendet die Ladung auch sauber.

Alle Kondensatoren haben gute Kapazität und vernünftigen ESR für ihre 
Kapazität.

Wenn, dann müßte nochmal ein Experte für Schaltregler hier Tipps geben, 
wonach man als Fehlerursache suchen sollte.

Könnte es auch ein Trafofehler (Windungsschluß) sein ?

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.