Forum: Haus & Smart Home Stiebel Eltron WPF 10: Problem mit Schrittmotor von Umschaltventil


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Patrick (heinrich80)


Lesenswert?

Ich möchte hier gern mal mein Problem mit meiner Stiebel Eltron WPF 10 
Wärmepumpe schildern und mit euch Gedanken darüber austauschen. Speziell 
geht es um das Umschaltventil der MFG (Teil 353889), welches durch einen 
Schrittmotor (PL25L-A24) realisiert wird. Denn so langsam bringt mich 
das zur Verzweiflung.

Dieses Umschaltventil bewegt sich zwischen den Vorläufen von Heizkreis 
und Warmwasserkreis hin und her. Jedoch bemerkte ich vor ein paar 
Wochen, dass das Ventil nicht komplett den Warmwasservorlauf schloss, 
sondern ein Spalt blieb, durch den Vibrationsgeräusche entstehen, wenn 
das Wasser zirkuliert. Also bestand meine kurzfristige Lösung erst 
einmal darin, dass Warmwasserprogramm rauszunehmen und das Kugelventil 
am Wasserspeichereinlass geschlossen zu lassen. Die Warmwassererwärmung 
habe ich dann jeden Tag manuell gestartet und das Ventil zu diesen 
Zeiten geöffnet.

Meine erste Idee zur Behebung des Problems war, dass Ablagerungen am 
Ventil den kompletten Verschluss des WW Vorlaufs verhindern. Also habe 
ich das Ventil ausgebaut, aber keine Ablagerungen entdeckt, die ein 
Schließen verhindern könnten. Als das Ventil ausgebaut war, habe ich 
außerdem mittels Relaistest die Bewegung des Ventils beobachtet. Nach 
dem Ausbau des Ventils sah ich auch den Spalt, den das Ventil offen 
gelassen hatte. Dieser war aber deutlich kleiner als erwartet. Ich 
musste mit einer Taschenlampe gegen leuchten, um ihn überhaupt erkennen 
zu können. Ein Reinpusten in das Ventil hat aber bestätigt, dass dort 
ein Durchlass möglich ist. Die nächste Erkenntnis nach Einschalten der 
Wärmepumpensteuerung (über die Sicherung der Stromzufuhr der Steuerung) 
war, dass das Ventil sich erst einmal in Richtung Verschluss des WW 
Vorlaufs bewegt. Das ging natürlich nur minimal und dann quälte sich der 
Schrittmotor hörbar, was aber scheinbar so gewollt ist. Danach war das 
Ventil auch komplett dicht (Test mittels Reinpusten).

Da ich nur das Ventil und nicht die komplette MFG ausgebaut hatte, 
konnte ich das Ventil erstmal nicht im Rahmen der MFG testen. Also 
Ventil wieder eingebaut. Nach dem Einschalten der Steuerung war wie 
erwartet das Vibrationsgeräusch beim Laufen der Umwälzpumpe nicht 
vorhanden. Anschließend einen Relaistest des Ventils ausgeführt und 
nachdem es einmal raus- und gefahren war, war auch das Geräusch wieder 
da.

Ich hatte mich nun damit abgefunden, dass eine neue MFG notwendig wird, 
da ich in Foren vielfach gelesen habe, dass dieses Umschaltventil bei 
den Stiebel MFG sehr oft Probleme verursacht und scheinbar eine 
Fehlkonstruktion ist. Aber die aktuelle MFG (Teilenummer 353889, weißes 
Gehäuse) wurde überarbeitet, speziell im Bereich des Umschaltventils, 
wahrscheinlich weil Stiebel die Fehlkonstruktion erkannt hatte. Also 
hatte ich die Kosten für den Austausch akzeptiert in der Hoffnung, dass 
dann wieder alles funktioniert.

Leider war das nicht der Fall. Nach dem die MFG ausgetauscht war und der 
erste Relaistest des Ventils durchgeführt war, war kein 
Strömungsgeräusch mehr zu hören und ich freute mich, dass dieses Thema 
endlich erledigt ist. Die Freude hielt exakt bis zum nächsten Tag an, 
als ich nach der Warmwasserbereitung wieder ein Brummen an der WPF 
hörte. Das Brummen war nicht mehr ganz so laut und es stellte sich 
heraus, dass der Spalt am Ventil erst bestand, nachdem das 
Umschaltventil zweimal raus und wieder reingefahren ist. Da das 
Vibrationsgeräusch etwas geringer war, hatte ich die spontane Idee, den 
Volumenstrom der Umwälzpumpe zu reduzieren. Und tatsächlich verschwand 
das Geräusch, als ich die Leistung der Umwälzpumpe von 85% auf 70% 
reduzierte. Leider strömte trotzdem noch etwas Heizkreiswasser (25 Grad) 
in den Warmwasserspeicher (43 Grad), was natürlich durch die 
Pumpenzyklen dazu führt, dass der Warmwasserspeicher langsam aber 
kontinuierlich abkühlt.

Meine nächste Maßnahme war nun der Anruf beim Stiebel Kundenservice. Am 
Folgetag rief mich auch ein Mitarbeiter zurück. Nachdem ich das Problem 
geschildert hatte, war aber die einzige, lapidare Aussage, das Ventil 
muss 100% dicht sein, die neue MFG muss defekt sein und eine andere neue 
MFG muss rein. Meiner Meinung nach ist aber die Wahrscheinlichkeit dafür 
sehr gering, dass meine alte MFG einen Defekt hat, der das 
Umschaltventil nur zu 99% schließt und eine Nagelneue ebenfalls. D.h. 
auch der Einbau einer weiteren neuen MFG würde sehr wahrscheinlich 
nichts ändern.

Das eigentliche Problem ist, dass der Schrittmotor des Umschaltventils 
beim Zurückfahren ein paar Schritte zu wenig macht. Woran könnte das 
liegen? Eine Idee von mir war, dass das CAN-Bus Netzteil, was die MFG 
und damit den Schrittmotor versorgt, zu wenig Spannung liefert. Also 
habe ich das nachgemessen. Es liegen 11,88 V an. Kann die Differenz von 
0,12V zu den offiziellen 12V dafür verantwortlich sein, dass der 
Schrittmotor ein paar Schritte zu wenig macht? Beim Ausfahren fährt das 
Ventil aber komplett. Das ist hörbar beim Relaistest, weil der 
Schrittmotor am Ende sehr gequält klingt.

Ich habe meinen Fall hier mal beschrieben, in der Hoffnung, dass 
eventuell jemand ähnliche Beobachtungen bei seiner WPF gemacht hat oder 
Ideen hat, was die Ursache sein könnte. Ist die Firmware der MFG Platine 
eventuell fehlerhaft konfiguriert, so dass der Schrittmotor auf dem 
Rückweg ein paar Schritte zu wenig fährt? An der Platine, welche den 
Schrittmotor steuert und mit 12V versorgt hängen außerdem die 
Steuerleitungen für zwei Umwälzpumpen und mehrere Kabel, die von Druck 
und Temperatursensoren kommen. Kann es da irgend eine Wechselwirkung mit 
dem Schrittmotor geben, so dass er zu wenig Schritte bei der 
Rückbewegung macht?

von Thomas R. (thomasr)


Lesenswert?

Die Beschreibung hört sich nach einem fehlerhaften Zusammenbau von 
Schrittmotor und Ventil an. In der einen Endstellung "quält" es sich, 
versucht also weiter zu fahren als möglich und in der anderen 
Endstellung bleibt ein Spalt?

Was immer eine MFG sein soll??

: Bearbeitet durch User
von H. H. (Gast)


Lesenswert?

Thomas R. schrieb:
> Was immer eine MFG sein soll??

Multi-Funktions-Gruppe

Sprich das Teil hat viele Funktionen, wenn eine kaputt ist musst du die 
ganze Gruppe austauschen. System wie beim Auto: Aschenbecher voll, neues 
Auto.

von Patrick (heinrich80)


Lesenswert?

Ja, MFG bedeutet Multifunktionsgruppe. Bei dem betroffenen Teil enthält 
diese neben dem Umschaltventil auch noch die Elektrische Zusatzheizung, 
diverse Sensoren und die Platine, welche den Schrittmotor und die 
Umwälzpumpen steuert, sowie die Signale der Sensoren entgegennimmt.

Wie hhinz schon schreibt, kriegt man die Teile nicht einzeln, sondern 
nur als gesamte Baugruppe, was natürlich sehr kundenunfreundlich ist.

Aber ich habe momentan ja gar keine Idee mehr, was überhaupt die Ursache 
für das Problem sein könnte. Die ganze MFG ist nagelneu und ich glaube 
nicht an einen Produktionsfehler, denn meine alte MFG zeigte genau das 
gleiche Verhalten, wenn auch etwas stärker. Wenn dann ist es eher ein 
grundsätzlicher Konstruktionsfehler von Stiebel Eltron bzgl. dieses 
Umschaltventils. Früher wurden wohl bewährte und robuste 3 Wege 
Kugelventile mit Motor verbaut.

Eine meiner ersten Ideen war auch, dass das Ventil und somit der 
Schrittmotor in einer falschen Position ist, also etwas zu weit 
ausgefahren. Aber bei jedem Neustart der Steuerung fährt er komplett 
rein. Und da das die "Normalstellung" ist, ist der Fahrweg sehr kurz bis 
nicht vorhanden und man hört den Schrittmotor nur sehr langsam klacken.

Aber damit hat das Ventil ja einen feste Startstellung. Jedoch nach 
zweimal raus und wieder reinfahren, fährt es nicht mehr komplett rein 
(ein minimaler Spalt bleibt), obwohl der Weg für das rausfahren auch 
begrenzt ist.

Deshalb war meine Idee, dass die Spannungsversorgung für den 
Schrittmotor minimal zu schwach ist und er beim Rückweg in der 
vorgegeben Zeit ein paar Schritte zu wenig macht.

von Matthias L. (matthias_l)


Lesenswert?

Hallo Patrick,

ich glaube, ich habe das gleiche Problem wie du nur mit einer WPF07.
Hast du schon eine Lösung gefunden.
Gruß Matthias

von Patrick (heinrich80)


Lesenswert?

Hi Matthias,

ich konnte leider nicht herausfinden, warum das Ventil bei der 
nagelneuen MFG nicht komplett fährt. Hast du auch schon eine neue MFG? 
Wenn bei dir das Problem auch bei einer neuen MFG auftritt, spricht das 
ja für einen Konstruktionsfehler. Die Sache ist ja, dass man es gar 
nicht bemerkt, wenn man die Parameter seiner WPF nicht genau beobachtet. 
Dann wird mehr Warmwasser erhitzt, als nötig, was aber viele evt. gar 
nicht bemerken.

Wie hast du es bemerkt?

Ich habe das Problem letztendlich außerhalb der WPF gelöst. Ich habe in 
den Warmwasservorlauf ein Motorventil eingebaut, welches von einem 
Relais gesteuert wird. Das Relais wiederum steuere ich über das WW 
Signal, was die WPF ausgibt, wenn sie Warmwasser macht. Wichtig ist, 
dass das Relais zeitversetzt schalten kann, da nach Abschluss der 
Warmwassererwärmung das Signal sofort weg ist, aber das interne Ventil 
ca. 1 min. braucht, bis es auf Heizkreis umgeschaltet hat. Sonst wird 
die WPF die Wärme in diesem Zeitraum nicht los, wenn das externe WW 
Ventil schon zu ist, aber das interne für den Heizkreis noch nicht 
offen.

Langfristig würde ich bei weiteren Problemen mit der MFG ein weiteres 
externes Motorventil in den Heizkreis Vorlauf einbauen und das Ventil 
der MFG komplett umgehen.

von Matthias L. (matthias_l)


Lesenswert?

Nein, habe keine neue MFG.

Bei mir hat sich im Heizbetrieb das warme Wasser langsam abgekühlt.
Wusste am Anfang auch nicht wie das zustande kam bis ich den Kugelhahn 
im Vorlauf Warmwasser geschlossen hab. Dann war es gut.

Ich habe gestern die wärmepumpe mal resetet, und gehört wie sich der 
Schrittmotor neu kalibrierte. Meine ich zumindest. Seit dem funktioniert 
es auch wieder. Aber mal schauen wie lange. Ich vermute aber das es ein 
Software Problem ist.

Aber danke für den Tipp mit dem Motorventil. Vielleicht brauch ich es 
bald.

von Patrick (heinrich80)


Lesenswert?

Nach einem Neustart des Wärmepumpenmanagers schließt das Ventil bei mir 
auch einmal richtig. Beim zweiten Lauf dann aber wieder nicht.

Was heißt resetet? Den WPM auf Werkseinstellungen zurückgesetzt? Falls 
das dauerhaft geholfen hat, schreibe das bitte nochmal. Das hab ich bei 
mir nicht gemacht, da der Schrittmotor des Umschaltventils von der 
Platine der MFG gesteuert wird und nicht vom WPM. So zumindest mein 
Kenntnisstand.

von Matthias L. (matthias_l)


Lesenswert?

Ich habe nur die Wärmepumpe resetet und nicht das System.
Aber du hast Recht, funktioniert nur einmal. Jetzt ist der Fehler wieder 
da.

Ich bin am überlegen ob ich es wage das System zu reseten und alle 
Einstellungen neu eingebe.
Aber ich glaube, es wird auch nicht helfen.

von Patrick (heinrich80)


Lesenswert?

Falls du dir die Mühe machst, alles auf Werkseinstellungen 
zurückzusetzen schreibe bitte mal, ob das etwas ändert.

Das Wichtigste sind ja die Einstellungen zu Temperatur, Heizkurve und 
Leistung der Pumpen, da du die ja sicher auch über einen längeren 
Zeitraum optimiert hast. Aber am besten ein Foto von jedem Menüeintrag 
machen.

von Seb (ortsac)



Lesenswert?

Moin Patrik,
vielen Dank für das Teilen deiner MFG Geschichte.
Ich besitze seit 2015 die WPF 05 cool.
Und auch bei mir wurde im Zuge einer Wartung das besagte Umschaltventil 
2019 getauscht, weil es nicht komplett schloss. Bisher tut es was es 
soll. Allerdings auch mit dem von dir beschrieben knacken..
ABER, dafür leckt es nun. Und zwar bei jedem Öffnen (ca. 20 Tropfen) und 
Schließen (ca. 2-3 Tropfen).
Da du das Bauteil ja schon mal ausgebaut hattest, hast du eine Idee, 
woran das genau liegen könnte?
Würde ein Austausch des Motors evtl. Abhilfe schaffen?
Der Stellmotor PL25L-A24 ist 4-adrig, bei meinem sind 5 angeschlossen. 
Weißt ob es da unterschiede gibt oder wofür die 5. Ader sein könnte?
VG
Seb

von Patrick (heinrich80)


Lesenswert?

Hi Seb, ich kann dir leider nicht sagen, wofür die 5. Ader sein soll. 
Das Tropfen hatte ich bei meiner MFG von 2017 am Ende auch. Sah aus wie 
auf deinen Bildern. Bei meiner letztes Jahr gekauften MFG tropft 
momentan noch nichts. Sie wurde aber im Bereich des Stellmotors auch 
überarbeitet.

M.m. nach liegt das Tropfen auch an einem Konstruktionsfehler des alten 
Motors, so dass mit der Zeit bei Bewegung die Dichtungen undicht werden.

Wenn meine MFG wieder was hat, kommt sie bei mir raus und ich nutze nur 
noch ein extern angesteuertes Dreiwegeventil. Das ganze Ding ist halt 
nicht sehr nachhaltig, sondern nur schnell auszutauschen für den 
Kundenservice. Da wurde eher daran gedacht, wie der Kundenservice 
schnell Geld verdienen kann und nicht, dass die Wärmepumpe lange 
fehlerfrei läuft.

Aber bist du sicher, dass dein Stellmotor zu 100% dicht schließt? Hast 
du mal den Vorlauf für WW zugedreht und den Druck und die 
Durchflussmenge dabei beobachtet? Bei mir sank dann die Durchflussmenge 
und der Ausgangsdruck stieg, was gezeigt hat, dass auch beim Heizbetrieb 
Wasser in den WW Kreislauf floss. Nicht viel, aber beständig.

von Seb (ortsac)


Lesenswert?

Hey Patrick,

vielen Dank, dass du so schnell geantwortet hast :-)
den Test mit dem Zudrehen des WW Vorlaufs habe ich noch nicht gemacht. 
Werde ich ausprobieren.
Ich habe vorhing den Stellmotor abgeschraubt. Leider war trotz Ablassens 
noch etwas Druck drauf, so dass ich in ner brauen Brühe saß.. Nach 9 
Jahren hat sich da offenbar einiges gelöst im Wasser.
Wie du geschrieben hast, scheint die Undichtigkeit vom Stellmotor zu 
kommen.
Dann bleibt mir wohl nichts anderes übrig, als doch das MFA zu tauschen.
Hast du dafür evtl. eine Einbauanleitung?
Das dürfte ja aber nicht all zu aufwendig sein. Habe die WP allerdings 
selber noch nie entlüftet.
Hast du nach dem Tausch des MFG ein Softwareupdate gemacht? Ist das 
nötig oder empfehlenswert?
VG

von Patrick (heinrich80)


Lesenswert?

Braune Brühe nach 9 Jahren klingt nicht so gut. Wahrscheinlich hast du 
keinen Magnetitabscheider im Kreislauf?

Ich habe keine Anleitung für den Wechsel der MFG. Ist aber 
selberklärend, wenn man sich den Einbau ansieht. Man braucht natürlich 
etwas handwerkliches Geschick. Wichtig vorher ein Foto von den Kabeln an 
der Platine machen und dann die drei Rohre (Zulauf vom Wärmetauscher und 
2 Vorläufe) hinten/unten lösen und die MFG abziehen.

Du solltest dazu aber schon ein bisschen Know How bzgl. Heizungsanlagen 
haben, z.B. für das Wiederauffüllen (entkalktes Wasser), Entlüften, 
Dichtungen usw. Ansonsten lieber jemanden holen, sonst wird der Schaden 
noch größer.

Andererseits stört das Tropfen des Motors doch nicht so sehr, dass man 
eine neue MFG für 500€ einbaut, oder?

von Seb (ortsac)


Lesenswert?

Nee, nen Magnetitabschneider hab ich leider nicht. Leider hatte der 
Heizungsbauer beim Hausbau noch nicht so viele Wärmepumpen verbaut.
Hab mich heute Vormittag nochmal mit dem Ventil beschäftigt. Es ausgebau 
und gereinigt.
Befüllt habe ich es mit der Kartusche, vorher noch getestet.
Werd, so wie auch schreibst, erstmal mit dem Tropfen leben.. Sollte 
zusätzlich noch das Schließ-Problem hinzukommen, kann ich das MFG ja 
immer noch tauschen.
Danke für deine Tips zum Aus/Einbau!

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.