Forum: Mechanik, Gehäuse, Werkzeug Waschmaschinenpumpe defekt?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Peter N. (alv)


Lesenswert?

Hi

Meine Waschmaschine (Bauknecht Wat Care 10) zeigt im letzter Zeit 
"Service" und "Pumpe" an.

Die Pumpe habe ich mal ausgebaut, weil sie sich merkwürdig anhörte.
Verstopft ist nichts, aber wenn man den Motor von Hand dreht, "schnappt" 
er alle 180° über einen Widerstand, wie ein 2-poliger Magnetmotor.
Ist das normal, oder muß er sich rundrum leicht drehen?

Von den Motortypen habe ich keine Ahnung, es ist ein Wechselstrommotor, 
ähnlich aufgebaut wie ein Trafo: Ein Blechpaket mit einer Spule drauf, 
durch das Blechpaket geht der Rotor.

: Bearbeitet durch User
von Michael (Firma: HW Entwicklung) (mkn)


Lesenswert?

Es gibt einen Schraubdeckel zur Pumpe zur Reinigung.
Irgendwo unten hinter der Serviceklappe.
Da sammeln sich gerne Münzen, Büroklammern, Steinchen etc. die das 
Pumpenrad blockieren.

von Peter N. (alv)


Lesenswert?

Michael schrieb:
> Es gibt einen Schraubdeckel zur Pumpe zur Reinigung.

Das sogenannte Flusensieb, wobei von einem Sieb nichts zu sehen ist...

Das Pumpenrad ist frei.

von Ralf X. (ralf0815)


Lesenswert?

Peter N. schrieb:
> Verstopft ist nichts, aber wenn man den Motor von Hand dreht, "schnappt"
> er alle 180° über einen Widerstand, wie ein 2-poliger Magnetmotor.
> Ist das normal, oder muß er sich rundrum leicht drehen?

Das 180°-Verhalten ist normal.
Aber andere Widerstände werden dadurch schwer erfühlbar, reichen aber 
ggf. aus, das Anlaufen der Pumpe zu verhindern.
Das kann temporär, aber auch dauernd auftreten.
Häufig sammeln sich hinter dem Pumpenrad/Flatter Fasern an, die man ggf. 
erst nach abziehen der Flatter sehen und entfernen kann.

von Peter O. (peter_o)


Lesenswert?

Das hört sich so an, als wenn irgendetwas in der Pumpe liegt. Die haben 
oftmals ein 2-flügeliges Pumpenrad, was zu den 180° passen würde.

von Gerald B. (gerald_b)


Lesenswert?

So eine Pumpe ist auch nicht der finanzielle Ruin, wenn man sie selber 
wechseln kann. Guck mal bei Ebay o.ä. Es gibt Shops die sich auf den 
Verkauf von derlei (neuen) Ersatzteilen spezialisiert haben. Manchmal 
ist der Stecker ein anderer. Entweder liegt ein Adapter mit bei, oder 
man macht es halt passend. Meine Laugenpumpe hat vor Jahren um die 15€ 
inklusive Versand gekostet.

von Michael (Firma: HW Entwicklung) (mkn)


Lesenswert?

Hör mal zu wenn die am Ende abpumpt.
Wenn die noch pumpt wenn längst kein Wasser mehr abfliesst, ist der 
Wassersensor im Sumpf verdreckt.
Die Maschine glaubt dann das Wasser würde nicht abgepumpt werden und 
geht in Störung.

Bevor Du da lange drin rumsaust, würde ich mal Waschmaschinenreiniger 
oder gleich Natronlauge durchlaufen lassen.

von Jobst Q. (joquis)


Lesenswert?

Dreht sich das Flügelrad, wenn du Netzspannung anschließt?

Es könnte übrigens auch ein verstopfter Abwasserschlauch sein, der das 
Abpumpen verhindert. War bei uns neulich der Fall, direkt am Ende, wo es 
in den Syphon geht.

von Ralf X. (ralf0815)


Lesenswert?

Jobst Q. schrieb:
> Dreht sich das Flügelrad, wenn du Netzspannung anschließt?

Der Test, falls bestanden, hat wenig Aussagekraft über sein Verhalten 
unter realen Betriebsbedingungen.

von Jobst Q. (joquis)


Lesenswert?

Ralf X. schrieb:
> Jobst Q. schrieb:
>> Dreht sich das Flügelrad, wenn du Netzspannung anschließt?
>
> Der Test, falls bestanden, hat wenig Aussagekraft über sein Verhalten
> unter realen Betriebsbedingungen.

Unter der realen Betriebsbedingung eines verstopften Abwasserschlauchs 
verhält sich eine neue Pumpe auch nicht anders.

Wenn nicht bestanden, braucht man eine neue. Wenn bestanden, sollte man 
den Fehler woanders suchen.

von Peter N. (alv)


Lesenswert?

Jobst Q. schrieb:
> Dreht sich das Flügelrad, wenn du Netzspannung anschließt?

Dazu muß ich erstmal einen Adapter basteln.

Jobst Q. schrieb:
> Es könnte übrigens auch ein verstopfter Abwasserschlauch sein, der das
> Abpumpen verhindert.

Wasser kommt durch, um den Schlauch genauer zu untersuchen, muß ich den 
irgendwie ausbauen.

Wie ich den Wandanschluß überprüfen kann, ist mir noch nicht klar...

von Ralf X. (ralf0815)


Lesenswert?

Peter N. schrieb:
> Jobst Q. schrieb:
>> Dreht sich das Flügelrad, wenn du Netzspannung anschließt?
>
> Dazu muß ich erstmal einen Adapter basteln.

Den passenden "Adapter" hat doch Deine WaMa.
Elektrisch anschliessen und Maschine auf Abpumpen stellen...
Nur hat sagt das Drehen in Luft noch keine Aussagekraft, wie sich das 
Anlaufverhalten im Wasser und bestimmten Flügelradstellungen verhält.

Peter N. schrieb:
> Meine Waschmaschine (Bauknecht Wat Care 10) zeigt im letzter Zeit
> "Service" und "Pumpe" an.

Drück Dich da mal etwas genauer zu aus.
Kommt die Meldung immer oder nur ab und zu?
Und hat die Maschine dann wirklich nicht abgepumpt, oder doch, oder gar 
nicht mehr?

von Peter N. (alv)


Angehängte Dateien:

Lesenswert?

So sieht die Pumpe aus.

Wie ich das Flügelrad rausbekomme, ist mir unklar. Ich möchte die Pumpe 
nicht beschädigen.

An Netzspannung dreht die Pumpe.

Den Ablaufschlauch bekomme ich nicht raus. Dazu muß man wohl die 
(festgeklebten?) Endstücke entfernen.
Soweit ich in den Schlauch reinsehen kann ist er sauber.

Das Schlauchstück von Trommel zur Pumpe ist innen leicht verschleimt. 
Das bekomme ich aber nicht ab, und falls doch, nicht wieder dran, wegen 
Federschlauchklemmen.

Waschmaschinenreiniger? Habe ich noch nie gehört. Wo findet man sowas? 
Bei den Waschmitteln?

von Peter N. (alv)


Lesenswert?

Ralf X. schrieb:
> Kommt die Meldung immer oder nur ab und zu?

Manchmal wäscht die Maschine problemlos durch, manchmal bleibt sie 
mitten in der Wäsche stehen, dann leuchtet entweder die "Pumpe"- oder 
die "Service"-Led.
Tür bleibt verriegelt.

Wenn ich die Maschine eine Weile ausschalte, kann ich dann abpumpen oder 
die Wäsche neu starten.

von Michael (Firma: HW Entwicklung) (mkn)


Lesenswert?

Peter N. schrieb:
> Waschmaschinenreiniger?
Google kaputt?

von C. D. (derschmied)


Lesenswert?

Peter N. schrieb:
> Waschmaschinenreiniger? Habe ich noch nie gehört. Wo findet man sowas?
> Bei den Waschmitteln?

Vergiss das, bringt außer dem Hersteller solchen Hokuspokus' niemandem 
was ein. Völliger Mumpitz.

Pumpt die Maschine nun ab oder nicht?

von Marcel V. (mavin)


Lesenswert?

Peter N. schrieb:
> Wie ich das Flügelrad rausbekomme, ist mir unklar.

Das Flügelrad ist mit Linksgewinde aufgeschraubt. Beziehungsweise das 
Flügelrad muss in die Richtung abgeschraubt werden, in die es sich dreht 
(wie bei den Pedalen am Fahrrad).

von Ralf X. (ralf0815)


Lesenswert?

Peter N. schrieb:
> Wie ich das Flügelrad rausbekomme, ist mir unklar. Ich möchte die Pumpe
> nicht beschädigen.

Mit zwei gleichartigen Hebeln gleichzeitig unter zwei gegenüberliegenden 
Flügeln möglichst nah der Achse arbeiten.
Dabei sollten diese Hebel ihren Druck möglichst flach ausüben.

Als Hebel z.B. Fahrradreifen-Demontagehebel, Schraubenzieher mit 
Flachklinge, stabile Messerklingen, Gabel- und Löffelstiele, usw.. *gg

Peter N. schrieb:
> Ralf X. schrieb:
>> Kommt die Meldung immer oder nur ab und zu?
>
> Manchmal wäscht die Maschine problemlos durch, manchmal bleibt sie
> mitten in der Wäsche stehen, dann leuchtet entweder die "Pumpe"- oder
> die "Service"-Led.
> Tür bleibt verriegelt.
>
> Wenn ich die Maschine eine Weile ausschalte, kann ich dann abpumpen oder
> die Wäsche neu starten.

Findet diese temporäre Fehlermeldung mit Unterbrechung an Stellen des 
Progtamms statt, wo an sich ein Abpumpen erfolgen sollte?
Also vor/während den Spülgängen?

von Ralf X. (ralf0815)


Lesenswert?

Marcel V. schrieb:
> Das Flügelrad ist mit Linksgewinde aufgeschraubt. Beziehungsweise das
> Flügelrad muss in die Richtung abgeschraubt werden, in die es sich dreht
> (wie bei den Pedalen am Fahrrad).

Das habe ich bei DSIESEN Pumpen noch nie erlebt.

von Michael (Firma: HW Entwicklung) (mkn)


Lesenswert?

C. D. schrieb:
> Vergiss das, bringt außer dem Hersteller solchen Hokuspokus' niemandem
> was ein. Völliger Mumpitz.

Stimmt nicht.
Der löst die Seifenreste, Faserklumpen und bakterienfilme auf.
Eine Tasse Natronlauge (Flüssig Abflussfrei) tuts aber auch.

von Peter N. (alv)


Lesenswert?

Ralf X. schrieb:
> Findet diese temporäre Fehlermeldung mit Unterbrechung an Stellen des
> Progtamms statt, wo an sich ein Abpumpen erfolgen sollte?
> Also vor/während den Spülgängen?

Das weiß ich nicht, ich sitze nicht die ganze Zeit vor der Maschine...

von Peter N. (alv)


Lesenswert?

Michael schrieb:
> Eine Tasse Natronlauge (Flüssig Abflussfrei) tuts aber auch.

Wo füllt man die ein? Waschmittelfach, Weichspülerfach oder direkt in 
die Trommel?

Und welchen Waschgang dann?

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Peter N. schrieb:
> Die Pumpe habe ich mal ausgebaut, weil sie sich merkwürdig anhörte.

Das sind doch heutzutage nur noch billige Laugenpumpen mit Magnetmotor, 
wie Du schon festgestellt hast. Nicht mehr der früher übliche 
Spaltpolmotor. Dafür sind die Pumpen mit Magnetmotor günstig. Wenn die 
Pumpe klötert, ist sie abgenutzt. Für meine alte Miele habe ich vor etwa 
drei Jahren 30 Euro ausgegeben (natürlich nicht original Miele, sondern 
Nachbau). Geht seither einwandfrei.

Im Frühjahr könntest Du eine Schläuche-Kur an Deiner WaMa durchführen. 
Alle Schläuche mal abmontieren und einige Tage in ein Bad mit 
Amidosulfonsäure (z.B. im Eimer) tun. Schau Dir auch den Schlauch vom 
Einspülkasten zum Bottich an. Wenn Du Weichspüler benutzen solltest, 
wird Dir bestimmt übel vom Anblick.

von Peter N. (alv)


Lesenswert?

In der Ablaufwanne der WaMa (auch noch recht sauber) habe ich eine Kugel 
gefunden. Diese bildet wohl ein Ventil, das den Ablauf blockiert.

Aber wie wird das geöffnet, damit das Wasser abfließen/abgepumpt werden 
kann?

von Bernd K. (bmk)


Lesenswert?

Nach dem was ich gehört habe, soll die Kugel im Waschbetrieb verhindern, 
dass Waschmittel sofort im Abfluss landet, anstatt in der Trommel zu 
bleiben. Öffnet aber selbsttätig, wenn abgepumpt wird.

Bei meiner Miele WaMa (Toplader) hatte ich genau das selbe Problem.
Alles frei, Pumpe dreht sich, kommt kein Wasser raus.

Der Miele Servicetechniker wußte sofort, wo das Problem liegt.
Er schraubte ein Seitenteil ab und zeigte mir einen dünnen 
Gummischlauch,
der unten vom Abwasser nach ganz oben in den Innenraum ging.

"Wenn dieser verstopft ist, bildet sich im Innenraum ein Unterdruck und 
die Pumpe kann nicht dagegen ankämpfen"

Tatsächlich war der Gummischlauch mit Waschmittelresten zugesetzt.
Nach Reinigung des Schlauchs (Durchblasen) funktionierte die WaMa wieder 
normal.

von Gerald B. (gerald_b)


Lesenswert?

Bernd K. schrieb:
> Der Miele Servicetechniker wußte sofort, wo das Problem liegt.
> Er schraubte ein Seitenteil ab und zeigte mir einen dünnen
> Gummischlauch,
> der unten vom Abwasser nach ganz oben in den Innenraum ging.
>
> "Wenn dieser verstopft ist, bildet sich im Innenraum ein Unterdruck und
> die Pumpe kann nicht dagegen ankämpfen"
>
> Tatsächlich war der Gummischlauch mit Waschmittelresten zugesetzt.
> Nach Reinigung des Schlauchs (Durchblasen) funktionierte die WaMa wieder
> normal.

wird wohl die Druckmessdose sein, die den Füllstand bestimmt (analog zum 
Barometer). Da kann die Pumpe sich totnuckeln, sie schaltet nicht ab, 
Außer es ist im Programm ein Timeout, der dann die Fehlermeldung 
generiert.

von Peter N. (alv)


Lesenswert?

Bernd K. schrieb:
> Er schraubte ein Seitenteil ab und zeigte mir einen dünnen
> Gummischlauch,
> der unten vom Abwasser nach ganz oben in den Innenraum ging.

Ein guter Tip.
Einen solchen Schlauch habe ich gesehen. Geht von Trommelunterkante nach 
oben.
Deutlich über dem Wasserablauf.

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Peter N. schrieb:
> Ein guter Tip.
> Einen solchen Schlauch habe ich gesehen. Geht von Trommelunterkante nach
> oben.
> Deutlich über dem Wasserablauf.

Nein, der war nicht gemeint.

Gerald B. schrieb:
> wird wohl die Druckmessdose sein, die den Füllstand bestimmt (analog zum
> Barometer).

Nein, der war definitiv nicht gemeint, sondern ein kleiner Schlauch von 
der Rücklaufsicherung zum Einspülkasten. Der verstopft gerne.

Deswegen nochmal mein Rat: Komplette Schlauch-Kur machen.

von H.Joachim S. (crazyhorse)


Lesenswert?

Und nicht versuchen das Flügelrad als Linksgewinde abzuschrauben. Da ist 
kein Gewinde, und die Drehrichtung des Motors ist auch unbestimmt, mal 
so, mal so. Hat aber auf die Pumpfunktion keinen Einfluss.
Wenn sie seltsame Geräusche macht und keine Fremdteile drin sind ist die 
Lagerung hinüber -> neue Pumpe, in Kürze ist sie eh ganz hinüber.
Das aktuelle Problem liegt aber eher nicht daran. Ich tippe auch auf 
verstopften Schlauch. Mit Druckluft (vorsichtig!) kann man die gut 
testen.

von Peter N. (alv)


Lesenswert?

H.Joachim S. schrieb:
> Und nicht versuchen das Flügelrad als Linksgewinde abzuschrauben.

Auch wenn es da ein Gewinde gibt, wie soll man es schrauben, wenn es 
keine Möglichkeit gibt, das Gegenstück festzuhalten?

H.Joachim S. schrieb:
> Ich tippe auch auf
> verstopften Schlauch.

Wenn es nicht der oben beschriebene Schlauch zur Trommelunterkante ist,
bin ich wieder ratlos welcher das sein könnte...

von H.Joachim S. (crazyhorse)


Lesenswert?

Stell dich halt vor die aMaschine, einmal Spülen und Abpumpen ohne 
Wäsche, 5min Programm. Beim Abpumpen mal den Abwasserschlauch lupfen, da 
muss ein richtig voller Strahl kommen.

von Peter N. (alv)


Lesenswert?

Die WaMa funktioniert wieder nicht.

Waschprogramm 40° Buntwäsche:
Motor läuft ein paarmal kurz, dann läuft Wasser ein.
Wassereinlauf stoppt, dann ein Geräusch, als ob der Motor drehen will, 
aber festhängt.
Dann schaltet die Maschine auf "Service". Led "6h" und "9h" leuchten.

Abpumpen und Schleudern funktioniert.

Hat jemand eine Idee, was ich noch überprüfen könnte?

von H.Joachim S. (crazyhorse)


Lesenswert?

Und du hast wahrscheinlich nicht gegoogelt was die Fehlermeldung 
bedeutet? (der Sinn von Fehlercodes besteht darin einen auf die richtige 
Fährte zu locken)
Ich habe auch keine Lust das für dich zu tun.
Jetzt ist es jedenfalls plötzlich was ganz anderes. Könnte auch der 
Heizstab sein, defekt oder Iso-Fehler.

von Flip B. (frickelfreak)


Lesenswert?

Peter N. schrieb:
> dann ein Geräusch, als ob der Motor drehen will

Motorkohlen und Lager Prüfen

von Peter N. (alv)


Lesenswert?

H.Joachim S. schrieb:
> Und du hast wahrscheinlich nicht gegoogelt was die Fehlermeldung
> bedeutet? (der Sinn von Fehlercodes besteht darin einen auf die richtige
> Fährte zu locken)

Ob es sich um einen Fehlercode handelt, weiß ich nicht.
GeBingt habe ich, aber nichts gefunden.

H.Joachim S. schrieb:
> Jetzt ist es jedenfalls plötzlich was ganz anderes. Könnte auch der
> Heizstab sein, defekt oder Iso-Fehler.

Letzte Woche funktionierte die WaMa, inklusive Heizung.

Flip B. schrieb:
> Motorkohlen und Lager Prüfen

Der Motor läuft ja (Drehen und Schleudern).
Es sei denn, irgendein besonderer Dehmodus funktioniert nicht...

von Peter N. (alv)


Lesenswert?

H.Joachim S. schrieb:
> könnte auch der
> Heizstab sein, defekt oder Iso-Fehler.
Heizung 25Ω, gegen Gehäuse >2GΩ.

Flip B. schrieb:
> Motorkohlen und Lager Prüfen

Ohne Last läßt sich der Motor leicht von Hand drehen und gibt dabei ein 
normales Bürstenmotorgeräusch von sich. An die Bürsten komme ich 
momentan nicht ran.

Wie schwer dreht sich eine wassergefüllte Trommel mit Wäsche? Das ist 
schon extrem schwer...

Hat die WaMa Cover-open-Sensoren?
Mit gerade Riemenseite offen pumpt die WaMa nichtmal mehr ab...

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.