Forum: Haus & Smart Home Spülmaschine Bauknecht GSU 217 A++ - Zulauffehler


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Walter T. (nicolas)


Lesenswert?

Hallo zusammen,

unsere Spülmaschine macht seit ein paar Tagen Ärger. Nach nur wenigen 
Minuten, kurz nach dem Wasserzulauf, stoppt sie das Programm mit der 
Fehlermeldung "F6 E1". Die Anleitung behauptet, das sei ein Fehler im 
Wasserzulauf.

Es handelt sich um eine Bauknecht GSU 217 A++ IN (854896301100).

Ich habe den Schlauch an der Maschine abgeschraubt und in einen 
Putzeimer laufen lassen. Ich komme so auf grob 12 Liter/Minute. Die 
Zuflußmenge ist also (noch) in Ordnung.

Unter der (von vorn) linken Seitenwand befindet sich eine 
labyrinthartige Struktur (beim Ersatzteilhändler "Wassertasche" genannt 
https://www.ersatzteilshop.de/wassertasche-whirlpool-481010386232-regenerierdosierung-fuer-geschirrspueler-157850.html), 
die auch einen Durchflussmesser beinhaltet. Wird das Programm gestartet, 
wird das "Labyrinth" durchflossen, der Durchflussmesser dreht sich. Dann 
eine Minute Pause. Dann Programmabbruch mit "F6 E1".

Der Durchflussmesser enthält einen Reedschalter
( https://www.ersatzteilshop.de/product/5010134 ). Der Reedkontakt wird 
auch entsprechend kontaktiert/unterbrochen, wenn sich der 
Durchflussmesser dreht (Ich habe zu diesem Zweck durchgepiepst mit einem 
Multimeter und durch die entsprechende Leitung durchgepustet.)

Dann habe ich die Bodenplatte abgeschraubt, ob es noch irgendeinen 
Füllstandssensor gibt. Das scheint nicht der Fall zu sein. Es gibt noch 
einen Schwimmerschalter für die Überflutung der Bodenplatte und einen 
optischen Trübungssensor, aber ansonsten anscheinend nur Aktuatoren.

Und jetzt bin ich mit meinen Latein am Ende. Die Maschine ist mindestens 
9 Jahre alt, einen Handwerker ins Haus zu lassen wäre also 
wirtschaftlicher Totalschaden.

Kalk ist hier in der Gegend eher kein Problem.

Gibt es noch etwas, was ich selbst prüfen könnte?

Viele Grüße

: Bearbeitet durch User
von Max I. (powermeter)


Lesenswert?


: Bearbeitet durch User
von Walter T. (nicolas)


Lesenswert?

Den Sumpf gereinigt hatte ich als erstes, noch vor dem Test mit dem 
Schlauch.

Komplett sauber ist die Wassertasche nicht, aber alle Kanäle sind 
durchgängig (mit Druckluft durchgeblasen). Wirklich reinigen lässt sie 
sich ja nicht.

Edit:
Vielleicht lässt sie sich doch komplett reinigen. Die Leiterplatte mit 
dem Reed-Kontakt lässt sich entnehmen. Damit könnte man die ganze 
Wassertasche in scharfen Reiniger (Spülmaschinentab) einlegen. Aber ob 
die Lager des Flügelrädchens das aushalten?

Läßt sich die Funktion des optischen Sensors irgendwie testen? Blind 
Teile tauschen ist schon allein wegen der Versandkosten auf Dauer eine 
sehr kostspielige Strategie.

Noch ein Edit:
Wie hoch muss das Wasser stehen? Wenn das Wasser hoch genug steht und 
trotzdem der Fehler geworfen wird - ist es dann automatisch der optische 
Sensor?

: Bearbeitet durch User
von Max I. (powermeter)


Lesenswert?

Walter T. schrieb:
> Wirklich reinigen lässt sie sich ja nicht.

Doch, geht. Ausbauen, kopfüber stellen, mit Zitronensäure füllen und ein 
paar Stunden stehen lassen. Widerspenstige Verschmutzungen mit 
Flaschenbürste o.ä. entfernen. Da bei dir aber alles durchgängig ist, 
ist das die Kür nach der Reparatur.

Walter T. schrieb:
> Wie hoch muss das Wasser stehen?

Üblicherweise ca. 1-3cm über dem Boden. Das mag von Maschine zu Maschine 
variieren, ich kenne auch nicht alle ;)

Mache noch mal gründlich sauber und setze den Fehler zurück:

https://www.bauknecht.ch/de_CH/Kundencenter/HAeUFIGE-FRAGEN-FAQ/--result?productLine=Geschirrsp%C3%BCler&product&macroCat=ALR&cat=LVS00452&problemID=14464&problemName=F6E1-%2F-F6EC-%2F-F8E1-%2F-H2O-wird-angezeigt

Bevor du noch tiefer einsteigst, prüfe mal das Einlassventil. Die 
verursachen rein mechanisch auch gerne mal Probleme.

: Bearbeitet durch User
von Walter T. (nicolas)


Angehängte Dateien:

Lesenswert?

Hm. Ich habe gerade eine Änderung des Fehlerbildes bekommen. Über Nacht. 
Ohne daß ich etwas gemacht hätte. Dazu unten mehr.

Der Schmier in der Wassertasche ist hauptsächlich in den ganz engen 
Kanälen (siehe Bild). Optisch würde ich das eher fettig als kalkartig 
einstufen.

Fehler zurücksetzen habe ich bislang tatsächlich noch nicht gemacht. Ich 
ging davon aus, daß die Fehlermeldung bei jedem Programmneustart 
zurückgesetzt wird.

Und jetzt zu der Änderung: Ich hatte die meisten Tests im 
Schnellwaschprogramm (P3, ca. 48 Minuten) gemacht. Wie im 
Eröffnungsbeitrag beschrieben, ist es immer ca. 1 Minute nach dem 
Einlassen abgebrochen mit der beschriebenen Fehlermeldung.

Das wollte ich gerade nochmal laufen lassen, um mir den Füllstand vor 
dem Abpumpen anzusehen. Allerdings läuft das Programm jetzt durch. Der 
Fehler hat sich also von "reproduzierbar" auf "sporadisch" geändert.

Was ist anders? Im Inneren ist kein Geschirrkorb und damit fehlt auch 
einer der beiden Sprüharme. Außerdem wurde die Maschine einmal auf die 
Seite gekippt, um die Bodenwanne abzuschrauben und zu gucken und wieder 
aufgerichtet. Den Fehler zurückgesetzt habe ich definitiv nicht. 
Allerdings natürlich vor dem Aufschrauben den Netzstecker gezogen. Das 
hatte ich bei den anderen Tests gestern aber auch regelmäßig.

Ich werde also erstmal wieder alles zusammenschrauben und warten müssen, 
bis der Fehler wieder sichtbar wird.

Das Haupteinlassventil am Schlauchanschluß schließe ich erst einmal aus. 
Der Fluss durch die Wassertasche beim Einlassen sieht ziemlich gut aus.

Danke für die Anregungen bis jetzt!

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.