Forum: Analoge Elektronik und Schaltungstechnik Harman Kardon AVR 365


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Ralf B. (rboll)


Lesenswert?

Hallo zusammen,

habe hier einen Harman Kardon AVR 365. Die ganzen Jahre hat er nur 
"Musik" gemacht, bin aber jetzt umgezogen und möchte gerne auf die Musik 
und Videos auf meinem Synologie NAS zugreifen.

Habe deshalb die Netzwerkschnittstelle des AVR genutzt, nur leider wird 
keine Netzwerkverbindung hergestellt. Weder im automatischen Modus noch 
im manuell konfigurierten Modus mit Eingabe der IP Adressen.

Desweiteren funktioniert der Front USB Anschluss nicht. Das Gerät meldet 
"USB disconnected" obwohl Stick eingesteckt ist. Ich habe den Stick 
schon FAT/FAT32/extFAT formatiert, kein Erfolg.

Den USB Anschluss habe ich getestet weil ich aufgrund des ersten 
Problems mit dem Netzwerk dachte ich könne eventuell ein firmware update 
durchführen.

Aber das war dann mein drittes Problem, denn ich finde bei Harman Kardon 
überhaupt keine firmware Dateien obwohl das Vorgehen im Handbuch 
beschrieben ist. Weiß hier jemand Bescheid wie hier die Lage ist? Oder 
ist das Gerät schon zu alt (ist von 2011). Das wäre für mich ein 
Armutszeugnis.

Wenn jemand eine Idee hat, ähnliche Erfahrungen, Lösungen, würde ich 
mich sehr freuen. Denn das Schätzchen hat einen tollen "Rumms" und ich 
möchte es nicht verschrotten.

Gruß, Ralf.

von Thomas R. (thomasr)


Lesenswert?

Laut Service Manual soll man den USB port ausschließlich für updates 
nutzen, für sonst nichts. Wenn der Receiver keine passenden files auf 
dem Stick entdecken kann wird er sich wohl passiv verhalten.

Zu den Netzwerkanforderungen steht da leider nichts. Findest du ihn denn 
im Netzwerk? PING?

: Bearbeitet durch User
von Axel S. (a-za-z0-9)


Lesenswert?

Ralf B. schrieb:

[Harman Kardon AVR 365]

> ... nur leider wird
> keine Netzwerkverbindung hergestellt. Weder im automatischen Modus noch
> im manuell konfigurierten Modus mit Eingabe der IP Adressen.

Wie hast du das festgestellt?

Nebenbei bemerkt ist das das falsche Forum. Es steigert deine Chance auf 
Antworten nicht gerade, wenn du im falschen Forum postest.

von Ralf B. (rboll)


Lesenswert?

Thomas R. schrieb:
> Laut Service Manual soll man den USB port ausschließlich für updates
> nutzen, für sonst nichts. Wenn der Receiver keine passenden files auf
> dem Stick entdecken kann wird er sich wohl passiv verhalten.

Laut Handbuch auch für Musik-Wiedergabe:

Musik von einem USB-Datenträger hören (AVR3650/AVR 365)
Ihr AVR ist mit mp3- und Wma-musikdateien kompatibel.
MP3-Kompatibilität: mono oder Stereo, konstante bitraten (Cbr) von 
8kbps bis zu 320kbps, variable bitraten (Vbr) von der niedrigsten bis 
zur höchsten Qualität, mit Sampleraten von 8khz – 48khz.
WMA-Kompatibilität: Ver. 9.2, Stereo Cbr mit 32khz – 48khz Samplingrate 
und 40kbps – 192kbps bitrate, mono Cbr mit 8khz – 16khz Samplingrate und 
5kbps – 16kbps bitrate, Vbr pass-Encoding und Quality-Encoding 10 – 98, 
44khz und 48khz Samplingrate.
Weitere medientypen werden nicht abgespielt.
Dateien von einem USB-Datenträger abspielen
1. Schließen Sie den USB-datenträger am frontseitigen USB-Anschluss des 
AVRs an.
WICHTIG: Verbinden Sie diese Buchse niemals mit einem Computer oder 
einem peripheriegerät (z.b.drucker). uSb-hubs und kartenlesegeräte 
werden ebenfalls nicht unterstützt.
2. drücken Sie die Quellenwahltaste "uSb" auf der fernbedienung. 
daraufhin wird "uSb" im gerätedisplay angezeigt und auf dem tV wird der 
uSb-bildschirm sowie ein menü erscheinen.

> Zu den Netzwerkanforderungen steht da leider nichts. Findest du ihn denn
> im Netzwerk? PING?

Da steht im Handbuch auch etwas:
Set Up the Network
to play mp3 or wmA media located on dlnA-compatible devices connected to 
the
network or to use the Avr’s internal Internet radio tuner to listen to 
audio streams,
connect the Avr’s network connector to the ethernet port on a router or 
modem that
has Internet access, to a home network, or to a pc.
If your network uses an automatic Ip address, you should not have to 
perform any
network setup procedures. once you connect the Avr to your home network, 
the
network should automatically assign the Avr an Ip address, and the Avr 
should
automatically connect to your network.
If your Avr does not automatically connect to your network (in which 
case the Avr will
display a “not connected” message when you press the network source 
button):
press the Setup button, select Setup Source, then select network on the 
slide-in menu.1.
the network menu will appear.
Select network Setup. the network Settings menu will appeSet Up the 
Network
to play mp3 or wmA media located on dlnA-compatible devices connected to 
the
network or to use the Avr’s internal Internet radio tuner to listen to 
audio streams,
connect the Avr’s network connector to the ethernet port on a router or 
modem that
has Internet access, to a home network, or to a pc.
If your network uses an automatic Ip address, you should not have to 
perform any
network setup procedures. once you connect the Avr to your home network, 
the
network should automatically assign the Avr an Ip address, and the Avr 
should
automatically connect to your network.
If your Avr does not automatically connect to your network (in which 
case the Avr will
display a “not connected” message when you press the network source 
button):
press the Setup button, select Setup Source, then select network on the 
slide-in menu.1.
the network menu will appear.
Select network Setup. the network Settings menu will appear...

Leider hat keine der beiden Möglichkeiten eine Netzwerkverbindung 
hergestellt. Damit auch kein ping.

von Uli S. (uli12us)


Lesenswert?

Kann es sein, dass du ein gedrehtes Kabel brauchst? Heutzutage brauchts 
das ja nicht mehr, aber wenn das Ding ein Dutzend Jahre alt ist, kann 
das schon sein.

von Ralf B. (rboll)


Lesenswert?

Uli S. schrieb:
> Kann es sein, dass du ein gedrehtes Kabel brauchst? Heutzutage brauchts
> das ja nicht mehr, aber wenn das Ding ein Dutzend Jahre alt ist, kann
> das schon sein.

Okay, da habe ich noch nicht drüber nachgedacht.

Die Anleitung sagt nur:

"Netzwerk-Anschluss
der netzwerkanschluss ihres aVr erlaubt es ihnen, internet-radio oder 
inhalte von anderen dlna-kompatiblen geräten zu genießen, die sich in 
ihrem heimnetzwerk befinden. Verwenden Sie ein Cat.5- oder Cat 5.5-kabel 
für die Verbindung ihres aVrs mit ihrem heimnetzwerk."

: Bearbeitet durch User
von Rainer D. (rainer4x4)


Lesenswert?

Habe gerade einen AVR370 auf dem Tisch, der scheint ähnlich zu sein. Für 
die unmöglichsten Probleme kommt immer wieder das Netzteil in Frage. Man 
hat für alle möglichen Baugruppen eigene Netzteilausgänge geschaffen. Da 
sind dann Elkos mangelhaft, oder kleine Cs an den SchaltFETs usw. 
Einfach mal genau und vollumfänglich prüfen.

von Mladen G. (mgira)


Lesenswert?

Steht irgendwo dass das Ding SMB/CIF kann?

DLNA scheint es wohl zu können.

von Ralf B. (rboll)


Lesenswert?

gelesen habe ich nichts von SMB / CIFs.

Gehe aber davon aus, dass er es kann. Aber dazu muss ja erst mal das 
Netwerk funktionieren ;)

von Ralf B. (rboll)


Lesenswert?

Rainer D. schrieb:
> Habe gerade einen AVR370 auf dem Tisch, der scheint ähnlich zu sein. Für
> die unmöglichsten Probleme kommt immer wieder das Netzteil in Frage. Man
> hat für alle möglichen Baugruppen eigene Netzteilausgänge geschaffen. Da
> sind dann Elkos mangelhaft, oder kleine Cs an den SchaltFETs usw.
> Einfach mal genau und vollumfänglich prüfen.

Wenn dann einer dieser angesprochenen Ausgänge USB und Netzwerkport 
versorgt, würde deine Aussage bei meinem Fehlerbild Sinn ergeben.

Es steht ja auch an keiner Stelle ob es ein 10 oder 100 MBit Anschluss 
ist. Schließe ich den Netzwerkport des AVR365 an meinen Switch, flackert 
nur die 10 MBit LED. Aber damit kann es ja dann keine fehlende 
Versorgung vom Netzteil sein, sonst würde am Switch ja gar nichts 
flackern ;-)

von Thomas R. (thomasr)


Lesenswert?

Hat dein AVR auch DAB+?

Nur dann ist wohl das "Venice" Board verbaut, das definitiv eigene 
Spannungsregler/Stromversorgung hat. Da würde der Ausfall von USB und 
Netzwerk schon Sinn ergeben.

Wobei ich mich auf das Service Manual eines AVR365/230 beziehe, was 
immer das heißt.

: Bearbeitet durch User
von Ralf B. (rboll)


Lesenswert?

Das falsche Forum, stimmt. Aber hier gibt es auf jeden Fall ausreichend 
Reaktion! ;-)

von Ralf B. (rboll)


Lesenswert?

Thomas R. schrieb:
> Hat dein AVR auch DAB+?
>
> Nur dann ist wohl das "Venice" Board verbaut, das definitiv eigene
> Spannungsregler/Stromversorgung hat. Da würde der Ausfall von USB und
> Netzwerk schon Sinn ergeben.
>
> Wobei ich mich auf das Service Manual eines AVR365/230 beziehe, was
> immer das heißt.

Nein DAB(+) hat er wohl nicht. Dafür ist er wohl zu alt...

von Ralf B. (rboll)


Lesenswert?

Nur zur Info,

diese Nachricht zum oben beschriebenen Fehlverhalten den AVR habe ich 
von Harman Kardon erhalten:


Sehr geehrter Herr B.,

vielen Dank, dass Sie sich an den Harman Kundenservice gewandt haben.

Es tut mir leid, aber hierbei wird es sich um Hardware-Defekte handeln, 
die nur durch unser Service Center zu beheben wären.

Wir verstehen, dass Sie sich in der Lage sehen, ggf. die Reparatur 
selbst durchzuführen, dies unterstützen wir aber aus 
sicherheitsrelevanten Gründen nicht.
Daher bieten wir auch keine Ersatzteile oder Service-Unterlagen an.

Wenden Sie sich für die Reparatur des AVR's bitte direkt an unser 
Service Center:

ESCOOR
Friedrich-Penseler-Str. 17
21337 Lüneburg
+49 4131 83 09 6-33
Kundenanfragen - info@escoor.de
Ersatzteile - ersatzteile@escoor.de
Öffnungszeiten:
Montag-Donnerstag 8.00-16.00

von Ralf B. (rboll)



Lesenswert?

Die Vermutung bzgl. Spannungsversorgung scheint zu stimmen. Zumindest 
sieht das in den technischenUnterlagen so aus, siehe Anhänge...

: Bearbeitet durch User
von Ralf B. (rboll)



Lesenswert?

Ich vermute mal das Venice 6.2 FS0106-6 Board ist defekt.Die lt. Plan 
geforderten Spannungen sind in der Umgebung des Moduls vorhande.

In den Unterlagen des Venice 6.2 FS0106-6 Board sieht man auch, dass 
dieses USB 2.0 und Ethernet 10/100 verarbeitet (steht auch eine MAC 
Adressen auf dem Modul)

Wenn ich eine USB Stick einstecke steht dort "Connecting..." nach ca. 30 
Sekunden dann "Not connected". Deshalb vermute ich dass schon registiert 
wird dass sich dort ein USB Stick befindet, dieser aber nicht erkannt 
wird.

Jetzt die Frage: Wo bekommt man so ein Venice 6.2 FS0106-6 Board her?

: Bearbeitet durch User
von Thomas R. (thomasr)


Lesenswert?

Also doch ein Venice Board, auch ohne DAB. Ich würde das einmal aus- und 
wieder einbauen. Manchmal liegt es nur an korrodierten Steckverbindern 
deren Oxidschicht damit gebrochen wird.

Ein Staubsauger würde auch helfen ;-)

von H. H. (hhinz)


Lesenswert?

Ralf B. schrieb:
> sicherheitsrelevanten Gründen

Es geht um die Sicherung des Einkommens.

von Thomas R. (thomasr)


Lesenswert?

"Venice" scheint eine Bezeichnung von Frontier Silicon für ihre DAB 
Chips zu sein. In einem DAB Forum findet sich auch der Hinweis auf ein 
"kastriertes" Venice 6.2 Fs0106-6 Modul nur für www-Empfang und 
Monochrome-Display.

Weiter heißt es da:  Bei diesem Radio trat das gleich Symptom 
"Totalausfall" auf. Das Board hat auch aufgeblähte Elkos, deren 
Austausch aber auch keinen Erfolg brachte. Immerhin konnte ich von dem 
Modul jetzt auch die Pinbelegung finden, so dass ich es auch noch mal 
rauskrame, um es nachzumessen, was genau am Motherboard anliegt. Wichtig 
sind wohl die beiden Versorgungsspannungen. Und da vermute ich, dass die 
überall nicht gegeben sind. Ich frage mich, wofür noch so viele 
SMD-Transist....

Such mal in diesen DAB Foren vielleicht wirst du da fündig.

von Volker B. (Firma: L-E-A) (vobs)


Lesenswert?

Ralf B. schrieb:
> Ich vermute mal das Venice 6.2 FS0106-6 Board ist defekt.Die lt. Plan
> geforderten Spannungen sind in der Umgebung des Moduls vorhande.

Ich habe hier einen No-Name-Tuner mit Venice-6-Board, das sich vor 
einigen Jahren auch nicht mehr initialisieren wollte. Als ich die 
winzigen Elkos an der Steckerleiste zum Venice-Board mit neuen, größeren 
Elkos parallelschaltete, lief es wieder zuverlässig, siehe:
https://www.dr-bosch.com/volker/reparatur/index.html#DAB_tuner

Grüßle,
Volker

von Marci W. (marci_w)


Lesenswert?

Ralf B. schrieb:

> Wir verstehen, dass Sie sich in der Lage sehen, ggf. die Reparatur
> selbst durchzuführen, dies unterstützen wir aber aus
> sicherheitsrelevanten Gründen nicht.
> Daher bieten wir auch keine Ersatzteile oder Service-Unterlagen an.

Wow, das nennt man Kundengängelung! Ich sehe auch in keinster Weise, 
wieso da der Hersteller haftbar gemacht werden könnte. Das ist echt 
schlimm, so eine Antwort!

btw.: was sollten da erst Auto-Ersatzteilhändler sagen, wenn ich dort 
Bremsbacken und Bremsscheiben bestelle! Komischerweise geht das völlig 
problemlos.

Die Antwort von Harman ist also klassische Bevormundung: der Kunde wird 
für zu blöd gehalten, etwas zu reparieren und/oder soll gefälligst die 
horrenden Preise, die bei einer Reparatur anfallen, bezahlen.

Ralf B. schrieb:
> Jetzt die Frage: Wo bekommt man so ein Venice 6.2 FS0106-6 Board her?

Harman-Kardon Service-Center ;-) <SCNR>

Im Ernst: schau doch mal auf ebay oder den bekannten Ersatzteilhändlern. 
Ich denke schon, dass du das neu oder gebraucht zum vernünftigen Preis 
auftreiben kannst.

Aber ich sehe gerade, es wurde schon der Tipp gegeben, Elkos zu 
tauschen...

ciao

Marci

von Ralf B. (rboll)


Lesenswert?

Volker B. schrieb:
> Ralf B. schrieb:
>> Ich vermute mal das Venice 6.2 FS0106-6 Board ist defekt.Die lt. Plan
>> geforderten Spannungen sind in der Umgebung des Moduls vorhande.
>
> Ich habe hier einen No-Name-Tuner mit Venice-6-Board, das sich vor
> einigen Jahren auch nicht mehr initialisieren wollte. Als ich die
> winzigen Elkos an der Steckerleiste zum Venice-Board mit neuen, größeren
> Elkos parallelschaltete, lief es wieder zuverlässig, siehe:
> https://www.dr-bosch.com/volker/reparatur/index.html#DAB_tuner
>
> Grüßle,
> Volker

Das werde ich mir beim HK AVR auch mal ansehen, danke dir!
Gruß, Ralf.

von Ralf B. (rboll)


Lesenswert?

Thomas R. schrieb:
> Also doch ein Venice Board, auch ohne DAB. Ich würde das einmal aus- und
> wieder einbauen. Manchmal liegt es nur an korrodierten Steckverbindern
> deren Oxidschicht damit gebrochen wird.
>
> Ein Staubsauger würde auch helfen ;-)

Aus- und Einbau:
Aus und eingebaut mit Isopr. gereinigt, paar mal ein und ausgesteckt -> 
Fehler immer noch da.

Staubsaugen werde ich nicht, ich denke Ich nehme den AVR mal mit zu 
meinem Kompressor und blase den HK AVR mal aus.
Bin gerade am gekauften Haus sanieren, das "alte" habe ich verkauft und 
all mein Hab und Gut steht hier noch in unendlichen Kisten rum und 
bekomt eine ganze Menge Staub ab.
Aber erst wenn ich die USB/Netzwerkhürde gemeistert habe ;-)

von Christian S. (roehrenvorheizer)


Lesenswert?

Oder Ersatz beschaffen, denn der Preisverfall ist schon enorm in 12 
Jahren. Ob der den gleichen Fehler haben wird?

https://www.ebay.de/itm/325993444095?mkrid=707-53477-19255-0&siteid=77&mkcid=1&campid=5336403535&toolid=10001&mkevt=1&customid=itemlink

mfg

von Thomas R. (thomasr)


Lesenswert?

Dann sind wohl die billigen Elkos gestorben. Wird ja auch in anderen 
Foren berichtet daß dieses Board nicht gerade ein Qualitätsprodukt ist.

Und genau deshalb auch Vorsicht mit einem Ersatzgerät denn warum sollte 
die Alterung der Elkos da nicht ebenfalls stattgefunden haben?

Mindestens den Anbieter ausdrücklich nach der Funktion von USB und LAN 
fragen; könnte ja sein daß der diese auch nie benutzt hat.....

: Bearbeitet durch User
von Ralf B. (rboll)


Lesenswert?

Thomas R. schrieb:
> Dann sind wohl die billigen Elkos gestorben. Wird ja auch in anderen
> Foren berichtet daß dieses Board nicht gerade ein Qualitätsprodukt ist.

Ja das mag sein. Wenn ich den Ersatz AVR365 habe,werde ich mich noch mal 
in Ruhe um das Problem kümmern...

>
> Und genau deshalb auch Vorsicht mit einem Ersatzgerät denn warum sollte
> die Alterung der Elkos da nicht ebenfalls stattgefunden haben?
>
> Mindestens den Anbieter ausdrücklich nach der Funktion von USB und LAN
> fragen; könnte ja sein daß der diese auch nie benutzt hat.....

Hallo Thomas, ja das habe ich prüfen lassen und mir sogar ein Screenshot 
zukommen lassen. Du hast Recht viele nutzen den Netzwerkanschluss 
überhaupt nicht, aber gerade das möchte ich ja.
Ich werde über Erfolg oder Misserfolg berichten.

Gruß, Ralf.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.