Forum: Fahrzeugelektronik Renault-FSE-Mikrofon an Kenwood-Radio


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Michael (gleiswechsel)


Lesenswert?

Hallo zusammen,

zunächst mal möchte ich erwähnen, dass ich hier neu bin und keine 
besondere Erfahrung besitze, was Schaltungen etc. angeht. Ich habe schon 
so manche Beiträge hier zu Freisprecheinrichtungen, symmetrischen 
Mikrofonen etc. gelesen, aber so richtig zu passen scheint davon keiner.

Folgendes Szenario bei mir:
ich möchte gerne mein Kenwood-Autoradio mit Bluetooth-FSE möglichst weit 
in mein Auto (Renault Megane III) integrieren. Das ist mir anderweitig 
auch gut gelungen (d.h. die Weiterverwendung von Lenkrad-Fernbedienung 
und vorhandenen USB- und Aux-Anschlüssen).

Bei der Einbindung des vorhandenen, im Dachhimmel verbauten Mikrofons 
bin ich noch dran. Zum Testen habe ich mir ein entsprechendes Mikrofon 
von einem Schrottfahrzeug (Twingo, aber gleiches Mikrofon) beschafft. 
Das Mikrofon besitzt zwei Adern (rot und weiß) sowie Masse.

Tests habe ich an meinem Laptop (einmal kombinierter 
Stereo-Line/Mikro-Eingang am Gerät selbst und einmal Mono-Mikro-Eingang 
an einer Dockingstation). An beiden Eingängen liegen jeweils 3.3V 
zwischen Signaladern und Masse.

Dabei mache ich folgende Beobachtungen:
- am Mono-Mikrofon-Eingang funktioniert das Mikrofon nicht
- am kombinierten Stereo-Line/Mikro-Eingang hingegen durchaus (bei guter 
Tonqualität)
- über die weiße Ader kommen sinnvolle Tonsignale, über rot nicht 
(getestet per Stereo-Aufnahme)
- wenn ich irgendwie rot und weiß, rot und Masse oder weiß und Masse 
zusammenstecke funktioniert es auch nicht
- mir scheint (Vermutung!), dass sowohl die rote als auch die weiße Ader 
eine Gleichspannung gegen Masse brauchen, damit das Mikrofon überhaupt 
funktioniert. Aber keinesfalls dürfen sie gebrückt werden
- wenn ich weiß und Masse am Eingang belasse und rot und Masse mit einer 
1,5V-Batterie verbinde, funktioniert das ganze am Mono- und am 
Stereo-Eingang

Was mich zunächst wundert, ist, dass an der roten Ader kein Tonsignal 
anliegt. Ich vermute, dass es sich um ein symmetrisches Mikrofon 
handelt, daher hätte ich auf beiden Adern Tonsignale erwartet (bin mir 
aber nicht sicher). Andererseits scheint das Brücken von rot und weiß zu 
einer Auslöschung des Tonsignals zu führen.

Daher mal die Frage an euch:
wie müsste eine Schaltung aussehen, die die Gleichspannung aus einem 
Mono-Eingang nimmt, auf beide Adern (rot und weiß) gibt, aber nur das 
Tonsignal von der weißen Ader auf das Monokabel durchlässt? Gibt es für 
sowas vielleicht sogar fertige Schaltungen (3 Adern zum Mikrofon, 2 zum 
Radio)?

Vielen Dank für eure Hilfe! :)

von Matthias B. (turboholics)


Lesenswert?

Hi!

Nicht zu vergessen das es Mikros mit verschiedenen Impedanzen gibt.

Was spricht dagegen, ein zu Kennwood passendes Mikro in den Einbauort 
deines Autos zu verpflanzen?
So hab ich das schon vor 15 Jahren in meinem Passat gemacht.

VG

von Michael (gleiswechsel)


Lesenswert?

Hi!

Das wäre ja (aus elektronischer Sicht) zu einfach ;)

Im Ernst:
ich bastele das ganze am liebsten minimal-invasiv, d.h. möglichst wenig 
an vorhandenen Komponenten ändern. Im Idealfall ist das ganze 
rückbaubar, indem ich einfach nur mein Kenwood-Radio samt aller Kabel 
und Adapter entferne und das Originalradio wieder einbaue.

Der Rest ist Spieltrieb. So, wie ich mir passende Kabel gebastelt habe, 
um die vorhandenen Aux- und USB-Anschlüsse mit dem Kenwood-Radio weiter 
nutzen zu können, so hätte ich gerne eine kleine Box (Mikrofon-Leitungen 
rein, Klinkenstecker raus, ein kleines Poti oder so zum Einstellen des 
Widerstands), die ich einfach an die im Radioschacht ankommenden 
Mikrofonkabel klemme und auf der anderen Seite im Mikrofoneingang wieder 
einstecke.

von Vanye R. (vanye_rijan)


Lesenswert?

> Gibt es für sowas vielleicht sogar fertige
> Schaltungen (3 Adern zum Mikrofon, 2 zum Radio)?

Ja und nein. Es gibt diese Mikrofone mit 3 und mit 2Anschluessen. Bei 3 
sind das natuerlich GND, Vcc und Signal. Bei 2 sind Vcc und Signal auf 
einer Ader. Da legt man dann Vcc ueber einen Widerstand an und 
entkoppelt Signal ueber einen Kondensator. Die Frage ist nur ob das mit 
der geringen Betriebsspannung funktioniert. Probier es einfach mal aus. 
Nehme 10k und 100nF und kucke mal ob du was hoerst.

Vanye

von Christian R. (supachris)


Lesenswert?

Das sieht doch hier so aus: 
https://www.twingotuningforum.de/thread-23530.html

Auf den Bildern unten ist zufällig das Mikrofon

Rot: + Versorgungsspannung
Gelb: Audiosignal
Schwarz: Masse

von Axel R. (axlr)


Lesenswert?

8Volt und 680Ohm sind meist die zweidraht-gespeisten. Diese liefern dann 
auch entsprechend 500 - 700mV bei Nennschalldruck. Die mit separater 
Betriebsspanung werden auch einen kleinen Transistorverstärker drin 
haben. Bei drei Drähten kann man von 5-10Volt als Betriebsspannung 
sicher nichts verkehrt machen. Da braucht man auch keinen Widerstand.

Steht auf dem Mikrofon ne Artikelnummer drauf?
Dann schau ich mal nach. Die gehen hier bei mir ab und an über den 
Prüfplatz.

Weiss ist (bis auf wenige Ausnahmen, wo der Kunde das vorgibt) immer 
"MUSiQUE" und Rot immer Betriebsspannung. UNd ja: die gibtes auch 
"zweidraht-symmetrisch" dann mit negativen 5Volt, positiven 5Volt ( gern 
auch 2x12V ) und die NF wird dann symmetrisch mit verdrillten Leitungen 
bis zum Equipment geleitet und erst dort mit Speisewiderständen und 
Auskoppelkondesatoren versehen, zurückgewonnen und verstärkt usw.
Hier wird das aber sicher so sein, das rot Betriebsspannung ist (um die 
6- 8Volt; bitte filtern, glätten und sieben, je nach Mikrofon-Typ) und 
weiß die "Tonader".Am Ausgang kannst du zwei 1K in Reihe zum Signal 
anschliessen und von dort in Links und Rechts reingehen, um das 
Mikrofonsignal "gerecht" auf beide Eingänge zu verteilen.
Wenn jetzt was doppelt war, sorry

von Harald W. (wilhelms)


Lesenswert?

Axel R. schrieb:

> Die mit separater Betriebsspanung werden auch einen kleinen
> Transistorverstärker drin haben.

Da für solche Zwecke heutzutage fast nur Elektretmikrofone
verwendet werden, ist praktisch immer ein Transistor als
Verstärker eingebaut.

von Axel R. (axlr)


Lesenswert?

Harald W. schrieb:
> Axel R. schrieb:
>
>> Die mit separater Betriebsspanung werden auch einen kleinen
>> Transistorverstärker drin haben.
>
> Da für solche Zwecke heutzutage fast nur Elektretmikrofone
> verwendet werden, ist praktisch immer ein Transistor als
> Verstärker eingebaut.

Ich denke, Du und wir alle wissen genau, was gemeint ist. Es gibt diese 
Mikrofone nur mit Kapsel (und sich’s em darin befindlichen FET) und 
welche mit nachgeschaltetem Verstärker. Speziell für den 
Automotive-Bereich eben solche mit 500mV Ausgangsspannung in recht 
niederohmiger Ausführung.
Wenn Micha(gleiswechsel) mal aufs „klebchen“ vom Mikrofon schaut, könnte 
ich ganz genau sagen, was dort wie IM MIKROFON verbaut wurde.

: Bearbeitet durch User
von Norbert T. (atos)


Angehängte Dateien:

Lesenswert?

Wenn du an deinem Megane bastelst - weshalb besorgst du dir nicht 
einfach die Schalpläne dafür? Orginale gibt es immer wier bei Ebay, sie 
lassen sich auch relativ einfach im Internet finden.

von Michael (gleiswechsel)


Lesenswert?

Hallo zusammen,

erstmal vielen Dank für die vielen sehr hilfreichen Beiträge! Das ist ja 
grandios!

Ich versuche eure Kommentare mal gerade gedanklich ein wenig zu ordnen 
und darauf einzugehen:
- dass es euren Aussagen entsprechend gar nicht symmetrisch ist, sondern 
einfach "nur" rot die Spannungsversorgung und weiß / gelb das Tonsignal 
ist, passt gut zu meinen Beobachtungen. An die Option hatte ich noch 
nicht gedacht. Vielen Dank!
Kurze Frage hierzu: hat jemand eine Erklärung, warum es dann nicht 
funktioniert, wenn ich rot und weiß zusammen auf die Signalleitung lege? 
Was hindert das Mikrofon am arbeiten, wenn die beiden Leitungen gebrückt 
sind?
- Tests haben ergeben, dass sich das Mikrofon sogar mit einer einfachen 
1,5V-Batterie zum Leben erwecken lässt
- Ich habe mal mit einem 10k-Widerstand (an rot) und einem 
10µF-Kondensator ausprobiert (an weiß) probiert, beide an die 
Signalleitung des Mikrofoneingangs zu legen, hat leider nicht 
funktioniert
- Teilenummer des Mikrofons lautet 283128032R
- Im Twingoforum hatte ich dieses Seite tatsächlich auch gefunden, aber 
habe anscheinend nicht alle Informationen rausziehen können, die es wohl 
braucht
- Die Schaltpläne des Megane habe ich zwar nicht, aber ich glaube zu 
wissen, wo die drei Adern des Mikrofons am Quadlock-Stecker anliegen. 
Alles weitere wollte ich mit dem Mikrofon vom Schrottplatz im 
Arbeitszimmer testen
- Background-Info: am Mono-Mikrofoneingang des Kenwood-Bluetooth-Moduls 
liegen 4 Volt an

Gehe ich recht in der Annahme, dass ich - sofern das mit der 
Spannungsversorgung und der Signalübertragung prinzipiell klappt - das 
Mikrofon per Poti hinsichtlich Impedanz / Lautstärke an mein Radio 
anpassen kann?

Nochmal vielen Dank an euch für die vielen informativen Beiträge!

von Michael (gleiswechsel)


Lesenswert?

Hallo zusammen,

eine Messung am Originalradio hat folgendes ergeben:

- zwischen gelb (Signal)  und schwarz (GND) liegen ca. 5V an
- zwischen rot (Vcc) und schwarz (GND) liegen ca. 4,5V an
- zwischen gelb (Signal) und rot (Vcc) liegen ca. 0,5V an

Das nur zur weiteren Info.

Viele Grüße

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.