Forum: Analoge Elektronik und Schaltungstechnik Was ist das für ein Transistor


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Frank (frasido)


Angehängte Dateien:

Lesenswert?

Hallo, liebe Gemeinde,
Bei meinem Saugroboter funktioniert seit ein paar Tagen ein Bürstenmotor 
nicht mehr.
Nach Zerlegen des Gerätes und gründlicher Untersuchung bzw Messung der 
Spannung an den Motoren habe ich festgestellt dass an einem Motor keine 
Spannung mehr anliegt.
Auf der Platine habe ich einen defekten Transistor entdeckt.  Zumindest 
ist er mit Q bezeichnet.
Im Anhang befindet sich ein Foto des Bauteils.
Ich finde leider keine Angaben bzw Spezifikationen über dieses Bauteil.

Ich würde mich freuen wenn mir jemand eine Bezugsquelle bzw einen 
Vergleichstyp nennen könnte.
MfG Frank

von H. H. (hhinz)


Lesenswert?

Sieht gar nicht kaputt aus.

von Julian L. (rommudoh)


Lesenswert?

Könnte Apec AP2316GN-HF-3 sein, ein N-Channel MOSFET.

von Frank (frasido)


Lesenswert?

Noch kurz zur Erklärung .
Es handelt sich um den Q27 welcher mit :
NIT1
bezeichnet ist.
Auf dem Foto handelt es sich um den Zweiten Motorausgang .
Der defekte ist nämlich komplett zerstört.
Würde mich freuen wenn mir jemand weiterhelfen kann.
Gruß Frank

von Frank (frasido)


Angehängte Dateien:

Lesenswert?

Hier noch ein Foto des defekten Bürstenmotorausgang.

von Michi S. (mista_s)


Lesenswert?

Ja, der sieht eindeutig sehr defekt aus.

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Lesenswert?

Frank schrieb:
> Hier noch ein Foto des defekten Bürstenmotorausgang.

Muesstest noch herausfinden, ob der Motor high- oder low-seitig 
geschaltet wird. D.h. am Pin des Motors messen, ob dieser mit dem Plus- 
oder Minuspol des Akkus angeschlossen ist.

: Bearbeitet durch User
von Rainer W. (rawi)


Lesenswert?

Frank schrieb:
> Auf der Platine habe ich einen defekten Transistor entdeckt.

Wie äußert sich dieses "defekt"?

p.s.
> Was ist das für ein Transistor
> 20240329_145553.jpg
Du könntest wenigstens einen Kringel um das fragliche Objekt machen.

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Lesenswert?

Frank schrieb:
> Saugroboter

Wir werden Dich nicht nach dem Model/Typ des Saugroboters fragen, damit 
Du nicht von Deiner Frau wegen Geheimnissverrat erschossen wirst und der 
zugehörige Forumspost die Bild-Titelseite ziert.

von Christoph db1uq K. (christoph_kessler)


Lesenswert?

> Apec AP2316GN-HF-3

Im Datenblatt auf der 5. Seite steht das Marking, PartNumber SS, 
Datecode abhängig von Unterstreichung
https://pdf1.alldatasheet.com/datasheet-pdf/view/803670/A-POWER/AP2316GN-HF_16.html

auf dem Foto hier steht z.B. NI2M:
https://ko.aliexpress.com/item/4000247001044.html

: Bearbeitet durch User
von Jens K. (jensky)


Lesenswert?

Dieter D. schrieb:
> Frank schrieb:
>> Saugroboter
>
> Wir werden Dich nicht nach dem Model/Typ des Saugroboters fragen

Ist auch gar nicht notwendig! Der Transistor juckt es nämlich nicht wo 
er verbaut wurde, sondern für was.

von Rainer Z. (netzbeschmutzer)


Lesenswert?

Jens K. schrieb:
> Dieter D. schrieb:
>> Frank schrieb:
>>> Saugroboter
>>
>> Wir werden Dich nicht nach dem Model/Typ des Saugroboters fragen
>
> Ist auch gar nicht notwendig! Der Transistor juckt es nämlich nicht wo
> er verbaut wurde, sondern für was.

Mag hier stimmen, aber es gibt Produkte, die wegen immer des gleichen 
Fehlers auffallen und alleine deswegen jemand im Forum sich erinnert.

von H. H. (hhinz)


Lesenswert?

Christoph db1uq K. schrieb:
> auf dem Foto hier steht z.B. NI2M:
> https://ko.aliexpress.com/item/4000247001044.html

Und genau da bin ich skeptisch, ganz anderer Font.


Aber hier sieht es passend aus:

https://www.taobao.com/list/item/560506394635.htm


Man kann also doch von AP2316GN ausgehen.


Als Ersatztyp kommt IRLML0030 in Frage.

: Bearbeitet durch User
von Frank (frasido)


Lesenswert?

Guten morgen ,ich versuche jetzt mal Eure Fragen alle nach und nach zu 
beantworten.
@  dieter_1234
An den Motoren liegen der Pluspol des Akkus an.
Habe dazu zwei Messungen gemacht. Einmal Durchgangsmessung ohne Akku und 
einmal Spannungsmessung mit Akku.

@  rawi
der Defekt äußert sich dass einer der beiden Bürstenmotoren sich nicht 
mehr dreht.
zu Kringel um das Objekt:
ich dachte dass das auf den beiden Fotos welche ich eingestellt habe und 
meiner Beschreibung eigentlich klar ist.
auf dem ersten Foto sieht man die Schaltung des noch funktionierenden 
Motors.
da habe ich dazu geschrieben dass es sich um Q 27 handelt. Hier ist auch 
der Aufdruck auf dem Bauteil gut zu erkennen.
Auf dem zweiten Foto ist das defekte Bauteil (mit Q23 ) zu sehen.
Dieses Foto war für mich zuerst nicht so wichtig, da man dort den 
Aufdruck auf dem Bauteil aufgrund des Defekts nicht genau sehen kann.

@ dieter_1234, @ jensky, @ netzbeschmutzer

Habe ich echt vergessen.
Es handelt sich um einen
ECOVACS DEEBOT DA 60 Baujahr 2016

Gruß Frank

von Frank (frasido)


Lesenswert?

Ich habe mir auch Gedanken gemacht warum denn dieses Bauteil sich in die 
heiligen Jagdgründe verabschiedet hat .
Dazu beide Bürstenmotoren demontiert. Motor aus dem Gehäuse ausgebaut.
Aufdruck auf Motor:
RC500-KN/11550
Gegoogelt und herausgefunden dass er von 6-12V betrieben werden kann.
Regelbares Netzteil zum Test auf 9 Volt eingestellt und beide Motoren 
getestet.
Der Motor der funktionierenden Seite ist sofort angelaufen.
Der Motor der defekten Seite lief auch an , hat aber gleich Rauchzeichen 
abgegeben.
Motor geöffnet und festgestellt dass sich im Bereich der Kohlebürsten 
viel feuchter Schmutz (Kohleabrieb, Flusen )befand.
Motor gereinigt, zusammengebaut und nochmals getestet.
dann lief er ohne Probleme (keine Rauchzeichen mehr)
Ich denke mal dass aus diesem Grund ein viel zu hoher Strom geflossen 
ist und deswegen sich der Transistor verabschiedet hat.

Ich hoffe dass ich alles einigermaßen verständlich erklärt habe.
Gruß Frank

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Lesenswert?

Frank schrieb:
> An den Motoren liegen der Pluspol des Akkus an.

D.h. wird lowseitig geschaltet und somit Empfehlung von hinz zutreffend.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.