Forum: Platinen ERSA Lötstation DIGITAL 2000A defekt, suche Schaltplan


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Gerd K. (gerd_knese)


Lesenswert?

Hallo,

Ich habe leider ein Problem mit meiner "ERSA Lötstation DIGITAL 2000A".

Wenn ich den Lötkolben: "Micro Tool" nutze ist alles bestens.

Bei Nutzung des "Power Tool" Lötkolbens geht die Lötspitzentemperatur in 
kürzester Zeit auf die Maximaltemperatur aber auf dem Display wird nur 
25 Grad angezeigt.

Gem. Handbuch weist das auf einen Defekt im Lötkolben (Thermoelement) 
hin.

Daher habe ich den Lötkolben gegen einen Neuen getauscht aber der Effekt 
blieb leider der selbe.

Also defekt in der Lötstation.

Hier nun meine Frage/Bitte: Hat jemand den Schaltplan dieser Lötstation 
und kann ihn mir zukommen lassen?

Viele Grüße
Gerd

: Bearbeitet durch User
von Gerd K. (gerd_knese)


Lesenswert?

Hallo,

Wirklich niemand da, der mir helfen kann?

Gerd

von Gerd K. (gerd_knese)


Lesenswert?

Hallo liebe Forum Mitglieder,

Ich erlaube mir diesem Beitrag noch einmal in euer Augenmerk zu bringen.

Die Internetrecherchen der letzten Wochen haben nichts gebracht und ich 
habe mich schon fast damit abgefunden die Lötstation sozusagen "im 
Blindflug" (also ohne Schaltplan) zu öffnen und zu sehen, ob ich einen 
offensichtlichen Defekt identifizieren kann.

Dennoch wäre es schön, wenn ihr nochmal nachschauen könnt, ob ihr einen 
Schaltplan habt oder finden könnt.

Schon Mal Danke an alle die helfen wollen.

Gerd

von H. H. (hhinz)


Lesenswert?

Es sieht so aus, dass du der bist, der den Schaltplan aufnehmen und 
veröffentlichen wird.

von Gerd K. (gerd_knese)


Lesenswert?

Sieht wohl so aus... ;-)

von Harald A. (embedded)


Lesenswert?

Stecker bei beiden Lötkolben gleich belegt? Kann man Thermo- und 
Heizelement an identischen Pins rausmessen oder sind es unterschiedliche 
Pins?

von Gerd K. (gerd_knese)


Lesenswert?

Hallo Harald,

Harald A. schrieb:
> Stecker bei beiden Lötkolben gleich belegt? Kann man Thermo- und
> Heizelement an identischen Pins rausmessen oder sind es unterschiedliche
> Pins?

Die Stecker sind gem. Handbuch unterschiedlich belegt.
Ich hatte kurzfristig mal einen nagelneuen Lötkolben dran aber der 
Effekt war der gleiche.

Damit ist klar, dass das Problem auf Seiten der Lötstation liegt.

Grüße
Gerd

von Gerd K. (gerd_knese)


Lesenswert?

Hallo nochmal,

Inzwischen habe ich, weil a) meine aktuellen Projekte ohne 
funktionierenden Lötkolben einfach nicht weiter gehen und b) ein 
"reverse engineering" an der Lötstation bei meinen aktuell etwas 
eingeschränkten Möglichkeiten zu wenig Aussicht auf Erfolg versprechen, 
entschieden eine neue Lötstation zu kaufen.

Ich hoffe dennoch diesen Task irgendwann wieder aufgreifen zu können.

Viele Grüße
Gerd

von Harald A. (embedded)


Lesenswert?

Stelle hier doch mal ein scharfes Bild der Steuerungsplatine ein, vlt. 
kann dann schon jemand etwas dazu sagen bzw. das Problem eingrenzen.

von Thomas W. (goaty)


Angehängte Dateien:

Lesenswert?

Pin 3 und 7 sind das Thermoelement, das muß irgendwohin in die Station 
gehen. Das würde ich nachverfolgen. Widerstand (des Thermoelements) muß 
kleiner als 25Ohm sein.

Hier sind auch ein paar Fotos:
Beitrag "Re: Ersa Lötstation kaputt - Reparaturhilfe"

Evtl mal den Steckverbinder ziehen und stecken ?

: Bearbeitet durch User
Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.