Forum: Fahrzeugelektronik Bremsbelag Verschleiß MAN Bus - EBS


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

ich habe hier ein KFZ-Problem, genauer: ein Bus Problem.

ein alter MAN Bus (Lions Classic EU3) blockiert auf der Bremse hinten 
links. Laut Diagnosegerät liefert der Bremsbelag-Verschleiß Sensor "0 V 
= 0%". Darauf hin gibt das EBS Steuergerät den Befehl zum Modulator, den 
Bremsdruck auf den Bremssattel auf 3.5 bar zu bringen (was die Bremse 
blockiert). Das Getriebesteuergerät weigert sich darauf hin, einen 
eingelegten Gang zu akzeptiern, und alles steht.

Wenn man mit Diagnosegerät manuell den Druck im Bremssattel reduziert 
auf 0, dann wird das Rad freigegeben und dreht sich.

Verschleiß-Sensor: so wie dieser:
https://www.trucksystems.de/DT-Spare-Parts-Verschleissanzeige-Bremsbelag-362155-362155-fuer-81259376013

Der Sensor selber soll wohl am Stecker folgende Kontakte haben:
"GND, +5V, Signal"

Der Sensor ist auf einem Steckkontakt des Modulators eingesteckt. An 
diesen Stecker des Modulators kann ich allerding keine 
Spannungsversorgung für den Sensor messen. Ich befürchte, der Modulator 
ist "halb tot".

Bevor ich den ausbaue, möchte ich alelrdings gerne wissen, ob der Sensor 
ok ist

Frage: für mich sieht es aus, als ob es der (dieser) "Sensor" ein 
simples Poti ist. Kann das jemand bestätigen (der das Teil kennt), oder 
ist da im Sensor noch igendwelche Elektronik verbaut, und es komt da ein 
digitales "Signal" raus?

Bonusfrage:
Hat jemand Schaltpläne für den fraglichen Schaltungsteil (Anschluß 
Modulator etc)? Ich gehe davon aus, das da ähnliche Fahrzeuge ähnlich 
verschaltet sind ....

: Bearbeitet durch User
von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

zur Info (falls jemand mitliest und es vielleicht braucht):

Mittlerweile liegt mir das Anschlußschema des Modulators vor, 
insbesondere die elektrischen Stecker und Signale. Damit kann ich schon 
mal viel anfangen.

: Bearbeitet durch User
von Jens D. (12345678)


Lesenswert?

Wegstaben V. schrieb:
> als ob es der (dieser) "Sensor" ein
> simples Poti ist.

Induktives Meßsystem. Modulator von Knorr?

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Jens D. schrieb:
> Modulator von Knorr?

yepp, knorr 0486204019

Jens D. schrieb:
> Induktives Meßsystem.

ok. gabs das schon vor 15 Jahren?

Der Tester gibt ja für den Sensor Spannungswerte und Prozentwerte an, 
z.B:
hinten rechts: 1,51V = (ich glaube es war ca. 76%, hab ich grad kein 
Screenshot von)
hinten links = 0,00V = 0,0%
ich vermute daher, dass da am Data Ausgang des Sensors ein analoges 
Signal rauspurzelt, und die Umrechung auf % woanders erfolgt.

Aktuelle messe ich jedoch keine 5V Versorgungs-Spannung am Stecker 2B 
(BSV-Eingang), daher wird wohl der Modulator auch nur 0V dataseitig 
einlesen.

Stecker 6C (+24 Versorgung und CAN) liegt auf der rechten Seite des 
Modulators, da kommt man schlecht dran (Rad noch drauf). Da komme ich 
momentan nicht dran um zu messen, ob er korrekt mit Spannung versorgt 
wird.

Andererseits muss der Modulator ja noch halbwegs arbeiten, denn ich kann 
im Tester Druck auf rechte und linke Bremsbacke variieren.

Der Bus steht quasi "auf dem Platz" (auf einem Grundstück wo er geparkt 
ist) und ist nur links aufgebockt auf Holzklötze und Rad links runter 
genommen. Allzu gerne krauche ich da nicht drunter, um am Modulator rum 
zu machen.

Meine Hoffnung ist, dass entweder der Sensor defekt ist, oder der 
Modulator an dem Sensor-Eingang bezüglich der Spannungsversorgung defekt 
ist.

den Sensor kann ich ausbauen, er ist momentan mit vielen Kabelbindern 
irgendwo im Radksten verzurrt. Ich kann ihn mir dann auf dem 
Schreibtisch an 5V anschließen und ansehen, ob da eine proportionale 
Gleichspannung rauskommt.

Das EBS Steuergerät kann ja eigentlich auch nicht defekt sein meiner 
Meinung nach, denn es spricht ja mit dem Modulator.

Ich befürchte, ich muss den Modulator ausbauen, um mich mit der 5V 
Versorgung der einzelnen Sensoren vertraut zu machen.

: Bearbeitet durch User
von Markus (focused)


Lesenswert?

Miss mal am Sensor von 5V auf GND den Widerstand. Wenn da ein 
Masseschluss ist, kann es natürlich sein, dass die 5V abgeschaltet sind, 
oder das Steuergerät für die Versorgungsspannung durchgeschossen ist. 
Glaube ich aber beides nicht.

Ich denke der Sensor wird nicht das Problem sein. Denke es ist eher der 
Modulator. Vielleicht da aber auch mal prüfen, ob der nur ein Mal mit 
24V versorgt ist, oder vielleicht mehrfach. Habe das schon öfters 
gesehen, dass eine Spannungsversorgung von mehreren fehlte, und deshalb 
Teilfunktionen nicht liefen. Wenn die Versorgung am Modulator ok ist, 
vielleicht mal quertauschen wenn möglich.

von Wegstaben V. (wegstabenverbuchsler)


Angehängte Dateien:

Lesenswert?

Markus schrieb:
> Miss mal am Sensor von 5V auf GND den Widerstand.

ja, den wollte ich mir als erstes vornehmen, um (hoffendlich) 
auszuschließen, dass er das Problemkind ist.

Markus schrieb:
> Vielleicht da aber auch mal prüfen, ob der nur ein Mal mit
> 24V versorgt ist, oder vielleicht mehrfach.

laut "Innenansicht" des Modulators nur einmal mittels Stecker 6C

Markus schrieb:
> Habe das schon öfters
> gesehen, dass eine Spannungsversorgung von mehreren fehlte, und deshalb
> Teilfunktionen nicht liefen.

Puh, hoffendlich ist die Elektronik im Modulator nicht mit Silikon 
vollgepampt. Zumindest die Abdeckungen der Stecker sind ziemlich 
schlecht zu erreichen (sie weisen nach oben), und die Stecker stecken 
ziemlich fest (Gummidichtung). Ist etwas Quälerei, die Stecker im 
eingebauten Zustand des Modulators raus zu bekommen.

Momentan ist der Modulator daher abgeschraubt und hängt nur noch an den 
Pneumatik-Schläuchen. Diese muss ich dannn wohl mal als nächstes 
abschrauben, damit ich den endlich auf die Werkbank bekomme.

Markus schrieb:
> Wenn die Versorgung am Modulator ok ist,
> vielleicht mal quertauschen wenn möglich.

Es gibt noch einen zweiten bauglichen Bus, aber der ist noch in 
regelmäßigen Betrieb. Das ist da schwierig, den aus laufenden Betrieb 
still zu legen.

: Bearbeitet durch User
von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

zur Info für die Nachwelt:

1. Laut Knorr ist die Platine im Modulator zugänglich und nicht 
vergossen

2. Bei Bedarf: Mir liegt auch mittlerweise die äußere Verschaltung des 
EBS Steuergeräts vor

von Alexander (alecxs)


Lesenswert?

Anschlüsse quer tauschen, dann weißt du woran es nicht liegt.

von Re D. (re_d228)


Lesenswert?

Wegstaben V. schrieb:
> Markus schrieb:
>> Wenn die Versorgung am Modulator ok ist,
>> vielleicht mal quertauschen wenn möglich.
>
> Es gibt noch einen zweiten bauglichen Bus, aber der ist noch in
> regelmäßigen Betrieb. Das ist da schwierig, den aus laufenden Betrieb
> still zu legen.

Du solls die Sensoren "Quertauschen"! Also linker Sensor an rechten 
Steckplatz und rechter Sensor an linken Steckplatz. Das ist doch ein 
recht primitiver Test oder? Aber wer sowas schreibt:

Wegstaben V. schrieb:
> ist nur links aufgebockt auf Holzklötze und Rad links runter
> genommen. Allzu gerne krauche ich da nicht drunter, um am Modulator rum
> zu machen.

sollte sich vielleicht ein andere Hobby suchen.

von Wegstaben V. (wegstabenverbuchsler)


Angehängte Dateien:

Lesenswert?

Re D. schrieb:
> Das ist doch ein recht primitiver Test oder? Aber wer sowas schreibt:
>
> Wegstaben V. schrieb:
>> ist nur links aufgebockt auf Holzklötze und Rad links runter
>> genommen. Allzu gerne krauche ich da nicht drunter, um am Modulator rum
>> zu machen.
>
> sollte sich vielleicht ein andere Hobby suchen.

du kennst die Örtlichkeit und die Situation nicht, sonst würdest du 
nicht so harsch rumpöbeln.

Momentan ist der Wagen links gering aufgebockt. Er wurde mit 2 kleinen 
Stempel Hydraulik Wagenheber hoch gehoben. Zur "Sicherung" wurden 
Holzblöcke unter der Achse gelegt. viel hoch bekommt man den Bus mit den 
kleinen Hebern allerdings nicht. Um an den Bremsveschleiß-Sensor  dran 
zu kommen, wurden die Reifen links demontiert.

Der Modulator ist recht kompakt unten links mittig hinter der Achse am 
Fahrzeug montiert. Die Leitungen zum Modulator sind recht ordentlich und 
intensiv mit Kabelbindern und Schellen am Chassi befestigt. Die Deckel 
zum Zugang der Stecker sind "von oben" und verdammt schlecht zu öffnen. 
Die Stecker selbst stecken recht fest in den Buchsen des Modulators drin 
(Gummisicke). Auf der linken Seite ist es gelungen,  den Deckel etwas zu 
öffnen, und die Stecker zu ziehen.

Auf der rechten Seite müsste man rücklings VON RECHTS unter den Wagen 
robben, und dann versuchen, an den Deckel und an die Stecker des 
Modulators dran zu kommen. So wagemutig ist jedoch keiner direkt. Also 
wurde momentan der Modulator gelöst, und hängt jetzt an den Pneumatik 
Schläuchen. Wenn diese ab sind, sollte es hoffendlich etwas mehr Spiel 
haben, um an rechten Deckel und rechte Stecker  dran zu kommen, ohne die 
gut befestigten rechten Kabel selbst zu zerrupfen (auch rechts sind sie 
gut und fest am CHassis befestigt)

Wenns gar nicht anders geht, wird der Wagen halt auch noch mal rechts 
aufgebockt, und dort auch noch mal die Räder runter, um die Kabel frei 
zu machen. Ob es ausreicht, da hinzukommen wohin man möchte/muß (da der 
Modulator ja links mittig sitzt), weiß ich nicht. Ich scheue momentan 
den Aufwand dazu.

Und, nein, solange die Stecker nicht raus sind am Modulator (zumindest 
die beiden für die Verschleiss-Geschichte), kann man auch nichts 
kreuzweise tauschen. Ob die Länge der Leitungen ausreicht, ist auch noch 
eine Frage.

Den linken Sensor kann ich aber auch so prüfen, indem ich einfahc 5V 
drauf gebe und schaue, ob da eine proportionale Spannung aus dem Sensor 
raus kommt.

Das Problem ist aber mit 95% Sicherheit gar nicht der Sensor. Aus den 
entsprechenen Stecker am Modulator kommen keine 5V Versorgung für den 
Sensor raus. Der Sensor kann daher auch keine Spannung zum Modulator 
melden. Mit 95% Sicherheit ist also der Modulator selbst der Übeltäter 
(an dem entsprechenden Sensor-Kanal). Dieser muss also ausgebaut und 
repariert werden.

PS: Der Bus ist eine Spende für die Ukraine. Er dient dazu, Truppen von 
der grünen in die gelbe Zone zu bringen. Sämtliche Arbeit (Zeit und 
Material) an dem Fahrzeug ist freiwillig und ehrenamtlich.

: Bearbeitet durch User
von Alexander (alecxs)


Lesenswert?

Wegstaben V. schrieb:
> Auf der rechten Seite müsste man rücklings VON RECHTS unter den Wagen
> robben, und dann versuchen, an den Deckel und an die Stecker des
> Modulators dran zu kommen. So wagemutig ist jedoch keiner direkt.

Dann wissen wir Bescheid wenn wir nichts mehr von Dir hören. Und Putin 
ist schuld.

: Bearbeitet durch User
von Re D. (re_d228)


Lesenswert?

Wegstaben V. schrieb:
> du kennst die Örtlichkeit und die Situation nicht, sonst würdest du
> nicht so harsch rumpöbeln.

Deine Fehler sind unabhängig von Örtlichkeit und Situation.

Wegstaben V. schrieb:
> Momentan ist der Wagen links gering aufgebockt. Er wurde mit 2 kleinen
> Stempel Hydraulik Wagenheber hoch gehoben.

Seit wann braucht es 2 Wagenheber? Hat dein Wagenheber nicht die Radlast 
gehoben? Dann sind 2 Wagenheber nicht die Lösung, sondern ein 
Himmelfahrtskommando.

Wegstaben V. schrieb:
> Zur "Sicherung" wurden
> Holzblöcke unter der Achse gelegt.

Das auf dem Foto nennt sich nicht Sicherung, dass nennt sich Falle! 
Weichholz und viel zu schmal!

Wegstaben V. schrieb:
> Wenns gar nicht anders geht, wird der Wagen halt auch noch mal rechts
> aufgebockt, und dort auch noch mal die Räder runter, um die Kabel frei
> zu machen.

Ja mach das, am beste mit der "Holzsicherung" auf der linken Seite. Noch 
besser ist leicht abschüssiges Gelände und keine Sicherung gegen 
wegrollen.

Wegstaben V. schrieb:
> Ich scheue momentan
> den Aufwand dazu.

Wenn das Aufbocken und demontieren eines Rades für dich "Aufwand" ist, 
ist das wie gesagt nicht das richtige Hobby.

Wegstaben V. schrieb:
> Den linken Sensor kann ich aber auch so prüfen, indem ich einfahc 5V
> drauf gebe und schaue, ob da eine proportionale Spannung aus dem Sensor
> raus kommt.

Setzt voraus, dass das Ding ein einfaches Potentiometer ist.

Wegstaben V. schrieb:
> Der Sensor kann daher auch keine Spannung zum Modulator
> melden. Mit 95% Sicherheit ist also der Modulator selbst der Übeltäter
> (an dem entsprechenden Sensor-Kanal). Dieser muss also ausgebaut und
> repariert werden.

Setzt aber voraus, dass man alle Stecker lose macht, Merkst du was?

Wegstaben V. schrieb:
> PS: Der Bus ist eine Spende für die Ukraine. Er dient dazu, Truppen von
> der grünen in die gelbe Zone zu bringen. Sämtliche Arbeit (Zeit und
> Material) an dem Fahrzeug ist freiwillig und ehrenamtlich.

Die Feuerwehr arbeitet auch ehrenamtlich, trotzdem wissen sie, was sie 
tut. Da kann man bei dir offensichtlich nicht von ausgehen.

: Bearbeitet durch User
von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Re D. schrieb:
> Die Feuerwehr arbeitet auch ehrenamtlich, trotzdem wissen sie, was sie
> tut. Da kann man bei dir offensichtlich nicht von ausgehen.

Ich kann nur mit dem arbeiten, was ich vor Ort vorfinde. Ich muss mich 
vor dir nicht rechtfertigen.

Dein Lebensziel und Sinn ist es anscheinend, zu pöbeln. Meiner ist es, 
zu helfen.

Jeder fühlt sich wohl bei dem, was er gerne macht.

: Bearbeitet durch User
von Peter M. (r2d3)


Lesenswert?

Hallo Wegstaben V.,

inhaltlich kann man Re D. nicht widersprechen!

Egal wo bei Dir "vor Ort" ist, Du benötigst zwei Unterstellböcke mit 
ausreichender Tragkraft und eine Möglichkeit, etwa 500 mm Hubhöhe zu 
generieren. Rangierwagenheben mit 500mm Hubhöhe für 12 t sind 
unbezahlbar, eventuell tut es auch ein Stempelwagenheber.

Der Untergrund muss diese Last tragen können, eventuell musst Du noch 
eine Stahlplatte oder irgendetwas Tragfähiges unterlegen.

Du müsstest den Bus anheben, und dann auf die Böcke rechts und links 
ablassen. Dadurch gehen Dir von den 500 mm Hubhöhe wieder einiges 
verloren.

Je nachdem wie starkt der Bus dabei kippt, müsstest Du Bus auch 
abwechselnd rechts und links anheben.

Wenn Du pro Seite zwei Ansatzpunkte für zwei Stempelwagenheber hast, 
kannst Du auch "Türmchen bauen", also abwechselnd mit den beiden Hebern 
den Bus immer höher bringen und dann wieder unterlegen.
Aber das ist irgendwie grenzwertiger Murks, den Du vermeiden solltest.

Der Bus sollte dann so hoch stehen, dass Du drunter kriechen kannst, 
Deine Hände und Arme einsetzen kannst, und mechanische Gewalt auf den 
Bus einwirken lassen kannst, ohne dass Dir der Bus herunterfällt.

Auf der Seite, wo Du arbeitest, kannst Du den Stempelwagenheber 
zusätzlich drunterstellen und das Ventil des Hebers schließen, sozusagen 
als zweite Verteidigungslinie, falls ein Bock doch schlapp machen 
sollte.

Wenn Du das Rad sowieso entriegeln kannst, könntest Du keine 
Arbeitsgrube irgendwo ansteuern?

Mach keinen Unsinn!
Es ist Dein wertvolles Leben und vermutlich nicht Dein Krieg.

Viel Erfolg!

: Bearbeitet durch User
von Matthias B. (turboholics)


Lesenswert?

Hi!

Klingt zwar jetzt blöd, aber: warum investierst du so viel Arbeit in ein 
Fahrzeug, welches mglw. je nach Einsatzort nur noch ein paar Monate 
genutzt wird? Reicht da nicht, das ABS/ESP stillzulegen und auf die 
Kontrolllampe zu pfeiffen?

Mein alter Transporter ging auch Richtung UA, dem Aufkäufer war nur 
wichtig das der Motor läuft und 4 Räder dran sind, Zitat "in 2 Wochen 
ist eh nix mehr davon übrig."

VG

von Wegstaben V. (wegstabenverbuchsler)


Lesenswert?

Matthias B. schrieb:
> reicht da nicht, das ABS/ESP stillzulegen

Bitte beschreibe mir, wie das geht, du scheinst dich damit auszukennen.

> und auf die Kontrolllampe zu pfeiffen?

Die Zusammenhänge hatte ich weiter oben erläutert. Es ist halt nicht nur 
irgendeine Lampe die leuchtet, sondern das Fahrzeug ist komplett 
blockiert.

Matthias B. schrieb:
> warum investierst du so viel Arbeit in ein Fahrzeug,

der bisherige Zeit-Aufwand war überschaubar.

Matthias B. schrieb:
> je nach Einsatzort nur noch ein paar Monate genutzt wird

Das Fahrzeug sollte eigentlich schon im JAnuar auf Überführungsfahrt 
sein, mit jede Menge humanitärer Spenden/Hilfsgüter beladen. Leider kam 
der Bremsen-Fehler dazwischen. Das Fahrzeug wird zukünftig in der Region 
"grüner Bereich / gelber Bereich" eingesetzt, nicht im "roten Bereich". 
Es hat zwar jede Menge km auf dem Buckel, aber soll doch noch länger als 
als ein paar Monate fahren. Das Fahrzeug hat auch noch HU aus Mitte 
2023. Es muss erst mal bis zum Zielort gefahren werden (2300 km). Es 
sollte natürlich auch weiterhin während der Überführung, und auch am 
Zielort verkehrssicher sein, und nicht z.B. auf einer abschüssigen 
Strasse gegen eine Hauswand prallen, weil Bremsen versagen oder 
Funktionen stillgelegt wurden.

Es besteht halt der Bedarf an Transport-Kapazität für 
Personal-Bewegungen verschiedener Art. Für den vorgesehenen Zweck ist es 
halt egal, dass die Sitzpolster abgeranzt sind, oder die Karosserie 
vielleicht einige Beulen oder Kratzer hat.

Für gebrauchte Fahrzeuge dieser Altersklasse in besserem Zustand bezahlt 
man dann mal gerne 10K oder mehr.
https://www.truckscout24.de/busse/gebraucht/stadtbus
Diese Geld kann man an anderer Stelle zweckmäßiger ausgeben.

: Bearbeitet durch User
von Jens D. (12345678)


Lesenswert?

Wegstaben V. schrieb:
> gabs das schon vor 15 Jahren?

Ja, im Volvo FH von 1998 mit elektronisch gesteuerter Scheibenbremse und 
genau diesem Knorr-System.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.