Forum: Analoge Elektronik und Schaltungstechnik Identifikation Kondensator


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Joni (jonquil)


Angehängte Dateien:

Lesenswert?

Hallo,

auf einer Platine ist u.a. ein Kondensator defekt, siehe Foto.
Es ist ein SMD-Bauteil mit den Abmessungen von ca.
4mm x 3,4mm x 3,3mm (LxBxH). Die 4mm sind eher grob, weil ich nicht 
richtig dran komme, die andern Maße genauer.

Leider finde ich keine SMD-Baugröße mit diesen Abmessungen.

Der aufgedruckte Code lautet, soweit ich das erkennen kann,
104K - 0071

Der Wert dürfte also 100nF sein, oder? Aber was bedeutet der Buchstabe 
K?

Die Platine wird mit 24V betrieben.

Meine Frage ist nun, um welchen Kondensator es sich genau handelt, damit 
ich den ersetzen kann.

Vielen Dank und Grüße
Joni

: Verschoben durch Moderator
von Michael B. (laberkopp)


Lesenswert?

Das ist eine Spule 100uH, K sind 10%

100uH 145mA B82432A1104

von Joni (jonquil)


Lesenswert?

Oha! Spule, da kam ich jetzt gar nicht drauf.

Woran sieht man das?

Die Nummer finde ich jetzt nicht bei Reichelt, aber da gibt es 
hoffentlich etwas vergleichbares. Muss mal suchen...

: Bearbeitet durch User
von Klaus H. (hildek)


Lesenswert?

Joni schrieb:
> Woran sieht man das?

Relativ sicher an der fehlenden Markierung der Polarität ...
Ahnen kann man es auch auf Grund der fast quadratischen Form, die 
meisten Tantals sind eher rechteckig.

von Joni (jonquil)


Lesenswert?

Verstehe, Danke.

Bei Reichelt finde ich bei einer ersten Suche nur das hier:
https://www.reichelt.de/smd-power-induktivitaet-1812-100-h-epco-b82789c0104-p245775.html

Der Bauteilwert und auch der Strom würden passen. Die Abmessungen sind 
ähnlich. Ich denke, das bestelle ich mal.

Danke und Grüße
Joni

von Michael B. (laberkopp)


Lesenswert?

Joni schrieb:
> Der Bauteilwert und auch der Strom würden passen.

Die hat 4 Anschlüsse, da sind 2 gegenläufige Spulen drin  bei dir nicht.

B82432A1104 ist die Bestellnummer von Epcos, da der Laden 
zwischenzeitlich aber dutzendmal den Namen und Besitzer gewechselt hat

https://de.farnell.com/epcos/b82432c1104k000/inductor-100uh-8mhz-1812/dp/3525383

von Jens G. (jensig)


Lesenswert?

Joni schrieb:
> Der Bauteilwert und auch der Strom würden passen. Die Abmessungen sind
> ähnlich. Ich denke, das bestelle ich mal.

Wenn das Ding wirklich kaputt ist, dann dürfte die Ursache dafür eher 
danach zu suchen sein. Vielleicht der S+M-Kondensator, der rechts davon 
zu sehen ist ...

Beitrag #7661606 wurde vom Autor gelöscht.
von H. H. (hhinz)


Lesenswert?

Jens G. schrieb:
> Vielleicht der S+M-Kondensator

Ein Tantalide aus den selben Hause wie die Drossel.
Und bei denen kommt Kurzschluss als Defekt öfter mal vor.

von Joni (jonquil)


Lesenswert?

Danke für den Hinweis, das wäre tatsächlich das falsche Bauteil gewesen.
Ich werde jetzt das hier nehmen:
https://www.reichelt.de/chip-induktivitaet-1210f-100-h-l-1210f-100--p138580.html

Die übrigen Bauteile habe ich schon von Reichelt ausgesucht. Bei Farnell 
habe ich noch nie bestellt. Versenden die überhaupt an Privat?

Die Induktivität ist durchgebrannt, weil ein Transistor einen 
Kurzschluss hat. Dabei sind ein paar Bauteile in Rauch aufgegangen. Ich 
denke, dass die Platine nach dem Tausch wieder funktioniert.

Danke und Grüße
Joni

von Michael B. (laberkopp)


Lesenswert?

Joni schrieb:
> Ich werde jetzt das hier nehmen:

Die ist ein bisschen kleiner als die bisherige, wird aber einlötbar sein 
und hat dieselben elektrischen Daten. Die aufgeschweissten Drähte wurde 
ich bei maschineller Bestückung als störend ansehen, aber bei 
Handbestückung sind die kein Problem.

von H. H. (hhinz)


Lesenswert?

Joni schrieb:
> Bei Farnell habe ich noch nie bestellt.
> Versenden die überhaupt an Privat?

Nein.

von Joni (jonquil)


Lesenswert?

Hallo,

jetzt muss ich nochmal auf diese Anfrage hier zurück kommen. Ich habe 
eine Induktivität bestellt, eingebaut und die Platine ans Netzteil 
gehängt.

Die Spannung geht auf ca. 0,5V zurück, das Netzteil in die 
Strombegrenzung.

Jetzt habe ich mir das genauer angesehen: Das fragliche Bauteil liegt 
zwischen Input und GND eines Spannungsreglers. Deshalb ist es wohl doch 
ein Kondensator und keine Induktivität. Letztere verursacht sonst einen 
Kurzschluss in der Versorgungsspannung.

Der auf dem defekten Bauteil aufgedruckte Wert 104 bedeutet wohl, dass 
es 100nF sind. Die Platine wird mit 24VDC betrieben, entspr. sollte die 
Spannungsfestigkeit etwas höher sein.

Warum aber ist der Kondensator so groß und hat keine aufgedruckte 
Polarität? Oder ist es doch ein anderes Bauteil?

Für Hilfe wäre ich dankbar.

Grüße
Joni

von Stefan K. (stk)


Lesenswert?

Joni schrieb:
> Jetzt habe ich mir das genauer angesehen: Das fragliche Bauteil liegt
> zwischen Input und GND eines Spannungsreglers.
Unwahrscheinlich. Die Spule liegt zwischen einer Durchkontaktierung 
(Input?) und Plus-Anschluss des Tantalkondensators rechts daneben. Bei 
Tantalkondensatoren ist, anders als bei normalen Elkos, die Anode 
markiert.

: Bearbeitet durch User
von Wastl (hartundweichware)


Lesenswert?

Joni schrieb:
> Für Hilfe wäre ich dankbar.

Einfach die Schaltung mal ohne das fragliche Bauteil (ja, eine
Drossel, Induktivität) betreiben, der Kurzschluss wird immer
noch da sein .....

von Michael B. (laberkopp)


Lesenswert?

Wastl schrieb:
> der Kurzschluss wird immer
> noch da sein

Wohl eher nicht, wenn über die Spule der Strom zum nachfolgenden 
kurzgeschlossenen Tantalelko erfolgt.

Da müsste man schon einen Draht statt Spule einbauen, und dann hat man 
immer noch einen Kurzschluss, schiebt ihn also auf den Draht.

von Lothar M. (Firma: Titel) (lkmiller) (Moderator) Benutzerseite


Lesenswert?

Joni schrieb:
> Oder ist es doch ein anderes Bauteil?
Du kanst dise Frage am einfachsten beantworten: knipse dich da mal in 
das Orginalbauteil einfach mit einem Seitenschneider von aussen rein...

> Jetzt habe ich mir das genauer angesehen: Das fragliche Bauteil liegt
> zwischen Input und GND eines Spannungsreglers.
Wie hast du dir das genauer angesehen? Die Leiterbahnen verfolgt? Oder 
nur das Messgerät irgendwo rangehalten?

von Joni (jonquil)


Lesenswert?

Danke für die Tipps. Ich muss mir das genauer anschauen, melde mich dann 
wieder.

von Joni (jonquil)


Lesenswert?

Hallo,

jetzt habe ich den - oder zumindest einen weiteren - Fehler gefunden:

Der Elko neben der Induktivität hat einen Kurzschluss. Jedenfalls 
springt er so drum herum. Nach dem Auslöten messe ich einen Widerstand 
von ca. 150 Ohm, wenn ich mit den Messspitzen drücke, ändert der sich.

Das sieht schon mal gut aus. Ich werde den auch noch ersetzen und hoffe, 
dass die Platine dann wieder funktioniert.

Danke für alle Hinweise!

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.