Forum: Platinen Kann ich dieses Mainboard noch irgendwie retten?


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Harald (dirtyharry)


Angehängte Dateien:

Lesenswert?

Hallo zusammen!

Leider habe ich heute offenbar einen fatalen Fehler beim Einlöten eines 
Chips auf einer alten Spielkonsole gemacht. Sowohl die Lötstelle auf dem 
Mainboard als auch der Kontakt auf dem Flexkabel bei Punkt A sind... 
weg.

Gibt's noch irgendeine Möglichkeit, das zu retten?
Vermutlich hab ich zu lange draufgeheizt. Die beiden Lötpunkte auf der 
Platine wollten sich einfach nicht mit Zinn benetzen lassen, obwohl ich 
schon Flussmittel ohne Ende verwendet hatte. An den anderen Stellen 
hat's gut funktioniert. Was hab ich falsch gemacht?

: Verschoben durch Moderator
von Klaus F. (klaus27f)


Lesenswert?

Wenn man davon ausgeht, deine Arbeit entspricht auch nur ungefähr der 
Qualität deines Bildes (.PNG?!).


   N E I N

von Helmut -. (dc3yc)


Lesenswert?

Harald schrieb:
> Was hab ich falsch gemacht?

1) dein Bild ist ein Katastrophe. Hast du es schon mal angeschaut?
2) du hast zu lange auf den Pads herumgebraten.

Mehr kann man dazu nicht sagen, denn auf dem Bild kann man nichts 
erkennen.

von Matthias S. (Firma: matzetronics) (mschoeldgen)


Lesenswert?

Probiere mit dem Glaspinsel (Glasradierstift), da noch was leitendes 
freizulegen.

von Monk (roehrmond)


Lesenswert?

Ich erkenne auf dem Bild nichts.

von Gerhard H. (ghf)


Lesenswert?

Doch, das "C" ist ganz gut gelungen.

von Stephan S. (uxdx)


Angehängte Dateien:

Lesenswert?

Ist das ein Selbstportrait ???

von Harald (dirtyharry)



Lesenswert?

Servus nochmal,

und gleich auch eine Entschuldigung für die mieserable Bildqualität. Ich 
habe leider nur mein Smartphone zur Hand und es fällt mir nicht leicht, 
den entsprechenden Ausschnitt gut beleuchtet zu erwischen. Ich hab es 
nochmal versucht, ihr findet die Bilder anbei.

Auf "vergroessert.JPG" seht ihr die Platine, auf der ein schwarzes 
Flexkabel liegt. Dieses Flexkabel muss an den Punkten C, A und D mit 
jeweils zwei Kontaktpunkten auf der darunterliegenden Platine verbunden 
werden.

Bei C und D hats für mich als Anfänger hoffentlich geklappt. Bei A 
benetzt, trotz einigem Flussmittel, weder der Kontakt auf dem Flexkabel, 
noch die zwei Kontaktpunkte darunter (die offenbar weggebrannt sind).
Es ist meine erste "Arbeit" in so kleiner Dimension, bisher habe ich nur 
"größere" Elektronik ganz normal gelötet, wie von Vater gelernt. Da ist 
das hier vergleichsweise Feinarbeit für mich.

Es gibt außerdem nochmal das Bild mit Blitz, man erkennt dort finde ich 
ganz gut die beiden fehlerhaften Punkte auf der Platine. Auf 
"vergroessert_Blitz_markiert.JPG" kennzeichnen die blauen Bereiche die, 
wo es funktioniert hat (hoffentlich) und die roten Bereiche meine 
Problemstelle. Rechteckig ist der Bereich auf dem Flexkabel, rund die 
Kontaktpunkte auf der Platine.

Schließlich habe ich auch noch ein Bild mit einer anderen Stelle 
angehängt.  In der markierten Version habe ich Bereiche mit 
Kontaktpunkten gekennzeichnet. So in der Art hat's bei Stelle "A" auch 
mal ausgesehen.

von Flip B. (frickelfreak)


Lesenswert?

Ob noch kupfer da ist, sieht man nach gründlicher reinigung mit 
Isopropanol o.ä.
Vielleicht hast du es nicht geschafft, das kupfer mit zinn zu benetzen.

Ich glaube da ist noch kupfer, denn beim einlöten wird selten kupfer 
beschädigt oder abgerissen. Es sei denn, du hattest das ding bereits 
drauf und hast es dann lauwarm runtergerissen.

Insgesamt empfehle ich dir, länger an den Lötstellen zu bleiben. Es 
sieht nach kalt zusammengeklebtem matsch aus. Trau dich ruhig mal mit 
möglichst breiter, frisch gesäuberter lötspitze und 370C mit frischem 
zinn ca. 10 sekunden dranzubleiben. Nicht nur kurz antippen. Dann fließt 
das flüssige lot beim wegnehmen der lötspitze genau da hin, wo es sein 
soll. Das klappt nicht, wenn die lötstelle nur in der nähe der lötspitze 
gerade so aufschmilzt.
Die Lötspitze darf ruhig etwas größer als die lötstelle sein und du 
solltest eine fläche oder kante der lötspitze benutzen, nicht die spitze 
einer bleistiftspitze.

: Bearbeitet durch User
von Harald (dirtyharry)


Lesenswert?

Vielen Dank für deine Antwort Flip!
Das macht mir zumindest noch ein bisschen Hoffnung.

Ich verwende eine saubere, keilförmige Lötspitze die in etwa so breit 
ist wie beide Kontaktpunkte zusammen. Ich habe leider keinen besonders 
tollen Lötkolben. Die Temperatureinstellung am Rädchen auf dem Kolben 
hatte ich bei ca. 300 °C, und selbst hier dachte ich, dass ich schon 
eher "hoch" unterwegs bin? Das Lot schmilzt ja schon deutlich früher? 
Ich bin auch nie länger als ca. 3 s drauf geblieben um keine Bauteile in 
der Umgebung zu gefährden. Offenbar liegt hier schon mal ein Fehler.

In den Videos, die ich mir zur Vorbereitung angesehen hatte, wird die 
Spitze meist nur mit ganz wenig Zinn benetzt und dann recht kurz auf die 
mit Flussmittel behandelten Stellen gehalten. Und schon flutscht es dort 
wunderbar. Irgendwas scheine ich dann doch noch falsch zu machen.

Ich bleib dran, bereite mich aber trotzdem schon mental darauf vor, 
knappe 100 Euro Lehrgeld bezahlt zu haben.

von Monk (roehrmond)


Lesenswert?

Harald schrieb:
> Irgendwas scheine ich dann doch noch falsch zu machen.

Vielleicht hast du nicht bedacht, dass nicht nur der Tropfen Zinn an der 
Lötspitze  schmelzen muss, sondern auch die Platine und das Bauteil 
müssen so heiß werden. Das braucht mehr Leistung und Zeit.

von Rainer W. (rawi)


Lesenswert?

Flip B. schrieb:
> Ich glaube da ist noch kupfer, denn beim einlöten wird selten kupfer
> beschädigt oder abgerissen.

Das passiert meistens schon bei Abreißen - kurz: Das Problem ist schon 
vorher entstanden. Und nein - mit endlosem Draufrumbraten wird es nicht 
besser.

Steve van de Grens schrieb:
> nicht nur der Tropfen Zinn an der Lötspitze  schmelzen
Das Zinn gehört an die Lötstelle.
Die Lötspitze muss nur so weit benetzt sein, dass ein guter 
Wärmeübertrag zur Lötstelle gewährleistet ist.
Zusätzliches Flussmittel auf der Lötstelle hilft, wenn noch Kupfer da 
ist.

Sonst gilt es, die (ehemalige Leiterbahn) bis zu einer Stelle zu 
verfolgen, wo noch Kupfer vorhanden ist und dort einen Draht anzulöten 
(vorher blankes Cu freilegen, d.h. Lötstoplack vorsichtig entfernen).
Leute mit Erfahrung schnitzen auch aus Kupferfolie eine neue Leiterbahn 
und kleben die auf.

Üben sollte man auf einer Platine aus dem Schrott.

: Bearbeitet durch User
von Harald (dirtyharry)


Lesenswert?

Ja, wie's aussieht hätte ich tatsächlich länger üben sollen.

Ich hab die (für mich neue) Technik wohl vorher auf einer kleinen 
Platine geprobt und mich erst dann an das echte Board gewagt, als ich 
dachte, dass ich es ausreichend im Griff hätte. War aber offenbar noch 
nicht der Fall.

Ich werd versuchen das Mainboard bei einem Profi reparieren zu lassen, 
so es wirtschaftlich noch sinnvoll ist. Sonst wird die Konsole wohl 
abgeschrieben werden müssen. Einige gute Teile sind ja noch dran.

von Monk (roehrmond)


Lesenswert?

Für mich ist der Knackpunkt bei solchen Boards ihre hohe 
Wärmeleitfähigkeit. Ich habe meine alte 30 Watt Lötstation durch eine 
mit 80 Watt (und besserer Bauweise) ersetzt, eine Heizplatte gekauft, 
und ein Heißluftgerät.

Kleine Bauteile kriege ich nun mit Heißluft runter, aber an großen 
Bauteilen, die durch die Platine durch gehen, scheitere ich immer noch 
(z.B. USB Buchsen von Latops). Transistoren mit Kühlfläche und vielen 
Durchkontaktierungen sind auch schwierig. Dazu fehlt mir wohl immer noch 
das richtige Equipment.

von Flip B. (frickelfreak)


Lesenswert?

Steve van de Grens schrieb:
> z.B. USB Buchsen von Latops

Ja, das sind schon besonders knifflige fälle. Ich nehme dazu eine 
T12-14XX  womit man richtig wärme in die leiterplatte bekommt. Bei IGBT 
in wechselrichterplatinen mit beidseitig 500um Kupferauflage habe ich 
auch schon mal den Gasbrenner rausgeholt, weil heissluft und vorwärmen 
nicht gereicht hat. Damit ging es dann Problemlos. Ist hier in der 
Spielekonsole natürlich unangebracht.

Der Verstellbare Kolben kann ruhig auf 380 grad gestellt werden, dann 
wird auch die GND lötstelle schöner. Aber wenn nach reinigen kein 
schönes kupfer sichtbar ist, dann nicht weiterbraten.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.