Forum: Platinen Leistungselektronik Kaffeemaschine


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Max (pelle41)


Angehängte Dateien:

Lesenswert?

Hallo zusammen,

ich versuche den alten Kaffeevollautomat meiner Eltern zu reparieren 
(Jura F8). Anfangs hatte er sich während des Betriebs sporadisch 
abgeschaltet. Nachdem er bei einem Hobby Reparateur aus der 
Nachbarschaft war (ohne Erfolg) geht er gar nicht mehr an. In anderen 
Foren habe ich den Hinweis gefunden, dass in vielen Fällen defekte 
Dioden der Gleichrichterschaltung zu einem solchen Fehlerbild führen.

Auch wenn ich bisher nur grundlegende Löterfahrungen gemacht habe wollte 
ich es erst selbst probieren, bevor ich die Platine gebraucht für ca. 
130 € ersetze. Mit dem Multimeter habe ich mehrere defekte Dioden 
ausfindig machen können. Allerdings ist mir dabei auch weitere 
Beschädigungen auf der Platine aufgefallen, die ich nicht bewerten kann 
(siehe Fotos). Könnt ihr mir bitte eine Einschätzung geben, ob ich hier 
noch mit weiteren Problemen rechnen könnte? Im Zweifel würde ich direkt 
die gesamte Platine austauschen.

Die Unterseite habe ich mit Iso recht gut reinigen können. Auf der 
Oberseite hat sich bei der Reinigung weiter die Beschichtung gelöst.

Beste Grüße
Max

: Bearbeitet durch User
von Michael B. (laberkopp)


Lesenswert?

Max schrieb:
> Könnt ihr mir bitte eine Einschätzung geben, ob ich hier noch mit
> weiteren Problemen rechnen könnte

Ist schlecht.

Die Isolationsabstände auf der Platine sind sehr klein.
Da kann der leitende Kohlenstoff zur weiteren Erhitzung beitragen.

Stecker auslöten (Stift für Stift), Diode auslöten, alles schwarze von 
der Platine abschleifen, dabei gehen die Leiterbahnen natürlich auch mit 
runter, und den Stecker mit Diode irgendwo anders hinverlegen.

Es gibt ja recht grosszügige Masseflächen und ein Kontakt geht dort hin. 
Den anderen würde ich mit der Dremel-Trennscheibe in der Massefläche 
eine isolierte Insel schaffen in dem das Kupfer durchtrennt wird bis die 
Platine im Gegenlicht dort durchsichtig wird, eventuell unten und oben, 
2 grosse Löcher für den Stecker, 2 kleine für die Diode bohren, und die 
Lötpads vom grünen Lötstoplack befreien. Dann hält der Stecker am neuen 
Ort.

von Ove M. (Firma: ;-) gibt es auch) (hasenstall)


Lesenswert?

Ich hae schon sehr viele Juras gesehen, aber das ist mir noch nicht 
untergekommen! Ist das wirklich verkohlt durch Stromfluss oder hat da 
jemand mit dem Lötkolben drauf rumgebraten?
Mach mal bitte ein Übersichtsfoto, vllt. hab ich nen Ersatz für dich. 
Ich sag mal dann Porto und ne Kleinigkeit nach Ermessen oben drauf.
Schreib mir einfach.
Viele Grüße Ove

: Bearbeitet durch User
von Vanye R. (vanye_rijan)


Lesenswert?

> Ist das wirklich verkohlt durch Stromfluss oder hat da
> jemand mit dem Lötkolben drauf rumgebraten?

Da muesste das schon Opas Kupferklotz gewesen sein den man im
Herd zu gluehen gebracht hat. :-D

Das wird schon der Strom gewesen sein. Ich frag mich gerade welche
Verschmutzungsklasse wohl so eine Kaffemaschine hat. Vielleicht
ist da noch was undicht und hat die Stelle fuer eine Weile
feucht gehalten bis die Platine leitfaehig genug war und
sich ab da von selber getrocknet hat.

Vanye

von Ove M. (Firma: ;-) gibt es auch) (hasenstall)


Lesenswert?

Vanye R. schrieb:
>> Ist das wirklich verkohlt durch Stromfluss oder hat da
>> jemand mit dem Lötkolben drauf rumgebraten?
>
> Da muesste das schon Opas Kupferklotz gewesen sein den man im
> Herd zu gluehen gebracht hat. :-D
>
> Das wird schon der Strom gewesen sein. Ich frag mich gerade welche
> Verschmutzungsklasse wohl so eine Kaffemaschine hat. Vielleicht
> ist da noch was undicht und hat die Stelle fuer eine Weile
> feucht gehalten bis die Platine leitfaehig genug war und
> sich ab da von selber getrocknet hat.
>
> Vanye

Das müsste schon richtig dumm gelaufen sein, dass an die Stelle Wasser 
gelangt. Für mich nur vorstellbar, wenn es durch falsche Kabelführung am 
Kabel lang gekrochen wäre. Aber das geht auch nur im dritten Fehlerfall, 
also Dichtung defekt, Ablaufbohrung dicht und dann eine falsche 
Kabelführung. Nackte Theorie gerade…
Viele Grüße Ove

von Dieter D. (Firma: Hobbytheoretiker) (dieter_1234)


Lesenswert?

Max schrieb:
> dass in vielen Fällen

Oder Kondensatoren im Kondensatornetzteil.

von Peter D. (peda)


Lesenswert?

Ove M. schrieb:
> Ist das wirklich verkohlt durch Stromfluss oder hat da
> jemand mit dem Lötkolben drauf rumgebraten?

Mir sieht das auch wie mangelnde Löterfahrung aus.

von Peter D. (peda)


Lesenswert?

Max schrieb:
> Anfangs hatte er sich während des Betriebs sporadisch
> abgeschaltet.

Könnten die Elkos sein:

https://www.kaffeestudio.de/forum/showthread.php?tid=3954&pid=16066#pid16066

von Wollvieh W. (wollvieh)


Lesenswert?

Ove M. schrieb:
>
> Das müsste schon richtig dumm gelaufen sein, dass an die Stelle Wasser
> gelangt. Für mich nur vorstellbar, wenn es durch falsche Kabelführung am
> Kabel lang gekrochen wäre.

Kaffee- wie Waschmaschinen sind immer potentielle Feuchtbiotope, allein 
schon durch Kondenswasser. Der weiße Rückstand auf der Platine entlang 
des Relais ist sicher kein Kaninchenpipi.

Ich habe mal vier baugleiche Saeco zerlegt. Bei einer war die 
Sensorplatine für das Dampfventil durch Grünspan fast zerfressen, bei 
anderen sah sie wie neu aus.

von Vanye R. (vanye_rijan)


Lesenswert?

> Kaffee- wie Waschmaschinen sind immer potentielle Feuchtbiotope, allein

Yep, so wuerde ich das auch vermuten. Eigentlich erstaunlich das die 
kein Coating auf der Platine haben.

Vanye

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.