Forum: Analoge Elektronik und Schaltungstechnik Suche ein Datenblatt zu WM135


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Armin X. (werweiswas)


Angehängte Dateien:

Lesenswert?

Der Transistor ist, wenn ich das Platinchen korrekt interprettiere, am 
Rand eines diskreten Chopperverstärkers eingelötet. Sogar zwei Stück.
Das Bauteil hat vier Anschlüsse so dass ich davon ausgehe, dass es ein 
Fet mit separatem Bulkanschluss sein könnte und ich die Hoffnung habe 
evtl den defekten MEM556C (Suche im Markt) in meinem Fluke 343 ersetzen 
könnte.
Die Suche bei Startpage spuckt leider nichts aus und wo ich bei 
Bitsavers suchen könnte habe ich keinen Ansatz.
Achja, der gesuchte Transistor hat eine Stempelung die 73 als 
Geburtsjahr vermuten lässt.
Warum ich vermute dass der Transistor defekt ist: Der Nullpunkt des 
Kalibrators ist in allen drei Spannungsbereichen um 7,997 bzw 79,98 bzw 
um 799,9mV verschoben. Die  Diskrepanz bleibt auch über alle 
Spannungsvorwahlen bestehen. D.h. bei eingestellten 1V habe ich im 10V 
Bereich 1,008V, im 100V Bereich 1,080V und im 1000V Bereich 1,8V 
Ausgangsspannung. Die Justage per Poti würde lediglich einige 10µV 
hergeben.

Daher will ich den MEM556C ersetzten und würde mangels Alternative, 
falls passend, auch den WM135 einbauen.

Grüße Armin

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Siliconix

Und es werden J-FETs sein, der vierte Anschluss nur das Gehäuse.

: Bearbeitet durch User
von Christoph db1uq K. (christoph_kessler)


Lesenswert?


: Bearbeitet durch User
von Hans-Joachim S. (haenschen2)


Lesenswert?

Hallo,
ich würde es zunächst nur mit dem 3N163 versuchen.
(-wenn Du den bekommst!)
Ich bin allerdings nicht sicher, ob der Q39 wirklich das Problem ist.
Du hast vermutlich schon die Alu-Elkos durchgemessen ? Da hatte ich
einige, die Kapazitätsverlust aufwiesen. ( C16 (+15V-Ref.) anstatt 100uF 
nur 7,8 nF !) Ich habe dann alle Elkos getauscht.
Wenn Du mir die für dich wichtigen Messpunkte vorgibst, könnte ich sonst 
nur anbieten in meinem 343 einige Messwerte zu ziehen und Bilder vom 
Oszi zu machen.
Ich bin allerdings in KW28 im Kurzurlaub.

von Wolf17 (wolf17)


Angehängte Dateien:

Lesenswert?

Dieses Mehrfachposten des gleichen Problems ist unschön.

Armin X. schrieb:
> Sogar zwei Stück.
Laut Schaltplan und Stückliste sind Q39 und Q38 verschieden.

Im Schaltplan steht bei Q39: MEM556C (ist wohl von General Instrument)
Intersil sagt Equivalent 3N172 (TO72 4pin)
Siliconix recommended replacement: M104

In der Stückliste steht für Q39: MOS FET P-channel FT704, Stock 
No.4831-226043, MFG 07263 (=Fairchild)
Intersil sagt Equivalent 3N163 (TO72 4pin), den hat auch Siliconix im 
Low Power Discretes Databook 1989 S.6-22/23

3N172:
https://de.aliexpress.com/item/1005007154666371.html
https://de.aliexpress.com/item/1005002404540636.html

3N163:
https://www.digikey.de/de/products/detail/linear-integrated-systems-inc/3N163-TO-72-4L-ROHS/13688084

: Bearbeitet durch User
von Armin X. (werweiswas)


Lesenswert?

Danke für die rege Teilnahme.
Mir ging es in diesem Thread nicht um einen weiteren Suchthread zum 
MEM556C sondern um den unauffindbaren WM135.
Das mit den Flukeproblemen habe ich nur wegen den Beweggründen, warum 
ich das Datenblatt suche, dazugeschrieben.

Den 3N163 bekomme ich bei Mouser und würde, wie im Markt schon 
geschrieben kurzfristig eine Sammelbestellung organisieren wenn meine 
WM135 Datenblattsuche ergebnislos verläuft.

Das mit zwei Stück bezog sich auf den WM135 und die fotografierte 
Platine.
Im Kalibrator ist nur ein MEM drin.

Für Vergleichsmessungen habe ich übrigens einen 341 hier. Da sieht man 
an TP9 auch schön die Spikes wie in der Kalibrieranleitung während am 
343 nichts regelmäßiges zu sehen ist.
Habe allerdings, weil man am Gate von Q38 bei beiden Geräten nichts 
sieht, und ich mir daher nicht Sicher bin auch schon einen 709 geordert.
Hmmmm gerade hatte ich noch geschrieben, dass ich die Elkos im Pfad mit 
zusätzlichen 10uF versehen habe und keine Wirkliche Änderung eintrat da 
fiel mir auf, dass zwei der Elkos ja 100uF aufweisen. Daher werde ich 
also dort erstmal noch etwas mehr Kapazität anbringen.

Grüße Armin

: Bearbeitet durch User
von H. H. (hhinz)


Lesenswert?

Du wirst kein Datenblatt bekommen, das sind kundenspezifisch selektierte 
Typen.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.