Forum: Analoge Elektronik und Schaltungstechnik Fluke8600A - Reparatur Flohmarktfund


Announcement: there is an English version of this forum on EmbDev.net. Posts you create there will be displayed on Mikrocontroller.net and EmbDev.net.
von Timo S. (kaffeetas)


Lesenswert?

beim letzten Flohmarktspaziergang ist ein Fluke 8600A bei mir hängen 
geblieben - ich konnte es einfach nicht ertragen wie es da zwischen 
alten Töpfen und verrostetem Handwerkzeug stand.:-)
Das Gerät ist laut Gehäusemarkierung für 115V vorgesehen, hat keine 
Batterieoption und ist in einem überraschend guten/sauberen optischen 
Zustand.

Der interne Schalter war bereits auf 230V eingestellt, also habe ich das 
Gerät dann auch eingeschaltet.
Es zeigt sich dass das Display immer dann nach ca 3s abschaltet wenn der 
Eingang im overflow ist, also bei den Widerstandsbereichen bei offener 
Klemme bzw. den Spannhngsbereichen wenn die Spannung größer als der 
eingestellte Bereich ist, aber auch z.B. im Autorange. Strombereiche 
habe ich noch nicht getestet.
Schaltet man danach das Gerät aus hört man das klacken eines Relais. 
Schaltet man dann wieder ein geht das Spiel von vorne los.
Folgende Fragen:
1. Kann das beschriebene Fehlerbild durch versehentlichen Betrieb an 
230V im 115V Modus entstehen? Ist dann eine Reparatur mit Hausmitteln 
(Lötkolben, Multimeter, 10MHz Oszi, Netzteil) möglich?
2. Es sind viele Tantalperlen verbaut. Ist es sinnvoll pauschal alle 
gegen neue auszutauschen? Nach meiner Vermutung kann der Fehler sogar 
durch einen kurzgeschlossenen Tantal zustande kommen.
3. Existieren Erfahrungswerten zum beschriebenen Fehlerbild? Für 
jeglichen Tipp bin ich dankbar.

von Andrew T. (marsufant)


Lesenswert?

Timo S. schrieb:
> 1. Kann das beschriebene Fehlerbild durch versehentlichen Betrieb an
> 230V im 115V Modus entstehen? Ist dann eine Reparatur mit Hausmitteln
> (Lötkolben, Multimeter, 10MHz Oszi, Netzteil) möglich?

Und einem 5V Steckernetzteil.
Hier zeigt Thomas es:
https://www.youtube.com/watch?v=vd87D_U9dSQ

von Peter D. (peda)


Lesenswert?


von Timo S. (kaffeetas)


Lesenswert?

Mein Gerät hat keine Batterieoption und kein DC/DC Board. Daher war der 
Umbauvorschlag aus dem YouTube Video nicht möglich.

Am Ende lag es am uA7805, fast schon zu einfach....
Die 5V sind, wenn alle Digits an waren, schlicht zusammengebrochen. 
uA7805 ausgetauscht und das Messgerät läuft....

Danke für die Tipps und vor allem den Link zum Handbuch dass den Namen 
mal wirklich verdient.

Bitte melde dich an um einen Beitrag zu schreiben. Anmeldung ist kostenlos und dauert nur eine Minute.
Bestehender Account
Schon ein Account bei Google/GoogleMail? Keine Anmeldung erforderlich!
Mit Google-Account einloggen
Noch kein Account? Hier anmelden.