mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik HF-Zündung in modernen WIG-Schweißgeräten?


Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hat jemand eine Ahnung und kann mir nähere Infos geben, wie die 
Schaltung im Inneren eines modernen WIG-Schweißgerätes aussieht, die für 
Lichtbogenzündung zuständig ist. Ich betreibe momentan mein Schweißgerät 
mit einer Art Teslatrafo in klein um den Lichtbogen zu zünden, aber 
irgendwie gefällt mir die nicht so sehr. Wie wird das also bei modernen 
Geräten gelöst?

Autor: Stefan Huebner (shaun)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Genau so. Wie sonst willst Du eine hohe Spannung auf einen dicken Strom 
aufprägen? Da ist es doch am einfachsten und zuverlässigsten, den dicken 
Strom durch ein dickes aufgewendeltes Kupferrohr zu schicken, in dem 
sich die Primärwicklung eines Teslatrafos befindet. Selbst die 
modernsten Beamer zünden so, von größeren Xenon-HIDs ganz zu schweigen. 
150A bei 35V überlagert man halt nicht so einfach mit 40kV...

Autor: powerfreak (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Hans,
ich wäre sehr an Deiner Lösung interesseirt.
Besonders die Einkopplung der HF ist bei mir noch nicht ganz gelöst, die 
HV oder die Regelung des Schweißstromes ist da ehr kein Problem mehr
Bitte einfach mal zumailen
Danke
Powerfreak

Autor: Powerfreak (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
natürlich fehlt hier noch die Adresse ;-)
asdf81@web.de
Ich habe inzwischen einige Unterlagen gesamment und bin recht nahe dran. 
Ein entsprechendes Ansteuerboard mit Mega32 ist griffbereit und wird 
gerade programmiert.
Vielleicht gibts noch weitere Interessenten... ich freue mich auf Eure 
Mails
LG
Powerfreak

Autor: Alexey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Warum nur per Mail? Das ist ein Forum, wenn du infos hast stell die 
bitte hier rein damit jeder was davon hat. :)

Autor: Thomas O. (kosmos)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich habe auch mal ne Frage dazu die normale Schweißspannung bei einem 
WIG Schweißgerät betragt ja max. 30V und im Leerlauf je nach 
Schutzklasse bis ca. 112V. Wenn ich jetzt aber eine HF Zündung mit 
einigen kV ins Spiel bringe dürfte das ja nicht so gut für die 
Schalttransistoren des Inverters sein. Wie wird das gelöst wird der 
Inverter evt. erst nach der HF Zündung aktiviert wen der Funke evtl. 
schon aus ist und die Luftstrecke noch ionisiert ist. Oder wie schaut 
die Schutzbeschaltung für die Transistoren aus?

Autor: Hardcore (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

ich habe auch ein Inverter Schweissgerät mit 150A und will es auch mit 
einer HF-Zündung nachrüsten um WIG zu schweissen .

Hat sich da schon etwas konkretes ergeben ?

Die Zündspannung ist eigentlich kein Problem aber die Schutzbeschaltung 
der Leistungsstufe würde mich auch interessieren .
Ich will mir nicht die IGBT's zerschiessen .

Autor: powerfreak (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
So, hier also nun mein Ergebnis bezüglich HF-Zündung:
Ich habs auch schon in einem anderen Forum gepostet.
Sobald wieder was neues zu meiner Zufriedenheit getestet ist, werde ich 
es hier auch veröffentlichen.
Ich komme aus dem Raum Regensburg und suche immernoch jemanden, der Lust 
hat das Ganze mit mir zusammen durchzuziehen. Mein Schwerpunkt ist 
eindeutig die Hardware

@Alexey: weil ich immer zuerst Informationen sammle, und alles erst dann 
veröffentliche, wenn ich selbst damit zufrieden bin!
######################################################################## 
#
Hallo Zusammen,
vor einigen Monaten habe ich selbst nach einer Beschreibung gesucht, und 
bin im Netz nur teilweise fündig geworden. So einige Anregungen haben 
jetzt zum Erfolg geführt, den ich Euch nicht vorenthalten möchte.
Ich habe diese Schaltung in den letzten Monaten aufgebaut und 
erfolgreich getestet und jetzt möchte ich ein Kochrezept zum Nachbau 
hier ablegen, damit nicht jeder wieder das Rad von vorne erfinden muß.
Falls es jemanden interessiert, warum ich mir ein Schweißgerät bauen 
möchte statt es zu kaufen... ganz einfach... "just for fun" ;-).

Hintergrund
Eine der Herausforderungen beim Bau eines Schweißgerätes ist die saubere 
Zündung des Schweiß-Lichtbogens, ohne irgendwo Brandstellen/ 
Beschädigungen zu hinterlassen. Die Standardmethode beim 
Elektrodenschweißgerät ist das "anreißen" der Elektrode -ähnlich wie bei 
einem Streichholz- auf dem Werkstück oder einer metallischen Unterlage 
die auf dem Werkstück liegt, um eine Beschädigung des Selben zu 
vermeiden.
Bei aufwendigen Schweißgeräten wird die Zündung des Lichtbogens durch 
eine Lichtbogenvorzündung erleichtert, das heißt es wird nach 
Positionierung der Elektrode mit einigen mm Abstand zum Werkstück und 
einem Signal vom Schweißer hin eine hochfrequente Hochspannung von 
einigen kV erzeugt, die als Pilotlichtbogen zwischen Elektrode und 
Werkstück überspringt. Luft bzw. Schutzgas wird ionisiert und erzeugt 
damit einen leitfähigen Kanal. Sobald der kleine Lichtbogen mit wenigen 
Watt Leistung brennt, wird der Schweißstrom freigegeben. Dier 
Schweißstrom fliest dann im ionisierten Kanal, der den Abstand 
Elektrode-Werkstück ja bereits überbrückt hat. Nach erfolgter Zündung 
des Schweiß- bzw Hauptlichtbogens wird die Hochspannung abgeschaltet.

Problem:
Erzeugen einer Hochspannung aus dem 220V Netz heraus.
Zusätzlich dazu muß sichergestellt werden, daß die Hochspannung nur dort 
fließt, wo sie es darf, denn Hochspannung von z.B. 15kV verträgt sich 
nicht so einfach mit 100V MOSFETS oder 600V IGBTs die in der 
Leistungsendstufe/-H-Brücke eingesetzt werden. Die Hochspannung muß also 
SICHER an den empfindlichen Halbleitern vorbeigeführt werden.
Um jedoch die großen Unterschiede (z.B. 15kV/1mA und 40V/250A) so zu 
verheiraten, sodaß beide Teile nebeneinander und sogar angeschlossen an 
der gleichen Kupferleitung zuverlässig funktionieren können, muß der 
Frequenzunterschied SEHR groß sein.
Die hochfrequente Hochspannung wird daher im Bereich von einigen MHz 
benötigt.
Also sind zwei Aufgaben zu lösen
1. Erzeugung der Hochspannung
2. Einkopplung in den Schweißstromkreis ohne Beeinträchtigung der 
Halbleiter

zu 1: Erzeugung der Hochspannung:
ACHTUNG: Bei Hochspannung ist das Design immer so durchzuführen, daß zu 
keinem Zeitpunkt eine Gefahr für den Nutzer entsteht!
Bitte dieses Projekt nur nachbauen, wenn Ihr über die entsprechenden 
Kenntnisse der Normen und Vorschriften verfügt.

Als Hochspannungstrafo habe ich eine isolierte Doppelzündspule in meinem 
Fundus gefunden. Ihr könnt jede Zündspule nutzen, bitte sorgt aber 
dafür, daß direkt nach dem 220V Anschluß ein Trenntrafo von ca. 20..30W 
verwendet wird.
Die Schaltung liegt bei, hier eine kurze Erklärung.
Zur Strombegrenzung der Schaltung wird eine NEON-Drossel verwendet. Bei 
mir waren 11W zu wenig, daher habe ich eine 17W Drossel eingebaut. Die 
gleichgerichtete Spannung lädt 3 Stück 1µF Folienkondensatoren - 
ACHTUNG: nur X2-Kondensatoren verwenden! - die sich nach Erreichen der 
Durchbruchsspannung der als Triggerelement verwendeten Glimmlampe über 
den Triac über die Primärwicklung der Zündspule entladen. Dabei fließt 
sehr kurzzeitig ein Strom im Bereich von >150A auf der Primärseite.
Die entstehende Hochspannung wird in einem Kondensator mit einer 
Spannungsfestigkeit von mindestens 20kV und einer Kapazität von 
500..750pF gespeichert.
Zum Schutz des Kondenstors ist eine Funkenstrecke mit einem 
Elektrodenabstand von ca. 10mm (im Normalbetrieb sollte hier kein Funke 
überspringen) vorzusehen.

Einen Halbleiterschalter der in der Lage ist diese hohen Spannungen und 
gleichzeitig Ströme im Kiloamperbereich mit mehreren MHz zu schalten 
kenne ich im Augenblick nicht (muß aber nichts heißen) wenn man die hohe 
Frequenz wegläßt findet man solche Schalter, jedoch kosten diese in 
Einzelstückzahlen deutlich mehr als ein gutes Schweißgerät. Daher 
übernimmt auch hier eine Funkenstrecke die Funktion eines Schalters. Die 
Tips der entsprechenden Spezialisten in diversen TESLA-Foren zufolge 
habe ich eine Doppelfunkenstrecke mit je 2..3mm Abstand eingesetzt.
Die zwei Abstände sind durch probieren so einzustellen, daß der 
Lichtbogen dazwischen bei jedem einschalten SICHER zündet
Das eingezeichnet Poti ist dann nach Gehör so einzustellen, daß die 
Entladungen subjektiv am lautesten sind... dies läßt auf eine 
höchstmögliche Überschlagsenergie schließen und zeigte auch bei meinem 
Aufbau die besten Resultate. Aus L (ca. 5nH) und C (500..750pF) bildet 
sich ein hochfrequenter Resonanzkreis, also bitte die Kapazität nicht 
beliebig vergrößern!!

zu 2. Einkopplung in den Schweißstromkreis ohne Beeinträchtigung der 
Halbleiter:
Die Einkopplung in den Schweißstromkreis erfolgt über eine Spule aus 6mm 
Kupferrohr (20 Wd auf 40mm Wickelkörper mit MINIMALEM Abstand), die in 
eine der Schweißstromleitungen "eingesetzt" wird. Es werden ca. 3,2m 
Rohr benötigt, laßt auf jeder Seite ca. 5cm zum Anschluß von dicken 
Schweißkabeln übrig. Das Rohr, das man übrigens im Klimaanlagenbau 
meterweise verwendet kann auch an einen eventuell vorhandenen 
Kühlkreislauf angeschlossen werden. Am Anfang und Ende der Spule wird 
die Hochspannung angeschlossen. Verwendet am besten Kabel mit 
Teflonisolierung wie sie auch an Zeilentrafos zu finden sind!! Es macht 
auch Sinn jedes Kabel zusätzlich mit einem Schrumpfschlauch doppelt zu 
isolieren. Man möchte nicht glauben, wo die hochfrequente Hochspannung 
überall einen Weg findet!
An der Spule - die ca. 5nH hat - fallen im Betrieb bei mir ca. 12kV ab 
;-)). Dieser Spannungsabfall reicht völlig aus, um einen schönen 
Zündfunken zu erzeugen.
Damit diese Hochspannung nicht direkt durch die Isolierung des 
Schweißtrafos läuft, wird am Trafo direkt zwischen den zwei 
Schweißstromleitungen ein Folienkondensator (bei mir 22µ, 150V) und ein 
Varistor (60V) geschaltet, und so die Hochspannung am Trafo 
vorbeigeleitet.

Die Schaltung muß zwingend (EMV!) abgeschirmt werden z.B. mit einem 
Metallgehäuse und einem guten Netzfilter. Achtet auf die richtige Erdung 
und Isolation. Diese Schaltung darf nicht im Dauerbetrieb laufen!!

Diese Konfiguration funktioniert bei mir mit einem 40V Labornetzteil zum 
Test seit einigen Monaten problemlos.
Mit 30V und 10A bzw. 40V und 1A hat man schon einen stabilen Lichtbogen. 
Wenn Ihr das selbst probiert, versichert Euch, daß Euer Labornetzteil 
wirklich gut vor zu hohen Spannungen geschützt ist!

Achtung: Auch wenn ein vergleichbares Konzept in Industriegeräten 
verwendet wird der Hinweis, daß Aufbau und Einsatz auf eigene Gefahr 
erfolgt..
Ich übernehme weder für Eure Gesundheit, noch für etwaige Schäden an der 
Hardware eine Garantie.

Autor: Hans (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Interessant.
Ich habe es nachgebaut, funktioniert wirklich gut, genau wie 
beschrieben, kaum zu glauben, daß man vergleichbares in Industriegeräten 
findet.

@ Powerfreak:
Sehr schön, Danke!!

Autor: Björn (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tach!

vielen Dank für die gute Anleitung!!!! Aber wo bekomme ich denn den 
500... 750 pF / 25 kV Kondensator her. Kennt jemand Bezugsquellen?

Viele Grüße
Björn

Autor: -Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gibts immer wieder in e-bay

Such mal nach "hochspannungskondensator" und "HV Kondensator"

Autor: Tom Lehr (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wahnsinnig interessantes Forum! Hier scheinen ne Menge Leute vom Fach zu 
sein, blos kann ich nicht bis in jedes Detail folgen.

Vielleicht kann mir jemand helfen...
Ich habe ein altes WIG-Gerät, bei dem die HF-Zündung funktioniert, 
allerdings schaltet es nicht zum Schweißvorgang um.

Ich würde mich für eine professionelle Hilfe sehr freuen.

Auch gerne über "tom.lehr@gmx.de" wenn mein Problem nicht hier erwünscht 
ist.

Vielen Dank und einen freundlichen Gruß in die Runde.

Tom Lehr

Autor: name (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Tom Lehr schrieb:
> Vielleicht kann mir jemand helfen...
> Ich habe ein altes WIG-Gerät, bei dem die HF-Zündung funktioniert,
> allerdings schaltet es nicht zum Schweißvorgang um.
>
> Ich würde mich für eine professionelle Hilfe sehr freuen.
Bitte einen neuen Beitrag aufmachen und alle nötigen Informationen 
angeben (Hersteller+Marke Schweißgerät, was genau ist defekt, wurden 
bereits Reparaturversuche unternommen usw...).

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.