www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik eclipse erstellt die *.out Datein nicht


Autor: Hans Wurst (hans_wurst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

wenn ich mein Programm compilieren möchte, bekomme ich immer folgende 
Fehlermeldung:
>>   error: symbol referencing errors - 'MSP149.out' not built

>> Compilation failure
c:\Programme\Texas Instruments\CC Essentials 2.0\utils\gmake\gmake: *** 
[MSP149.out] Error 1
c:\Programme\Texas Instruments\CC Essentials 2.0\utils\gmake\gmake: 
Target `all' not remade because of errors.
Build complete for project MSP149


Selbst wenn ich eine völlig leere main()-Schleife erstelle, bekomme ich 
diese Meldung.

Hat jemand eine Idee, was ich falsch mache?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.