www.mikrocontroller.net

Forum: PC Hard- und Software neuer HP PC - Problem mit 2.Festplatte


Autor: Martin Kohler (mkohler)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mir einen neuen Desktop PC gekauft, weil das mehr als 7jährige 
MaxData Notebook langsam in die Jahre kommt... ;-)

Der PC:
- HP dc7800 CMT C2Q 9300
- 4GB RAM, 2x250GB HDD
- Intel Core 2 Quad 2.5GHz
- Windows Vista Business (leider...)

Als erste Amtshandlung versuchte ich mal, ein Image der beiden HDs zu 
erstellen. Für solche Vorhaben hatte ich mir mal Acronis TrueImage V.9.0 
gekauft - bisher war ich sehr zufrieden mit dem Produkt.

Nun hatte ich das Problem, dass TrueImage nur eine einzige HD erkannte. 
Das Problem war, dass irgend so ein IBM Software Raid0 installiert war, 
welches die beiden HDs spiegelte.
Da ich nicht mit Raid arbeiten will habe ich mich schlau gemacht, wie 
ich dieses loswerden kann. Das hat auch soweit geklappt, dass mir 
Windows Vista beide HDs separat angezeigt hat.

Nun wollte ich erneut das Backup erstellen - Fehlanzeige! TrueImage 
meldete mir immer noch nur eine einzelne Festplatte mit 3 Partitionen, 
obwohl im WinVista nun 2 Platten mit je 3 Partitionen gezeigt wurden.

Ok, dann habe ich halt einfach mal die erste HD mit dem Windows Vista 
gesichert. Soweit, so gut.
Nun ging ich daran, das Windows Vista loszuwerden. Ich wollte 
schliesslich einen PC, der schneller läuft und nicht einen schnelleren 
PC der gleich schnell läuft wie der alte...
-->Recovery CD/DVD rein und ab die Post. Nun ist XP SP2 auf der Platte 
und das Ding geht ab wie eine Rakete ;-)

Nur - auch XP sieht beide Festplatten und kann sie auch als LW C und D 
ansprechen, Acronis TrueImage sieht aber immer noch nur eine HD.

Beim Entfernen der Raid Software habe ich bereits im BIOS unter 
"Speicheroptionen" die SATA-Emulation von RAID auf IDE umgestellt, wie 
in der Anleitung zum Entfernen der SW vermerkt.

Auch die Knoppix 5.1 CD hat nur eine HD gefunden, es wird also wohl 
irgend etwas im BIOS faul eingestellt sein, bloss was?

In der BIOS "Gerätekonfiguration" sind beide Platten sichtbar:
Festplatte
 >SATA0         250 GB, WDC WD....
  SATA4         250 GB, WDC WD....
CD-ROM
  SATA1         ATAPI   DVD A  DH..
Standardwerte
  SATA-Standardwerte

Kann mir jemand sagen, was das Problem sein könnte, dass TrueImage nur 1 
Platte "sieht"?

Danke für die Antworten!

Interessantes Detail am Rande:
TrueImage Backup des Systems mit dem "nackten" Windows Vista: 13'047MB
TrueImage Backup des Systems mit Windows XP SP2, FireFox, OpenOffice: 
3'823MB

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.