www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Frage zu Rim-Bausatz Funktionsgenerator FGG 6


Autor: Paläontotroniker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!


Ich habe einen uralten RIM-Bausatz Funktionsgenerator FGG 6 ausgegraben.

Und den möchte ich natürlich jetzt zum Leben erwecken.

Meine Frage an die geschätzte Leserschaft:

Sollte man verschiedene Bauteile (vor allem die Kondensatoren) 
grundsätzlich gleich durch neue ersetzen?

Von außen betrachtet machen die Bauteile einen "normalen" Eindruck.

Oder einfach mal alles im Urzustand zusammen löten und testen?

Was meint ihr?

Gruß
euer Paläontotroniker

Autor: HildeK (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ist uralt?
IMHO ist es höchstens notwendig, die ELKOs durch neue zu ersetzen. Alles 
anderes, wenn es nicht durch Lagerung im feuchten Keller vermodert ist, 
sollte keine Probleme machen.

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Da der Bausatz inzwischen sicher eine kleine Rarität ist, würde ich ihn
so originalgetreu wie möglich aufbauen (bei den alten Autos macht man
das auch so ;-)). Wie HildeK schon schrieb, dürfte alles bis auf die
Elkos noch in Ordnung sein. Bei den Elkos kannst du nachmessen, ob die
Kapazität und der Innenwiderstand noch einigermaßen stimmen. Arg
kritisch dürften diese Größen in der Schaltung ohnehin nicht sein.

Ich habe hier spaßeshalber mal einen etwa 45 Jahre alten, unbenutzten
Elko (125µF, 10V) ausgegraben. Die tatsächliche Kapazität liegt mit
170µF fast 40% zu hoch, was aber damals m.W. durchaus innerhalb der
Toleranz lag. Der Innenwiderstand ist etwa 0,4mOhm. Besser sind neue
Standardkondensatoren auch nicht.

Ich weiß nicht, wie uralt dein Bausatz ist, es besteht aber sicher eine
Chance, dass die Elkos noch verwendet werden können.

Autor: Eddy Current (chrisi)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Eine schnelle Alterung von Elkos kommt ja auch vornehmlich im Einsatz 
unter erhöhten Temperaturen vor, also zum Beispiel im Schaltnetzteil 
neben dem Kühlkörper oder durch Eigenerwärmung durch hohe 
Strombelastung. Da all das in der Schublade nicht auftritt, würde ich 
die Elkos als voll funktional ansehen.

Autor: RIMianer (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Von '65 bis '75 habe ich habe mehrere RIM-Bausätze aufgebaut.
Alle Bauteile waren immer 1.Industriequalität(Telefunken, Valvo, 
Beyschlag etc.). Von selber ging da nie was kaputt.

Also erstmal einschalten und Messen und Sehen was Sache ist.
Bauteile austauschen kann man immer noch.

Viel Erfolg!

Autor: Paläontotroniker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi!

Den Kaufbeleg habe ich nun auch gefunden.

Der Bausatz wurde 1987 für 109 DM erworben.

Für die "Baumappe" musste zusätzlich 8 DM gelöhnt werden.

Ich werde das Teil bei Gelegenheit zusammen bauen.

Vielen Dank für alle Antworten.

Schöne Grüße vom Paläontotroniker

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Der Bausatz wurde 1987 für 109 DM erworben.

Dann kommen die Teile ja gerade frisch aus der Fabrik, hoffentlich ist
die Beschriftung schon trocken ;-). Ich dachte erst, der Bausatz stamme
vielleicht aus den 50ern oder von noch früher.

Wenn ich so sehe, wieviele ähnlich alte Plattenspieler und Verstärker in
meinem Verwandten- und Bekanntenkreis heute noch in Betrieb sind, glaube
ich nicht, dass da irgendwelche Elkos verdorben sind, zumal, wie Eddy
Current richtig angemerkt hat, sie ja nur rumgelegen sind und damit
wahrscheinlich keinen höheren Temperaturen ausgesetzt waren.

Viel Spaß beim zusammennageln :)

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Den Kaufbeleg habe ich nun auch gefunden.

Mit dem Kaufbeleg hast du ja vielleicht noch Garantie auf die Bauteile
:D

Autor: Sven F. (sven0876)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nur leider gibts die Fa "Radio Industrie München" nicht mehr schnief 
hatten immer so ne schöne surplus ecke...

ich würd gar nix tauschen die elkos evtl nur vorher mal langsam 
formatieren dann sind sie wirklich wie neu.

zum Formatieren einfach den elko mit ca 500ohm in reihe 2-3 mal in reihe 
laden und endladen. so muß ich es zumintest meist bei meinen alten 
radios vor 1950 machen danach gehen sie meist wieder ohen probleme.

sven

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.