www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Gebläseregler im Auto


Autor: Pilotuser (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo zusammen!

In meinem Auto schwankt die Drehzahl des Gebläses. Ich nehme mal an dass 
ein Transistor auf dem Regler (vergossen) def. ist. Nun habe ich habe 
ich einen gebrauchten gekauft nur mit dem pfeift nun der Gebläsemotor. 
Was wird wohl bei diesem Regler def.? Ein Kondensator oder wohl möglich 
auch ein Transistor? Ich habe mal die Vergussmasse entfernt und die 
Bezeichnung BUZ102  (HD41 oder H041) auf den zwei Transistoren gefunden 
Ich habe keine lust 180 € für den kompletten Regler zu zahlen. Lohnt es 
sich eher den ersten Regler zu reparieren (da bekommt man die 
Vergussmase am Transitor recht gut weg ohne die Platine zu killen) oder 
doch lieber den zweiten Regler?

Gruß

Pilotuser

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> oder doch lieber den zweiten Regler?
Läuft der Motor mit dem?
Oder pfeift der nur und steht still?

Autor: Torben Krämer (pilotuser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er läuft noch damit

Autor: Alexey (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hmmm,

wenns pfeift riecht das nach PWM..... Frequenzbestimmender Kondensator 
eventuell defekt, dadurch ist die PWM in den hörbaren Bereich gerutscht.

Wenn das Ding nicht reparabel ist würde ich nen NE555 nebst FET-Endstufe 
hernehmen.
Wie wird das Gebläse denn geschaltet? Hat das nen Stufenschalter oder 
geht das Stufenlos mittels Poti?

Ist dir die Stromaufnahme des Pustemotors bekannt?

Autor: Lothar Miller (lkmiller) (Moderator) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist da evtl. (1) irgendein Filter am Motor kaputtgegangen,
hat dabei (2) deinen Original Drehzahlsteller mitgenommen,
und ist (3) jetzt ausser Funktion?
Hmmm...

Nachdem der 2. nicht so richtig kaputt ist...
Wie sieht denn die Originalplatine aus?
Sind die BUZ schwarz/verkohlt?
Poste doch mal ein Foto.

Autor: Torben Krämer (pilotuser)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gebläse wird über einen 10 stufigen Schalter gesteuert.

Die beiden Fehler die ich Berichtet habe sind die Standard Fehler 
weshalb die Regler bei Mercedes getauscht werden 202, 208, 210, 170 
(C-Klasse, Clk, E-Klasse, Slk). Bei manchen geht der Motor auch in Rauch 
auf wenn der Motor so brummt und pfeift.

Die Transistoren sind nicht verbrannt ich habe sie mal freigelegt das 
ganze ist halt mit einer harten schwarzen Vergussmasse versehen. Platine 
sieht man nicht

Hier mal ein Beispiel Bild
http://images.google.de/imgres?imgurl=http://www.a...

Ich habe den Regler mal mit 12A belastet (Glühlampe)
und eine Signalspannung von 4,5V drauf gegeben. Das OSZI hatte ich auf 
.1Sec gestellt und eine ca 40% Ansteuerung gesehen. Nach mehrfachem an 
und abschalten ein 100W Lampe war nur noch ein breiter blauer Banken 
zusehen und die Zeiteinstellung hatte ich gelassen.
Bilder kann ich Morgen mal machen.

Stromaufnahme muss ich mal prüfen

Gruß

Pilotuser

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.