www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Zugriffsfehler nach Programmiern


Autor: Marcel Seibel (Firma: xx) (marcel89)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

Zur Zeit versuche ich einen Atmega16L per AVR Dragon zu Programmieren.
Dies funktionierte auch recht gut, bis zu dem Zeitpunkt als ich ein 
Testprogramm aufspielte, welches auch funktionierte.

Wenn ich mich jetzt im Programmiermodus befinde gibt es Fehler 
(Signature does not match)beim Signatur auslesen, beim neuprogrammieren 
usw. Das einzige was ich ändern kann ist die Isp Frequenz. Diese steht 
auf 125kHz,andere Frequenzen probierte ich desweitern auch aus und blieb 
ohne Erfolg.

Nun ist meine was kann das für ein Fehler sein.

mfg Marcel

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.