www.mikrocontroller.net

Forum: PC Hard- und Software Festplatten Bauteil kaputt!?Ähnlich zu bereits diskutiertem Problem!!


Autor: Kay (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Vorweg; wenn möglich reiche ich ein Bild der Platine nach...

Ich habe gesehen, dass bereits ein sehr ähnlich scheinendes Problem 
diskutiert wurde :"Festplatten Bauteil kaputt (Hitachi 250GB) - brauche 
Namen"

mein Problem ist:

ich habe dieselbe Platte mit 500GB als secondary master(statt dvd 
writer) "lose" angehängt und gebootet. soweit war auch alles in ordnung; 
die platte wurde fehlerfrei erkannt. dann habe ich den pc wieder 
ausgemacht, die platte abgehängt und den writer wieder angeschlossen.
beim zweiten mal als ich die platte wieder auf die selbe weise 
angeschlossen habe musste ich zunächst etwas mit der stromversorgung 
"rumspielen". aber sollte doch kein problem sein-ist ja schließlich 
verpolungssicher der stecker!
doch dann lies sich der rechner nicht mehr einschalten und ich roch auch 
gleich, dass etwas nicht stimmt. sofort die vermutung:
-> kurzschluss!
platte wieder abgehängt und netzstecker gezogen. der rechner lief nun 
wieder. gott sei dank. nur die platte ist jetzt hinüber.
habe natürlich gleich den o.g. thread angesehen doch sehe ich, dass die 
platine anders aussieht, bzw. die bauteile anders heißen.
habe an der selben stelle auch eine diode; jedenfalls steht da D4 und 
"WE 75A) drauf. irgendwelche schäden kann man so aber nicht erkennen.
nun habe ich mit dem messgerät den durchgang der pins für den 
powersupply getestet.
das ergebnis:
zwischen dem gelben (ganz rechts) und dem daneben liegenden schwarzen 
pin
habe ich einen widerstand von ~36 kohm
zwischen dem gelben und dem roten auch
zwischen den beiden schwarzen habe ich durchgang
aber zwischen den dem roten und dem nebenan liegen schwarzen leider 
ebenfalls
ich vermute mal stark, dass das mein fehler ist oder!?
gibt es hier auch eine möglichkeit wieder an meine daten zu kommen?
kann man hier garantieansprüche geltend machen?

Autor: Magnus Müller (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn du Glück hast, ist nur die von dir erwähnte Diode defekt. Dies 
lässt sich prüfen, indem du diese auslötest (einseitiges ablöten reicht 
vorerst auch) und dann nochmal auf Schluss zwischen rot (+5V) und 
schwarz (0V/Masse) prüfst. Ist der Kurzschluss immer noch vorhanden, war 
deine Festplatte mal eine. Ist kein Kurzschluss mehr messbar, kannst du 
natürlich versuchen, sie wieder (korrekt!) in Betrieb zu nehmen.

Kay wrote:
> kann man hier garantieansprüche geltend machen?

Nö.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.