www.mikrocontroller.net

Forum: Analoge Elektronik und Schaltungstechnik Defektes Netzteil


Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

für eine Überwachungskamera habe ich ein Netzteil

Primär 230VAC
Sekundär 15 und 24VDC
30W

Sofort nach Einstecken des Netzsteckers brennt die 400mA T Feinsicherung 
durch. Auf der Primärseite ist nichts außer dieser Sicherung und der 
Wicklung selbst. Sekundär folgen zwei Gleichrichter und zwei Elkos.

Kann der Fehler auf der Sekundärseite liegen oder muss ich die 
Primärwicklung überprüfen (Windungsschluss o. ä.)?

Ich bin dankbar für jeden Hinweis.

Stefan

Autor: Andrew Taylor (marsufant)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stefan wrote:
> Hallo,
>
> für eine Überwachungskamera habe ich ein Netzteil
>
> Primär 230VAC
> Sekundär 15 und 24VDC
> 30W
>
> Sofort nach Einstecken des Netzsteckers brennt die 400mA T Feinsicherung
> durch. Auf der Primärseite ist nichts außer dieser Sicherung und der
> Wicklung selbst. Sekundär folgen zwei Gleichrichter und zwei Elkos.
>
> Kann der Fehler auf der Sekundärseite liegen

Ja.

> oder muss ich die
> Primärwicklung überprüfen (Windungsschluss o. ä.)?

Ja, das macht man dan sicherheitshalber auch gleich mit.

>
> Ich bin dankbar für jeden Hinweis.


Gern geschehen.

Autor: Elektroniker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,

klemm einfach die Sekundärseite ab, möglichst den Trafoausgang.
Dann weißt du schon mal besser wo der Fehler herkommt.

Autor: Chris L. (kingkernel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mess doch erstmal mit nem Ohmmeter die Wicklungen durch. Danach kann man 
mehr sagen.
Hast du nen Schaltplan zum Netzteil? Trenne mal die Sekundärseite des 
Netzteils vom Rest der Schaltung, wenn die Sicherung dann noch 
durchbrennt, liegts am Trafo oder an der Primärbeschaltung.
Ist das Netzteil ein Eigenbau oder gekauft? Hat es denn mal 
funktioniert?

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke für Eure hilfreichen Tipps! Ich werde es am Wochenende überprüfen 
und mich dann nochmal melden...

Grüße,

Stefan

Autor: Jorge (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Tote ist immer der Gleichrichter... (ohne Gewähr)

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also:

Aus Neugier ging es jetzt doch schneller mit dem Nachsehen: Nach 
Abklemmen der Sekundärschaltung vom Trafo bleibt die Primärsicherung 
ganz. Fehler eingekreist!
An jeder der beiden Sekundärwicklungen hängt nun ein Gleichrichter 
(Siemens) B80C3700/2200 sowie danach ein Elko (ROE) 2200uF 40V und 
4700uF 25V.

Das Netzteil ist ca. 25 Jahre alt und war ca. 20 Jahre in Betrieb. Marke 
GRUNDIG electronic; schwere Ausführung.

Was meint Ihr ist eher defekt: Gleichrichter oder Elkos?

Danke!

Autor: Torsten Broxtermann (tbrox)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Elkos defekt in dem Sinne nicht, höchstens ausgetrocknet und damit ohne 
echte Siebfunktion.
Wenn dann hats wohl den GR erwischt.

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Das Netzteil ist ca. 25 Jahre alt und war ca. 20 Jahre in Betrieb. Marke
> GRUNDIG electronic; schwere Ausführung.
20 Jahre ist kein schlechter Wert, obwohl ich hier Grundig Geräte habe 
die schon länger durchhalten.

> Was meint Ihr ist eher defekt: Gleichrichter oder Elkos?
Der Gleichrichter hat nen kurzen.

Wenn du schon dabei bist kannst du die Kapazität der Elkos auch mal 
messen, diese nimmt über die Zeit durch Verdunstung ab. Solange der Wert 
im Bereich  bis -30% kannst se drin lassen, ansonsten auch austauschen.

PS: Was ist es denn für ein Gerät?

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es ist das SN78 mit einer Speisespannung 15V= für die Kamera selbst und 
24V= für die Scheibenheizung des Außengehäuses (vor dem Objektiv).

Das Blöde bei den beiden GR: Die originalen sind ~+~- gepolt und ich 
finde nur Ersatz als +~~-. Also werde ich leider umbauen müssen...

Vielen Dank nochmal für Eure Hilfe!

Autor: Jens G. (jensig)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
naja, was heist denn umbauen. Einfach den + und den danebenliegenden ~ 
umeinanderschlingen (mit Abstand), so daß die am Ende richtig herum 
sind.
Geht zumindest ganz gut, wenn die Beine lang genug sind ...

Autor: Alexander Schmidt (esko) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Oder mit 4 Dioden Diskret nachbauen. Die kann man dann so 
übereinanderbiegen dass es passt.

> finde nur Ersatz als +~~-
Wer suchet der findet:
http://www.reichelt.de/?ARTICLE=4610

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.