www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Wo kann man kleine Schaltungen nach einen Schaltplan löten lassen??


Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

besteht auch die Möglichkeit irgendwo Kleine Schaltungen machen zu 
lassen ??  Also an hand eines Schaltplanes löten / Bauen zu lassen??

Danke
Andre

Autor: Julian O. (juliano)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Alles eine Frage dessen, was du bereit bist zu löhnen

Autor: Matthias Lipinsky (lippy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was ist denn klein?

Autor: Gast (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
10x20m??? So als kleines Heimprojekt?

Autor: Andre H. (andreholz)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
ich benötige eine Schaltstufe welche 12V max 7A (Motor) schalten
können muss.
die Schaltung / Relais soll über ein Volt Signal von 1,5V-5V gesteuert
werden.. Der Schaltpunkt sollte sich mit einen Poti verstellen lassen
können zwischen den 1,5-5V

also das V-signal ist im 1,5-5V bereich und die Steuerung soll den
kleinen Motor z.b. bei erreichen vom 3 V einschalten.. und beim abfallen
von unter 3V wieder ausschalten...  und wenn man am Poti dreht sollte
das ganze auch mit 2,5V oder auch mit 4V möglich sein

Die Schalthäufigkeit ist max 1Hz eher weniger also mal 3s ein und dann 
wieder 10s aus..

Das Ganze soll in einen KFZ mit 12V (autobatterie) betrieben werden

Z.b. sowas in dieser Richtung

Wie liegen den die Preise für sowas?? ich hab noch nie was löten lassen 
deshalb auch keine ahnung was sowas kostet klar ist aber das dies keiner 
für 10Euro macht..

gruß
andre

Autor: Harald (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Andre, bevor Du hier mit sinnlosen Antworten bombardierst wirst:

Da gibt es zahlreiche Möglichkeiten, Du musst allerdings etwas mehr 
Details liefern:

- gewerblich/privat
- Stückzahl
- Technologie
- Rahmenbedingungen (z.B. muss eine Platine erstellt werden?)

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also privat

also zum Testen erstmal 1 und dann max 3-5 wenn es auch klappt

Platine muss nicht sein können auch drahtbrücken sein.

die Maße muss ich vorgeben wegen dem verbauen (aber immer ausreichend)

die Anschlüße müssen mit klemmleisten sein eine absicherung muss auch 
mit rein (feinsicherung) + evtl. ein aus/ein schalter

Gehäusegearbeiten mache ich dann selbst

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Platine muss nicht sein können auch drahtbrücken sein.
du bist also wirklich nur zu faul, das selbst zu löten??

Autor: Matthias Lipinsky (lippy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm.. Die Beschreibung kommt mir bekannt vor..

Hast du die Schaltung vor paar Tagen hier erfragt und von Falk Brunner 
bekommen??

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja habe ich und ich habe es auch versucht zu löten  nur will es nicht so 
wie es soll..  und ich suche jetzt schon std lang den Fehler ohne 
erfolg..

siehe einfach ein paar themen weiter unten  da ist mein selbstversuch..

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo andre,

nur weiss leider keiner, ob die Schaltung nicht noch einen winzig 
kleinen Fehler hat.....

Otto

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hmm und welchen??

also mein versuch ging nicht..  wobei elektrotechnik nicht gerade mein 
gebiet ist..

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wir nicht wissen, ob die Spannung an der CE-Strecke des 
eingeschalteten Komperatorausgangs bereits den FET einschaltet.

Das was doch das Problem in Deinem letzten Thread.

Jetzt baut Dir jemand die Schaltung und diese geht immer noch nicht - 
was hast Du davon ????

Otto

Autor: Günther Grundböck (grundy)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
häng mal dem opv bei pins 4 und 8 (versorgung) 100nF und 10uF  dran ( 
beide parallel)
kann mir gut vorstellen dass das teil durchdreht wenn ein motor dran is 
und nix entstört. reicht aber je nach stärke des motors eventuell nicht, 
eventuell noch eine induktivität zwischen motor und ic-versorgung 
einbauen

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das wir nicht wissen, ob die Spannung an der CE-Strecke des
eingeschalteten Komperatorausgangs bereits den FET einschaltet.

CE strecke ?? FET ?? sag mir mal welche pins das sind und wo ich die 
diode einlöten soll ?? ich habe noch ein paar solche mit einen 
durchsichtigen gehäuse und dem dunckeln Ring rumliegen

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das was Günther jetzt schreibt, erwähnte ich auch im alten Thread.

Otto

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dein IC ist ein Komperator und der hat einen Transistor als Ausgang.

An diesem Transistor fällt eine Spannung ab und diese könnte den FET 
bereits einschalten.

Schalte die Diode zwischen Pin 1 des IC und dem Gate.

Sollte der FET immer noch schalten, lege vom Gate zusätzlich einen 
Widerstand von 10k nach Masse

Die Versorgung des IC sollte über eine Diode entkoppelt werden - also 
zwischen +12V und Pin 8 des IC eine Diode in Leitrichtung.

Dann ein 100 µF/35V-Elko und ein 100nF-Kondensator zwischen Pin 8 und 
Pin 4 des IC.

Otto

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
gehen elkos ??


induktivität zwischen motor und ic-versorgung
einbauen wie baut man sowas ein ??

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der FET schaltet erst bei Erreichen von "Gate Threshold Voltage" > 2.1 
ein.

Otto

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der scharze ring von der Diode muss der zum Pin 1 zeigen oder zum gate??

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
zum Gate

Autor: Tom (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Das Ganze soll in einen KFZ mit 12V (autobatterie) betrieben werden

Das würde ich an deiner Stelle sofort bleibenlassen.

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also diode zwischen Pin1 gate + widerstand bringt nix

bei der +12V und pin 8 wohin soll der schwarze ring ??

und ich hab nur 100uf elkos da  einen 100nf kondesator habe ich nicht

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wie hoch ist die Spannung am Gate in beiden Stellungen des Poti ?

Der Ring nach Pin 8.

Dan halt erst einmal nur den 100µF

Autor: Michael Lenz (hochbett)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Günther,

> häng mal dem opv bei pins 4 und 8 (versorgung) 100nF und 10uF  dran (
> beide parallel)
> kann mir gut vorstellen dass das teil durchdreht wenn ein motor dran is
> und nix entstört.

Da stimme ich zu. Vor allem ist ja nicht nur ein Motor dran, sondern 
noch ne Menge anderer Geräte. Unter anderem ein Anlasser (KFZ), der  die 
Versorgungsspannung hoch- oder runterzieht (mir ist so, als hätte ich 
mal  was von der Größenordnung 100V gelesen).

> reicht aber je nach stärke des motors eventuell nicht,
> eventuell noch eine induktivität zwischen motor und ic-versorgung
> einbauen
Genau. Und zusätzlich würde ich noch eine Überspannungsschutzdiode 
parallel zur Spannungsversorgung (hinter die Induktivität) einbauen, 
also in etwa sowas:

http://www.reichelt.de/?;ACTION=3;LA=4;GROUP=A46;G...

Es bietet sich ggf. auch an, den Komparator über einen seriellen 
Widerstand (wenige Ohm) und dann parallel zur Schutzdiode anschließen. 
Der Widerstand hat im Gegensatz zur Drosselspule den Vorteil, daß er 
auch bei etwas längeren (niederfrequenten) Störungen auf der 
Versorgungsleitung funktioniert. Die Spule funktioniert nur im ersten 
Moment.


Gruß,
  Michael

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also alles gemacht aber geht immer noch nicht.

die spannung ist immer 0.8V egal ob rechts oder links anschlag

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast Du den FET ausgetauscht ? Bei 0,8V schaltet der nicht ein, wie ich 
oben schrieb.

Klemm das Gate ab - läuft der Motor immer noch ?

Leg das Hate über 10k an Masse - läuft der Motor immer noch ?

-> FET defekt !

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
fet ??  der transistor ??

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja (es ist ein Feldeffekt - Transistor)

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok mom

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ok also ich habe ihn ausgetauscht und wenn ich jetzt den Pin 1 zum gate 
ablöte dann ist der motor aus..  sobald ich ihn aber anlöte dann geht 
der motor nicht mehr aus..  egal welche potistellung

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Welche Spannung misst Du an Pin 1 bei Änderung der Potistellung ?

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
einmal 12V  und einmal 6 V

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK - dann sind wir dem Fehler auf der Spur.

Hattest Du für die Messung das Gate angeschlossen ?

Falls ja, löte es noch einmal ab und wiederhole die Messung

Der FET schaltet über 2,8V ein - wenn 6V anliegen also kein Wunder.

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der gate war noch abgelötet

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Dis Spannung an Pin 1 dürfte nicht so hoch sein.

Du schriebst, dass Du noch ein 10k-Poti hast.

Mach für heute ein letztes Experiment:

Poti linkes Bein an Pin 1, rechtes Bein an Masse und Schleifer an Gate.

Dann solange drehen, bis FET aus ist und dann gerade soweit, bis FET 
wieder an ist.

Miss dann die Spannung am Gate.

Anschliessend änder das Poti für die Schaltschwelle.

Gute Nacht

Otto

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nachtrag:
=========

Du kannst damit prüfen, ab welcher Spannung der FET einschaltet.

Wahrscheinlich hat der defekte FET Dir das IC gekillt.

Sicherheitshalber würde ich einen 1k-Widerstand zwischen Pin 1 und Gate 
schalten.

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
also ich hab es zwischen gelötet

allerdings geht der motor jetzt schon wieder auch wenn ich den gate 
ablöte.. also ist der FET bestimmt schon wieder hin..

mit dem Poti von der schaltung kann ich jetzt direkt am Pin 1 gemessen 
(nicht am schleifer vom poti2) einmal 0 und einmal 0,75 V

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
nur so als randnotiz:
> also zum Testen erstmal 1 und dann max 3-5 wenn es auch klappt
der kerl vertickt nacher eure leistung an seine tuning-kumpanen...

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Schaltung ist doch für die Tonne (kein Wunder, wenn's von Falk 
Brunner kommt. Große Sprüche, wenig dahinter):

  - Bordspannungsschwankungen verändern die Schaltschwelle
  - Kein Schutz gegen Überpsannungen
  - Keinerlei EMV berücksichtigt.
  - Im Auto ein Verbraucher nach Masse zu schalten ist Gaga

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
AC/DC, bist du's? ^^

Autor: Unbekannter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nö.

Autor: Stefan Salewski (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
So einen Thread hatten wir doch schon mal, vor gut einem Jahr oder so?
Soft-Air oder Air-Soft.
Auch etwas mit FET aber ohne Ahnung.
Mehrmals wurde gefragt, ob die Beinchen des FET vertauscht sein könnten.
Immer trotzige Antworten.

Nachher kleinlaut. Ja, war doch falsch herum.

Fiel mir gerade so ein.

Autor: Stefan Salewski (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hier ist er:

Beitrag "Transistor (Verzweiflung)"

Ich glaube durch jenen Thread hat hier die Hilfsbereitschaft sehr 
nachgelassen.

Autor: Sachich Nich (dude) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"Der Motor quickt nur so leise rum aber es passiert nix... (Motor ist
noch in takt hab es nochmal getestet)" Ab da konnte ich nicht mehr :D

Autor: Maxx (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Erinnert mich an nen Verkaufsbeitrag von nem humanoiden 
Roboter...erinnert sich da einer?

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> erinnert sich da einer?
DER KANN GEHEN! =)))
und nicht mal stehen konnte er. an angelschnüren hängend hat er ihn 
photographieren müssen ^^
der liebe überforderte bastler wollte seinen Murks einem andren 
aufbinden und sein teuer Geld wieder.
leider ist der thread viel zu schnell gelöscht worden ^^

Autor: Uli (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hauptsache er konnte die LEDs im Mund anmachen! LOL

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hallo,

es ist nichts um damit geld zu verdienen oder um waffen zu bauen oder 
was ihr sonst noch so im raum steht.

aber die schaltung geht immer noch nicht..

Autor: Sachich Nich (dude) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das ist klar. Wir stehen nichts im Raum.

Autor: Andre H. (andreholz)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
OK lösungsvorschläge zum Problem können aber noch gerne gemacht werden..

oder könnte ihr mir eine Steckplatine zum testen empfehlen??
dadurch müsste ich nicht jedesmal die Bauteile ein und wieder auslöten

Danke

Autor: Sachich Nich (dude) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Kauf dir halt ein Steckbrett, meins ist ein Projectboard von K and H, 
bin zufrieden...

Autor: Dennis (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> aber die schaltung geht immer noch nicht..

Geht`s noch?? Dann lese dir doch mal die Antworten oben durch, oder nimm 
dir verdammt noch mal ein Buch in die Hand!! Frecher geht es ja wohl 
nicht mehr.

Wenn du alles exakt so gemacht hast wie oben, dann läuft die Schaltung. 
Wenn nicht, so hast DU einen Fehler drin. Sollen wir hier etwa noch zu 
dir nach Hause fahren und den Fehler suchen???

Lass es doch mal mit diesem Hobby, das ist echt nichts für dich. Umsonst 
gibt es hier nichts, man muss schon selber denken können und dazulernen 
wollen...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.