www.mikrocontroller.net

Forum: PC Hard- und Software Audiogeräte verschwindet nach ner Zeit


Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi,

ich habe zur Zeit ein seltsames Problem. Nach ner Zeit erkennt mein Win 
XP prof PC die installierten Soundkarten bzw. "Soundausgabegeräte" oder 
"Mixer", wie er es auch nennt, nicht mehr. In der Systemsteuerung bei 
den Soundeinstellungen steht dann nur "Kein Audiogerät". Das 
Lautsprechersymbol in der Taskleiste verschwindet beim ersten Klick mit 
einer Fehlermeldung, dass keine Mixer vorhanden seien. Ist eine Onboard 
Soundkarte. Ansonsten habe ich per USB noch eine Maya44 angeschlossen. 
Die ist auf einmal auch weg, was Foobar2000 nicht daran hindert 
weiterhin brav Musik abzuspielen. Auch die Programme die bisher noch 
nicht neu gestartet wurden spielen auf der Onboard Soundkarte weiterhin 
Musik ab. Hab ich da einen Wurm der mir die Audiogeräte abmeldet?

Im Gerätemanager gibt es keine Konflikte.
Muss zur Zeit ständig neustarten deswegen.

lg PoWl

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Entweder ist ein Tierchen zugelaufen, oder Dein Arbeitsspeicher zickt 
(denke ich eher).
Also mal memtest machen.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine Glaskugel meint:
-USB-Geräte ungeplant herausgefetzt macht manchmal Ärger.
-Treiberinstallation wäre eine andere mögliche Variante
http://homerecording.de/modules/AMS/article.php?storyid=204

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Beide Audiogeräte sind verschwunden, nicht nur die Maya.

Ich hab inzwischen nochmal mit den richtigen Begriffen auch ergoogelt 
warum sie verschwinden. Der Dienst "Windows Audio" wird nach einer Zeit 
durch irgendetwas beendet. Ich weiß nur leider nicht durch was. Ich hab 
ihn nun mal so eingestellt dass er sich dann automatisch wieder neu 
startet, nur würd ich das Problem schon gerne an der Wurzel packen.

Ein Wurm? Habe Win XP SP3.

lg PoWl

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn der Taskmanager knapp unter 100% anzeigen sollte, dann wäre ein 
hängender Dienst nicht ungewöhnlich.

Da jedoch 2 Audiogeräte bei Dir im Spiel sind, würde meine Glaskugel 
eher eher SW/Treiberunverträglichkeiten vermuten, wie sie auch in obigen 
Link beschrieben wurden.

Autor: Paul H. (powl)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Naja eine Software oder Treiberunverträglichkeit kann ich bei mir nicht 
feststellen. Ich benutze garnicht erst die Maya originaltreiber sondern 
die von Windoof. Die Onboard Soundkarte ist Standardmäßig aktiviert, nur 
Foobar macht gebraucht von der Maya44. 100% Auslastung ist mir noch 
nicht aufgefallen aber ich werde da mal drauf achten. Bisher lief die 
Kombination von zwei Soundkarten am PC immer anstandslos, erst seit 
kurzem tritt das Problem auf. Gibt es so eine Art Error Log?

Ich möchte natürlich deine beschriebenen Fehler nicht ausschließen. Wenn 
ich auf keine direkte Lösung komme, macht nichts, so wie es jetzt 
konfiguriert ist läuft es ja.

lg PoWl

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schon mal nach den Fehler in die Ereignisanzeige gesehen ? rot=?

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.