www.mikrocontroller.net

Forum: PC Hard- und Software PCI USB-Karte verhindert runterfahren


Autor: Fuzzy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Woran könnte es liegen, das mein guter alter Rechner nicht mehr 
runterfährt, nach dem ich eine USB 2 Karte mit einem VIA Chipset in den 
PCI Slot schiebe?

Hab es schon 2x probiert, 1. Karte war 5xUSB2.0 mit VIA Chipset, PC hat 
sich beim runterfahren aufgehängt, und zwar sowohl mit SUSE als auch mit 
XP Pro (bei Windows is shutting down). Habe das nicht so tragisch 
genommen und eine neue Karte bei Ebay geschnappt, diesmal USB und 
Firewire, leider auch diesmal mit einem verdammten VIA Chipset.

Nun habe ich nochmals in der Bucht geschaut und es scheint mir fast 
keine USB Karten mit nicht VIA-Chipset zu geben.

Da es sowohl Linux als auch Windoof betrifft, scheint es mir eher an der 
Hardware zu liegen. Ich überlege ob ich das BIOS neu flashen soll, aber 
ich weiss nicht so recht, ob das hilft. Ich habe relativ viele PCI 
Karten drin (2x LAN, 1x SCSI, Sound und diese USB Karte, Graphikkarte 
ist Matrox G400), allerding hatte ich einmal alle rausenommen und nur 
Grafikkarte und USB drin und er hat trotzdem nicht runtergefahren.
Knoppix findet sowohl USB als auch Firewire fährt aber ebenfalls nicht 
runter, bleibt bei Please remove CD... hit Return hängen, CD ist 
aufwerfbar, wenn man Enter drückt passiert nix.

Weiss irgendwer weiter? Könnte BIOS update helfen? Ich will USB 2.0 
sonst macht externe Festplatte und USB-Speicher keinen Spass :)

Autor: Fuzzy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
PS: Hab den PC jetzt noch aml aufgeschraubt, Board ist ASUS CUV-4X-E Rev 
1.05

Autor: *.* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es gibt auch USB-Karten mit NEC-Chip...

Autor: Skua C:\> (skua)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Probier mal anderen Steckplatz.

Autor: Fuzzy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Probier mal anderen Steckplatz.
Schon ausprobiert, hilft nix.
Werde heute Abend ein neues BIOS flashen, hoffe mal das der Rechner das 
überlebt.

Autor: Johannes Slotta (johanness)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Habe eine Adaptec-Karte, die hat den NEC-Chipsatz.

Hatte mit einem Pentium-III-Mainboard (in einem FujitsuSiemens 
Scenic-Rechner) diese Absturz- und weitere Probleme mit billigen Karten 
mit VIA-Chipsatz. Nicht nur, dass die unter Windows schnarchlahm liefen 
(kann am Treiber gelegen haben), unter Linux bekam ich die an dem Board 
gar nicht zum laufen, trotz speziellem in den Kernel eingepatchten 
Treiber. An einem anderen Board wunderbar, auch mit gleicher 
Linux-Distribution (aber wieder mit Patch, der Treiber war halt noch 
nicht drin). Mit der Adaptec-Karte gings dann auch an dem Mainboard, das 
nativ leider nur mit USB1.1 bestückt war...

Autor: Evert Stoel (eefneef)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist nicht sehr oft eine lösung aber ..
Versuche es doch mal mit alt bewährte CMOS-Löschen.

Meistens befindet sich ja auf dem motherboard einen jumper oder ein 
pärchen Kontakte mit eine beschriftung der irgendwie aussagt das diese 
für das löschen des CMOSes zuständig sind.
Lese hierfür die Beschreibung des boards durch oder, sicherheitshalber, 
trenne dem motherboard von der versorgungsspannung (oder einfach stecker 
vom netz ziehen) befor diese beide dann kurzgeschlossen werden (enige 
sekunden).

Soweit ich es immer erfahren habe ist der konfiguration des motherboards 
in diesen cmos aufgehoben und initialiesiert sich neu wenn vorher 
gelöscht.
Sinvoll ist es demnach auch, das die gewollte konfiguration vom 
motherboard realisiert ist (kann natürlich jedesmal aufs neue gemacht 
werden :) )

Wie gesagt, ist nicht fiel, aber watt solls, wer nicht wagt ...

Autor: Johannes Slotta (johanness)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Der Tipp war in den Anfängen von Plug&Pray wirklich manchmal angebracht 
(bei meinem Mainboard gabs allerdings für sämtliche Einstellungen 
Löschbuttons im BIOS, so dass man nicht alles verlor), aber ich denke 
bei der Generation Pentium II und folgende dürfte das auch nicht mehr 
viel helfen, sofern man nicht grad mit einem Programm drin rumgefummelt 
und dabei alles durcheinander gebracht hat.

Wie gesagt, ich bin genau dieses Problem (war allerdings wohl ein 
neueres Mainboard, war ein 1,5GHz P3 drauf) durch Kauf einer teuren 
Adaptec-Karte losgeworden. Muss ja nicht Adaptec sein, war nur das 
einzige, was mein Händler des geringsten Misstrauens mit 
Nicht-VIA-Chipsatz zu bieten hatte.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Selbst Dein Mainboard hat diesen verdammten Via-Chipsatz!

Laß bei den PCI-Steckplätzen den neben der Grafikkarte und den zweiten 
von unten frei. Probiere es dann und poste das Ergebnis. Da Du eine 
zusätzliche Soundkarte gesteckt hast kontrolliere auch, ob der 
Onboard-Sound im Bios deaktiviert ist.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Wenn keine Veränderung dann den PCI-Slot 4 freilassen. Laut Handbuch 
teilt er sich den Interrupt mit Graka, was auch Probleme bringen kann.

Autor: Fuzzy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Selbst Dein Mainboard hat diesen verdammten Via-Chipsatz!

Ups stimmt, die Southbrigde ist von VIA

>Laß bei den PCI-Steckplätzen den neben der Grafikkarte und den zweiten
>von unten frei. Probiere es dann und poste das Ergebnis. Da Du eine
>zusätzliche Soundkarte gesteckt hast kontrolliere auch, ob der
>Onboard-Sound im Bios deaktiviert ist.

Werde ich gleich ausprobieren, aber erst mal bringe ich das BIOS auf den 
neusten Stand. Vielen Dank

Autor: Fuzzy (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Juhuuuuuuuu
Ich hab mein USB 2 und Firewire, der BIOS Upgrade von Version 1001 auf 
1005.5 mit AFLASH hats gemacht. Der Rechner fährt normal runter, mit 
jedem Betriebssystem.
AWDFLASH geht mit dem Board irgenwie nicht, oder ichwar zu dumm :)

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Glückwunsch!

Autor: Johannes Slotta (johanness)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Grrr... und ich kauf die teure Adaptec-Karte, weils für das Mainboard 
kein weiteres Update mehr gab, das kam nicht mal mit 160GB-Platten 
zurecht, darum war ein extra IDE-Controller verbaut.

Wenns für dein Mainboard ein Update gab, dann hätte es das für das etwas 
aktuellere im Fujitsu-Siemens-PC erst recht eins geben müssen. Merkt man 
mal, wie verschieden die Firmen ihre Kunden nach dem Kauf noch 
betreuen...

Dir jedenfalls herzlichen Glückwunsch, dass du es ohne zusätzlichen 
Geldeinsatz geschafft hast :)

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.