www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Spannungsregler TLV1117-33 (sot-223)


Autor: K. J. (theborg0815) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi ich versuche grade den TLV1117-33 Spannungsregler 
(Festspannungsversion) zum laufen zu bewegen als Beschaltung hab ich wie 
im Datenblatt (S.11) angegeben am Eingang 10µ und am Ausgang 100µ beides 
Low ESR Elkos aber irgendwie bekomme ich am Ausgang keine Spannung.

Vielleicht hat ja jemand nen tip.


http://pdf1.alldatasheet.com/datasheet-pdf/view/15...

Autor: Mario (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schaltung, Testaufbau?

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ K. J.

Es fehlen die anderen Bauteile: 1 Widerstand
                                1 Trimmer
                                1 Kondensator
so wie gezeichnet.

Autor: K. J. (theborg0815) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi die Bauteile sind nur für die Einstellbaren Versionen ich hab ne 
sture 3,3V Version unten auf Seite 11 im DB steht des jedenfalls so das 
ich nur die Kondensatoren brauche eventuell noch die Diode die ist aber 
zum testen nicht ümbedinkt erforderlich wen ich das richtig raus gelesen 
habe mein Eng. ist leider nicht ganz so gut.

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Stimmt ja.(-33) habe ich geschlafen.
Was macht er denn/nicht?

Autor: K. J. (theborg0815) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Er schmeißt keine Spannung raus nicht mal ein paar mV hab auch schon nen 
anderen benutzt keine reaktion aso ka obs wichtig ist betreibe ihn an 
einer 12V Bleigel Batterie.

Kann des an den 16v Elkos am Ausgang liegen ? also das ich da kleinere 
für 6V b.z.w. oder weniger brauche ?

Autor: Rotkäppchen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Stimmt ja.(-33) habe ich geschlafen.
> Was macht er denn/nicht?

wofür hast du so große Augen?...

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
K. J. wrote:
> Er schmeißt keine Spannung raus nicht mal ein paar mV hab auch schon nen
> anderen benutzt keine reaktion

Dann hast du den ziemlich sicher falsch angeschlossen.

> Kann des an den 16v Elkos am Ausgang liegen ?

Nein.

Autor: Wolf (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ooch, liebes Rotkäppchen,
die hab´ ich im Moment nur für Dich.

Autor: Rotkäppchen (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
is klar das du den Text nicht lesen kannst, wenn du nur den hübschen 
Mädels hinterher schaust...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.