www.mikrocontroller.net

Forum: www.mikrocontroller.net 500 Internal Server Error


Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo,
seit gestern mittag bekomm ich im Firefox nur noch ein "500 Internal 
Server Error" wenn ich auf http://www.mikrocontroller.net/ gehe.
Mit dem IE geht es.
Besonderheit ich kommt über ein Proxy (bei beiden Browsern).

Log aus dem Proxy:
1229587787.384    237 127.0.0.1 TCP_NEGATIVE_HIT/500 438 GET 
http://www.mikrocontroller.net/ - NONE/- text/html

kann einer der Admins mal im Server log schauen was das sein könnte?

Autor: Benedikt K. (benedikt) (Moderator)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Den Fehler hatte ich gestern Abend auch für ein paar Minuten und zwar in 
allen Foren.

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Das gestern Abend war erwartet (SQL-Server Neustart), heute sollte das 
aber nicht mehr passieren. Ich habe gerade den Webserver neu gestartet, 
tritt das Problem immer noch auf?

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja ist immer noch da (also der Fehler)

absender ip: ???.???.178.248

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Könntest du es bitte nochmal versuchen?

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
unverändert (firefox geht nicht, ie geht)

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe das Problem behoben. Nebeneffekt: leider müssen sich alle neu 
einloggen.

Autor: Peter (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ja geht jetzt, Danke.

Was war es denn, wenn man frage darf?

Autor: Andreas Schwarz (andreas) (Admin) Benutzerseite Flattr this
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Die Session-Daten (im Wesentlichen die Liste der schon gelesenen 
Beiträge) sind in deinem Fall so viel geworden, dass sie nicht mehr in 
das Tabellenfeld gepasst haben. Ich habe das Feld jetzt vergrößert um 
solche Probleme in Zukunft auszuschließen. Da das Vergrößern bei der 
bestehenden Tabelle extrem lange gedauert hätte habe ich die Tabelle 
vorher geleert, deshalb müssen sich alle neu einloggen.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.