www.mikrocontroller.net

Forum: PC Hard- und Software neuer Notebook RAM, Windows abstürze, keine Fehler im Test


Autor: hm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo Ihr.

Mein Problem ist leicht Beschrieben.
Habe ein altes FJS Amilo Notebook. Dies hatte bis jtzt immer nur 512MB 
Ram gesamt.
Habe mir 2 Module von OCZ, High Performance, a 1 GB mit den besten 
Werten für DDR1 Speicher, in der Auswahlliste bei Geizhals, bestellt.
Also 400MHz, Cl2.5, 1GB.

Jetzt stürzt mir immer mal Opera ab. Oder aber Safari, den ich benutzt 
hab um das Problem bei Opera auszuschließen. (Das sind die einzigen 
Programme die ich grad ausgiebig nutze, Browser)

Habe mir dann Windows Memory Diagnostic heruntergeladen und ausgeführt.
Standart und Extendet Test ohne Fehler.
Da hab ich gedacht das MS wieder Mist gemacht hat und den Ram noch mal 
mit Memtest86++ getestet... keine Fehler.

Habe je ein neues Modul mit einem alten zusammen laufen lassen. Um 
herauszufinden welches es ist, aber es stürzt immer mal ab. Egal bei 
welchem Modul.

Übertaktet habe ich nicht. Mein Bios bietet keinen Zugriff auf 
Taktraten.

Was kann ich da jetzt noch tun. Zurück nehmen die den Speicher bestimmt 
nicht mehr wenn ich die Verpackung aufgemacht habe. Und einen Fehler mit 
den Testprogrammen habe ich ja auch nicht gefunden.

Hat jemand einen Rat?
Gruß.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Was passiert mit nur einem neuen RAM (also 1 GB)?

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
http://www.fujitsu-siemens.de/home/products/notebo...?

Es gibt von FuSie Modelle mit max. 1 GB RAM Aufrüstbarkeit.

Autor: hm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hm, scheint ein guter Tipp zu sein.
Ich habe gerade beim Booten bemerkt das ich 2039MB habe, mit beidem 
Modulen.
Mit einem erkennt er 1015.
1015+1015 = 100 eigentlich.... 1015 + 1024 = 1039 also eines erkennt er 
voll, eines nicht.

Ist egal in welchen Slot ich das Modul stecke, er erkennt immer 1015MB.

Ich werd mir mal den Link anschauen.

Autor: Thomas (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Gehen da ein paar MB für die Grafikkarte weg?

Autor: hm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also,
eigentlich besitzt ich nur eine onboard Grafikkarte.
Kann keine Einstellungen hierfür vornehmen, es wären ja 9MB.

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
9 MB ist eine denkbare Größe (also eigentlich 8 MB (Anzeige gerundet?)).

Die Aufrüstbarkeit müßte im passenden Handbuch stehen, sofern das Modell 
auf der Webseite zu finden ist.

Autor: hm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ist ein amilo m 7400.
habe im forum gefnden das es mehrere schon auf mehrere 82) GB 
aufgerüstet haben.
habe jetzt wieder einen 1015er riegel und nen 256er drinnen mach 
1271MB... warum da 1015 stehen... everest zeigt 1024 an.

und warum die tests nichts anzeigen...

test fehlerfrei... note aus, note an, windows hoch, windows 
bluescreen...
komischer fehler.

Autor: hm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich hab ne Vermutung.
auf dem speicher steht:
2,5-4-4@2,6V

heisst das das ich so gute latenz bei 2,6v habe oder das er nur bei 2,6v 
gut läuft.
dieses alte notebook kann 2,5 auf ,6v anheben besimmt noch nicht.

mist, uns zurückgeben ist nun auch nicht mehr.

gruß.

Autor: hm (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
hm, o.k.

fehler:
neuer speicher riegel 2 hat fehler.
neue speichermodule mögen die alten nicht.

mit "goldmemory" habe ich auf einem der beiden speicherriegel fehler 
gefunden.
wenn ich den fehlerfreien alleine drin habe ist das ding ja soooo 
schnell und er stürtzt nicht mehr ab, was ja noch viel besser ist. da 
stimmt was mit den timings beim 2. nicht.

lösung war also, alles einzeln testen und goldmemory benutzen.

mal sehen wie da jetzt mit der reklamation funtzt.
gruß.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.