www.mikrocontroller.net

Forum: PC Hard- und Software Vista SP1 update: Grafikkarte und TV-Karte will nicht mehr


Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich habe mich dummerweise ueberreden lassen einen PC einer Bekannten zu 
fixen.

Das Hardware-Problem (DVD-R-LW konnte keine Medien mehr lesen) war auch 
schnell behohoben, aber dann sollte ich Vista (Home Premium) noch das 
Update auf Service-Pack 1 verpassen...

Ich habe das Service-Pack heruntergeladen und die Installation 
gestartet, welche auch ohne Schwierigkeiten durchlief.

Nach dem Neustart gab es gleich einen Bluescreen, aber die Fehlermeldung 
konnte ich nicht lesen, da der Rechner kurz darauf neustartete.
Beim zweiten Anlauf kam der Rechner wieder hoch, aber die 
Grafikaufloesung war recht niedrig und beim Starten des 
ATI-Control-Panel-Dingens kam die Fehlermeldung, dass kein ATI-Treiber 
installiert sei.

Ich habe dann den neusten ATI-Treiber heruntergeladen, aber die 
Installation blockte: es sei bereits ein Treiber installiert und den 
muesse ich erst deinstallieren.
Die Deinstallation brach mit "Unbekannter Fehler 1002" ab.

Wegen meiner Verzweifelung und mangelnder Windows-Kenntnisse habe ich 
dann mal eine nVidia-Grafikkarte von mir eingebaut.
Nach der Treiberinstallation lief die Karte auch scheinbar problemlos.
Ich hatte dann nochmal probiert den ATI-Treiber zu entfernen, aber das 
Problem war noch immer das gleiche.

Das ATI-Problem loeste sich, indem die laute ATI-Grafikkarte durch eine 
neue nVidia ausgetauscht wurde ;)

Nachdem ich den Rechner dann zurueckgegeben hatte, kam die naechste 
Beschwerde:
Die DVB-S2-Karte (Skystart 2 HD) funktionierte nicht mehr richtig.
HD-Sender liessen sich ohne Probleme anschauen, aber "normale" TV-Sender 
ruckeln. Ausserdem friert der Rechner bei einem Sendersuchlauf komplett 
ein.

Ich sitze gerade schon seit 3 Stunden davor und bin verzweifelt. Der 
Support sagte nur: "Neuinstallation von Vista"

Das geht jetzt aber so nicht ohne weiteres, da ich nicht alle (Zitat: 
"die brauch ich zum arbeiten") Programme auf Installationsmedium zur 
Hand habe.
Ausserdem habe ich keine Ahnung, wie man das ganze Zeugs dann wieder so 
konfiguriert, dass es brauchbar ist...

Kennt jemand das Problem mit der TV-Karte und weiss rat?



PS: Ich habe heute meine persoenliche Liste der schlimmsten 
Betriebssysteme neu sortiert: Windows ist wirklich uebler als AIX :(

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also erst mal ist das kein generelles Vista-Problem sondern ein Problem 
der Hardware bzw. deren Treiber. Windows hat nicht ohne Grund das SP1 
nicht über das Auto-Update installiert. Wenn nämlich erkannt wird, 
dass Treiber nicht mit dem SP1 kompatibel sind (was bei dem Rechner 
offensichtlich vorliegt), wird es nicht installiert. Wenn man es manuell 
installiert, wie du getan hast, tja, dann ist es dein Problem, ob es 
nachher geht oder nicht.

Was du machen kannst: Systemwiederherstellung vor dem 
Installationszeitpunkt des SP1. Dann alle ATI Treiber deinstallieren, 
den aktuellen Catalyst 8.12 installieren und erst dann das SP1 
installieren.
Wenn das nicht klappt, hast du wohl das System durch die manuelle 
Installation des SP1 ordentlich zerschosseen und musst es irgendwie 
reparieren oder neu aufsetzen. Das nächste Mal dann das SP1 über das 
Windows Update laden, falls es dort angezeigt wird. Wenn nicht, sind die 
Treiber nicht kompatibel.

War bei mir auch so, nachdem ich den aktuellen Catalyst installiert 
hatte, war das SP1 auch im Windows Update drin. Hat offenbar seinen 
Grund, wie man sieht.

Das Geruckel könnte auch mit einer Unverträglichkeit der Grafiktreiber 
zusammenhängen. Ich nutze Vista Home premium für meinen HTPC, da läuft 
alles vollkommen sauber und stabil. Kann also kein generelles Problem 
sein.

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Auto-Update? WTF?

Ich hatte das SP1 von einer CD benutzt (CD von Microsoft angefordert), 
da die Bekannte nur ISDN hat.

Auf Huelle stand CD rein, da klicken und freuen.

Ja, super...


Mein Kollege ist in der Firma der Windows-Admin. Leider ist er noch im 
Urlaub... ;(


Neuinstallation ist erstmal nicht, da dort Firmenprogramme installiert 
sind, fuer die ich kein Installationsmedium habe. Da muss sie sich die 
CD erstmal ausleihen.

Das System laeuft ja zum Glueck noch...

Autor: Christian R. (supachris)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sascha wrote:
> Auto-Update? WTF?
>
> Ich hatte das SP1 von einer CD benutzt (CD von Microsoft angefordert),
> da die Bekannte nur ISDN hat.

Wie bei jedem ernst zu nehmenden OS gibts bei Vista natürlich auch ein 
(teil-)automatisches System-Update. (Für Linuxer: aptitude 
update/upgrade)

> Auf Huelle stand CD rein, da klicken und freuen.

Hm, naja, vielleicht hätte man die Readme lesen sollen. Was auf der CD 
steht, weiß ich nicht, ich kenn´s nur vom Windows Update, dass SP1 
verweigert, wenn es meint, es wäre nicht kompatibel.

Hier kann man auch mal nachlesen: 
http://technet.microsoft.com/en-us/windows/bb968859.aspx

> Neuinstallation ist erstmal nicht, da dort Firmenprogramme installiert
> sind, fuer die ich kein Installationsmedium habe. Da muss sie sich die
> CD erstmal ausleihen.
>
> Das System laeuft ja zum Glueck noch...

Wie gesagt: Systemwiederherstellung kann sicher helfen. Programme -> 
Zubehör -> Systemprogramme -> Systemwiederherstellung. Da wird dir auch 
direkt angezeigt, vor welcher Aktion der Wiederherstellungspunkt 
erstellt wurde. Da nimmst du einfach den, vor der Installation des SP1. 
Dann hast du das alte System erst mal wieder. Dann alle verfügbaren 
Treiber aktualisieren und nochmal das SP1 installieren. Noch besser wäre 
es, den Rechner mal an´s Netz zu hängen und Windows Update zu starten. 
Es gab schließlich noch so einige wichtige Patches....

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ist ja wirklich toll, dass diese Kompabilitaetspruefung nur beim 
Autoupdate zur Verfuegung steht.

Das heisst also ich haette das grosse Ding per ISDN herunterladen 
koennen oder muesste jedes mal den Rechner einpacken und z.B. bei mir zu 
Hause anschliessen und die Updates per DSL zu holen.

Das mit der Systemwiedeherstellung hat auch nicht funktioniert. Sobald 
das Programm startet friert die GUI ein und ich kann es dann nur noch 
per <CTRL>-<ALT>-<DEL> abschiessen.

Mir reicht es jetzt. Ich habe meinen Kollegen angerufen und gebeten mir 
zu helfen. Er wird die Muehle dann wahrscheinlich komplett neu 
aufsetzen.

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Spiel das letzte Komplett-Backup oder Image ein.
Das könnte Dir die Installations-Orgie evtl. ersparen.

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Leider gibt es kein aktuelles Backup.

Ich hatte meiner Bekannten vor einem Jahr eine USB-Festplatte gekauft 
und ihr gezeigt, wie sie ein Backup macht.
Allerdings hatte sie seit meinem Initialbackup nie wieder eins gemacht.

Ich haette ja vor den SP ein Image gemacht, aber die externe HDD hatte 
sich inzwischen ihre Tochter unter den Nagel gerissen (fuer MP3s und 
Videos)...


Ich gebe ja zu, dass ich wenig Ahnung von Windows habe, denn sowohl auf 
Arbeit als auch zu Hause nutze ich nur Unix-artige Betriebssysteme.
Ich kenn mich sogar besser mit Irix als mit Windows aus ;)

Die Leute meinen aber immer, dass wenn man Ahnung von Computer hat, dann 
sofort dort alles kann.
Ich habe mich zu der Installation des SP ueberreden lassen. Das war ein 
Fehler...

Mein Kollege ist Windows-Admin in unserer Firma. Er ist so nett sich die 
Sache mal anzusehen und ggf. neu zu installieren. Vielleicht kann die 
Installation noch retten...

Autor: Michael (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Mensch, hoffentlich liest Dein Kollege auch Computer-Bild!? Aber 
bestimmt, er ist ja ein Windows-Admin in einer Firma ...

Autor: oszi40 (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Es wäre da Gelegenheit für einen nachträglichen Weinhnachtseinkauf.
USB-HD 1000 GB =99EUR oder etwas kleiner auch billiger.de

Autor: yalu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sascha schrieb:

> Die Leute meinen aber immer, dass wenn man Ahnung von Computer hat,
> dann sofort dort alles kann.

Du kleidest dich falsch. Probier's mal hiermit:

  http://www.linux2go.de/images/products/t-shirt-no-fixl.jpg

Autor: Sascha (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
>Mensch, hoffentlich liest Dein Kollege auch Computer-Bild!? Aber
>bestimmt, er ist ja ein Windows-Admin in einer Firma ...

In seinem Buero haengen drei oder vier Microsoft-MSCE (oder wie das im 
einzelnen heisst) Zertifikate.

Ich habe da schon meine Scherze gemacht:
"Aus welcher Ausgabe ComputerBild hast du die Dinger ausgeschnitten?"

Autor: Εrnst B✶ (ernst)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Sascha wrote:

> In seinem Buero haengen drei oder vier Microsoft-MSCE (oder wie das im
> einzelnen heisst) Zertifikate.
>
> Ich habe da schon meine Scherze gemacht:
> "Aus welcher Ausgabe ComputerBild hast du die Dinger ausgeschnitten?"

Die richtige Abkürzung ist "MCSE", von "Minesweeper Consultant and 
Solitaire Expert"

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.