www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Bitte um Hilfe bei Schaltplan


Autor: Stefan (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Guten Tag,

ich hab hier ein Messgerät für Ottomotoren auf dem Tisch stehen, welches 
den Schließ- und Zündwinkel anzeigen kann. Dazu holt sich das Gerät u. 
a. die Impulse vom Verteiler (Klemme 1) und von der Zündleitung des 1. 
Zylinders.
Im unteren Teil des Schaltplans wird der Impuls von Klemme 1 
aufbereitet. So ein Signal kann ich mittels meinem Funktionsgenerator 
erzeugen und einspeisen, so dass am Digitalteil (rechts unten) dieses 
Signal ankommt.

Beim oberen Teil (in dem vermutlich der Defekt liegt) ist das Problem, 
dass ich nicht weiß welches Eingangssignal erwartet wird. Am Ende der 
Messleitung ist eine breite Krokoklemme, welche nichtleitend an das 
Zündkabel 1 geklemmt wird. Vermutlich sind das kurze Pulsenadeln mit ein 
paar Volt Amplitude ?
Das nächste Problem ist, dass ich nicht genau die Funktion der ganzen 
Transistoren (ausser der drei rechts) verstehe, weshalb Messen mich auch 
nicht sonderlich weit bringt. Vielleicht könnte mit da jemand etwas 
unter die Arme greifen ?

Schönen Dank schon mal und Gruß

Stefan

Autor: Otto (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> Beim oberen Teil (in dem vermutlich der Defekt liegt) ist das Problem,
> dass ich nicht weiß welches Eingangssignal erwartet wird. Am Ende der
> Messleitung ist eine breite Krokoklemme, welche nichtleitend an das
> Zündkabel 1 geklemmt wird. Vermutlich sind das kurze Pulsenadeln mit ein
> paar Volt Amplitude ?

Bei zwei Widerständen in Reihe würde ich vermuten, dass die 
Spannungsfestigkeit eines nicht reicht - dafür spricht auch die 
eingezeichnete Funkenstrecke.

Hier wird die Zündspannung kapazitiv eingekoppelt - die Impulse werden 
ca. einen Pegel um 100V haben.

Otto

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Danke Otto!

Ja, das mit der Spannungsfestigkeit klingt pausibel, wobei allerdings im 
unteren Kanal ebenfalls eine Funkenstrecke und 2 Widerstände in Reihe 
verwendet werden. Wenn das Gerät tatsächlich so große Impulse erwartet 
wird's schwierig, da müsste man ja das Messgerät an einem Auto 
anschließen und dort bei Lärm und Kälte mit dem Oszi rummessen :-(

Stefan

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
T17, T18 und die Diode bei T18 überprüfen würde ich sagen.
Das sind die Teile, die bei der Schaltung am ehesten defekt gehen 
können.

Autor: Stefan (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ok, also am besten auslöten und messen, oder ?

Autor: Ich (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke ja. Geht am schnellsten bevor man alles zu einem Auto 
schleppt^^.

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.