www.mikrocontroller.net

Forum: Mikrocontroller und Digitale Elektronik Probleme mit dem LM3404


Autor: Till (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hallo!
Ich verwende den LM3404HV um mit ihm 10 Luxeon Rebels zu betreiben. (miz 
700mA) Die Leds leuchten auch schon. Jedoch fliesen zu beginn nur ~100mA 
durch sie hindurch. Danach steigt der Strom langsam an, bis nach einigen 
Sekunden ~160mA fließen. DANN jedoch bricht der Strom immer wieder ein 
und du LEDs beginnen zu flackern. Jemand eine Idee?

Habe dem LM3404 einen kleinen kühlkörper spendiert und er wird auch 
merklich warm. Der DIM-Eingang wird auf 3.5V gezogen. Die 10 Leds sind 
in Reihe.

Hier die sonstigen Daten:

Vein=48V
Vaus=10x3.5V
L=330uH (http://www.farnell.com/datasheets/116346.pdf)
D1 ist für 60V und 3A ausgelegt
Cin=2.2uF
Cout=0.1uF

Ich habe bei der Spule mal den Link zum Datenblatt dazugepackt. Liegt da 
vllt der Fehler?

Hoffe mir kann jemand helfen... Bin langsam wirklich am verzweifeln.... 
:)

lg Till

Autor: Till (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
im Anhang ist noch der Schaltplan...
das Datenblatt findet man unter: 
http://www.national.com/ds/LM/LM3404.pdf
mein Anwendungsfall deckt fast komplett mit dem Design-Beispiel 2 im 
Datenblatt... jedoch betreibe ich meine Leds mit einem höhrem Strom.

Autor: Till (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
noch als Randinformation: das Flackern beinngt nach circa 30-40sek... 
dann gehen alle 0.5-1sek das licht aus... also kein sehr schnelles 
flackern... :)
keins der bauteile wird aber übermäßig warm... (auch der lm3404 nicht) 
vorallem fließt ja noch kein sehr großer strom... :(

Autor: eProfi (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
"The 1400 Series is suitable for many power supply and other general 
purpose filtering applications."

Ist das eine Filter- oder eine Speicherdrossel?


Welche Messgeräte hast Du ? Oszi? mit CurrentProbe?

Sind die 48V stabil?

Foto des Aufbaus?

Autor: Till (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
habe leider nur ein normales multimeter hier... weiß nicht ob es eine 
filter- oder speicherdrossel ist...

die 48V sind stabil... 
(http://de.farnell.com/tracopower/txl-100-48s/netzg...)

Autor: Till (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ich fahre jetzt mal zu einem freund der zuhause ein oszi hat... vllt 
weiß ich ja dann mehr... wenn noch jemand einen verdacht hat: immer her 
damit! :)

Autor: Jürgen Berger (hicom)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Ich denke mal es liegt an der Drossel. -keine Speicherdrosel.
Ich hab 68µH von Würth am LM3404 (siehe Datenblatt), 700mA sind
damit kein Problem.

Jürgen

Autor: Till (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
okay super danke! ich glaube auch das es an der spule liegt... das 
mysteriöse blinken kam von einer kaputten led und ist nun behoben...

jetzt steigt der strom nach einigen sekunden sogar schon auf 300mA... 
werds einfach mal mit einer anderen spule versuchen...

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.