www.mikrocontroller.net

Forum: Platinen Unsichtbares Bauteil in Eagle


Autor: der mechatroniker (Gast)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hallo ihr Eagle-User,

hier mal was zum Schmunzeln. (Der Bug hat mich gerade eine Stunde meiner 
Zeit gekostet). Was ist hier faul?

Autor: Jürgen R. (hobbyloeter)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Na, bevor Du nicht genauer beschreibst, was da komisch sein soll, kannst 
Du nicht erwarten, daß Dir hier jemand weiterhilft.

Autor: der mechatroniker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Achtet mal auf die Sheets, auf denen sich die vorhandenen Gates befinden 
sollen.

Autor: Jürgen R. (hobbyloeter)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
der mechatroniker wrote:
> Achtet mal auf die Sheets, auf denen sich die vorhandenen Gates befinden
> sollen.

Na toll! Spielen wir hier "Rate, rate, was ist das..."?
Sag, was Du meinst dann kannst Du Hilfe bekommen!

Autor: B.A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du meinst PWR_Bipolar.

Das muss man immer nachträglich einfügen, immer.

Autor: B.A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Du hast es bestimmt schon rausbekommen, geh auf Bearbeiten und dann auf 
Invoke um die zusätzlichen Signalleitungen aufzurufen.
Dann klickst du auf das Bauteil.

Autor: bacu (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
so für die geistigen tiefstapler

jung wer von euch hat ein blatt 0 im eagle ?

@B.A. wenn er invoke nicht kenne würde könnte er das bild nicht erzeugen

5 setzen

so und jetzt helft mal wenn ein teil im board existiert aber nicht im 
schmematic zu löschen ist weil es optisch nicht da ist

ich denke mal das war die ausgangsfrage

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Also ich verstehe das Problem immer noch nicht. Es existiert noch kein 
PWR_BIPOLAR im Schaltplan, deswegen ist es auch auf keinem Blatt.

Einfach die anderen 4 Gates löschen und das Bauteil ist auch wieder weg.

EDIT: Ah, ich sehe gerade die anderen Gates sind auch auf Blatt 0. Ja, 
das ist dann aber wirklich etwas komisch.
Wie hast du Invoke aufgerufen? Kommandozeile? Dann kannst du ja auch das 
Bauteil mit REMOVE wieder entfernen.

Autor: B.A. (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
@ der mechatroniker
Kannst du den Fehler reproduzieren?
Hast du Cadsoft den Bug gemeldet?

Autor: der mechatroniker (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
> EDIT: Ah, ich sehe gerade die anderen Gates sind auch auf Blatt 0. Ja,
> das ist dann aber wirklich etwas komisch.

Bingo ;-)

> Wie hast du Invoke aufgerufen? Kommandozeile?

Jupp.

> Dann kannst du ja auch das
> Bauteil mit REMOVE wieder entfernen.

Interessanterweise ging das nicht. Erst nachdem ich mit Invoke 
tatsächlich mal ein Gate eingefügt habe, ließ es sich auch wieder 
löschen, woraufhin auch wirklich das Bauteil weg war.

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
ohne es ausprobiert zu haben: bauteil adden, board schließen, im 
schematic löschen, speichern und alles wieder aufmachen?

Autor: Marc Seiffert (euro)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
dürfte eigentlich nur einen Konsistenzfehler ergeben...

Autor: Michael H* (Gast)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
darauf wollte ich raus. ich bin nur zu faul, es auszuprobieren ^^

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.