www.mikrocontroller.net

Forum: Platinen Symbolerstellung: Keine Verbindung auf dem Board


Autor: Karlheinz Druschel (kdruschel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hi Leuts,

da ich bei Eagle kein Symbol für den BTS555 gefunden habe, habe ich zum 
ersten Mal ein eigenes Symbol erstellt.

Ich bin zwar so vorgegangen wie im Eagle Handbuch beschrieben (also 
Package und Symbol angelegt, danach das Device zusammengesetzt und die 
Pins verbunden).
Im Schaltplan geht auch alles einwandfrei, aber wenn ich zum Board 
wechsle, da hat er keinen einzigen Pin vom Package 
angeschlossen.........

Hat jemand eine Idee woran das liegen kann ?

Greets
Karlheinz

Autor: Falk Brunner (falk)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Hast du am Raster im Symbol was verändert? Hoffentlich nicht, denn die 
Pins müssen im Symbol EXAKT auf 0.1 Inch Raster liegen. Kann man per 
Info Befehl ansehen.

MFG
Falk

Autor: Karlheinz Druschel (kdruschel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Nein, das Raster des Symbols liegt auf 0.1 inch

Autor: Simon K. (simon) Benutzerseite
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Meine Glaskugel sagt mir, du hast die Pins im Symbol falsch herum 
platziert. Also die Seite, wo das NET angeschlossen wird mündet an den 
roten Rahmen des Symbols.

Autor: Karlheinz Druschel (kdruschel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Jetzt habe ich das ganze gelöscht und nochmal neu definiert.
Gleiches Spiel, also vergesse ich wohl was.
Es ist auch so, dass er im Schaltplan eine Net-Verbindung nicht abbricht
Also wenn ich normalerweise mit dem Befehl Net zwei Pins verbinde, dann 
wähle ich NET, klicke auf Pin1, klicke auf Pins 2 und das wars

Wenn ich auf einen meiner Pins klicke und dann die Maus weiter bewege, 
so zeichnet er imme rnoch.
Irgendwie erkennt er das nicht als PIN an

Autor: Marco G. (stan)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
häng doch mal deine lib als Anhang an

Autor: Karlheinz Druschel (kdruschel)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Bitte....
Noch was merkwürdiges: Ich wollte das Device aus der Bibliothek löschen 
um es neu anzulegen, das macht er aber nicht.
Nach eingabe des Befehls REMOVE und PROFETBTS555 sagt er das wäre nicht 
da, dabei ist deutlich zu sehen dass es in der Bibliothek ist

Autor: Karlheinz Druschel (kdruschel)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Hier ist ein Screenshot vom Löschversuch

Autor: Marco G. (stan)
Datum:
Angehängte Dateien:

Bewertung
0 lesenswert
nicht lesenswert
Simon K. wrote:
> Meine Glaskugel sagt mir, du hast die Pins im Symbol falsch herum
> platziert. Also die Seite, wo das NET angeschlossen wird mündet an den
> roten Rahmen des Symbols.

Richtig! :)

@ Karlheinz:
dreh die Pins um 180°. Wenn du das Layer 93 (Pins) einblendest, wird es 
klarer.

Autor: Karlheinz Druschel (kdruschel)
Datum:

Bewertung
0 lesenswert
nicht lesenswert
Schadümmt,

man bin ich blöde :-(
Anyway, danke für die Hilfe


Greets
Karlheinz

Antwort schreiben

Die Angabe einer E-Mail-Adresse ist freiwillig. Wenn Sie automatisch per E-Mail über Antworten auf Ihren Beitrag informiert werden möchten, melden Sie sich bitte an.

Wichtige Regeln - erst lesen, dann posten!

  • Groß- und Kleinschreibung verwenden
  • Längeren Sourcecode nicht im Text einfügen, sondern als Dateianhang

Formatierung (mehr Informationen...)

  • [c]C-Code[/c]
  • [avrasm]AVR-Assembler-Code[/avrasm]
  • [code]Code in anderen Sprachen, ASCII-Zeichnungen[/code]
  • [math]Formel in LaTeX-Syntax[/math]
  • [[Titel]] - Link zu Artikel
  • Verweis auf anderen Beitrag einfügen: Rechtsklick auf Beitragstitel,
    "Adresse kopieren", und in den Text einfügen




Bild automatisch verkleinern, falls nötig
Bitte das JPG-Format nur für Fotos und Scans verwenden!
Zeichnungen und Screenshots im PNG- oder
GIF-Format hochladen. Siehe Bildformate.
Hinweis: der ursprüngliche Beitrag ist mehr als 6 Monate alt.
Bitte hier nur auf die ursprüngliche Frage antworten,
für neue Fragen einen neuen Beitrag erstellen.

Mit dem Abschicken bestätigst du, die Nutzungsbedingungen anzuerkennen.